
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Saskatoon police plane logged 1,189 hours of flight time in 2021 | CTV News</title>
    
    

    
        <meta name="description" content="The Saskatoon police plane spent plenty of time above the city’s skyline in 2021, logging a five-year high for the amount of hours, according to a report presented to the board of police commissioners Thursday.

"/>
    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/saskatoon-police-plane-logged-1-189-hours-of-flight-time-in-2021-1.5952045"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2022/6/17/1_5952045.amp.html"/>

    <meta itemprop="name" content="Saskatoon police plane logged 1,189 hours of flight time in 2021"/>
    <meta itemprop="description" content="The Saskatoon police plane spent plenty of time above the city’s skyline in 2021, logging a five-year high for the amount of hours, according to a report presented to the board of police commissioners Thursday.

"/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/saskatoon-police-plane-logged-1-189-hours-of-flight-time-in-2021-1.5952045"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2014/4/9/saskatoon-police-airplane-1-1768802-1655494925958.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2014/4/9/saskatoon-police-airplane-1-1768802-1655494925958.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Saskatoon police plane logged 1,189 hours of flight time in 2021"/>
    <meta property="og:description" content="The Saskatoon police plane spent plenty of time above the city’s skyline in 2021, logging a five-year high for the amount of hours, according to a report presented to the board of police commissioners Thursday.

"/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/saskatoon-police-plane-logged-1-189-hours-of-flight-time-in-2021-1.5952045"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2014/4/9/saskatoon-police-airplane-1-1768802-1655494925958.jpg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Saskatoon police plane logged 1,189 hours of flight time in 2021"/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/saskatoon-police-plane-logged-1-189-hours-of-flight-time-in-2021-1.5952045"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Saskatoon police plane spent plenty of time above the city’s skyline in 2021, logging a five-year high for the amount of hours, according to a report presented to the board of police commissioners Thursday.

"/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2014/4/9/saskatoon-police-airplane-1-1768802-1655494925958.jpg"/>

    <meta itemprop="headline" content="Saskatoon police plane logged 1,189 hours of flight time in 2021"/>
    <meta itemprop="datePublished" content="2022-06-17T15:41:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-17T15:41:56.000-04:00"/>
    <meta property="article:published_time" content="2022-06-17T15:41:00.000-04:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Saskatoon police plane logged 1,189 hours of flight time in 2021",
    "description": "The Saskatoon police plane spent plenty of time above the city’s skyline in 2021, logging a five-year high for the amount of hours, according to a report presented to the board of police commissioners Thursday.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Keenan Sorokan","sameAs":"https://saskatoon.ctvnews.ca/keenan-sorokan-1.5907291"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2014/4/9/saskatoon-police-airplane-1-1768802-1655494925958.jpg",
    "height": 480,
    "width": 848
    },
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/saskatoon-police-plane-logged-1-189-hours-of-flight-time-in-2021-1.5952045",
    "datePublished": "2022-06-17T15:41:00.000-04:00",
    "dateModified": "2022-06-17T15:41:56.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Saskatoon police plane logged 1,189 hours of flight time in 2021";
              articleDetails = {
                "author": "Keenan Sorokan",
                "title": articleTitle,
                "id": "1.5952045"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "saskatoon",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2022/6/17/saskatoon-police-plane-logged-nearly-2-000-hours-of-flight-time-">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Saskatoon police plane logged 1,189 hours of flight time in 2021</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Saskatoon police plane logged 1,189 hours of flight time in 2021</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Saskatoon police plane logged 1,189 hours of flight time in 2021</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/17/saskatoon-police-plane-keeps-eye-on-city-1-5952705-1655512996268.jpg&#34;,&#34;title&#34;:&#34;Saskatoon police plane keeps eye on city&#34;,&#34;axisId&#34;:&#34;2467690&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/6/17/saskatoon-police-plane-keeps-eye-on-city-1-5952705-1655512996268.jpg" video-player-configs="ctvsaskatoon-jwt/autoplay-off.json" video-player-on-configs="ctvsaskatoon-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Keenan&#34;,&#34;lastName&#34;:&#34;Sorokan&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/keenan-sorokan-1.5907291&#34;,&#34;polopolyID&#34;:&#34;1.5907291&#34;,&#34;jobTitle&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 17, 2022 3:41 p.m. EST" fallback-updated-date="June 17, 2022 3:41 p.m. EST" published-date="Fri Jun 17 15:41:00 EDT 2022" updated-date="Fri Jun 17 15:41:56 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Saskatoon police plane logged 1,189 hours of flight time in 2021" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The Saskatoon police plane spent plenty of time above the city’s skyline in 2021, logging a five-year high for the amount of hours, according to a report presented to the board of police commissioners Thursday.</p>
<p>
	The yearly report showed the Cessna 182 flew for 1,189 hours last year, which led to 240 arrests and 772 charges. The total number of charges from the air support unit represents a 12 per cent decrease from 2020 and a 28 per cent increase from 2019.</p>
<p>
	Since the unit was formed in 2005, it has compiled over 10,700 flight hours.</p>
<p>
	The report presented by Sgt. Wade Bourassa highlighted some of the rescue efforts the plane also assisted in.</p>
<p>
	On Aug. 30, 2021, the plane was dispatched by Rosthern RCMP to search for a naked three-year-old suffering from Autism who had wandered away from his home on the Beardy’s Okemasis Cree Nation.</p>
<p>
	Officers in the plane were able to point ground units in the proper direction, finding the boy in bushes more than a kilometre away from his home after a 33 minutes search.</p>
<p>
	“It’s a life-saving service,” Bourassa said to the board.</p>
<p>
	Another rescue effort highlighted by Bourassa in a video to the board showed the air support helping officers search for a 13-year-old who left her care home and was reported to be in a suicidal state of mind. She had taken clothes and tied them together to form a rope. The unit found the girl and watched as she climbed a baseball field backstop 30 feet in the air while tying her rope to the top of the backstop. Officers on the ground were able to reach her in time and talk her down from the fence.</p>
<p>
	Coun. Hilary Gough, a member of the board, said residents have approached her about noise complaints believed to be from the police plane.</p>
<p>
	“Every loud airplane or helicopter, it must be the police, right?” Bourassa said. “There’s well over 100,000 airplane movements at the Saskatoon airport. We routinely get blamed for, you know, STARS, military, freight aircraft and recreational pilots who operate quite often 1,500 feet lower than what we operate and with no muffler.”</p>
<p>
	Bourassa said the air support unit accounts for 0.0035 per cent of all air traffic originating from the airport.</p>
<p>
	According to the Saskatoon police website, the plane must fly at 2,400 feet.</p>
<p>
	Bourassa said years ago they began tracking complaints after they started to pile up. He found that the plane was flying only 42 per cent of the time when the complaints were reported.</p>
<p>
	“Of that 42 per cent it was the same three people complaining 92 per cent of the time,” he said.</p>
<p>
	The plane isn’t the only aircraft operating at night with military aircraft or flight students also flying above Saskatoon after sunset.</p>
<p>
	“There's general aviation people that come from all over the province to see the big city lights from the airplane,” Bourassa said.</p>
<p>
	He also spoke about the air support unit being looked at as a leader by police forces all over the continent. The RCMP F Division is looking at launching its own air support unit using Saskatoon police as an example. Bourassa also mentioned his close work with Regina police to secure their own aircraft and equipment to mirror Saskatoon’s program.</p>
<p>
	“It’s been noticed by our partners agencies in North America, Canada, and even locally at home here in Saskatoon and Regina. That tells me we’re pointed in a very true, right direction,” he said.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2014/4/9/saskatoon-police-airplane-1-1768802-1655494925958.jpg&#34;,&#34;description&#34;:&#34;The Saskatoon police airplane is seen here in this undated photo beside a patrol vehicle. (Saskatoon Police Service)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2018/3/28/saskatoon-police-1-3861868.jpg&#34;,&#34;title&#34;:&#34;Saskatoon police plane finds missing 3-year-old in forest&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-police-plane-finds-missing-3-year-old-in-forest-1.5569673&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Woman arrested after Saskatoon police plane tracks vehicle&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/woman-arrested-after-saskatoon-police-plane-tracks-vehicle-1.2789659&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Police presence in La Ronge&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2468181&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954140.1655684831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatchewan RCMP issued a public safety alert for dangerous persons with guns in La Ronge early Sunday afternoon.&#34;},{&#34;videoTitle&#34;:&#34;Celebrating Father’s Day&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2468183&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954143.1655684876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Keenan Sorokan reports on how the gloomy weather interfered with some Father’s Day plans.&#34;},{&#34;videoTitle&#34;:&#34;Pride Parade takes over downtown&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2467959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953521.1655599737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: It was an afternoon full of rainbows, glitter and smiles with people showing up for the Pride Parade. Keenan Sorokan reports.&#34;},{&#34;videoTitle&#34;:&#34;Moe defends provincial education funding&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2462660&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942577.1654907111!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Premier Scott Moe landed in Saskatoon after a trip to the U.S., and he was immediately put on the defensive about education funding.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Sunday, June 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2459839&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Publication ban lifted in Sask, sex assault case&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2467685&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Brother of man allegedly sexually assaulted in a Sask. group home explains why they wanted to share his story publicly.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon police plane keeps eye on city&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2467690&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952705.1655512861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Saskatoon Police Air Support Unit logged close to 2,000 hours in 2021.&#34;},{&#34;videoTitle&#34;:&#34;Man charged in homicide released&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2467687&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952703.1655512828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The brother of one of the victims from a group home in Hepburn talks about the impact to his family.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Saturday, June 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2459840&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Fire season&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2462657&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942568.1654907007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon firefighters are on alert after a string of fires across the city in recent weeks.&#34;},{&#34;videoTitle&#34;:&#34;Brush with bear in Prince Albert National Park&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2459514&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936738.1654628009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Curtis Matwishyn found himself trying to reason with a black bear near a golf course. Here’s what happened.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at 11:30 for Sunday, June 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2459818&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Sask. woman comes forward over miscarriage&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2464862&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947255.1655252865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Miriam Valdes-Carletti reports on a woman alleging mistreatment at Victoria Hospital.&#34;},{&#34;videoTitle&#34;:&#34;Woman alleges hospital miscarriage mistreatment&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2462659&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942574.1654907076!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Prince Albert woman who had a miscarriage in December says the fetus was \u0027thrown in the garbage\u0027 before she was able to have it cremated.&#34;},{&#34;videoTitle&#34;:&#34;Concern over downtown safety&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2460955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939143.1654734250!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Tyler Barrow speaks to a business owner concerned over downtown safety.&#34;},{&#34;videoTitle&#34;:&#34;State of the City&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2460948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939133.1654733993!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Miriam Valdes-Carletti reports on Mayor Charlie Clark’s State of the City address.&#34;},{&#34;videoTitle&#34;:&#34;Ukraine\u0027s war of survival against Russia rages on&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2456881&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5932413.1654295430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CNN\u0027s Ben Wedeman says Russian forces are pummelling pockets of resistance in the Donbas region of Ukraine 100 days into the conflict.&#34;},{&#34;videoTitle&#34;:&#34;21-metre yacht burst into flames&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2468103&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953886.1655670979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A yacht located between Maine and New Hampshire started to burn and eventually sank. The cause of the fire is unknown.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon rental rates could increase&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2467692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952711.1655513007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sask. Landlord Association warns that as the price of everything rises, so too could rent.&#34;},{&#34;videoTitle&#34;:&#34;Truckers oppose border restrictions&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2466749&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950873.1655426556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatchewan truck drivers are asking when cross-border land restrictions will be dropped.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. RCMP cancel safety alert for La Ronge area, say multiple people in custody" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 20:44:07 EDT 2022" data-published-date=" Sun Jun 19 14:56:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. RCMP cancel safety alert for La Ronge area, say multiple people in custody" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 20:44:07 EDT 2022" data-published-date=" Sun Jun 19 14:56:28 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-rcmp-cancel-safety-alert-for-la-ronge-area-say-multiple-people-in-custody-1.5953824" title="Sask. RCMP cancel safety alert for La Ronge area, say multiple people in custody" class="c-list__item__link">
                        Sask. RCMP cancel safety alert for La Ronge area, say multiple people in custody
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-rcmp-cancel-safety-alert-for-la-ronge-area-say-multiple-people-in-custody-1.5953824" title="Sask. RCMP cancel safety alert for La Ronge area, say multiple people in custody" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953869.1655669740!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953869.1655669740!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953869.1655669740!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953869.1655669740!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953869.1655669740!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953869.1655669740!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953869.1655669740!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953869.1655669740!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Saskatchewan RCMP released this photo of a suspect in an alleged shooting in La Ronge on June 19, 2022. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Proposed suburb near Saskatoon to provide &#39;proof of concept&#39; for sustainable development" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 16:52:06 EDT 2022" data-published-date=" Sun Jun 19 16:52:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Proposed suburb near Saskatoon to provide &#39;proof of concept&#39; for sustainable development" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 16:52:06 EDT 2022" data-published-date=" Sun Jun 19 16:52:06 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/proposed-suburb-near-saskatoon-to-provide-proof-of-concept-for-sustainable-development-1.5953882" title="Proposed suburb near Saskatoon to provide &#39;proof of concept&#39; for sustainable development" class="c-list__item__link">
                        Proposed suburb near Saskatoon to provide &#39;proof of concept&#39; for sustainable development
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/proposed-suburb-near-saskatoon-to-provide-proof-of-concept-for-sustainable-development-1.5953882" title="Proposed suburb near Saskatoon to provide &#39;proof of concept&#39; for sustainable development" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953902.1655671636!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953902.1655671636!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953902.1655671636!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953902.1655671636!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953902.1655671636!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953902.1655671636!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953902.1655671636!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953902.1655671636!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A concept drawing of Solair, a proposed development near Saskatoon. (Arbutus Properties)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Aggressive and confrontational&#39;: Man dead after being taken into custody by Saskatoon police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 18 16:52:50 EDT 2022" data-published-date=" Sat Jun 18 12:39:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Aggressive and confrontational&#39;: Man dead after being taken into custody by Saskatoon police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 18 16:52:50 EDT 2022" data-published-date=" Sat Jun 18 12:39:30 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/aggressive-and-confrontational-man-dead-after-being-taken-into-custody-by-saskatoon-police-1.5953063" title="&#39;Aggressive and confrontational&#39;: Man dead after being taken into custody by Saskatoon police" class="c-list__item__link">
                        &#39;Aggressive and confrontational&#39;: Man dead after being taken into custody by Saskatoon police
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/aggressive-and-confrontational-man-dead-after-being-taken-into-custody-by-saskatoon-police-1.5953063" title="&#39;Aggressive and confrontational&#39;: Man dead after being taken into custody by Saskatoon police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953263.1655585439!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953263.1655585439!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953263.1655585439!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953263.1655585439!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953263.1655585439!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953263.1655585439!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953263.1655585439!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953263.1655585439!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police were dispatched to the 500 block of 5th Avenue North early Saturday morning. (Keenan Sorokan/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Golf sized&#39; pieces of hail seen in some parts of Sask." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 18 19:26:18 EDT 2022" data-published-date=" Sat Jun 18 19:26:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Golf sized&#39; pieces of hail seen in some parts of Sask." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 18 19:26:18 EDT 2022" data-published-date=" Sat Jun 18 19:26:18 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/golf-sized-pieces-of-hail-seen-in-some-parts-of-sask-1.5953424" title="&#39;Golf sized&#39; pieces of hail seen in some parts of Sask." class="c-list__item__link">
                        &#39;Golf sized&#39; pieces of hail seen in some parts of Sask.
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/golf-sized-pieces-of-hail-seen-in-some-parts-of-sask-1.5953424" title="&#39;Golf sized&#39; pieces of hail seen in some parts of Sask." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953426.1655595327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953426.1655595327!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953426.1655595327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953426.1655595327!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953426.1655595327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953426.1655595327!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953426.1655595327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953426.1655595327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A photo of a piece of hail beside a toonie for size comparison. (Source: Heather Hackinen/Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon Pride parade returns with thousands lining downtown streets" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 18 20:59:46 EDT 2022" data-published-date=" Sat Jun 18 20:59:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon Pride parade returns with thousands lining downtown streets" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 18 20:59:46 EDT 2022" data-published-date=" Sat Jun 18 20:59:46 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-pride-parade-returns-with-thousands-lining-downtown-streets-1.5953524" title="Saskatoon Pride parade returns with thousands lining downtown streets" class="c-list__item__link">
                        Saskatoon Pride parade returns with thousands lining downtown streets
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-pride-parade-returns-with-thousands-lining-downtown-streets-1.5953524" title="Saskatoon Pride parade returns with thousands lining downtown streets" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953525.1655600303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953525.1655600303!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953525.1655600303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953525.1655600303!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953525.1655600303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953525.1655600303!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953525.1655600303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953525.1655600303!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Saskatoon Pride Parade gathered thousands of people in downtown Saskatoon for the first time in three years after pandemic cancelations. (Keenan Sorokan/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Important for us to speak out&#39;: Judge allows release of alleged Sask. group home sexual assault victim&#39;s name" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 16:12:40 EDT 2022" data-published-date=" Fri Jun 17 19:30:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Important for us to speak out&#39;: Judge allows release of alleged Sask. group home sexual assault victim&#39;s name" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 16:12:40 EDT 2022" data-published-date=" Fri Jun 17 19:30:20 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/important-for-us-to-speak-out-judge-allows-release-of-alleged-sask-group-home-sexual-assault-victim-s-name-1.5952347" title="&#39;Important for us to speak out&#39;: Judge allows release of alleged Sask. group home sexual assault victim&#39;s name" class="c-list__item__link">
                        &#39;Important for us to speak out&#39;: Judge allows release of alleged Sask. group home sexual assault victim&#39;s name
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/important-for-us-to-speak-out-judge-allows-release-of-alleged-sask-group-home-sexual-assault-victim-s-name-1.5952347" title="&#39;Important for us to speak out&#39;: Judge allows release of alleged Sask. group home sexual assault victim&#39;s name" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A still image of Rick and Darryl Boguski taken from a June 17, 2022 Zoom. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged in Saskatoon woman&#39;s death released, ordered not to contact gang members" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 19:04:51 EDT 2022" data-published-date=" Fri Jun 17 19:04:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged in Saskatoon woman&#39;s death released, ordered not to contact gang members" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 19:04:51 EDT 2022" data-published-date=" Fri Jun 17 19:04:51 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/man-charged-in-saskatoon-woman-s-death-released-ordered-not-to-contact-gang-members-1.5952512" title="Man charged in Saskatoon woman&#39;s death released, ordered not to contact gang members" class="c-list__item__link">
                        Man charged in Saskatoon woman&#39;s death released, ordered not to contact gang members
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/man-charged-in-saskatoon-woman-s-death-released-ordered-not-to-contact-gang-members-1.5952512" title="Man charged in Saskatoon woman&#39;s death released, ordered not to contact gang members" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5930009.1654293954!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5930009.1654293954!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5930009.1654293954!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5930009.1654293954!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5930009.1654293954!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5930009.1654293954!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5930009.1654293954!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5930009.1654293954!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Family and supporters of Megan Gallagher gather outside court in Saskatoon on June 2, 2022. (Nicole Di Donato/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I&#39;m no longer a number&#39;: People gather to celebrate World Refugee Day in Saskatoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 18 17:15:15 EDT 2022" data-published-date=" Sat Jun 18 17:15:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I&#39;m no longer a number&#39;: People gather to celebrate World Refugee Day in Saskatoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 18 17:15:15 EDT 2022" data-published-date=" Sat Jun 18 17:15:15 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/i-m-no-longer-a-number-people-gather-to-celebrate-world-refugee-day-in-saskatoon-1.5953251" title="&#39;I&#39;m no longer a number&#39;: People gather to celebrate World Refugee Day in Saskatoon" class="c-list__item__link">
                        &#39;I&#39;m no longer a number&#39;: People gather to celebrate World Refugee Day in Saskatoon
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/i-m-no-longer-a-number-people-gather-to-celebrate-world-refugee-day-in-saskatoon-1.5953251" title="&#39;I&#39;m no longer a number&#39;: People gather to celebrate World Refugee Day in Saskatoon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953274.1655586843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953274.1655586843!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953274.1655586843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953274.1655586843!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953274.1655586843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953274.1655586843!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953274.1655586843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953274.1655586843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Soe is a refugee and fled from Burma before arriving and settling in Saskatoon. (Miriam Valdes-Carletti/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Police presence in La Ronge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2468181&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954140.1655684831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatchewan RCMP issued a public safety alert for dangerous persons with guns in La Ronge early Sunday afternoon.&#34;},{&#34;videoTitle&#34;:&#34;Celebrating Father’s Day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2468183&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954143.1655684876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Keenan Sorokan reports on how the gloomy weather interfered with some Father’s Day plans.&#34;},{&#34;videoTitle&#34;:&#34;Pride Parade takes over downtown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2467959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953521.1655599737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: It was an afternoon full of rainbows, glitter and smiles with people showing up for the Pride Parade. Keenan Sorokan reports.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon rental rates could increase&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2467692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952711.1655513007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sask. Landlord Association warns that as the price of everything rises, so too could rent.&#34;},{&#34;videoTitle&#34;:&#34;Man charged in homicide released&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2467687&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952703.1655512828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The brother of one of the victims from a group home in Hepburn talks about the impact to his family.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon police plane keeps eye on city&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2467690&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952705.1655512861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Saskatoon Police Air Support Unit logged close to 2,000 hours in 2021.&#34;},{&#34;videoTitle&#34;:&#34;Publication ban lifted in Sask, sex assault case&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2467685&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952431.1655505548!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Brother of man allegedly sexually assaulted in a Sask. group home explains why they wanted to share his story publicly.&#34;},{&#34;videoTitle&#34;:&#34;Rising mortgage rates&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466721&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951019.1655431841!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Conrad Neufeldt discusses rising mortgage rates and what they mean for homeowners.&#34;},{&#34;videoTitle&#34;:&#34;Truckers oppose border restrictions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466749&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950873.1655426556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatchewan truck drivers are asking when cross-border land restrictions will be dropped.&#34;},{&#34;videoTitle&#34;:&#34;Sask. 93-year-old golfer going strong&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950900.1655426953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A 93-year-old golfer is still enjoying participating in the province’s fitness association 55-plus games.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon weather brings fewer mosquitoes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466737&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950852.1655425768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: City entomologist says Saskatoon residents will see fewer mosquitoes but more wasps.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon family stuck at Toronto airport&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466741&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950891.1655426872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A Saskatoon father is frustrated after troubles at Pearson International airport leave them stranded for days.&#34;},{&#34;videoTitle&#34;:&#34;Sask. Special Olympians head home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465668&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949126.1655340037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatchewan’s Special Olympians have returned from an exciting trip.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon wastewater treatment plant upgrades&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465667&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949122.1655339947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The City of Saskatoon has completed some major upgrades to its wastewater treatment plant.&#34;},{&#34;videoTitle&#34;:&#34;Family talks after fatal dog attack&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465666&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949107.1655339622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A fatal dog attack on the Witchekan Lake First Nation has left a family in mourning.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 22:00:00 EDT 2022" data-published-date=" Sun Jun 19 19:30:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 22:00:00 EDT 2022" data-published-date=" Sun Jun 19 19:30:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/canadian-girl-with-autism-in-world-first-test-on-how-brain-stimulation-could-stop-severe-self-harm-1.5954087" title="Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm" class="c-list__item__link">
                        Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A nine-year-old Canadian girl with autism spectrum disorder has &#39;amazed&#39; her doctors and scientists after they were able to send electrical signals to her brain that stopped her from inflicting severe harm on herself.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/canadian-girl-with-autism-in-world-first-test-on-how-brain-stimulation-could-stop-severe-self-harm-1.5954087" title="Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 22:00:00 EDT 2022" data-published-date="Sun Jun 19 19:30:39 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince William at 40: A milestone birthday in a life under scrutiny" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 20 03:25:55 EDT 2022" data-published-date=" Mon Jun 20 03:25:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince William at 40: A milestone birthday in a life under scrutiny" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 20 03:25:55 EDT 2022" data-published-date=" Mon Jun 20 03:25:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/prince-william-at-40-a-milestone-birthday-in-a-life-under-scrutiny-1.5954269" title="Prince William at 40: A milestone birthday in a life under scrutiny" class="c-list__item__link">
                        Prince William at 40: A milestone birthday in a life under scrutiny
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The world watched as Prince William grew from a towheaded schoolboy to a dashing air-sea rescue pilot to a balding father of three. But as he turns 40 on Tuesday, William is making the biggest change yet: assuming an increasingly central role in the Royal Family as he prepares for his eventual accession to the throne.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/prince-william-at-40-a-milestone-birthday-in-a-life-under-scrutiny-1.5954269" title="Prince William at 40: A milestone birthday in a life under scrutiny" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 03:25:55 EDT 2022" data-published-date="Mon Jun 20 03:25:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged after woman set on fire on TTC bus; police investigating it as suspected hate crime" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 19:15:30 EDT 2022" data-published-date=" Sun Jun 19 19:15:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged after woman set on fire on TTC bus; police investigating it as suspected hate crime" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 19:15:30 EDT 2022" data-published-date=" Sun Jun 19 19:15:30 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-charged-after-woman-set-on-fire-on-ttc-bus-police-investigating-it-as-suspected-hate-crime-1.5954074" title="Man charged after woman set on fire on TTC bus; police investigating it as suspected hate crime" class="c-list__item__link">
                        Man charged after woman set on fire on TTC bus; police investigating it as suspected hate crime
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto police are now investigating an attack that saw a woman set on fire on a TTC bus as a suspected hate crime and say a man has been charged in connection with the incident.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-charged-after-woman-set-on-fire-on-ttc-bus-police-investigating-it-as-suspected-hate-crime-1.5954074" title="Man charged after woman set on fire on TTC bus; police investigating it as suspected hate crime" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 19:15:30 EDT 2022" data-published-date="Sun Jun 19 19:15:30 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadian employers willing to hire workers without direct experience, survey says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 20 05:30:06 EDT 2022" data-published-date=" Mon Jun 20 05:30:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadian employers willing to hire workers without direct experience, survey says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 20 05:30:06 EDT 2022" data-published-date=" Mon Jun 20 05:30:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-employers-willing-to-hire-workers-without-direct-experience-survey-says-1.5954284" title="Canadian employers willing to hire workers without direct experience, survey says" class="c-list__item__link">
                        Canadian employers willing to hire workers without direct experience, survey says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study shows Canadian employers are willing to hire workers without experience related to the job due to a tight labour market.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-employers-willing-to-hire-workers-without-direct-experience-survey-says-1.5954284" title="Canadian employers willing to hire workers without direct experience, survey says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 05:30:06 EDT 2022" data-published-date="Mon Jun 20 05:30:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                    
                    <a href="https://www.ctvnews.ca/business/how-much-money-do-you-need-to-live-as-a-digital-nomad-1.5951295" title="How much money do you need to live as a digital nomad?" class="c-list__item__link">
                        How much money do you need to live as a digital nomad?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the world opening up, there’s been a renewed interest in travelling and working in different countries as a digital nomad. So how much money do you need to make it work abroad? Contributor Christopher Liew breaks it down in an exclusive column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/how-much-money-do-you-need-to-live-as-a-digital-nomad-1.5951295" title="How much money do you need to live as a digital nomad?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 07:00:00 EDT 2022" data-published-date="Fri Jun 17 09:08:28 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Final countdown to banning some single-use plastics in Canada begins" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 20 05:00:25 EDT 2022" data-published-date=" Mon Jun 20 05:00:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Final countdown to banning some single-use plastics in Canada begins" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 20 05:00:25 EDT 2022" data-published-date=" Mon Jun 20 05:00:25 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/final-countdown-to-banning-some-single-use-plastics-in-canada-begins-1.5954278" title="Final countdown to banning some single-use plastics in Canada begins" class="c-list__item__link">
                        Final countdown to banning some single-use plastics in Canada begins
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadians will need to find alternatives for plastic straws and grocery bags by the end of the year as the federal government puts the final motions in place to ban some single-use plastics. Environment Minister Steven Guilbeault and a number of other ministers and Liberal MPs will lay out the plastics ban in a series of events across the country today.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/final-countdown-to-banning-some-single-use-plastics-in-canada-begins-1.5954278" title="Final countdown to banning some single-use plastics in Canada begins" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 05:00:25 EDT 2022" data-published-date="Mon Jun 20 05:00:25 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 17:55:08 EDT 2022" data-published-date=" Sun Jun 19 17:55:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 17:55:08 EDT 2022" data-published-date=" Sun Jun 19 17:55:08 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/beer-drinking-weather-beach-weather-what-canadians-can-expect-from-the-summer-1.5953967" title="&#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer" class="c-list__item__link">
                        &#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the official start of summer just a couple days away, Environment Canada is predicting we’ll be in for some &#39;beer-drinking weather&#39; with a warmer summer than usual — but storms could pop up.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/beer-drinking-weather-beach-weather-what-canadians-can-expect-from-the-summer-1.5953967" title="&#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 17:55:08 EDT 2022" data-published-date="Sun Jun 19 17:55:08 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Paul Haggis detained in Italy in alleged sex assault case: reports" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 18:20:21 EDT 2022" data-published-date=" Sun Jun 19 18:20:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Paul Haggis detained in Italy in alleged sex assault case: reports" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 18:20:21 EDT 2022" data-published-date=" Sun Jun 19 18:20:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/paul-haggis-detained-in-italy-in-alleged-sex-assault-case-reports-1.5953992" title="Paul Haggis detained in Italy in alleged sex assault case: reports" class="c-list__item__link">
                        Paul Haggis detained in Italy in alleged sex assault case: reports
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian-born film director Paul Haggis was detained on Sunday for investigation of allegations that he sexually assaulted a woman in southern Italy, Italian news media said, quoting local prosecutors.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/paul-haggis-detained-in-italy-in-alleged-sex-assault-case-reports-1.5953992" title="Paul Haggis detained in Italy in alleged sex assault case: reports" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 18:20:21 EDT 2022" data-published-date="Sun Jun 19 18:20:21 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Staff alleging poor work conditions at airports as travellers suffer lost luggage and longer wait times" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 22:00:00 EDT 2022" data-published-date=" Sun Jun 19 21:38:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Staff alleging poor work conditions at airports as travellers suffer lost luggage and longer wait times" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 22:00:00 EDT 2022" data-published-date=" Sun Jun 19 21:38:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/staff-alleging-poor-work-conditions-at-airports-as-travellers-suffer-lost-luggage-and-longer-wait-times-1.5954162" title="Staff alleging poor work conditions at airports as travellers suffer lost luggage and longer wait times" class="c-list__item__link">
                        Staff alleging poor work conditions at airports as travellers suffer lost luggage and longer wait times
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A relaxing vacation in Belgium quickly turned into a 19-day fiasco when Laura Pichette’s luggage failed to make the trip — just one example of the trials currently plaguing travellers and airport staff.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/staff-alleging-poor-work-conditions-at-airports-as-travellers-suffer-lost-luggage-and-longer-wait-times-1.5954162" title="Staff alleging poor work conditions at airports as travellers suffer lost luggage and longer wait times" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 22:00:00 EDT 2022" data-published-date="Sun Jun 19 21:38:24 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=saskatoon " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;The war is happening and support is needed&#39;: Community groups walk for Ukraine and prepare for influx of refugees" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 21:42:16 EDT 2022" data-published-date=" Sun Jun 19 21:42:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;The war is happening and support is needed&#39;: Community groups walk for Ukraine and prepare for influx of refugees" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 21:42:16 EDT 2022" data-published-date=" Sun Jun 19 21:42:16 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/the-war-is-happening-and-support-is-needed-community-groups-walk-for-ukraine-and-prepare-for-influx-of-refugees-1.5954154" title="&#39;The war is happening and support is needed&#39;: Community groups walk for Ukraine and prepare for influx of refugees" class="c-list__item__link">
                        &#39;The war is happening and support is needed&#39;: Community groups walk for Ukraine and prepare for influx of refugees
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Community organizations are currently preparing for a charter flight set to arrive in Saskatchewan in early July, bringing 250 Ukrainian refugees to the province.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/the-war-is-happening-and-support-is-needed-community-groups-walk-for-ukraine-and-prepare-for-influx-of-refugees-1.5954154" title="&#39;The war is happening and support is needed&#39;: Community groups walk for Ukraine and prepare for influx of refugees" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The Ukrainian flag is flown in solidarity in front of the Saskatchewan Legislative Building. (Wayne Mantyka/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 21:42:16 EDT 2022" data-published-date="Sun Jun 19 21:42:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Proud to serve them our food&#39;: Father-daughter duo serve customers at Experience Regina Block Party" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 21:13:46 EDT 2022" data-published-date=" Sun Jun 19 21:09:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Proud to serve them our food&#39;: Father-daughter duo serve customers at Experience Regina Block Party" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 21:13:46 EDT 2022" data-published-date=" Sun Jun 19 21:09:29 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/proud-to-serve-them-our-food-father-daughter-duo-serve-customers-at-experience-regina-block-party-1.5954149" title="&#39;Proud to serve them our food&#39;: Father-daughter duo serve customers at Experience Regina Block Party" class="c-list__item__link">
                        &#39;Proud to serve them our food&#39;: Father-daughter duo serve customers at Experience Regina Block Party
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Around 12 years ago Rob Reinhardt quit his day job to run the Prairie Smokin Spice BBQ food truck and is relishing the opportunity to be in the warehouse district at Regina’s annual block party.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/proud-to-serve-them-our-food-father-daughter-duo-serve-customers-at-experience-regina-block-party-1.5954149" title="&#39;Proud to serve them our food&#39;: Father-daughter duo serve customers at Experience Regina Block Party" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 21:13:46 EDT 2022" data-published-date="Sun Jun 19 21:09:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 17:55:08 EDT 2022" data-published-date=" Sun Jun 19 17:55:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 17:55:08 EDT 2022" data-published-date=" Sun Jun 19 17:55:08 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/beer-drinking-weather-beach-weather-what-canadians-can-expect-from-the-summer-1.5953967" title="&#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer" class="c-list__item__link">
                        &#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the official start of summer just a couple days away, Environment Canada is predicting we’ll be in for some &#39;beer-drinking weather&#39; with a warmer summer than usual — but storms could pop up.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/beer-drinking-weather-beach-weather-what-canadians-can-expect-from-the-summer-1.5953967" title="&#39;Beer-drinking weather, beach weather&#39;: What Canadians can expect from the summer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 17:55:08 EDT 2022" data-published-date="Sun Jun 19 17:55:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Two in hospital after Manitoba Marathon cancelled due to soaring heat" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 21:59:35 EDT 2022" data-published-date=" Sun Jun 19 11:24:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two in hospital after Manitoba Marathon cancelled due to soaring heat" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 21:59:35 EDT 2022" data-published-date=" Sun Jun 19 11:24:39 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/two-in-hospital-after-manitoba-marathon-cancelled-due-to-soaring-heat-1.5953720" title="Two in hospital after Manitoba Marathon cancelled due to soaring heat" class="c-list__item__link">
                        Two in hospital after Manitoba Marathon cancelled due to soaring heat
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Manitoba Marathon has been cancelled and runners are being asked to turn around due to the sweltering heat.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/two-in-hospital-after-manitoba-marathon-cancelled-due-to-soaring-heat-1.5953720" title="Two in hospital after Manitoba Marathon cancelled due to soaring heat" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953721.1655652136!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953721.1655652136!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953721.1655652136!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953721.1655652136!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953721.1655652136!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953721.1655652136!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953721.1655652136!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953721.1655652136!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Manitoba Marathon organizers onsite confirmed the marathon had been cancelled as of 8 a.m. due to heat on June 19, 2022. (Source: Zach Kitchen/CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 21:59:35 EDT 2022" data-published-date="Sun Jun 19 11:24:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_City taps fire hydrants, Bear Clan Patrol handing out water amid extreme heat" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 17:50:18 EDT 2022" data-published-date=" Sun Jun 19 17:50:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_City taps fire hydrants, Bear Clan Patrol handing out water amid extreme heat" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 17:50:18 EDT 2022" data-published-date=" Sun Jun 19 17:50:18 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/city-taps-fire-hydrants-bear-clan-patrol-handing-out-water-amid-extreme-heat-1.5953958" title="City taps fire hydrants, Bear Clan Patrol handing out water amid extreme heat" class="c-list__item__link">
                        City taps fire hydrants, Bear Clan Patrol handing out water amid extreme heat
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The city has tapped into some fire hydrants as water stations to keep Winnipeggers hydrated amid sweltering heat.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/city-taps-fire-hydrants-bear-clan-patrol-handing-out-water-amid-extreme-heat-1.5953958" title="City taps fire hydrants, Bear Clan Patrol handing out water amid extreme heat" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 17:50:18 EDT 2022" data-published-date="Sun Jun 19 17:50:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Tornado watches remain in western Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 19:34:13 EDT 2022" data-published-date=" Sun Jun 19 13:58:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tornado watches remain in western Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 19:34:13 EDT 2022" data-published-date=" Sun Jun 19 13:58:36 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/tornado-watches-remain-in-western-manitoba-1.5953793" title="Tornado watches remain in western Manitoba" class="c-list__item__link">
                        Tornado watches remain in western Manitoba
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Multiple tornado watches remain in place Sunday evening for parts of western Manitoba amid severe thunderstorms.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/tornado-watches-remain-in-western-manitoba-1.5953793" title="Tornado watches remain in western Manitoba" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 19:34:13 EDT 2022" data-published-date="Sun Jun 19 13:58:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Future of Calgary underpass could mean an end to vehicle traffic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 21:32:23 EDT 2022" data-published-date=" Sun Jun 19 17:47:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Future of Calgary underpass could mean an end to vehicle traffic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 21:32:23 EDT 2022" data-published-date=" Sun Jun 19 17:47:37 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/future-of-calgary-underpass-could-mean-an-end-to-vehicle-traffic-1.5953941" title="Future of Calgary underpass could mean an end to vehicle traffic" class="c-list__item__link">
                        Future of Calgary underpass could mean an end to vehicle traffic
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">City officials have released a series of design concepts showing potential plans for the area, and some of the plans don’t include access for vehicle traffic.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/future-of-calgary-underpass-could-mean-an-end-to-vehicle-traffic-1.5953941" title="Future of Calgary underpass could mean an end to vehicle traffic" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953960.1655675102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953960.1655675102!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953960.1655675102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953960.1655675102!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953960.1655675102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953960.1655675102!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953960.1655675102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953960.1655675102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Recommended plans from the City of Calgary for 11 Street S.W. (City of Calgary)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 21:32:23 EDT 2022" data-published-date="Sun Jun 19 17:47:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Kenney travelling to Washington again to advocate for Alberta oil" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 23:56:41 EDT 2022" data-published-date=" Sun Jun 19 23:56:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kenney travelling to Washington again to advocate for Alberta oil" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 23:56:41 EDT 2022" data-published-date=" Sun Jun 19 23:56:41 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/kenney-travelling-to-washington-again-to-advocate-for-alberta-oil-1.5954241" title="Kenney travelling to Washington again to advocate for Alberta oil" class="c-list__item__link">
                        Kenney travelling to Washington again to advocate for Alberta oil
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s premier and energy minister will make a case for the province&#39;s oil to U.S. leaders during another trip to Washington, D.C., this week.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/kenney-travelling-to-washington-again-to-advocate-for-alberta-oil-1.5954241" title="Kenney travelling to Washington again to advocate for Alberta oil" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 23:56:41 EDT 2022" data-published-date="Sun Jun 19 23:56:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukrainian newcomers treated to pre-Stampede breakfast" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 22:47:53 EDT 2022" data-published-date=" Sun Jun 19 22:47:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukrainian newcomers treated to pre-Stampede breakfast" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 22:47:53 EDT 2022" data-published-date=" Sun Jun 19 22:47:53 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/ukrainian-newcomers-treated-to-pre-stampede-breakfast-1.5954210" title="Ukrainian newcomers treated to pre-Stampede breakfast" class="c-list__item__link">
                        Ukrainian newcomers treated to pre-Stampede breakfast
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Calgary welcomes hundreds of Ukrainians fleeing their war-torn country, many got a preview of what the city is best known for: the Stampede.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/ukrainian-newcomers-treated-to-pre-stampede-breakfast-1.5954210" title="Ukrainian newcomers treated to pre-Stampede breakfast" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 22:47:53 EDT 2022" data-published-date="Sun Jun 19 22:47:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 22:00:00 EDT 2022" data-published-date=" Sun Jun 19 19:30:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 22:00:00 EDT 2022" data-published-date=" Sun Jun 19 19:30:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/canadian-girl-with-autism-in-world-first-test-on-how-brain-stimulation-could-stop-severe-self-harm-1.5954087" title="Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm" class="c-list__item__link">
                        Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A nine-year-old Canadian girl with autism spectrum disorder has &#39;amazed&#39; her doctors and scientists after they were able to send electrical signals to her brain that stopped her from inflicting severe harm on herself.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/canadian-girl-with-autism-in-world-first-test-on-how-brain-stimulation-could-stop-severe-self-harm-1.5954087" title="Canadian girl with autism in world-first test on how brain stimulation could stop severe self-harm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951417.1655472711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 22:00:00 EDT 2022" data-published-date="Sun Jun 19 19:30:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Kenney travelling to Washington again to advocate for Alberta oil" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 23:56:41 EDT 2022" data-published-date=" Sun Jun 19 23:56:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kenney travelling to Washington again to advocate for Alberta oil" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 23:56:41 EDT 2022" data-published-date=" Sun Jun 19 23:56:41 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/kenney-travelling-to-washington-again-to-advocate-for-alberta-oil-1.5954241" title="Kenney travelling to Washington again to advocate for Alberta oil" class="c-list__item__link">
                        Kenney travelling to Washington again to advocate for Alberta oil
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s premier and energy minister will make a case for the province&#39;s oil to U.S. leaders during another trip to Washington, D.C., this week.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/kenney-travelling-to-washington-again-to-advocate-for-alberta-oil-1.5954241" title="Kenney travelling to Washington again to advocate for Alberta oil" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 23:56:41 EDT 2022" data-published-date="Sun Jun 19 23:56:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Bodychecking at early age doesn&#39;t prevent hockey injuries, study finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 20 04:50:16 EDT 2022" data-published-date=" Mon Jun 20 04:50:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bodychecking at early age doesn&#39;t prevent hockey injuries, study finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 20 04:50:16 EDT 2022" data-published-date=" Mon Jun 20 04:50:16 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/bodychecking-at-early-age-doesn-t-prevent-hockey-injuries-study-finds-1.5954275" title="Bodychecking at early age doesn&#39;t prevent hockey injuries, study finds" class="c-list__item__link">
                        Bodychecking at early age doesn&#39;t prevent hockey injuries, study finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Introducing young hockey players to bodychecking at an early age doesn&#39;t protect them from injury as they move into older, harder-hitting leagues, new research has concluded. In fact, the opposite may be true, said Paul Eliason of the University of Calgary, lead author of a new paper in the Canadian Medical Association Journal.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/bodychecking-at-early-age-doesn-t-prevent-hockey-injuries-study-finds-1.5954275" title="Bodychecking at early age doesn&#39;t prevent hockey injuries, study finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 04:50:16 EDT 2022" data-published-date="Mon Jun 20 04:50:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/calgary-will-soon-be-home-to-the-world-s-tallest-mural-1.5953786&#34;,&#34;title&#34;:&#34;Calgary will soon be home to the world\u0027s tallest mural&#34;,&#34;description&#34;:&#34;A German graffiti artist is in Calgary attempting to create the world\u0027s tallest mural.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953791.1655660462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;German graffiti artist Mirko Reisser, known as DAIM, is in Calgary to paint the world\u0027s tallest mural. (Twitter/@yycbump)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 19, 2022, 1:44:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 19, 2022, 9:53:14 PM&#34;,&#34;guid&#34;:&#34;1_5953786&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/absolutely-out-of-this-world-95-year-old-manitoba-woman-checks-skydiving-off-her-bucket-list-1.5953217&#34;,&#34;title&#34;:&#34;\u0027Absolutely out of this world\u0027: 95-year-old Manitoba woman checks skydiving off her bucket list&#34;,&#34;description&#34;:&#34;It had been on Audrey McCosh\u0027s bucket list all her life, and so in celebration of her 95th birthday, she finally went skydiving.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953221.1655581352!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;On June 18, 2022, at the Gimli airport in Manitoba, 95-year-old Audrey McCosh checked skydiving off her bucket list. (Supplied: Skydive Manitoba)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 3:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 3:51:00 PM&#34;,&#34;guid&#34;:&#34;1_5953217&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/tofino-weightlifter-draws-inspiration-from-dad-to-overcome-injury-and-compete-on-world-stage-1.5953183&#34;,&#34;title&#34;:&#34;Tofino weightlifter draws inspiration from dad to overcome injury and compete on world stage&#34;,&#34;description&#34;:&#34;Long before he strived to become an RCMP member, Greg dreamed of being a strongman like his dad Terry Young.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952873.1655521211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 2:54:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 2:54:16 PM&#34;,&#34;guid&#34;:&#34;1_5953183&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/osoyoos-rattlesnake-hitches-ride-to-vancouver-in-ferrari-1.5953140&#34;,&#34;title&#34;:&#34;Osoyoos rattlesnake hitches ride to Vancouver in Ferrari&#34;,&#34;description&#34;:&#34;Dr. Adrian Walton still can\u0027t believe how a northern Pacific rattlesnake wound up in his Maple Ridge veterinary clinic.&#34;,&#34;author&#34;:&#34;Kevin Charach&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953526.1655600426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;It all started in Osoyoos, when employees from the Vancouver Ferrari dealership were enjoying a company retreat. As they left, a snake managed to make its way into a vehicle\u0027s undercarriage, tagging along for the nearly 400-kilometre journey back to Vancouver.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 2:18:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 9:01:05 PM&#34;,&#34;guid&#34;:&#34;1_5953140&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/tidal-power-how-the-bay-of-fundy-can-be-used-as-renewable-energy-1.5952980&#34;,&#34;title&#34;:&#34;Tidal power: How the Bay of Fundy can be used as renewable energy&#34;,&#34;description&#34;:&#34;Located just off Nova Scotia\u0027s Brier Island, six turbines attached to a floating platform are generating enough electricity to power 150 homes.&#34;,&#34;author&#34;:&#34;Maria Tobin&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952983.1655559567!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;(Courtesy: Sustainable Marine)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 9:40:46 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 9:40:46 AM&#34;,&#34;guid&#34;:&#34;1_5952980&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/it-was-just-scared-baby-bear-sent-to-rescue-centre-after-wandering-into-b-c-home-1.5948015&#34;,&#34;title&#34;:&#34;\u0027It was just scared\u0027: Baby bear sent to rescue centre after wandering into B.C. home&#34;,&#34;description&#34;:&#34;A bear cub is under the care of a wildlife rescue agency after it wandered into person\u0027s home on Vancouver Island on Tuesday.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948025.1655309697!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The bear cub is pictured at the North Island Wildlife Recovery Centre.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 15, 2022, 12:18:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 16, 2022, 2:31:32 PM&#34;,&#34;guid&#34;:&#34;1_5948015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/air-canada-apologizes-to-cape-breton-woman-after-cancelled-flight-keeps-her-from-dying-father-1.5948512&#34;,&#34;title&#34;:&#34;Air Canada apologizes to Cape Breton woman after cancelled flight keeps her from dying father&#34;,&#34;description&#34;:&#34;A Cape Breton woman has received an apology from Air Canada after she missed a flight home to see her dying father.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Paul White is photographed with his daughter Allyson when she was a baby (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 15, 2022, 5:12:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 15, 2022, 5:12:13 PM&#34;,&#34;guid&#34;:&#34;1_5948512&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/joyful-voice-of-cf-rideau-centre-employee-fills-ottawa-mall-with-song-1.5948393&#34;,&#34;title&#34;:&#34;Joyful voice of CF Rideau Centre employee fills Ottawa mall with song&#34;,&#34;description&#34;:&#34;There are familiar sounds in any shopping mall - cash registers, people chatting, and the hustle and bustle of footsteps through the halls - But in Ottawa’s Rideau Center, one employee’s day is filled with sweet and joyful songs, which she shares with everyone around her.&#34;,&#34;author&#34;:&#34;Tyler Fleming&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948395.1655320928!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Kidist Endres, a member of the cleaning staff with CF Rideau Centre shopping mall, shares her joy with others around her by signing her soulful and spiritual songs. Ottawa, Ont.. June 14, 2022. (Tyler Fleming / CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 15, 2022, 3:26:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 15, 2022, 3:26:06 PM&#34;,&#34;guid&#34;:&#34;1_5948393&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/former-residential-school-principal-s-name-being-removed-from-b-c-city-s-street-1.5947737&#34;,&#34;title&#34;:&#34;Former residential school principal\u0027s name being removed from B.C. city\u0027s street&#34;,&#34;description&#34;:&#34;A street is being renamed in Prince George, B.C., to remove the reference to a former residential school principal.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947748.1655300915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Former Kamloops Indian Residential School on one-year anniversary of the Tk\u0027emlups te Secwepemc announcement of the detection of the remains of 215 children at an unmarked burial site at the former residential school on May 23, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 15, 2022, 9:50:13 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 15, 2022, 9:50:13 AM&#34;,&#34;guid&#34;:&#34;1_5947737&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/london-ont-residents-secure-critically-ill-tiny-tim-a-ticket-to-canada-after-fleeing-war-torn-syria-1.5946349&#34;,&#34;title&#34;:&#34;London, Ont. residents secure critically ill \u0027Tiny Tim\u0027 a ticket to Canada after fleeing war-torn Syria&#34;,&#34;description&#34;:&#34;A seriously ill child battling a rare genetic condition which makes his skin extremely fragile, has been cleared to come to Canada.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946351.1655226049!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A recent submitted photo taken as the Alahmad family prepares to depart to Canada this week. (Source: Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 14, 2022, 1:03:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 14, 2022, 1:24:11 PM&#34;,&#34;guid&#34;:&#34;1_5946349&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/uber-big-order-halifax-driver-delivers-825-worth-of-mcdonald-s-to-wedding-1.5943769&#34;,&#34;title&#34;:&#34;Uber big order: Halifax driver delivers $825 worth of McDonald’s to wedding&#34;,&#34;description&#34;:&#34;An Uber Eats driver in Halifax got the order of a lifetime Saturday night -- $825 worth of fast food.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943799.1655069782!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Uber Eats delivery driver Steven Murphy wasn\u0027t sure if the $825 worth of fast food was real. (Courtesy: Steven Murphy)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 12, 2022, 5:39:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 12, 2022, 5:39:38 PM&#34;,&#34;guid&#34;:&#34;1_5943769&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/war-veteran-reunites-with-lost-love-after-70-years-thanks-in-part-to-vancouver-woman-1.5942708&#34;,&#34;title&#34;:&#34;War veteran reunites with lost love after 70 years thanks, in part, to Vancouver woman&#34;,&#34;description&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942711.1654911696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 9:45:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 3:34:36 PM&#34;,&#34;guid&#34;:&#34;1_5942708&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581&#34;,&#34;title&#34;:&#34;Series of plans gone wrong inspires \u0027Sgt. Pepper\u0027s Catio\u0027 in Sidney, B.C.&#34;,&#34;description&#34;:&#34;Before you can appreciate how meaningful it is for Brynne to have \&#34;Sgt. Pepper\u0027s Catio\&#34; attached to her home, you should know she\u0027s a prolific planner.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 8:29:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 12:40:28 PM&#34;,&#34;guid&#34;:&#34;1_5942581&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-town-takes-celebration-of-world-s-oldest-basketball-court-to-new-heights-1.5941607&#34;,&#34;title&#34;:&#34;N.B. town takes celebration of world\u0027s oldest basketball court to new heights&#34;,&#34;description&#34;:&#34;An iconic Heritage Minute about basketball and peach baskets may be seared into the minds of Canadians, but a New Brunswick town is looking to cement its own status within one of the biggest sports on Earth.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941631.1654876344!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The original hardwood floor of the world\u0027s oldest existing basketball court is seen in St. Stephen, N.B., on June 9, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 11:53:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 10, 2022, 8:53:30 PM&#34;,&#34;guid&#34;:&#34;1_5941607&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/they-fail-special-needs-students-b-c-mom-speaks-out-after-son-excluded-from-field-trip-1.5938684&#34;,&#34;title&#34;:&#34;\u0027They fail special needs students\u0027: B.C. mom speaks out after son excluded from field trip&#34;,&#34;description&#34;:&#34;While the rest of his kindergarten class was enjoying a field trip, Luca sat in an empty classroom with his educational assistant. His mother says the school decided his disability would make it too difficult to include him.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939331.1654740937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A B.C. mom is speaking out after her son with a disability was not included in a class field trip. Photo submitted by Andrea MacDonald.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 5:11:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 9, 2022, 9:51:50 PM&#34;,&#34;guid&#34;:&#34;1_5938684&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-wins-buffalo-marathon-pushing-sleeping-two-year-old-son-in-stroller-1.5938525&#34;,&#34;title&#34;:&#34;Ontario man wins Buffalo Marathon pushing sleeping two-year-old son in stroller&#34;,&#34;description&#34;:&#34;An Ontario man crossed the finish line of the Buffalo Marathon in first place last weekend while pushing his sleeping two-year-old son in a stroller.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938526.1654718622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lucas McAneney holds his two-year-old son Sutton after he won the Buffalo Marathon while pushing him in a stroller on May 29, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;guid&#34;:&#34;1_5938525&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man, 32, dead after being struck by TTC bus in Scarborough" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 20 07:13:20 EDT 2022" data-published-date=" Mon Jun 20 07:13:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man, 32, dead after being struck by TTC bus in Scarborough" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 20 07:13:20 EDT 2022" data-published-date=" Mon Jun 20 07:13:20 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-32-dead-after-being-struck-by-ttc-bus-in-scarborough-1.5954309" title="Man, 32, dead after being struck by TTC bus in Scarborough" class="c-list__item__link">
                        Man, 32, dead after being struck by TTC bus in Scarborough
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 32-year-old man is dead after he was struck by a TTC bus in Scarborough early on Monday morning.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-32-dead-after-being-struck-by-ttc-bus-in-scarborough-1.5954309" title="Man, 32, dead after being struck by TTC bus in Scarborough" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5954283.1655716700!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5954283.1655716700!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5954283.1655716700!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5954283.1655716700!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5954283.1655716700!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5954283.1655716700!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5954283.1655716700!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5954283.1655716700!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police are seen on Markham Road in Scarborough after a TTC driver struck and killed a pedestrian on June 20, 2022. (Mike Nguyen/CP24)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 07:13:20 EDT 2022" data-published-date="Mon Jun 20 07:13:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Called a rat and a liar&#39;: Victims hope Toronto Police harassment report sparks change" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 18:50:08 EDT 2022" data-published-date=" Sun Jun 19 18:50:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Called a rat and a liar&#39;: Victims hope Toronto Police harassment report sparks change" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 18:50:08 EDT 2022" data-published-date=" Sun Jun 19 18:50:08 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/called-a-rat-and-a-liar-victims-hope-toronto-police-harassment-report-sparks-change-1.5954027" title="&#39;Called a rat and a liar&#39;: Victims hope Toronto Police harassment report sparks change" class="c-list__item__link">
                        &#39;Called a rat and a liar&#39;: Victims hope Toronto Police harassment report sparks change
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A report outlining regular harassment at the Toronto Police Service could make it easier for some members trying to get justice through tribunals and the courts, says a lawyer representing an officer who claims she was repeatedly harassed and demeaned for her gender and her ethnicity.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/called-a-rat-and-a-liar-victims-hope-toronto-police-harassment-report-sparks-change-1.5954027" title="&#39;Called a rat and a liar&#39;: Victims hope Toronto Police harassment report sparks change" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 18:50:08 EDT 2022" data-published-date="Sun Jun 19 18:50:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_1 dead, 7 others injured in 4 separate shootings in Toronto on Sunday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 23:35:49 EDT 2022" data-published-date=" Sun Jun 19 15:16:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_1 dead, 7 others injured in 4 separate shootings in Toronto on Sunday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 23:35:49 EDT 2022" data-published-date=" Sun Jun 19 15:16:18 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/1-dead-7-others-injured-in-4-separate-shootings-in-toronto-on-sunday-1.5953837" title="1 dead, 7 others injured in 4 separate shootings in Toronto on Sunday" class="c-list__item__link">
                        1 dead, 7 others injured in 4 separate shootings in Toronto on Sunday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was a violent Father&#39;s Day in Toronto after four separate shootings on Sunday that left one man dead and seven others injured, including two teenage boys.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/1-dead-7-others-injured-in-4-separate-shootings-in-toronto-on-sunday-1.5953837" title="1 dead, 7 others injured in 4 separate shootings in Toronto on Sunday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 23:35:49 EDT 2022" data-published-date="Sun Jun 19 15:16:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Some Ottawa airport employees to begin job action Monday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 18:32:33 EDT 2022" data-published-date=" Sun Jun 19 18:32:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some Ottawa airport employees to begin job action Monday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 18:32:33 EDT 2022" data-published-date=" Sun Jun 19 18:32:33 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/some-ottawa-airport-employees-to-begin-job-action-monday-1.5954010" title="Some Ottawa airport employees to begin job action Monday" class="c-list__item__link">
                        Some Ottawa airport employees to begin job action Monday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Security screeners at 42 airports across the country, including Ottawa International Airport, are ditching the uniform and dressing casually in protest of working conditions and pay rates.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/some-ottawa-airport-employees-to-begin-job-action-monday-1.5954010" title="Some Ottawa airport employees to begin job action Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5954014.1655677740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5954014.1655677740!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5954014.1655677740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5954014.1655677740!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5954014.1655677740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5954014.1655677740!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5954014.1655677740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5954014.1655677740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Airport screening staff at 42 airports across the country will begin job action Monday. (File Image / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 18:32:33 EDT 2022" data-published-date="Sun Jun 19 18:32:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW THIS MORNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW THIS MORNING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/week-two-begins-at-ottawa-s-light-rail-transit-public-inquiry-1.5954147" title="Week two begins at Ottawa&#39;s light rail transit public inquiry" class="c-list__item__link">
                        Week two begins at Ottawa&#39;s light rail transit public inquiry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s day six of testimony at the public inquiry looking into Stage 1 of Ottawa&#39;s Light Rail Transit system. The inquiry will hold hearings until July 7.</p>
                
            

            
                
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 04:00:00 EDT 2022" data-published-date="Sun Jun 19 21:04:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Motorcyclist killed in single-vehicle crash west of Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 22:28:57 EDT 2022" data-published-date=" Sun Jun 19 22:28:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Motorcyclist killed in single-vehicle crash west of Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 22:28:57 EDT 2022" data-published-date=" Sun Jun 19 22:28:57 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/motorcyclist-killed-in-single-vehicle-crash-west-of-ottawa-1.5954194" title="Motorcyclist killed in single-vehicle crash west of Ottawa" class="c-list__item__link">
                        Motorcyclist killed in single-vehicle crash west of Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews responded to a crash on Centennial Lake Road, between Scully Lake Road and Chimo Road, in Greater Madawaska just after 1 p.m. on Sunday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/motorcyclist-killed-in-single-vehicle-crash-west-of-ottawa-1.5954194" title="Motorcyclist killed in single-vehicle crash west of Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 22:28:57 EDT 2022" data-published-date="Sun Jun 19 22:28:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Just so wonderful&#39;: Vancouver family&#39;s homemade sailboat stolen, then found" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 23:02:46 EDT 2022" data-published-date=" Sun Jun 19 22:53:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Just so wonderful&#39;: Vancouver family&#39;s homemade sailboat stolen, then found" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 23:02:46 EDT 2022" data-published-date=" Sun Jun 19 22:53:14 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/just-so-wonderful-vancouver-family-s-homemade-sailboat-stolen-then-found-1.5954207" title="&#39;Just so wonderful&#39;: Vancouver family&#39;s homemade sailboat stolen, then found" class="c-list__item__link">
                        &#39;Just so wonderful&#39;: Vancouver family&#39;s homemade sailboat stolen, then found
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been a whirlwind of a weekend for a Vancouver dad after a sailboat he spent a year building with his young daughters was stolen and then found – just in time for Father&#39;s Day.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/just-so-wonderful-vancouver-family-s-homemade-sailboat-stolen-then-found-1.5954207" title="&#39;Just so wonderful&#39;: Vancouver family&#39;s homemade sailboat stolen, then found" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5954216.1655694082!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5954216.1655694082!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5954216.1655694082!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5954216.1655694082!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5954216.1655694082!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5954216.1655694082!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5954216.1655694082!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5954216.1655694082!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Duncan McDonald poses in his Vancouver backward with his under-construction sailboat that he built with his two young daughters as a &#34;passion project.&#34;"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 23:02:46 EDT 2022" data-published-date="Sun Jun 19 22:53:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Black bear in residential neighbourhood shot, killed by Vancouver police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 22:38:44 EDT 2022" data-published-date=" Sun Jun 19 20:29:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Black bear in residential neighbourhood shot, killed by Vancouver police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 22:38:44 EDT 2022" data-published-date=" Sun Jun 19 20:29:05 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/black-bear-in-residential-neighbourhood-shot-killed-by-vancouver-police-1.5954128" title="Black bear in residential neighbourhood shot, killed by Vancouver police" class="c-list__item__link">
                        Black bear in residential neighbourhood shot, killed by Vancouver police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver police officers shot and killed a bear that was roaming around a busy, residential neighbourhood Sunday, the department has confirmed.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/black-bear-in-residential-neighbourhood-shot-killed-by-vancouver-police-1.5954128" title="Black bear in residential neighbourhood shot, killed by Vancouver police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 22:38:44 EDT 2022" data-published-date="Sun Jun 19 20:29:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rising floodwater a danger to the homeless, says Maple Ridge advocate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 21:49:32 EDT 2022" data-published-date=" Sun Jun 19 19:43:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rising floodwater a danger to the homeless, says Maple Ridge advocate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 21:49:32 EDT 2022" data-published-date=" Sun Jun 19 19:43:21 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/rising-floodwater-a-danger-to-the-homeless-says-maple-ridge-advocate-1.5954089" title="Rising floodwater a danger to the homeless, says Maple Ridge advocate" class="c-list__item__link">
                        Rising floodwater a danger to the homeless, says Maple Ridge advocate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Maple Ridge Street Outreach Society is calling on the city to open more emergency beds in light of the rapidly rising Fraser River.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/rising-floodwater-a-danger-to-the-homeless-says-maple-ridge-advocate-1.5954089" title="Rising floodwater a danger to the homeless, says Maple Ridge advocate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 21:49:32 EDT 2022" data-published-date="Sun Jun 19 19:43:21 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal protesters go topless after Quebec City police harass sunbathing woman" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 22:33:56 EDT 2022" data-published-date=" Sun Jun 19 09:51:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal protesters go topless after Quebec City police harass sunbathing woman" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 22:33:56 EDT 2022" data-published-date=" Sun Jun 19 09:51:02 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-protesters-go-topless-after-quebec-city-police-harass-sunbathing-woman-1.5953682" title="Montreal protesters go topless after Quebec City police harass sunbathing woman" class="c-list__item__link">
                        Montreal protesters go topless after Quebec City police harass sunbathing woman
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a young woman in Quebec City was hassled by multiple police officers for sitting on a blanket topless doing macrame while smoking a cigarette on a sunny day, a topless demonstration took place on Sunday in Montreal.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-protesters-go-topless-after-quebec-city-police-harass-sunbathing-woman-1.5953682" title="Montreal protesters go topless after Quebec City police harass sunbathing woman" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953848.1655667105!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953848.1655667105!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953848.1655667105!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953848.1655667105!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953848.1655667105!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953848.1655667105!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953848.1655667105!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953848.1655667105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A topless demonstration took place on Sunday in Montreal after a young woman in Quebec City was hassled by multiple police officers for sitting on a blanket without a shirt on. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 22:33:56 EDT 2022" data-published-date="Sun Jun 19 09:51:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Highway 40 partially closed after fiery collision between car, overpass" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 20 07:57:00 EDT 2022" data-published-date=" Mon Jun 20 07:44:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Highway 40 partially closed after fiery collision between car, overpass" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 20 07:57:00 EDT 2022" data-published-date=" Mon Jun 20 07:44:47 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/highway-40-partially-closed-after-fiery-collision-between-car-overpass-1.5954326" title="Highway 40 partially closed after fiery collision between car, overpass" class="c-list__item__link">
                        Highway 40 partially closed after fiery collision between car, overpass
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A vehicle caught fire after colliding with an overpass on Highway 40 near Saint-Lazare.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/highway-40-partially-closed-after-fiery-collision-between-car-overpass-1.5954326" title="Highway 40 partially closed after fiery collision between car, overpass" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 07:57:00 EDT 2022" data-published-date="Mon Jun 20 07:44:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Landslide risk forces dozens from their homes in Saguenay, Que." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 11:46:00 EDT 2022" data-published-date=" Sun Jun 19 07:40:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Landslide risk forces dozens from their homes in Saguenay, Que." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 11:46:00 EDT 2022" data-published-date=" Sun Jun 19 07:40:11 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/landslide-risk-forces-dozens-from-their-homes-in-saguenay-que-1.5953633" title="Landslide risk forces dozens from their homes in Saguenay, Que." class="c-list__item__link">
                        Landslide risk forces dozens from their homes in Saguenay, Que.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of households evacuated in La Baie, Saguenay, continues to climb due to the risk of a landslide.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/landslide-risk-forces-dozens-from-their-homes-in-saguenay-que-1.5953633" title="Landslide risk forces dozens from their homes in Saguenay, Que." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 11:46:00 EDT 2022" data-published-date="Sun Jun 19 07:40:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;95-year-old Manitoba woman goes skydiving for her birthday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5953393&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953466.1655596113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Skydiving has been on Audrey McCosh\u0027s bucket list all of her life, so for the Manitoban\u0027s recent 95th birthday she made it happen.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Kangaroos tussle at San Antonio zoo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5953166&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953169.1655577356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two kangaroos faced off in their enclosure at the San Antonio Zoo in Texas.&#34;},{&#34;videoTitle&#34;:&#34;Mount Everest base camp forced to move due to climate change&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5952851&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952852.1655519770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Red Bull’s Verstappen wins Montreal F1 Grand Prix&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5951900&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954229.1655696185!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Juneteenth celebrations begin across America&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5953668&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5478037.1624158990!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Juneteenth begins across America as people commemorate the anniversary of the emancipation of enslaved African Americans.&#34;},{&#34;videoTitle&#34;:&#34;Are plant-based meat products actually better for you?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5952559&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952481.1655506284!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why an 80s hit from Kate Bush is topping the charts&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1739521.1395408432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hit Netflix show \u0027Stranger Things\u0027 is pushing a Kate Bush 80s\u0027 hit to the top of the music charts. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian wears iconic Marilyn Monroe dress at Met Gala&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5886227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886051.1651576393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kim Kardashian poses on red carpet at the Met Gala, wearing a gold-beaded dress once worn by Marilyn Monroe.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s how to prepare your finances for a possible recession&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949098&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949096.1655339367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Personal finance expert Alyssa Davies explains what you need to do to prepare your finances ahead of turbulent economic times.&#34;},{&#34;videoTitle&#34;:&#34;It\u0027s been 50 years since the break-in at Watergate Hotel&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5952466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952451.1655505792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joy Malbon discusses the anniversary of the break-in at Watergate Hotel and how the scandal continues to impact American society.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: W5 investigation into Watergate scandal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5952484&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952472.1655506125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From 1973: W5\u0027s Ken Lefolii investigates what happened at Watergate Hotel and recounts the events leading up to the break-in.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bear follows Utah family for 20 minutes in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949731.1655390289!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Utah family says a bear followed them for around 20 minutes while they were on vacation in British Columbia, but it never got aggressive.&#34;},{&#34;videoTitle&#34;:&#34;90-year-old bear attack victim speaks out about ordeal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5951439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951438.1655473310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Vancouver, Toronto to host 2026 FIFA World Cup games&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951067.1655435425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Significant decline&#39; in downtown youth violence in recent weeks, VicPD says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 13:07:19 EDT 2022" data-published-date=" Sun Jun 19 13:07:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Significant decline&#39; in downtown youth violence in recent weeks, VicPD says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 13:07:19 EDT 2022" data-published-date=" Sun Jun 19 13:07:19 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/significant-decline-in-downtown-youth-violence-in-recent-weeks-vicpd-says-1.5953777" title="&#39;Significant decline&#39; in downtown youth violence in recent weeks, VicPD says" class="c-list__item__link">
                        &#39;Significant decline&#39; in downtown youth violence in recent weeks, VicPD says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After nine weeks of dealing with violence and vandalism committed by &#34;groups of youths&#34; gathering in downtown Victoria on weekends, police in the provincial capital say things appear to have calmed down.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/significant-decline-in-downtown-youth-violence-in-recent-weeks-vicpd-says-1.5953777" title="&#39;Significant decline&#39; in downtown youth violence in recent weeks, VicPD says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953778.1655658217!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953778.1655658217!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953778.1655658217!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953778.1655658217!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953778.1655658217!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953778.1655658217!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953778.1655658217!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953778.1655658217!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A vehicle is reflected in broken glass in downtown Victoria in this photo shared by VicPD."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 13:07:19 EDT 2022" data-published-date="Sun Jun 19 13:07:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Travelling performers dock world&#39;s only tall ship theatre in Victoria&#39;s Rock Bay" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 10:00:00 EDT 2022" data-published-date=" Fri Jun 17 19:57:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Travelling performers dock world&#39;s only tall ship theatre in Victoria&#39;s Rock Bay" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 10:00:00 EDT 2022" data-published-date=" Fri Jun 17 19:57:31 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/travelling-performers-dock-world-s-only-tall-ship-theatre-in-victoria-s-rock-bay-1.5952636" title="Travelling performers dock world&#39;s only tall ship theatre in Victoria&#39;s Rock Bay" class="c-list__item__link">
                        Travelling performers dock world&#39;s only tall ship theatre in Victoria&#39;s Rock Bay
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A group of travelling performers is preparing to dazzle crowds with a high-flying spectacle from a makeshift stage aboard a pirate ship.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/travelling-performers-dock-world-s-only-tall-ship-theatre-in-victoria-s-rock-bay-1.5952636" title="Travelling performers dock world&#39;s only tall ship theatre in Victoria&#39;s Rock Bay" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 10:00:00 EDT 2022" data-published-date="Fri Jun 17 19:57:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_BC SPCA shelters &#39;overwhelmed,&#39; discount on cat adoption fees offered" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 21:44:56 EDT 2022" data-published-date=" Sun Jun 19 13:41:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_BC SPCA shelters &#39;overwhelmed,&#39; discount on cat adoption fees offered" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 21:44:56 EDT 2022" data-published-date=" Sun Jun 19 13:41:22 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/bc-spca-shelters-overwhelmed-discount-on-cat-adoption-fees-offered-1.5953787" title="BC SPCA shelters &#39;overwhelmed,&#39; discount on cat adoption fees offered" class="c-list__item__link">
                        BC SPCA shelters &#39;overwhelmed,&#39; discount on cat adoption fees offered
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Overwhelmed with incoming animals, the BC SPCA is offering 50 per cent off adult cat adoption fees for the next 10 days in hopes of clearing up space in its shelters.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/bc-spca-shelters-overwhelmed-discount-on-cat-adoption-fees-offered-1.5953787" title="BC SPCA shelters &#39;overwhelmed,&#39; discount on cat adoption fees offered" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 21:44:56 EDT 2022" data-published-date="Sun Jun 19 13:41:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP emergency alert policy in place nearly two years after N.S. shooting spree" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 17:44:11 EDT 2022" data-published-date=" Fri Jun 17 14:46:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP emergency alert policy in place nearly two years after N.S. shooting spree" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 17:44:11 EDT 2022" data-published-date=" Fri Jun 17 14:46:42 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-emergency-alert-policy-in-place-nearly-two-years-after-n-s-shooting-spree-1.5951948" title="RCMP emergency alert policy in place nearly two years after N.S. shooting spree" class="c-list__item__link">
                        RCMP emergency alert policy in place nearly two years after N.S. shooting spree
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two years after it was criticized for not issuing an emergency alert during a 13-hour-long killing spree in Nova Scotia, the RCMP finally has a national Alert Ready policy in place.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-emergency-alert-policy-in-place-nearly-two-years-after-n-s-shooting-spree-1.5951948" title="RCMP emergency alert policy in place nearly two years after N.S. shooting spree" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The RCMP said shooting suspect Gabriel Wortman was driving a vehicle that appeared to be an RCMP cruiser with number 28B11 behind the rear passenger window. (Nova Scotia RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 17:44:11 EDT 2022" data-published-date="Fri Jun 17 14:46:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Memorial Cup makes grand entrance and receives warm welcome in Saint John" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 17:25:38 EDT 2022" data-published-date=" Sun Jun 19 16:59:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Memorial Cup makes grand entrance and receives warm welcome in Saint John" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 17:25:38 EDT 2022" data-published-date=" Sun Jun 19 16:59:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/memorial-cup-makes-grand-entrance-and-receives-warm-welcome-in-saint-john-1.5953896" title="Memorial Cup makes grand entrance and receives warm welcome in Saint John" class="c-list__item__link">
                        Memorial Cup makes grand entrance and receives warm welcome in Saint John
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Just a day before the puck drops, the Memorial Cup made an eye-catching entrance at the Saint John Harbour on Sunday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/memorial-cup-makes-grand-entrance-and-receives-warm-welcome-in-saint-john-1.5953896" title="Memorial Cup makes grand entrance and receives warm welcome in Saint John" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 17:25:38 EDT 2022" data-published-date="Sun Jun 19 16:59:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. releases ridership numbers for CAT ferry&#39;s first month back in service" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 21:15:32 EDT 2022" data-published-date=" Fri Jun 17 21:15:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. releases ridership numbers for CAT ferry&#39;s first month back in service" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 21:15:32 EDT 2022" data-published-date=" Fri Jun 17 21:15:32 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-releases-ridership-numbers-for-cat-ferry-s-first-month-back-in-service-1.5952746" title="N.S. releases ridership numbers for CAT ferry&#39;s first month back in service" class="c-list__item__link">
                        N.S. releases ridership numbers for CAT ferry&#39;s first month back in service
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nova Scotia government released passenger numbers for the CAT ferry&#39;s first month back in service, a day after the province&#39;s public works minister told reporters the government wouldn&#39;t post them until the end of the season.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-releases-ridership-numbers-for-cat-ferry-s-first-month-back-in-service-1.5952746" title="N.S. releases ridership numbers for CAT ferry&#39;s first month back in service" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 21:15:32 EDT 2022" data-published-date="Fri Jun 17 21:15:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Highway 144 reopened after fatal crash involving ore truck in Onaping Falls" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 20 07:16:54 EDT 2022" data-published-date=" Sun Jun 19 14:17:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Highway 144 reopened after fatal crash involving ore truck in Onaping Falls" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 20 07:16:54 EDT 2022" data-published-date=" Sun Jun 19 14:17:04 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/highway-144-reopened-after-fatal-crash-involving-ore-truck-in-onaping-falls-1.5953807" title="Highway 144 reopened after fatal crash involving ore truck in Onaping Falls" class="c-list__item__link">
                        Highway 144 reopened after fatal crash involving ore truck in Onaping Falls
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTV News has learned Highway 144 reopened about 1 a.m. Monday after a fatal crash in the Onaping Falls area involving a light passenger vehicle and a transport hauling ore on Sunday afternoon.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/highway-144-reopened-after-fatal-crash-involving-ore-truck-in-onaping-falls-1.5953807" title="Highway 144 reopened after fatal crash involving ore truck in Onaping Falls" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5926279.1654020734!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5926279.1654020734!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5926279.1654020734!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5926279.1654020734!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5926279.1654020734!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5926279.1654020734!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5926279.1654020734!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5926279.1654020734!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Road reopened (file)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 07:16:54 EDT 2022" data-published-date="Sun Jun 19 14:17:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal protesters go topless after Quebec City police harass sunbathing woman" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 22:33:56 EDT 2022" data-published-date=" Sun Jun 19 09:51:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal protesters go topless after Quebec City police harass sunbathing woman" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 22:33:56 EDT 2022" data-published-date=" Sun Jun 19 09:51:02 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-protesters-go-topless-after-quebec-city-police-harass-sunbathing-woman-1.5953682" title="Montreal protesters go topless after Quebec City police harass sunbathing woman" class="c-list__item__link">
                        Montreal protesters go topless after Quebec City police harass sunbathing woman
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a young woman in Quebec City was hassled by multiple police officers for sitting on a blanket topless doing macrame while smoking a cigarette on a sunny day, a topless demonstration took place on Sunday in Montreal.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-protesters-go-topless-after-quebec-city-police-harass-sunbathing-woman-1.5953682" title="Montreal protesters go topless after Quebec City police harass sunbathing woman" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 22:33:56 EDT 2022" data-published-date="Sun Jun 19 09:51:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Fatal crash near Panache Lake Road" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 20 07:47:32 EDT 2022" data-published-date=" Sun Jun 19 11:10:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fatal crash near Panache Lake Road" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 20 07:47:32 EDT 2022" data-published-date=" Sun Jun 19 11:10:57 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/fatal-crash-near-panache-lake-road-1.5953716" title="Fatal crash near Panache Lake Road" class="c-list__item__link">
                        Fatal crash near Panache Lake Road
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police are investigating a fatal motor vehicle collision in the area off of Panache Lake Road, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/fatal-crash-near-panache-lake-road-1.5953716" title="Fatal crash near Panache Lake Road" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 20 07:47:32 EDT 2022" data-published-date="Sun Jun 19 11:10:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Paul Haggis detained in Italy in alleged sex assault case: reports" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 18:20:21 EDT 2022" data-published-date=" Sun Jun 19 18:20:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Paul Haggis detained in Italy in alleged sex assault case: reports" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 18:20:21 EDT 2022" data-published-date=" Sun Jun 19 18:20:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/paul-haggis-detained-in-italy-in-alleged-sex-assault-case-reports-1.5953992" title="Paul Haggis detained in Italy in alleged sex assault case: reports" class="c-list__item__link">
                        Paul Haggis detained in Italy in alleged sex assault case: reports
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian-born film director Paul Haggis was detained on Sunday for investigation of allegations that he sexually assaulted a woman in southern Italy, Italian news media said, quoting local prosecutors.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/paul-haggis-detained-in-italy-in-alleged-sex-assault-case-reports-1.5953992" title="Paul Haggis detained in Italy in alleged sex assault case: reports" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953995.1655677100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953995.1655677100!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953995.1655677100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953995.1655677100!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5953995.1655677100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5953995.1655677100!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5953995.1655677100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5953995.1655677100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Director Paul Haggis poses in Toronto during the 2014 Toronto International Film Festival on Saturday, September 6, 2014. (THE CANADIAN PRESS/Darren Calabrese)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 18:20:21 EDT 2022" data-published-date="Sun Jun 19 18:20:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I was shocked&#39;: Video shows woman carrying child climb stopped train during rail crossing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 16:53:39 EDT 2022" data-published-date=" Sun Jun 19 16:53:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I was shocked&#39;: Video shows woman carrying child climb stopped train during rail crossing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 16:53:39 EDT 2022" data-published-date=" Sun Jun 19 16:53:39 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/i-was-shocked-video-shows-woman-carrying-child-climb-stopped-train-during-rail-crossing-1.5953879" title="&#39;I was shocked&#39;: Video shows woman carrying child climb stopped train during rail crossing" class="c-list__item__link">
                        &#39;I was shocked&#39;: Video shows woman carrying child climb stopped train during rail crossing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Christopher Bogle crosses the tracks at Richmond Street and Mill Street in London, Ont. during his daily walks. But on Saturday, he took out his phone and starting filming when he witnessed something he couldn’t believe.</p>
                
            

            
                <a href="https://london.ctvnews.ca/i-was-shocked-video-shows-woman-carrying-child-climb-stopped-train-during-rail-crossing-1.5953879" title="&#39;I was shocked&#39;: Video shows woman carrying child climb stopped train during rail crossing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 16:53:39 EDT 2022" data-published-date="Sun Jun 19 16:53:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Vehicle drives into Chop Steakhouse in south London" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 19 10:28:46 EDT 2022" data-published-date=" Sun Jun 19 10:28:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vehicle drives into Chop Steakhouse in south London" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 19 10:28:46 EDT 2022" data-published-date=" Sun Jun 19 10:28:46 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/vehicle-drives-into-chop-steakhouse-in-south-london-1.5953702" title="Vehicle drives into Chop Steakhouse in south London" class="c-list__item__link">
                        Vehicle drives into Chop Steakhouse in south London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A vehicle crashed into a London steakhouse during dinnertime Saturday night, according to the London Fire Department.</p>
                
            

            
                <a href="https://london.ctvnews.ca/vehicle-drives-into-chop-steakhouse-in-south-london-1.5953702" title="Vehicle drives into Chop Steakhouse in south London" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 19 10:28:46 EDT 2022" data-published-date="Sun Jun 19 10:28:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Saskatoon, Saskatoon";
                _sf_async_config.authors = "Keenan Sorokan";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "saskatoon",
                "saskatoon",
                "\/saskatoon\/saskatoon\u002Dpolice\u002Dplane\u002Dlogged\u002Dnearly\u002D2\u002D000\u002Dhours\u002Dof\u002Dflight\u002Dtime\u002D",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"116503363");
                        trackContent(false, "Saskatoon police plane logged 1,189 hours of flight time in 2021");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
