
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Saskatoon police investigate alleged arson at Market Mall  | CTV News</title>
    

    
        <meta name="description" content="Saskatoon police are asking for the public’s help identifying a man who may have information about a suspicious fire at Market Mall in June."/>
    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/saskatoon-police-investigate-alleged-arson-at-market-mall-1.5700641"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2021/12/9/1_5700641.amp.html"/>

    <meta itemprop="name" content="Saskatoon police investigate alleged arson at Market Mall "/>
    <meta itemprop="description" content="Saskatoon police are asking for the public’s help identifying a man who may have information about a suspicious fire at Market Mall in June."/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/saskatoon-police-investigate-alleged-arson-at-market-mall-1.5700641"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/12/9/fire-1-5700643-1639075330908.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/12/9/fire-1-5700643-1639075330908.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Saskatoon police investigate alleged arson at Market Mall "/>
    <meta property="og:description" content="Saskatoon police are asking for the public’s help identifying a man who may have information about a suspicious fire at Market Mall in June."/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/saskatoon-police-investigate-alleged-arson-at-market-mall-1.5700641"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/12/9/fire-1-5700643-1639075330908.jpeg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Saskatoon police investigate alleged arson at Market Mall "/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/saskatoon-police-investigate-alleged-arson-at-market-mall-1.5700641"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Saskatoon police are asking for the public’s help identifying a man who may have information about a suspicious fire at Market Mall in June."/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/12/9/fire-1-5700643-1639075330908.jpeg"/>

    <meta itemprop="headline" content="Saskatoon police investigate alleged arson at Market Mall "/>
    <meta itemprop="datePublished" content="2021-12-09T13:42:14.000-05:00"/>
    <meta name="dc.date.modified" content="2021-12-09T13:42:14.000-05:00"/>
    <meta property="article:published_time" content="2021-12-09T13:42:14.000-05:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Saskatoon police investigate alleged arson at Market Mall ",
    "description": "Saskatoon police are asking for the public’s help identifying a man who may have information about a suspicious fire at Market Mall in June.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Saskatoon","sameAs":"https://saskatoon.ctvnews.ca/ctv-news-saskatoon-1.4661093"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/12/9/fire-1-5700643-1639075330908.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/saskatoon-police-investigate-alleged-arson-at-market-mall-1.5700641",
    "datePublished": "2021-12-09T13:42:14.000-05:00",
    "dateModified": "2021-12-09T13:42:14.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });

      <!-- Event enrichment start  -->
      let activeEventEnrichmentData = {};
      let digitalDataDetails = {};
      let productInfoDetails = {};
      let articleDetails = {};
      let eventEnrichmentData = {};
      if (true) {
        document.addEventListener("DOMContentLoaded", function () {
          if (typeof digitalData != "undefined") {
            digitalDataDetails = {
              "authBDU": digitalData.user.authBDU,
              "authStatus": digitalData.user.authStatus,
              "userId": digitalData.user.userId,
              "profileType": digitalData.user.profileType,
              "subscriptionType": digitalData.user.subscriptionType,
              "profileLanguage": digitalData.user.profileLanguage,
              "playbackLanguage": digitalData.user.playbackLanguage
            }
            productInfoDetails = {
              "platform": digitalData.page.platform,
              "productName": digitalData.page.siteName,
              "environment": _satellite.buildInfo.environment
            }
          };

          if (true) {
            articleDetails = {
              "author": "CTV News Saskatoon",
              "title": 'Saskatoon police investigate alleged arson at Market Mall ',
              "id": "1.5700641"
            }
          }else {
            if (false) {
              articleDetails = { }
            }
          }

          eventEnrichmentData = {
            "page": {
              "user_info": digitalDataDetails,
              "product_info": productInfoDetails,
              "page_info": {
                "type": "story",
                "siteSection": "saskatoon",
                "subsection2": 'Saskatoon police investigate alleged arson at Market Mall ',
                "subsection4": "story",
                "name": "ctvnews : story : Saskatoon police investigate alleged arson at Market Mall "
              },
              "article_info": articleDetails
            }
          };
          activeEventEnrichmentData = eventEnrichmentData;
        });
      }
      else {
        if (false) {
          activeEventEnrichmentData = {};
        }
      }
       permutive.addon('web',
           activeEventEnrichmentData);
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2021/12/9/saskatoon-police-investigate-alleged-arson-at-market-mall">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Saskatoon police investigate alleged arson at Market Mall </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/saskatoon/2021/12/9/saskatoon-police-investigate-alleged-arson-at-market-mall/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1639075330908/fire-1-5700643.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/12/9/fire-1-5700643-1639075330908.jpeg" data-asset-id="a6cc9905-d8a6-4e3a-a9d6-7b3ec9c570bc" data-title="fire" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/12/9/fire-1-5700643-1639075330908.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Saskatoon police are asking for the public’s help identifying a man who may have information about a suspicious fire at Market Mall in June." title="fire"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Saskatoon police are asking for the public’s help identifying a man who may have information about a suspicious fire at Market Mall in June.</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News&#34;,&#34;lastName&#34;:&#34;Saskatoon&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/ctv-news-saskatoon-1.4661093&#34;,&#34;polopolyID&#34;:&#34;1.4661093&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 9, 2021 1:42 p.m. EST" fallback-updated-date="Dec. 9, 2021 1:42 p.m. EST" published-date="Thu Dec 09 13:42:14 EST 2021" updated-date="Thu Dec 09 13:42:14 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Saskatoon police investigate alleged arson at Market Mall " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Saskatoon police are asking for the public’s help identifying a man who may have information about a suspicious fire at Market Mall in June.</p>
<p>
	On the morning of June 2, police and fire crews responded to a fire inside a business in the mall, according to a news release.</p>
<p>
	It was determined to be arson.</p>
<p>
	Police have released an image of a man they believe may have information that can help the investigation.</p>
<p>
	Anyone with information about the fire or who can identify the man is asked to contact police or Crime Stoppers.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Amigos aims for safety&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339815&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699654.1639011114!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Miriam Valdes-Carletti reports on changes concert-goers can expect.&#34;},{&#34;videoTitle&#34;:&#34;Sask. producers owe thousands of dollars&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2333315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5688171.1638318659!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Pat McKay reports on the challenges facing grain farmers after this year\u0027s drought.&#34;},{&#34;videoTitle&#34;:&#34;Prince Albert shelters busy&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339809&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699629.1639010524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Prince Albert’s Lisa Risom explains how crisis workers are coping.&#34;},{&#34;videoTitle&#34;:&#34;Improving the downtown&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699625.1639010426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Nicole Di Donato reports on a gathering of community leaders on improving the city’s downtown.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Wednesday, December 8, 2021&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2335538&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;SHA board member resigns&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5697970.1638925404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Carla Shynkaruk reports on the resignation of Dr. Janet Tootoosis from the Saskatchewan Health Authority board.&#34;},{&#34;videoTitle&#34;:&#34;Slick streets in Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699628.1639010480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Carla Shynkaruk tells us about a delivery driver braving the city’s icy streets.&#34;},{&#34;videoTitle&#34;:&#34;Mary Walsh&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2340278&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5700397.1639067566!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Mary Walsh and her co-star Dave Sullivan chat about their new series \u0027The Missus Downstairs\u0027&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at 11:30 for Wednesday, December 8, 2021&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2335533&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Sask. mother sentenced to 6 years&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2336774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5694944.1638797242!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A judge handed down a six year sentence for a Kindersley woman who killed her newborn daughter.&#34;},{&#34;videoTitle&#34;:&#34;Recent racist message a \u0027tipping point\u0027&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2333313&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5688145.1638318174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon MLA Betty Nippi-Albright hopes bringing attention to the racist comments she receives creates change in Saskatchewan.&#34;},{&#34;videoTitle&#34;:&#34;Your morning news headlines for December 9th&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699976.1639053191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Omicron, the newest COVID-19 variant, has arrived in Saskatchewan.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon Webcast for Sunday, Nov 21&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2327493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5675667.1637546502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV\u0027s Nicole Di Donato brings you today\u0027s top stories.&#34;},{&#34;videoTitle&#34;:&#34;Altercation over Splenda at Ga. McDonald\u0027s&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2340039&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5700183.1639061521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple in the drive-thru of an Atlanta, Ga., McDonald\u0027s fought with employees over a packet of Splenda.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Moose on the move&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339909&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699890.1639025700!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Alberta woman’s frustration over a moose crossing sign has led to her redesign being accepted as a replacement. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Shelter closer to reality&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339090&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5697873.1638922858!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Miriam Valdes-Carletti reports on plans for a temporary homeless shelter.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Noon for Thursday, December 9, 2021&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2335534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Noon&#34;},{&#34;videoTitle&#34;:&#34;Concern over tree policy&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5697895.1638923200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Pat McKay explains why one group wants the city to turn over a new leaf on its tree replanting policy.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Noon for Wednesday, December 8, 2021&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2335539&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Noon&#34;},{&#34;videoTitle&#34;:&#34;On the go with Prairie \u0026 Pine&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2339414&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5698771.1638984272!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Caitrin heads to local retailer Prairie and Pine for CTV Morning Live\u0027s Holiday Gift Guide [SPONSORED].&#34;}]" list-title="Most Watched" site-public-url="https://saskatoon.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sunwing flight to Mexico marks start of &#39;recovery&#39; for Saskatoon airport" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 13:53:11 EST 2021" data-published-date=" Thu Dec 09 13:53:11 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sunwing flight to Mexico marks start of &#39;recovery&#39; for Saskatoon airport" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 13:53:11 EST 2021" data-published-date=" Thu Dec 09 13:53:11 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/sunwing-flight-to-mexico-marks-start-of-recovery-for-saskatoon-airport-1.5700646" title="Sunwing flight to Mexico marks start of &#39;recovery&#39; for Saskatoon airport" class="c-list__item__link">

                    Sunwing flight to Mexico marks start of &#39;recovery&#39; for Saskatoon airport
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/sunwing-flight-to-mexico-marks-start-of-recovery-for-saskatoon-airport-1.5700646" title="Sunwing flight to Mexico marks start of &#39;recovery&#39; for Saskatoon airport" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700650.1639075415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700650.1639075415!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700650.1639075415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700650.1639075415!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5700650.1639075415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5700650.1639075415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Sunwing flight takes off from the Saskatoon airport on Dec. 9, 2021. (Chad Hills/CTV Saskatoon)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Now it’s gone - everything&#39;: Prince Albert family&#39;s home lost in fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 18:01:05 EST 2021" data-published-date=" Thu Dec 09 18:01:05 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Now it’s gone - everything&#39;: Prince Albert family&#39;s home lost in fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 18:01:05 EST 2021" data-published-date=" Thu Dec 09 18:01:05 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/now-it-s-gone-everything-prince-albert-family-s-home-lost-in-fire-1.5701269" title="&#39;Now it’s gone - everything&#39;: Prince Albert family&#39;s home lost in fire" class="c-list__item__link">

                    &#39;Now it’s gone - everything&#39;: Prince Albert family&#39;s home lost in fire
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/now-it-s-gone-everything-prince-albert-family-s-home-lost-in-fire-1.5701269" title="&#39;Now it’s gone - everything&#39;: Prince Albert family&#39;s home lost in fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5701277.1639090644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5701277.1639090644!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5701277.1639090644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5701277.1639090644!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5701277.1639090644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5701277.1639090644!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="John Aubichon and Chantalle Doray are pictured by the remains of their trailer. (Lisa Risom/CTV Prince Albert)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon temporary homeless shelter gets final approval, set to open Monday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 14:55:47 EST 2021" data-published-date=" Thu Dec 09 14:55:47 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon temporary homeless shelter gets final approval, set to open Monday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 14:55:47 EST 2021" data-published-date=" Thu Dec 09 14:55:47 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-temporary-homeless-shelter-gets-final-approval-set-to-open-monday-1.5700788" title="Saskatoon temporary homeless shelter gets final approval, set to open Monday" class="c-list__item__link">

                    Saskatoon temporary homeless shelter gets final approval, set to open Monday
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-temporary-homeless-shelter-gets-final-approval-set-to-open-monday-1.5700788" title="Saskatoon temporary homeless shelter gets final approval, set to open Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5468884.1638471989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5468884.1638471989!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5468884.1638471989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5468884.1638471989!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5468884.1638471989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5468884.1638471989!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="STC Chief Mark Arcand speaks in this file photo. (Tyler Barrow/CTV Saskatoon)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon Public Schools faces staff cuts as budget reserves drained" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 18:27:53 EST 2021" data-published-date=" Thu Dec 09 18:27:53 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon Public Schools faces staff cuts as budget reserves drained" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 18:27:53 EST 2021" data-published-date=" Thu Dec 09 18:27:53 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-public-schools-faces-staff-cuts-as-budget-reserves-drained-1.5701329" title="Saskatoon Public Schools faces staff cuts as budget reserves drained" class="c-list__item__link">

                    Saskatoon Public Schools faces staff cuts as budget reserves drained
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-public-schools-faces-staff-cuts-as-budget-reserves-drained-1.5701329" title="Saskatoon Public Schools faces staff cuts as budget reserves drained" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5607859.1633115848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5607859.1633115848!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5607859.1633115848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5607859.1633115848!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5607859.1633115848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5607859.1633115848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Occupant smothers grease fire with wet blanket: Saskatoon Fire Department" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 13:40:14 EST 2021" data-published-date=" Thu Dec 09 13:40:14 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Occupant smothers grease fire with wet blanket: Saskatoon Fire Department" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 13:40:14 EST 2021" data-published-date=" Thu Dec 09 13:40:14 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/occupant-smothers-grease-fire-with-wet-blanket-saskatoon-fire-department-1.5700629" title="Occupant smothers grease fire with wet blanket: Saskatoon Fire Department" class="c-list__item__link">

                    Occupant smothers grease fire with wet blanket: Saskatoon Fire Department
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/occupant-smothers-grease-fire-with-wet-blanket-saskatoon-fire-department-1.5700629" title="Occupant smothers grease fire with wet blanket: Saskatoon Fire Department" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700637.1639075186!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700637.1639075186!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700637.1639075186!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700637.1639075186!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5700637.1639075186!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5700637.1639075186!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A kitchen grease fire, caused by unattended cooking, Wednesday evening caused $25,000 in damage, according to Saskatoon Fire Department. (Saskatoon Fire Department)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon police investigate alleged arson at Market Mall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 09 13:42:14 EST 2021" data-published-date=" Thu Dec 09 13:42:14 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon police investigate alleged arson at Market Mall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 09 13:42:14 EST 2021" data-published-date=" Thu Dec 09 13:42:14 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-investigate-alleged-arson-at-market-mall-1.5700641" title="Saskatoon police investigate alleged arson at Market Mall" class="c-list__item__link">

                    Saskatoon police investigate alleged arson at Market Mall
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-investigate-alleged-arson-at-market-mall-1.5700641" title="Saskatoon police investigate alleged arson at Market Mall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700643.1639075309!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700643.1639075309!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5700643.1639075309!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5700643.1639075309!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5700643.1639075309!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5700643.1639075309!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Saskatoon police are asking for the public’s help identifying a man who may have information about a suspicious fire at Market Mall in June."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police seek more tips after missing Saskatoon woman possibly seen in Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 08 16:55:52 EST 2021" data-published-date=" Wed Dec 08 16:44:25 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police seek more tips after missing Saskatoon woman possibly seen in Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 08 16:55:52 EST 2021" data-published-date=" Wed Dec 08 16:44:25 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/police-seek-more-tips-after-missing-saskatoon-woman-possibly-seen-in-calgary-1.5699245" title="Police seek more tips after missing Saskatoon woman possibly seen in Calgary" class="c-list__item__link">

                    Police seek more tips after missing Saskatoon woman possibly seen in Calgary
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/police-seek-more-tips-after-missing-saskatoon-woman-possibly-seen-in-calgary-1.5699245" title="Police seek more tips after missing Saskatoon woman possibly seen in Calgary" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5699204.1638997502!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5699204.1638997502!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5699204.1638997502!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5699204.1638997502!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5699204.1638997502!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5699204.1638997502!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Mackenzie Lee Trottier was reported missing in Saskatoon on Dec. 30, 2020. (supplied)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. government confirms first case of Omicron variant" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 08 19:49:28 EST 2021" data-published-date=" Wed Dec 08 10:24:20 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. government confirms first case of Omicron variant" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 08 19:49:28 EST 2021" data-published-date=" Wed Dec 08 10:24:20 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-government-confirms-first-case-of-omicron-variant-1.5698603" title="Sask. government confirms first case of Omicron variant" class="c-list__item__link">

                    Sask. government confirms first case of Omicron variant
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/sask-government-confirms-first-case-of-omicron-variant-1.5698603" title="Sask. government confirms first case of Omicron variant" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5686259.1638226825!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5686259.1638226825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5686259.1638226825!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5686259.1638226825!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5686259.1638226825!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5686259.1638226825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.fbca2cb6855237b2a516a2bd9d9cfbd8.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Saskatoon, Saskatoon";
            _sf_async_config.authors = "CTV News Saskatoon";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "saskatoon",
                "saskatoon",
                "\/saskatoon\/saskatoon\u002Dpolice\u002Dinvestigate\u002Dalleged\u002Darson\u002Dat\u002Dmarket\u002Dmall",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"486009685");
                        trackContent(false, "Saskatoon police investigate alleged arson at Market Mall ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
