
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Sask. farmer hopes for slow melt after last year's drought | CTV News</title>
    

    
        <meta name="description" content="Harold Martens felt the pain of last year’s drought. Now he's hoping for a slow spring melt to replenish the soil's moisture."/>
    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/sask-farmer-hopes-for-slow-melt-after-last-year-s-drought-1.5809512"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2022/3/7/1_5809512.amp.html"/>

    <meta itemprop="name" content="Sask. farmer hopes for slow melt after last year's drought"/>
    <meta itemprop="description" content="Harold Martens felt the pain of last year’s drought. Now he's hoping for a slow spring melt to replenish the soil's moisture."/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/sask-farmer-hopes-for-slow-melt-after-last-year-s-drought-1.5809512"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/7/harold-martens-1-5809530-1646692135493.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/7/harold-martens-1-5809530-1646692135493.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Sask. farmer hopes for slow melt after last year's drought"/>
    <meta property="og:description" content="Harold Martens felt the pain of last year’s drought. Now he's hoping for a slow spring melt to replenish the soil's moisture."/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/sask-farmer-hopes-for-slow-melt-after-last-year-s-drought-1.5809512"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/7/harold-martens-1-5809530-1646692135493.jpeg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Sask. farmer hopes for slow melt after last year's drought"/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/sask-farmer-hopes-for-slow-melt-after-last-year-s-drought-1.5809512"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Harold Martens felt the pain of last year’s drought. Now he's hoping for a slow spring melt to replenish the soil's moisture."/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/7/harold-martens-1-5809530-1646692135493.jpeg"/>

    <meta itemprop="headline" content="Sask. farmer hopes for slow melt after last year's drought"/>
    <meta itemprop="datePublished" content="2022-03-07T17:29:02.000-05:00"/>
    <meta name="dc.date.modified" content="2022-03-07T17:29:02.000-05:00"/>
    <meta property="article:published_time" content="2022-03-07T17:29:02.000-05:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Sask. farmer hopes for slow melt after last year's drought",
    "description": "Harold Martens felt the pain of last year’s drought. Now he's hoping for a slow spring melt to replenish the soil's moisture.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Tyler Barrow","sameAs":"https://saskatoon.ctvnews.ca/tyler-barrow-1.5234242"},{"@type":"Person","name":"Tyler Barrow"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/7/harold-martens-1-5809530-1646692135493.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/sask-farmer-hopes-for-slow-melt-after-last-year-s-drought-1.5809512",
    "datePublished": "2022-03-07T17:29:02.000-05:00",
    "dateModified": "2022-03-07T17:29:02.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Sask. farmer hopes for slow melt after last year's drought';
              articleDetails = {
                "author": "Tyler Barrow",
                "title": articleTitle,
                "id": "1.5809512"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "saskatoon",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2022/3/7/sask--farmer-hopes-for-slow-melt-after-last-year-s-drought">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Sask. farmer hopes for slow melt after last year's drought</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/saskatoon/2022/3/7/sask--farmer-hopes-for-slow-melt-after-last-year-s-drought/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1646692135493/harold-martens-1-5809530.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/3/7/harold-martens-1-5809530-1646692135493.jpeg" data-asset-id="bb65e39e-529d-4eee-bbc6-7791cee55662" data-title="Harold Martens" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/3/7/harold-martens-1-5809530-1646692135493.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Harold Martens&#39; farm near Swift Current is pictured in this photo. (Submitted) " title="Harold Martens"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Harold Martens&#39; farm near Swift Current is pictured in this photo. (Submitted) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Tyler Barrow" content='[{&#34;firstName&#34;:&#34;Tyler&#34;,&#34;lastName&#34;:&#34;Barrow&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/tyler-barrow-1.5234242&#34;,&#34;twitter&#34;:&#34;CTVTyler&#34;,&#34;polopolyID&#34;:&#34;1.5234242&#34;,&#34;jobTitle&#34;:&#34;Video Journalist CTV News Saskatoon&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 7, 2022 5:29 p.m. EST" fallback-updated-date="March 7, 2022 5:29 p.m. EST" published-date="Mon Mar 07 17:29:02 EST 2022" updated-date="Mon Mar 07 17:29:02 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Sask. farmer hopes for slow melt after last year&#39;s drought" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Harold Martens felt the pain of last year’s drought.</p>
<p>
	“We got about I think 11 bushels to the acre, and on the barley usually we bale the silage and we got 2,000 bales instead of the usual 3,000,” said Martens, who grows barley at his farm northeast of Swift Current.</p>
<p>
	Martens uses the barley as feed for his more than 900 cattle. Due to the shortage caused by the drought he was forced to sell 8 per cent of the herd.</p>
<p>
	Heading into spring Martens will be paying close attention to the weather.</p>
<p>
	“We’re looking at either a slow melt so that some of the snow, water soaks in and or immediately following up the melt there has to be rain,” he said.</p>
<p>
	As Martens starts to get ready for his farming season, he says he received an insignificant amount of moisture after last year’s harvest.</p>
<p>
	Environment and Climate Change Canada is forecasting a cooler spring, with two-week, four-week and three-month forecasts all expecting below-normal temperatures.</p>
<p>
	“When it comes to precipitation, though there's no real set pattern. It's not showing anything really stronger than average,” meteorologist Terri Lang said.</p>
<p>
	The cool weather forecast in Saskatchewan is caused by the cold phase of the El Nino Southern Oscillation, known as La Nina.</p>
<p>
	“There is some indication that the southwest may continue drier than average, which would be unfortunate because they were dry this winter as well,” she said.</p>
<p>
	The Saskatchewan Association for Rural Municipalities (SARM) has been keeping a close eye on reports from the Water Security Agency.</p>
<p>
	“A big part of the province is still looking like we won't have normal runoff,” SARM President Ray Orb said.</p>
<p>
	“I think that’s depending on how well the melt goes.”</p>
<p>
	Orb says there are some befits to a cooler spring, which causes less road damage due to less rutting on gravel roads.</p>
<p>
	However, he understands that both livestock and grain farmers would rather see a warmer spring.</p>
<p>
	“For the livestock producers, you know, that need warm sunshine and hopefully some rain. They need to get the grass growing in their pastures because they were really dry last fall and that's kind of the same for the grain farmers,” said Orb.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Here&#39;s why Sask. will likely see a cool start to spring&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/here-s-why-sask-will-likely-see-a-cool-start-to-spring-1.5802936&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Olympic gold inspiring Sask. players&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2396144&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807432.1646527456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The women\u0027s hockey Olympic gold medal has reignited the conversation around women\u0027s professional hockey. John Flatters reports.&#34;},{&#34;videoTitle&#34;:&#34;Musicians show solidarity with Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2396143&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807431.1646527371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Keenan Sorokan reports on the efforts being made in Saskatoon to raise money and show solidarity with Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;CTV QP: Kyiv still standing&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2396310&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807712.1646586646!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Former Ukrainian Ambassador to Canada Andriy Shevchenko says Kyiv is still standing and urges the implementation of a no-fly zone.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Sunday, March 6, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2390279&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon woman stays in Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2392534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799990.1646095003!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Carla Shynkaruk has the story of a woman aiming to help a country she considers home.&#34;},{&#34;videoTitle&#34;:&#34;Military gear for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2395854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806687.1646441634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: How Saskatoon\u0027s Ukrainian community is stepping up to help those at home fighting on the frontlines.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at 11:30 for Sunday, March 6, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2390295&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at 11:30&#34;},{&#34;videoTitle&#34;:&#34;LIVE: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809200.1646679760!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of the Russia-Ukraine crisis. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Warning about ATMs&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2394290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803329.1646267204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Nicole Di Donato explains why a man wants people to be cautious when depositing cash into an ATM.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Saturday, March 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2390291&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: \u0027The power of moral courage\u0027&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2395958&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806872.1646449679!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While facing an invasion Ukraine has shown resilience in a conflict many feel cannot be won. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;Advice for travellers&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2395855&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806691.1646441740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: What people considering travel to Europe should know as war escalates in Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: View of Ukrainian capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646572787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s a live look at Kyiv, where soldiers and volunteers have built hundreds of checkpoints as fighting continues across Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Extended: Brawl during Mexican soccer match&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2396367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807890.1646604417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WARNING: Video shows scenes of soccer fans clashing on the pitch during a match in Mexico, leaving at least 22 injured.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Noon for Monday, March 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2394063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Noon&#34;},{&#34;videoTitle&#34;:&#34;Your morning news headlines for March 7th&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2396511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5808307.1646657585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A third try to open up humanitarian corridors out of several Ukrainian cities has started.&#34;},{&#34;videoTitle&#34;:&#34;Mixed messages on COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2395028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805024.1646353865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Nicole Di Donato examines the grey area for individuals and businesses.&#34;},{&#34;videoTitle&#34;:&#34;Encouraging words for ball players&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2390542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795407.1645753936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Keenan Sorokan reports on a baseball academy where aspiring players got major league tips.&#34;},{&#34;videoTitle&#34;:&#34;Reaction to Ukraine invasion&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2390490&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796336.1645816079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As tensions escalated, a Saskatoon woman brought her parents to Canada from Ukraine. Now she has no idea if they\u0027ll be able to go home.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian reservists marry at Kyiv checkpoint&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2396363&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807836.1646599143!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;After 20 years together without a wedding, these Ukrainian reservists tied the knot in a ceremony at a Kyiv checkpoint on March 6.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_More than 3,500 kilograms in relief, military supplies leaves Saskatoon for Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:08:41 EST 2022" data-published-date=" Mon Mar 07 16:08:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_More than 3,500 kilograms in relief, military supplies leaves Saskatoon for Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:08:41 EST 2022" data-published-date=" Mon Mar 07 16:08:41 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/more-than-3-500-kilograms-in-relief-military-supplies-leaves-saskatoon-for-ukraine-1.5809382" title="More than 3,500 kilograms in relief, military supplies leaves Saskatoon for Ukraine" class="c-list__item__link">

                    More than 3,500 kilograms in relief, military supplies leaves Saskatoon for Ukraine
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/more-than-3-500-kilograms-in-relief-military-supplies-leaves-saskatoon-for-ukraine-1.5809382" title="More than 3,500 kilograms in relief, military supplies leaves Saskatoon for Ukraine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809390.1646686486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809390.1646686486!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809390.1646686486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809390.1646686486!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809390.1646686486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809390.1646686486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Kindersley Transport Ltd. driver helps load supplies destined for Ukraine on March. 7, 2022. (Kennan Sorokan/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Head of Sask. child exploitation unit attributes rise in cases to awareness, better police work" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:38:43 EST 2022" data-published-date=" Mon Mar 07 16:38:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Head of Sask. child exploitation unit attributes rise in cases to awareness, better police work" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:38:43 EST 2022" data-published-date=" Mon Mar 07 16:38:43 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/head-of-sask-child-exploitation-unit-attributes-rise-in-cases-to-awareness-better-police-work-1.5809411" title="Head of Sask. child exploitation unit attributes rise in cases to awareness, better police work" class="c-list__item__link">

                    Head of Sask. child exploitation unit attributes rise in cases to awareness, better police work
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/head-of-sask-child-exploitation-unit-attributes-rise-in-cases-to-awareness-better-police-work-1.5809411" title="Head of Sask. child exploitation unit attributes rise in cases to awareness, better police work" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809430.1646688945!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809430.1646688945!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809430.1646688945!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809430.1646688945!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809430.1646688945!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809430.1646688945!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A still image of Prince Albert Police Service Staff Sgt. Shawn Stubbs taken from a March 7, 2022 Zoom interview. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;There were a lot of tears&#39;: Sask. woman&#39;s posthumous gift lifts TeleMiracle total to new heights" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 14:06:48 EST 2022" data-published-date=" Mon Mar 07 14:06:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;There were a lot of tears&#39;: Sask. woman&#39;s posthumous gift lifts TeleMiracle total to new heights" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 14:06:48 EST 2022" data-published-date=" Mon Mar 07 14:06:48 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/there-were-a-lot-of-tears-sask-woman-s-posthumous-gift-lifts-telemiracle-total-to-new-heights-1.5809154" title="&#39;There were a lot of tears&#39;: Sask. woman&#39;s posthumous gift lifts TeleMiracle total to new heights" class="c-list__item__link">

                    &#39;There were a lot of tears&#39;: Sask. woman&#39;s posthumous gift lifts TeleMiracle total to new heights
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/there-were-a-lot-of-tears-sask-woman-s-posthumous-gift-lifts-telemiracle-total-to-new-heights-1.5809154" title="&#39;There were a lot of tears&#39;: Sask. woman&#39;s posthumous gift lifts TeleMiracle total to new heights" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809190.1646679522!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809190.1646679522!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809190.1646679522!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809190.1646679522!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809190.1646679522!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809190.1646679522!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(Courtesy Kinsmen Foundation)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. farmer hopes for slow melt after last year&#39;s drought" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:29:02 EST 2022" data-published-date=" Mon Mar 07 17:29:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. farmer hopes for slow melt after last year&#39;s drought" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:29:02 EST 2022" data-published-date=" Mon Mar 07 17:29:02 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/sask-farmer-hopes-for-slow-melt-after-last-year-s-drought-1.5809512" title="Sask. farmer hopes for slow melt after last year&#39;s drought" class="c-list__item__link">

                    Sask. farmer hopes for slow melt after last year&#39;s drought
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/sask-farmer-hopes-for-slow-melt-after-last-year-s-drought-1.5809512" title="Sask. farmer hopes for slow melt after last year&#39;s drought" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809530.1646692079!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809530.1646692079!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809530.1646692079!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809530.1646692079!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809530.1646692079!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809530.1646692079!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Harold Martens&#39; farm near Swift Current is pictured in this photo. (Submitted)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How a can of body spray helped 3 cousins survive after they became stranded on a northern Sask. lake" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 10:22:21 EST 2022" data-published-date=" Mon Mar 07 10:22:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How a can of body spray helped 3 cousins survive after they became stranded on a northern Sask. lake" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 10:22:21 EST 2022" data-published-date=" Mon Mar 07 10:22:21 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/how-a-can-of-body-spray-helped-3-cousins-survive-after-they-became-stranded-on-a-northern-sask-lake-1.5808640" title="How a can of body spray helped 3 cousins survive after they became stranded on a northern Sask. lake" class="c-list__item__link">

                    How a can of body spray helped 3 cousins survive after they became stranded on a northern Sask. lake
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/how-a-can-of-body-spray-helped-3-cousins-survive-after-they-became-stranded-on-a-northern-sask-lake-1.5808640" title="How a can of body spray helped 3 cousins survive after they became stranded on a northern Sask. lake" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808648.1646666047!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808648.1646666047!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808648.1646666047!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808648.1646666047!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5808648.1646666047!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5808648.1646666047!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A February 2022 handout photo shows Julian Herman as he dries out his gear and Ron Hyggen preparing to saw wood after their snowmobiles got stuck in slushy snow on Triveet Lake. The two men and another cousin, Thomas Barnett, used traditional trapping skills and Old Spice body spray to start a fire to keep warm while waiting to be rescued. (THE CANADIAN PRESS/HO-Thomas Barnett)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police investigating after 2-year-old girl found dead in Prince Albert" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 15:16:40 EST 2022" data-published-date=" Mon Mar 07 15:16:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police investigating after 2-year-old girl found dead in Prince Albert" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 15:16:40 EST 2022" data-published-date=" Mon Mar 07 15:16:40 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/police-investigating-after-2-year-old-girl-found-dead-in-prince-albert-1.5809324" title="Police investigating after 2-year-old girl found dead in Prince Albert" class="c-list__item__link">

                    Police investigating after 2-year-old girl found dead in Prince Albert
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/police-investigating-after-2-year-old-girl-found-dead-in-prince-albert-1.5809324" title="Police investigating after 2-year-old girl found dead in Prince Albert" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Prince Albert, Sask. care home reopening in &#39;mindful&#39; way" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:53:31 EST 2022" data-published-date=" Mon Mar 07 16:53:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Prince Albert, Sask. care home reopening in &#39;mindful&#39; way" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:53:31 EST 2022" data-published-date=" Mon Mar 07 16:53:31 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/prince-albert-sask-care-home-reopening-in-mindful-way-1.5809453" title="Prince Albert, Sask. care home reopening in &#39;mindful&#39; way" class="c-list__item__link">

                    Prince Albert, Sask. care home reopening in &#39;mindful&#39; way
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/prince-albert-sask-care-home-reopening-in-mindful-way-1.5809453" title="Prince Albert, Sask. care home reopening in &#39;mindful&#39; way" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809491.1646691915!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809491.1646691915!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809491.1646691915!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809491.1646691915!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809491.1646691915!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809491.1646691915!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Mont St Joseph Home CEO Wayne Nogier is pictured with a resident. (John Flatters/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man killed, 3 youths injured in collision with train near Melville: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 12:31:06 EST 2022" data-published-date=" Mon Mar 07 12:25:51 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man killed, 3 youths injured in collision with train near Melville: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 12:31:06 EST 2022" data-published-date=" Mon Mar 07 12:25:51 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/man-killed-3-youths-injured-in-collision-with-train-near-melville-rcmp-1.5808934" title="Man killed, 3 youths injured in collision with train near Melville: RCMP" class="c-list__item__link">

                    Man killed, 3 youths injured in collision with train near Melville: RCMP
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/man-killed-3-youths-injured-in-collision-with-train-near-melville-rcmp-1.5808934" title="Man killed, 3 youths injured in collision with train near Melville: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3736691.1646674234!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3736691.1646674234!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3736691.1646674234!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3736691.1646674234!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3736691.1646674234!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3736691.1646674234!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Musicians show solidarity with Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396143&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807431.1646527371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Keenan Sorokan reports on the efforts being made in Saskatoon to raise money and show solidarity with Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Olympic gold inspiring Sask. players&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396144&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807432.1646527456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The women\u0027s hockey Olympic gold medal has reignited the conversation around women\u0027s professional hockey. John Flatters reports.&#34;},{&#34;videoTitle&#34;:&#34;Military gear for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806687.1646441634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: How Saskatoon\u0027s Ukrainian community is stepping up to help those at home fighting on the frontlines.&#34;},{&#34;videoTitle&#34;:&#34;Rally for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395851&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806690.1646441682!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Dozens gathered outside Prince Albert city hall to show support and push for peace.&#34;},{&#34;videoTitle&#34;:&#34;Advice for travellers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395855&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806691.1646441740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: What people considering travel to Europe should know as war escalates in Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Inmate reintegration&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395856&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806693.1646441822!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: How the province and the Saskatoon Tribal Council will help former inmates reintegrate into the community.&#34;},{&#34;videoTitle&#34;:&#34;Mixed messages on COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805024.1646353865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Nicole Di Donato examines the grey area for individuals and businesses.&#34;},{&#34;videoTitle&#34;:&#34;Poilievre promises to scrap carbon tax&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395035&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805038.1646354264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Miriam Valdes-Carletti reports from the Conservative leadership hopeful’s campaign stop.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon man from Russia disavows invasion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395026&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805015.1646353745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Tyler Barrow has the story of a Russian ex-pat who says the invasion is a \u0027nightmare.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Support for Ukraine runs deep in Sask.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395024&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805006.1646353436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Pat McKay explains the long, rich history of Ukrainians in the province.&#34;},{&#34;videoTitle&#34;:&#34;Prince Albert trims bylaws&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2394298&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803369.1646268394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Prince Albert’s John Flatters describes the big task of trimming thousands of antiquated bylaws.&#34;},{&#34;videoTitle&#34;:&#34;U of S student scared for homeland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2394289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803326.1646267169!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Pat McKay reports on a U of S student trying to help his family escape Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Warning about ATMs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2394290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803329.1646267204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Nicole Di Donato explains why a man wants people to be cautious when depositing cash into an ATM.&#34;},{&#34;videoTitle&#34;:&#34;Calls for inquest after child\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2394286&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803325.1646267105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Prince Albert’s Lisa Risom explains why the FSIN wants an inquest into the death of a 13-month-old boy.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Ukrainian choir sings anthems at Jets game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2393217&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5801795.1646185404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hoosli Ukrainian Male Chorus sang both the Ukrainian and Canadian anthems at Tuesday night’s Winnipeg Jets game.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Freedom Convoy&#39; leader Tamara Lich released from custody" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:35:08 EST 2022" data-published-date=" Sun Mar 06 17:52:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Freedom Convoy&#39; leader Tamara Lich released from custody" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:35:08 EST 2022" data-published-date=" Sun Mar 06 17:52:28 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich released from custody" class="c-list__item__link">

                    &#39;Freedom Convoy&#39; leader Tamara Lich released from custody
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario judge has ruled that Tamara Lich, a high-profile organizer of the ‘Freedom Convoy’ protest, be released from jail following a bail review.</p>
            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich released from custody" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tamara Lich appears at her bail hearing in Ottawa, Monday, March 7, 2022 as Justice John M. Johnston looks on. Lich, one of the principal organizers of the so-called ``Freedom Convoy&#39;&#39; protest that gridlocked downtown Ottawa for three weeks, has been granted bail on a $25,000 bond. (Alexandra Newbould/THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:35:08 EST 2022" data-published-date="Sun Mar 06 17:52:28 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:18:02 EST 2022" data-published-date=" Mon Mar 07 04:12:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:18:02 EST 2022" data-published-date=" Mon Mar 07 04:12:41 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/canada-takes-direction-from-putin-rival-to-sanction-10-more-russians-over-ukraine-1.5808227" title="Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine" class="c-list__item__link">

                    Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canada poked Russia in the eye on Monday by sanctioning 10 people identified by Vladimir Putin&#39;s top domestic opponent as the federal government works with allies to hammer Russia&#39;s economy in response to that country&#39;s invasion of Ukraine. But Prime Minister Justin Trudeau, in London at the start of a four-country visit to Europe, conceded cutting off Russia&#39;s lucrative oil and gas exports entirely is not as simple for Europe as it was for Canada.</p>
            
                <a href="https://www.ctvnews.ca/canada/canada-takes-direction-from-putin-rival-to-sanction-10-more-russians-over-ukraine-1.5808227" title="Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:18:02 EST 2022" data-published-date="Mon Mar 07 04:12:41 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Live updates: UN urges safe passage for civilians in Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:01:25 EST 2022" data-published-date=" Mon Mar 07 00:33:16 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Live updates: UN urges safe passage for civilians in Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:01:25 EST 2022" data-published-date=" Mon Mar 07 00:33:16 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/live-updates-un-urges-safe-passage-for-civilians-in-ukraine-1.5808197" title="Live updates: UN urges safe passage for civilians in Ukraine" class="c-list__item__link">

                    Live updates: UN urges safe passage for civilians in Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The United Nations is unable to meet the needs of millions of civilians caught in conflict in Ukraine today and is urging safe passage for people to go &#39;in the direction they choose&#39; and for humanitarian supplies to get to areas of hostilities, according to the UN humanitarian chief.</p>
            
                <a href="https://www.ctvnews.ca/world/live-updates-un-urges-safe-passage-for-civilians-in-ukraine-1.5808197" title="Live updates: UN urges safe passage for civilians in Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:01:25 EST 2022" data-published-date="Mon Mar 07 00:33:16 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Fines issued after plane with Russian nationals on board grounded in Yellowknife" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:04:51 EST 2022" data-published-date=" Mon Mar 07 16:04:51 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Fines issued after plane with Russian nationals on board grounded in Yellowknife" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:04:51 EST 2022" data-published-date=" Mon Mar 07 16:04:51 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/fines-issued-after-plane-with-russian-nationals-on-board-grounded-in-yellowknife-1.5809384" title="Fines issued after plane with Russian nationals on board grounded in Yellowknife" class="c-list__item__link">

                    Fines issued after plane with Russian nationals on board grounded in Yellowknife
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Transport Canada says a plane carrying two Russian nationals that was grounded in Yellowknife last week broke airspace restrictions.</p>
            
                <a href="https://www.ctvnews.ca/canada/fines-issued-after-plane-with-russian-nationals-on-board-grounded-in-yellowknife-1.5809384" title="Fines issued after plane with Russian nationals on board grounded in Yellowknife" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:04:51 EST 2022" data-published-date="Mon Mar 07 16:04:51 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Crisis deepens, Ukraine accuses Moscow of &#39;medieval&#39; tactics" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:15:01 EST 2022" data-published-date=" Mon Mar 07 00:58:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Crisis deepens, Ukraine accuses Moscow of &#39;medieval&#39; tactics" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:15:01 EST 2022" data-published-date=" Mon Mar 07 00:58:23 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/crisis-deepens-ukraine-accuses-moscow-of-medieval-tactics-1.5808210" title="Crisis deepens, Ukraine accuses Moscow of &#39;medieval&#39; tactics" class="c-list__item__link">

                    Crisis deepens, Ukraine accuses Moscow of &#39;medieval&#39; tactics
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The humanitarian crisis in Ukraine deepened Monday as Russian forces intensified their shelling and food, water, heat and medicine grew increasingly scarce, in what the country condemned as a medieval-style siege by Moscow to batter it into submission.</p>
            
                <a href="https://www.ctvnews.ca/world/crisis-deepens-ukraine-accuses-moscow-of-medieval-tactics-1.5808210" title="Crisis deepens, Ukraine accuses Moscow of &#39;medieval&#39; tactics" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:15:01 EST 2022" data-published-date="Mon Mar 07 00:58:23 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Russia says deals with &#39;unfriendly&#39; countries, including Canada, will require approval" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 13:16:05 EST 2022" data-published-date=" Mon Mar 07 09:14:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Russia says deals with &#39;unfriendly&#39; countries, including Canada, will require approval" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 13:16:05 EST 2022" data-published-date=" Mon Mar 07 09:14:32 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/russia-says-deals-with-unfriendly-countries-including-canada-will-require-approval-1.5808396" title="Russia says deals with &#39;unfriendly&#39; countries, including Canada, will require approval" class="c-list__item__link">

                    Russia says deals with &#39;unfriendly&#39; countries, including Canada, will require approval
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russia said on Monday that all corporate deals with companies and individuals from so-called &#39;unfriendly countries&#39; would now have to be approved by a government commission, according to a government resolution.</p>
            
                <a href="https://www.ctvnews.ca/world/russia-says-deals-with-unfriendly-countries-including-canada-will-require-approval-1.5808396" title="Russia says deals with &#39;unfriendly&#39; countries, including Canada, will require approval" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 13:16:05 EST 2022" data-published-date="Mon Mar 07 09:14:32 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Russian tanks emblazoned with &#39;Z&#39; were first spotted on Ukraine&#39;s border. Here&#39;s how the letter became a pro-war symbol" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 12:41:52 EST 2022" data-published-date=" Mon Mar 07 12:41:52 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Russian tanks emblazoned with &#39;Z&#39; were first spotted on Ukraine&#39;s border. Here&#39;s how the letter became a pro-war symbol" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 12:41:52 EST 2022" data-published-date=" Mon Mar 07 12:41:52 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/russian-tanks-emblazoned-with-z-were-first-spotted-on-ukraine-s-border-here-s-how-the-letter-became-a-pro-war-symbol-1.5808955" title="Russian tanks emblazoned with &#39;Z&#39; were first spotted on Ukraine&#39;s border. Here&#39;s how the letter became a pro-war symbol" class="c-list__item__link">

                    Russian tanks emblazoned with &#39;Z&#39; were first spotted on Ukraine&#39;s border. Here&#39;s how the letter became a pro-war symbol
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In late February, days before Russian forces launched an all-out invasion of Ukraine, videos and photos began circulating on social media showing tanks, communications trucks and rocket launchers emblazoned with the letter &#39;Z&#39; rolling toward the border. Military experts are debating what it means.</p>
            
                <a href="https://www.ctvnews.ca/world/russian-tanks-emblazoned-with-z-were-first-spotted-on-ukraine-s-border-here-s-how-the-letter-became-a-pro-war-symbol-1.5808955" title="Russian tanks emblazoned with &#39;Z&#39; were first spotted on Ukraine&#39;s border. Here&#39;s how the letter became a pro-war symbol" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 12:41:52 EST 2022" data-published-date="Mon Mar 07 12:41:52 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Could the price of gas get even higher?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:20:02 EST 2022" data-published-date=" Mon Mar 07 17:10:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Could the price of gas get even higher?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:20:02 EST 2022" data-published-date=" Mon Mar 07 17:10:03 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/could-the-price-of-gas-get-even-higher-1.5809469" title="Could the price of gas get even higher?" class="c-list__item__link">

                    Could the price of gas get even higher?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A gas analyst believes the cost of fuel could get even higher before receding, with the potential for more recording-breaking prices at the pump.</p>
            
                <a href="https://www.ctvnews.ca/business/could-the-price-of-gas-get-even-higher-1.5809469" title="Could the price of gas get even higher?" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:20:02 EST 2022" data-published-date="Mon Mar 07 17:10:03 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:24:46 EST 2022" data-published-date=" Mon Mar 07 12:53:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:24:46 EST 2022" data-published-date=" Mon Mar 07 12:53:12 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-to-stop-collecting-provincial-gas-tax-offer-electricity-rebate-to-offset-high-energy-prices-1.5809018" title="Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__link">

                    Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The tax cut will take effect April 1 and be in effect until at least the next provincial budget next March but will also be evaluated every three months.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-to-stop-collecting-provincial-gas-tax-offer-electricity-rebate-to-offset-high-energy-prices-1.5809018" title="Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:24:46 EST 2022" data-published-date="Mon Mar 07 12:53:12 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-beader-flying-high-after-her-work-was-featured-during-paris-fashion-week-1.5807886&#34;,&#34;title&#34;:&#34;Winnipeg beader flying high after her work was featured during Paris Fashion Week&#34;,&#34;description&#34;:&#34;Paris Fashion Week is almost over and for one Winnipeg beader, it has been a whirlwind experience, as her work was featured during the event.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807898.1646604596!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Earrings created by Jessie Pruden who had her work featured during Paris Fashion Week. (Source: Jessie Pruden)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 6, 2022, 5:16:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 6, 2022, 5:16:46 PM&#34;,&#34;guid&#34;:&#34;1_5807886&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/we-don-t-know-who-it-is-mystery-artist-has-left-more-than-100-painted-rocks-on-shelves-in-b-c-library-1.5807454&#34;,&#34;title&#34;:&#34;\u0027We don\u0027t know who it is\u0027: Mystery artist has left more than 100 painted rocks on shelves in B.C. library&#34;,&#34;description&#34;:&#34;There is a colourful mystery unfolding at a Surrey library branch. For years now, someone has been leaving tiny works of art on the shelves.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807457.1646530536!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;There is a colourful mystery unfolding at a Surrey library branch. For years now, someone has been leaving tiny works of art on the shelves. (CTV)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 5, 2022, 8:44:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 5, 2022, 10:20:02 PM&#34;,&#34;guid&#34;:&#34;1_5807454&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/we-are-the-world-s-smallest-13-seat-stratford-ont-cinema-recognized-for-world-record-1.5806269&#34;,&#34;title&#34;:&#34;\u0027We are the world\u0027s smallest\u0027: 13-seat Stratford, Ont. cinema recognized for world record&#34;,&#34;description&#34;:&#34;A tiny cinema in Stratford, Ont. has been recognized by Guinness World Records.&#34;,&#34;author&#34;:&#34;Heather Senoran&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806272.1646430712!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Seating to watch the screen at Little Prince Cinema (Heather Senoran / CTV Kitchener)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 4:56:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 7:13:47 PM&#34;,&#34;guid&#34;:&#34;1_5806269&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/incredibly-embarrassing-breastfeeding-mom-told-to-leave-lush-store-in-montreal-area-mall-1.5804402&#34;,&#34;title&#34;:&#34;\u0027Incredibly embarrassing\u0027: Breastfeeding mom told to leave Lush store in Montreal-area mall&#34;,&#34;description&#34;:&#34;A Montreal-area mother is speaking out after she was asked to leave a Lush cosmetics store last week for breastfeeding her son.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804409.1646339698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aella Morad and her son, Alexander (photo: Christine Long / CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 2:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:40:04 PM&#34;,&#34;guid&#34;:&#34;1_5804402&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-screamed-nanaimo-woman-wins-2-1m-jackpot-from-casino-slot-machine-1.5804738&#34;,&#34;title&#34;:&#34;\u0027I screamed\u0027: Nanaimo woman wins $2.1M jackpot from casino slot machine&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., woman was stunned to learn she won a whopping $2.1 million jackpot from a slot machine in the Harbour City last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805143.1646359199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:33:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 9:00:47 PM&#34;,&#34;guid&#34;:&#34;1_5804738&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/regina-hotel-reinstating-cancelled-grey-cup-reservations-following-backlash-1.5805747&#34;,&#34;title&#34;:&#34;Regina hotel reinstating cancelled Grey Cup reservations following backlash&#34;,&#34;description&#34;:&#34;A Regina hotel that cancelled reservations for some guests planning to attend Grey Cup weekend said it is now reinstating the initial bookings.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Hampton Inn and Suites in east Regina, pictured on March 3, 2022. (Gareth Dillistone/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 11:57:57 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 12:22:08 PM&#34;,&#34;guid&#34;:&#34;1_5805747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-penthouse-becomes-canada-s-most-expensive-condo-listing-1.5804163&#34;,&#34;title&#34;:&#34;Vancouver penthouse becomes Canada\u0027s most expensive condo listing&#34;,&#34;description&#34;:&#34;A Vancouver penthouse with soaring ceilings and a price tag to match is now the most expensive condo listing in Canada.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804180.1646327868!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The interior of a penthouse that realtors say is Canada\u0027s most expensive condo listing is pictured. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:19:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:05:52 PM&#34;,&#34;guid&#34;:&#34;1_5804163&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/the-1922-fire-that-burned-down-montreal-s-city-hall-100-years-later-1.5804648&#34;,&#34;title&#34;:&#34;The 1922 fire that burned down Montreal\u0027s City Hall, 100 years later&#34;,&#34;description&#34;:&#34;One century ago, thousands of Montrealers gathered in the streets of the Old Port to watch their City Hall go down in flames.&#34;,&#34;author&#34;:&#34;Lillian Roy&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804654.1646402260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;On March 3, 1922, a fire overtook Montreal\u0027s City Hall building, destroying many municipal documents and requiring the structure to be rebuilt. (Barry Adams / Archives de Ville de Montreal)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:22:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 5:51:49 PM&#34;,&#34;guid&#34;:&#34;1_5804648&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/french-poutinerie-tells-customers-it-s-not-linked-to-russian-president-after-threats-1.5804493&#34;,&#34;title&#34;:&#34;French poutinerie tells customers it\u0027s not linked to Russian president after threats&#34;,&#34;description&#34;:&#34;A chain of restaurants in France specializing in the Canadian delicacy, poutine, is distancing itself from Russian President Vladimir Putin after it says it has been getting threatening calls from the public since the invasion in Ukraine.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804501.1646339893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A cook prepares a poutine at a restaurant in Montreal on Tuesday, May 18, 2021. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 3:59:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 4:06:20 PM&#34;,&#34;guid&#34;:&#34;1_5804493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-advocate-to-appear-on-hershey-s-chocolate-bar-wrapper-for-international-women-s-day-1.5803337&#34;,&#34;title&#34;:&#34;Winnipeg advocate to appear on Hershey\u0027s chocolate bar wrapper for International Women\u0027s Day&#34;,&#34;description&#34;:&#34;An advocate in the Winnipeg community is being recognized by a chocolate bar company for International Women\u0027s Day.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803340.1646267405!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A special design on a Hershey\u0027s chocolate bar featuring Marion Willis. She is one of five women being honoured for International Women\u0027s Day. March 2, 2022. (Source: Hershey\u0027s)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;guid&#34;:&#34;1_5803337&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/pandemic-project-hallways-of-n-s-school-turn-into-magical-harry-potter-wonderland-1.5804137&#34;,&#34;title&#34;:&#34;Pandemic project: Hallways of N.S. school turn into magical Harry Potter wonderland&#34;,&#34;description&#34;:&#34;Parents at Bayview Community School in Mahone Bay, N.S., have created Harry Potter-themed displays that cover most of the school\u0027s main hallways. It\u0027s all part of a fundraiser that is opened to the public soon.&#34;,&#34;author&#34;:&#34;Jonathan MacInnis&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804152.1646326806!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;(SOURCE: Facebook/ Bayview Magic of Harry Potter)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;guid&#34;:&#34;1_5804137&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-devastated-after-falling-for-260-000-scam-that-drained-his-entire-life-savings-1.5803253&#34;,&#34;title&#34;:&#34;Ontario man devastated after falling for $260,000 scam that drained his entire life savings&#34;,&#34;description&#34;:&#34;An Ontario man says he has been left devastated after falling for a $260,000 cryptocurrency scam that drained him of his life savings.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803275.1646265755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Ontario man handed over a total of $260,000 and lost it all. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:06:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:09:02 PM&#34;,&#34;guid&#34;:&#34;1_5803253&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/i-m-going-to-fight-quebec-man-leaves-family-to-help-defend-ukraine-1.5801879&#34;,&#34;title&#34;:&#34;\u0027I\u0027m going to fight\u0027: Quebec man leaves family to help defend Ukraine&#34;,&#34;description&#34;:&#34;A 47-year-old musician and father living in Montreal\u0027s suburbs isn\u0027t the obvious choice for a soldier. Mykhailo Sulyma admits he\u0027s never borne arms, but he flew back to his native Ukraine on Monday to join the front lines of battle.&#34;,&#34;author&#34;:&#34;Selena Ross&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5801908.1646191574!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mykhailo Sulyma, 47, speaks at Montreal\u0027s airport on Feb. 28, 2022, before boarding a flight back to his native Ukraine to fight. (Photo: Noovo Info)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 1, 2022, 10:39:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:35:48 AM&#34;,&#34;guid&#34;:&#34;1_5801879&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-company-helping-first-nations-create-3d-digital-twins-of-their-territories-1.5803003&#34;,&#34;title&#34;:&#34;B.C. company helping First Nations create 3D \u0027digital twins\u0027 of their territories&#34;,&#34;description&#34;:&#34;A Victoria-based company that uses technology developed for video games to create three-dimensional replicas of real-world locations has partnered with more than a dozen First Nations on digital models of their territories.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803017.1646258525!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;LlamaZOO also markets its technology to mining and forestry companies, but its program called \&#34;Guardian\&#34; is developed for First Nations looking to visualize information about their territories in a central, virtual hub.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 5:07:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 5:12:51 PM&#34;,&#34;guid&#34;:&#34;1_5803003&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-a-great-sports-story-new-audio-documentary-highlights-sidney-crosby-s-rookie-year-1.5802925&#34;,&#34;title&#34;:&#34;\u0027It\u0027s a great sports story\u0027: New audio documentary highlights Sidney Crosby\u0027s rookie year&#34;,&#34;description&#34;:&#34;A new audio documentary titled “Sidney Crosby: The Rookie Year,” tells the story behind Crosby’s first year in the NHL.&#34;,&#34;author&#34;:&#34;Lataevia Beezer&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Co-Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5650785.1635966566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pittsburgh Penguins\u0027 Sidney Crosby (87) skates during the second period of the team\u0027s NHL hockey game against the New Jersey Devils in Pittsburgh, Saturday, Oct. 30, 2021. (AP Photo/Gene J. Puskar)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 4:12:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 11:25:59 AM&#34;,&#34;guid&#34;:&#34;1_5802925&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police investigating after 2-year-old girl found dead in Prince Albert" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 15:16:40 EST 2022" data-published-date=" Mon Mar 07 15:16:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police investigating after 2-year-old girl found dead in Prince Albert" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 15:16:40 EST 2022" data-published-date=" Mon Mar 07 15:16:40 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/police-investigating-after-2-year-old-girl-found-dead-in-prince-albert-1.5809324" title="Police investigating after 2-year-old girl found dead in Prince Albert" class="c-list__item__link">

                    Police investigating after 2-year-old girl found dead in Prince Albert
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prince Albert police are investigating after a toddler was found dead.</p>
            
                <a href="https://saskatoon.ctvnews.ca/police-investigating-after-2-year-old-girl-found-dead-in-prince-albert-1.5809324" title="Police investigating after 2-year-old girl found dead in Prince Albert" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3499741.1499877981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 15:16:40 EST 2022" data-published-date="Mon Mar 07 15:16:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man killed, 3 youths injured in collision with train near Melville: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 12:31:06 EST 2022" data-published-date=" Mon Mar 07 12:25:51 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man killed, 3 youths injured in collision with train near Melville: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 12:31:06 EST 2022" data-published-date=" Mon Mar 07 12:25:51 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/man-killed-3-youths-injured-in-collision-with-train-near-melville-rcmp-1.5808934" title="Man killed, 3 youths injured in collision with train near Melville: RCMP" class="c-list__item__link">

                    Man killed, 3 youths injured in collision with train near Melville: RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A man was killed and three youths were injured in a collision between a vehicle and train near Melville, Sask., according to RCMP.</p>
            
                <a href="https://regina.ctvnews.ca/man-killed-3-youths-injured-in-collision-with-train-near-melville-rcmp-1.5808934" title="Man killed, 3 youths injured in collision with train near Melville: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 12:31:06 EST 2022" data-published-date="Mon Mar 07 12:25:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 viral levels rising in Regina&#39;s wastewater: U of R" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 12:24:37 EST 2022" data-published-date=" Mon Mar 07 11:40:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 viral levels rising in Regina&#39;s wastewater: U of R" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 12:24:37 EST 2022" data-published-date=" Mon Mar 07 11:40:37 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/covid-19-viral-levels-rising-in-regina-s-wastewater-u-of-r-1.5808769" title="COVID-19 viral levels rising in Regina&#39;s wastewater: U of R" class="c-list__item__link">

                    COVID-19 viral levels rising in Regina&#39;s wastewater: U of R
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">COVID-19 viral levels are on the rise again in Regina’s wastewater, according to the latest data from the University of Regina.</p>
            
                <a href="https://regina.ctvnews.ca/covid-19-viral-levels-rising-in-regina-s-wastewater-u-of-r-1.5808769" title="COVID-19 viral levels rising in Regina&#39;s wastewater: U of R" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 12:24:37 EST 2022" data-published-date="Mon Mar 07 11:40:37 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_‘It was like a horror movie’: Ukrainian woman sharing scenes from invasion garners massive online following" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:27:47 EST 2022" data-published-date=" Mon Mar 07 16:27:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_‘It was like a horror movie’: Ukrainian woman sharing scenes from invasion garners massive online following" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:27:47 EST 2022" data-published-date=" Mon Mar 07 16:27:47 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/it-was-like-a-horror-movie-ukrainian-woman-sharing-scenes-from-invasion-garners-massive-online-following-1.5809371" title="‘It was like a horror movie’: Ukrainian woman sharing scenes from invasion garners massive online following" class="c-list__item__link">

                    ‘It was like a horror movie’: Ukrainian woman sharing scenes from invasion garners massive online following
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Yaroslava Antipina watched Russia&#39;s invasion of Ukraine from her front window in Kyiv, all the while documenting the experience on social media as a way to show “how an ordinary woman operates in chaos.”</p>
            
                <a href="https://winnipeg.ctvnews.ca/it-was-like-a-horror-movie-ukrainian-woman-sharing-scenes-from-invasion-garners-massive-online-following-1.5809371" title="‘It was like a horror movie’: Ukrainian woman sharing scenes from invasion garners massive online following" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809401.1646687162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809401.1646687162!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809401.1646687162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809401.1646687162!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809401.1646687162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809401.1646687162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Yaroslava Antipina&#39;s online audience read as she fled Kyiv to be reunited with her mother in Slavuta. In the weeks since she began her &#39;Twitter war diary&#39;, Antipina has amassed over 76,000 followers. (Source: Twitter/strategywoman)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:27:47 EST 2022" data-published-date="Mon Mar 07 16:27:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ambulance funding deal between Winnipeg, Manitoba could be in place soon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 15:37:51 EST 2022" data-published-date=" Mon Mar 07 15:37:51 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ambulance funding deal between Winnipeg, Manitoba could be in place soon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 15:37:51 EST 2022" data-published-date=" Mon Mar 07 15:37:51 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/ambulance-funding-deal-between-winnipeg-manitoba-could-be-in-place-soon-1.5809354" title="Ambulance funding deal between Winnipeg, Manitoba could be in place soon" class="c-list__item__link">

                    Ambulance funding deal between Winnipeg, Manitoba could be in place soon
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The City of Winnipeg and the Province of Manitoba could soon have a long-awaited ambulance contract in place.</p>
            
                <a href="https://winnipeg.ctvnews.ca/ambulance-funding-deal-between-winnipeg-manitoba-could-be-in-place-soon-1.5809354" title="Ambulance funding deal between Winnipeg, Manitoba could be in place soon" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 15:37:51 EST 2022" data-published-date="Mon Mar 07 15:37:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Gas prices rise again in Winnipeg" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:27:18 EST 2022" data-published-date=" Mon Mar 07 17:27:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Gas prices rise again in Winnipeg" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:27:18 EST 2022" data-published-date=" Mon Mar 07 17:27:18 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/gas-prices-rise-again-in-winnipeg-1.5809517" title="Gas prices rise again in Winnipeg" class="c-list__item__link">

                    Gas prices rise again in Winnipeg
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gas prices have taken another jump in Winnipeg.</p>
            
                <a href="https://winnipeg.ctvnews.ca/gas-prices-rise-again-in-winnipeg-1.5809517" title="Gas prices rise again in Winnipeg" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:27:18 EST 2022" data-published-date="Mon Mar 07 17:27:18 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:24:46 EST 2022" data-published-date=" Mon Mar 07 12:53:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:24:46 EST 2022" data-published-date=" Mon Mar 07 12:53:12 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-to-stop-collecting-provincial-gas-tax-offer-electricity-rebate-to-offset-high-energy-prices-1.5809018" title="Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__link">

                    Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The tax cut will take effect April 1 and be in effect until at least the next provincial budget next March but will also be evaluated every three months.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-to-stop-collecting-provincial-gas-tax-offer-electricity-rebate-to-offset-high-energy-prices-1.5809018" title="Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney gives a COVID-19 update in Calgary, Alta., Tuesday, Feb. 8, 2022. THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:24:46 EST 2022" data-published-date="Mon Mar 07 12:53:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-to-be-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody" class="c-list__item__link">

                    &#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario judge has ruled that Tamara Lich, a high-profile organizer of the ‘Freedom Convoy’ protest, be released from jail following a bail review.</p>
            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-to-be-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:40:06 EST 2022" data-published-date="Sun Mar 06 17:52:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Rachel Notley tests positive for COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 13:32:42 EST 2022" data-published-date=" Mon Mar 07 13:32:42 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Rachel Notley tests positive for COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 13:32:42 EST 2022" data-published-date=" Mon Mar 07 13:32:42 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/rachel-notley-tests-positive-for-covid-19-1.5809122" title="Rachel Notley tests positive for COVID-19" class="c-list__item__link">

                    Rachel Notley tests positive for COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Notley said on Monday she tested positive for the coronavirus after she took a rapid test on Sunday.</p>
            
                <a href="https://edmonton.ctvnews.ca/rachel-notley-tests-positive-for-covid-19-1.5809122" title="Rachel Notley tests positive for COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 13:32:42 EST 2022" data-published-date="Mon Mar 07 13:32:42 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:24:46 EST 2022" data-published-date=" Mon Mar 07 12:53:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:24:46 EST 2022" data-published-date=" Mon Mar 07 12:53:12 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-to-stop-collecting-provincial-gas-tax-offer-electricity-rebate-to-offset-high-energy-prices-1.5809018" title="Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__link">

                    Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The tax cut will take effect April 1 and be in effect until at least the next provincial budget next March but will also be evaluated every three months.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-to-stop-collecting-provincial-gas-tax-offer-electricity-rebate-to-offset-high-energy-prices-1.5809018" title="Alberta to stop collecting provincial gas tax, offer electricity rebate to offset high energy prices" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809041.1646675833!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney gives a COVID-19 update in Calgary, Alta., Tuesday, Feb. 8, 2022. THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:24:46 EST 2022" data-published-date="Mon Mar 07 12:53:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-to-be-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody" class="c-list__item__link">

                    &#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario judge has ruled that Tamara Lich, a high-profile organizer of the ‘Freedom Convoy’ protest, be released from jail following a bail review.</p>
            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-to-be-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:40:06 EST 2022" data-published-date="Sun Mar 06 17:52:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Edmonton lifts parking ban Monday afternoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 15:41:11 EST 2022" data-published-date=" Mon Mar 07 15:41:11 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Edmonton lifts parking ban Monday afternoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 15:41:11 EST 2022" data-published-date=" Mon Mar 07 15:41:11 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/edmonton-lifts-parking-ban-monday-afternoon-1.5809359" title="Edmonton lifts parking ban Monday afternoon" class="c-list__item__link">

                    Edmonton lifts parking ban Monday afternoon
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Edmonton lifted its citywide parking ban on Monday at 3 p.m.</p>
            
                <a href="https://edmonton.ctvnews.ca/edmonton-lifts-parking-ban-monday-afternoon-1.5809359" title="Edmonton lifts parking ban Monday afternoon" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 15:41:11 EST 2022" data-published-date="Mon Mar 07 15:41:11 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE NOW: View of Ukraine\u0027s capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646572787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s a live look at Kyiv, where soldiers and volunteers have built hundreds of checkpoints as fighting continues across Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian reservists wed at checkpoint in military fatigues&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807836.1646599143!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;After 20 years together without a wedding, these Ukrainian reservists tied the knot in a ceremony at a Kyiv checkpoint on March 6.&#34;},{&#34;videoTitle&#34;:&#34;Woman plays piano for people waiting to leave Lviv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807174.1646508374!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A woman played \u0027What a Wonderful World\u0027 on a piano outside the Lviv train station on March 5, as thousands were waiting to leave the city.&#34;},{&#34;videoTitle&#34;:&#34;Mysterious artist leaves tiny works of art at a B.C. library&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5807770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807788.1646593882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;$49M penthouse is Canada\u0027s most expensive condo listing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5805404&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805403.1646398123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Listed at $49 million, this Vancouver penthouse is 13,000 sq. ft., has four bedrooms and five bathrooms.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian brewery pivots from beer to Molotov cocktails&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5804502&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804500.1646351666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;One-on-one with the UN Deputy High Commissioner for Refugees&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5803511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803522.1646274827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kelly Clements, UN Deputy High Commissioner for Refugees, discusses the refugee created by Russia\u0027s attack against Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: 12 years since Crosby\u0027s Olympic heroics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798835.1646057184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s been 12 years since Sidney Crosby\u0027s overtime heroics won Canada a gold medal at the 2010 Olympic Games in Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple finds pearl worth thousands in their dinner&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799963.1646094033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. couple who went to a dinner to enjoy a clam plate, discovered a pearl inside one of it, that is worth thousands of dollars.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario nurses getting up to $5,000 incentive pay to stay on the job" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 12:39:59 EST 2022" data-published-date=" Mon Mar 07 12:39:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario nurses getting up to $5,000 incentive pay to stay on the job" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 12:39:59 EST 2022" data-published-date=" Mon Mar 07 12:39:59 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-nurses-getting-up-to-5-000-incentive-pay-to-stay-on-the-job-1.5808947" title="Ontario nurses getting up to $5,000 incentive pay to stay on the job" class="c-list__item__link">

                    Ontario nurses getting up to $5,000 incentive pay to stay on the job
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government is giving eligible nurses a $5,000 payment to help incentivize them to stay on the job.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-nurses-getting-up-to-5-000-incentive-pay-to-stay-on-the-job-1.5808947" title="Ontario nurses getting up to $5,000 incentive pay to stay on the job" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4861147.1598366824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4861147.1598366824!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4861147.1598366824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4861147.1598366824!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4861147.1598366824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4861147.1598366824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A nurse holds a swabs and test tube kit to test people for COVID-19, the disease that is caused by the new coronavirus, at a drive through station. (Paul Sancya/AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 12:39:59 EST 2022" data-published-date="Mon Mar 07 12:39:59 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-to-be-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody" class="c-list__item__link">

                    &#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario judge has ruled that Tamara Lich, a high-profile organizer of the ‘Freedom Convoy’ protest, be released from jail following a bail review.</p>
            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-to-be-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:40:06 EST 2022" data-published-date="Sun Mar 06 17:52:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Five youths arrested after &#39;threat&#39; results in lockdown at Brampton high school: Peel police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:34:22 EST 2022" data-published-date=" Mon Mar 07 16:34:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Five youths arrested after &#39;threat&#39; results in lockdown at Brampton high school: Peel police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:34:22 EST 2022" data-published-date=" Mon Mar 07 16:34:22 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/five-youths-arrested-after-threat-results-in-lockdown-at-brampton-high-school-peel-police-1.5809424" title="Five youths arrested after &#39;threat&#39; results in lockdown at Brampton high school: Peel police" class="c-list__item__link">

                    Five youths arrested after &#39;threat&#39; results in lockdown at Brampton high school: Peel police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Peel Regional police say five young people have been taken into custody following reports of a threat at a Brampton school.</p>
            
                <a href="https://toronto.ctvnews.ca/five-youths-arrested-after-threat-results-in-lockdown-at-brampton-high-school-peel-police-1.5809424" title="Five youths arrested after &#39;threat&#39; results in lockdown at Brampton high school: Peel police" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:34:22 EST 2022" data-published-date="Mon Mar 07 16:34:22 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-to-be-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody" class="c-list__item__link">

                    &#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario judge has ruled that Tamara Lich, a high-profile organizer of the ‘Freedom Convoy’ protest, be released from jail following a bail review.</p>
            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-to-be-released-from-custody-1.5807941" title="&#39;Freedom Convoy&#39; leader Tamara Lich to be released from custody" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809436.1646689159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tamara Lich appears at her bail hearing in Ottawa, Monday, March 7, 2022 as Justice John M. Johnston looks on. Lich, one of the principal organizers of the so-called ``Freedom Convoy&#39;&#39; protest that gridlocked downtown Ottawa for three weeks, has been granted bail on a $25,000 bond. (Alexandra Newbould/THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:40:06 EST 2022" data-published-date="Sun Mar 06 17:52:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ottawa police chief vows to rebuild public trust following &#39;Freedom Convoy&#39; protest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 12:22:48 EST 2022" data-published-date=" Mon Mar 07 12:22:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ottawa police chief vows to rebuild public trust following &#39;Freedom Convoy&#39; protest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 12:22:48 EST 2022" data-published-date=" Mon Mar 07 12:22:48 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-vows-to-rebuild-public-trust-following-freedom-convoy-protest-1.5808933" title="Ottawa police chief vows to rebuild public trust following &#39;Freedom Convoy&#39; protest" class="c-list__item__link">

                    Ottawa police chief vows to rebuild public trust following &#39;Freedom Convoy&#39; protest
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa’s interim police chief is vowing to rebuild public trust in the service after the ‘Freedom Convoy’ protests led to unprecedented upheaval among its leadership and oversight body.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-vows-to-rebuild-public-trust-following-freedom-convoy-protest-1.5808933" title="Ottawa police chief vows to rebuild public trust following &#39;Freedom Convoy&#39; protest" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 12:22:48 EST 2022" data-published-date="Mon Mar 07 12:22:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:18:02 EST 2022" data-published-date=" Mon Mar 07 04:12:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:18:02 EST 2022" data-published-date=" Mon Mar 07 04:12:41 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/canada-takes-direction-from-putin-rival-to-sanction-10-more-russians-over-ukraine-1.5808227" title="Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine" class="c-list__item__link">

                    Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canada poked Russia in the eye on Monday by sanctioning 10 people identified by Vladimir Putin&#39;s top domestic opponent as the federal government works with allies to hammer Russia&#39;s economy in response to that country&#39;s invasion of Ukraine. But Prime Minister Justin Trudeau, in London at the start of a four-country visit to Europe, conceded cutting off Russia&#39;s lucrative oil and gas exports entirely is not as simple for Europe as it was for Canada.</p>
            
                <a href="https://www.ctvnews.ca/canada/canada-takes-direction-from-putin-rival-to-sanction-10-more-russians-over-ukraine-1.5808227" title="Canada takes direction from Putin rival to sanction 10 more Russians over Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:18:02 EST 2022" data-published-date="Mon Mar 07 04:12:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. has no plans to follow Alberta&#39;s lead by reducing tax as gas prices rise: Farnworth" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:23:14 EST 2022" data-published-date=" Mon Mar 07 17:23:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. has no plans to follow Alberta&#39;s lead by reducing tax as gas prices rise: Farnworth" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:23:14 EST 2022" data-published-date=" Mon Mar 07 17:23:14 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/b-c-has-no-plans-to-follow-alberta-s-lead-by-reducing-tax-as-gas-prices-rise-farnworth-1.5809504" title="B.C. has no plans to follow Alberta&#39;s lead by reducing tax as gas prices rise: Farnworth" class="c-list__item__link">

                    B.C. has no plans to follow Alberta&#39;s lead by reducing tax as gas prices rise: Farnworth
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">British Columbia&#39;s minister of public safety says the province has no plans to follow Alberta&#39;s lead to reduce its tax on gasoline to ease rising prices at the pumps.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-has-no-plans-to-follow-alberta-s-lead-by-reducing-tax-as-gas-prices-rise-farnworth-1.5809504" title="B.C. has no plans to follow Alberta&#39;s lead by reducing tax as gas prices rise: Farnworth" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2107397.1416331172!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2107397.1416331172!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2107397.1416331172!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2107397.1416331172!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.2107397.1416331172!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2107397.1416331172!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pumping gas on Sept. 27, 2013 in Montpelier, Vt. (AP / Toby Talbot)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:23:14 EST 2022" data-published-date="Mon Mar 07 17:23:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver police investigating after 4th pedestrian struck and killed this year" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:21:20 EST 2022" data-published-date=" Mon Mar 07 17:21:20 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver police investigating after 4th pedestrian struck and killed this year" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:21:20 EST 2022" data-published-date=" Mon Mar 07 17:21:20 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/vancouver-police-investigating-after-4th-pedestrian-struck-and-killed-this-year-1.5809476" title="Vancouver police investigating after 4th pedestrian struck and killed this year" class="c-list__item__link">

                    Vancouver police investigating after 4th pedestrian struck and killed this year
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Vancouver police are investigating after a 57-year-old man was struck and killed in the city&#39;s Downtown Eastside Monday morning.</p>
            
                <a href="https://bc.ctvnews.ca/vancouver-police-investigating-after-4th-pedestrian-struck-and-killed-this-year-1.5809476" title="Vancouver police investigating after 4th pedestrian struck and killed this year" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:21:20 EST 2022" data-published-date="Mon Mar 07 17:21:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_These were the top 10 scams in 2021 according to the Better Business Bureau" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:03:27 EST 2022" data-published-date=" Mon Mar 07 17:03:27 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_These were the top 10 scams in 2021 according to the Better Business Bureau" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:03:27 EST 2022" data-published-date=" Mon Mar 07 17:03:27 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/these-were-the-top-10-scams-in-2021-according-to-the-better-business-bureau-1.5809463" title="These were the top 10 scams in 2021 according to the Better Business Bureau" class="c-list__item__link">

                    These were the top 10 scams in 2021 according to the Better Business Bureau
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With March marking Fraud Prevention Month, the BBB is out with its annual list of the top 10 riskiest scams in 2021, which swindled Canadians out of $379 million.</p>
            
                <a href="https://bc.ctvnews.ca/these-were-the-top-10-scams-in-2021-according-to-the-better-business-bureau-1.5809463" title="These were the top 10 scams in 2021 according to the Better Business Bureau" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:03:27 EST 2022" data-published-date="Mon Mar 07 17:03:27 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montreal rabbis travel to Polish-Ukrainian border to help amid &#39;heartbreak&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:11:44 EST 2022" data-published-date=" Mon Mar 07 17:11:44 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montreal rabbis travel to Polish-Ukrainian border to help amid &#39;heartbreak&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:11:44 EST 2022" data-published-date=" Mon Mar 07 17:11:44 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/montreal-rabbis-travel-to-polish-ukrainian-border-to-help-amid-heartbreak-1.5809474" title="Montreal rabbis travel to Polish-Ukrainian border to help amid &#39;heartbreak&#39;" class="c-list__item__link">

                    Montreal rabbis travel to Polish-Ukrainian border to help amid &#39;heartbreak&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A group of Montreal rabbis has travelled to the Polish-Ukrainian border to deliver supplies and help out – but also to see for themselves what more Canadians could be doing.</p>
            
                <a href="https://montreal.ctvnews.ca/montreal-rabbis-travel-to-polish-ukrainian-border-to-help-amid-heartbreak-1.5809474" title="Montreal rabbis travel to Polish-Ukrainian border to help amid &#39;heartbreak&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809389.1646686461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809389.1646686461!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809389.1646686461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809389.1646686461!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809389.1646686461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809389.1646686461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal Rabbi Reuben Poupko"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:11:44 EST 2022" data-published-date="Mon Mar 07 17:11:44 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadian minister wants to prevent collusion as Montreal fuel prices soar" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 12:42:55 EST 2022" data-published-date=" Mon Mar 07 12:42:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadian minister wants to prevent collusion as Montreal fuel prices soar" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 12:42:55 EST 2022" data-published-date=" Mon Mar 07 12:42:55 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/canadian-minister-wants-to-prevent-collusion-as-montreal-fuel-prices-soar-1.5808961" title="Canadian minister wants to prevent collusion as Montreal fuel prices soar" class="c-list__item__link">

                    Canadian minister wants to prevent collusion as Montreal fuel prices soar
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The federal government has asked the Competition Bureau to monitor the fuel market to ensure there is no collusion in setting gasoline prices as the war in Ukraine sends oil prices soaring.</p>
            
                <a href="https://montreal.ctvnews.ca/canadian-minister-wants-to-prevent-collusion-as-montreal-fuel-prices-soar-1.5808961" title="Canadian minister wants to prevent collusion as Montreal fuel prices soar" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 12:42:55 EST 2022" data-published-date="Mon Mar 07 12:42:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec places no limit to the number of Ukrainian refugees that province can receive" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:48:32 EST 2022" data-published-date=" Mon Mar 07 16:05:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec places no limit to the number of Ukrainian refugees that province can receive" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:48:32 EST 2022" data-published-date=" Mon Mar 07 16:05:54 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-places-no-limit-to-the-number-of-ukrainian-refugees-that-province-can-receive-1.5809370" title="Quebec places no limit to the number of Ukrainian refugees that province can receive" class="c-list__item__link">

                    Quebec places no limit to the number of Ukrainian refugees that province can receive
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec Minister of Immigration, Francization and Integration Jean Boulet said Monday in Montreal that there is no limit to the number of Ukrainian refugees that Quebec is ready to receive.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-places-no-limit-to-the-number-of-ukrainian-refugees-that-province-can-receive-1.5809370" title="Quebec places no limit to the number of Ukrainian refugees that province can receive" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:48:32 EST 2022" data-published-date="Mon Mar 07 16:05:54 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://vancouverisland.ctvnews.ca/cyclist-airlifted-to-hospital-in-serious-condition-after-hit-and-run-crash-near-parksville-1.5809441" title="Cyclist airlifted to hospital in serious condition after hit-and-run crash near Parksville" class="c-list__item__link">

                    Cyclist airlifted to hospital in serious condition after hit-and-run crash near Parksville
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A cyclist is in hospital in serious condition after he was struck by a driver who then fled the scene near Parksville, B.C. Mounties say the collision happened on the Inland Island Highway near the Englishman River crossing on Sunday afternoon.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/cyclist-airlifted-to-hospital-in-serious-condition-after-hit-and-run-crash-near-parksville-1.5809441" title="Cyclist airlifted to hospital in serious condition after hit-and-run crash near Parksville" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809445.1646689537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809445.1646689537!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809445.1646689537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809445.1646689537!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809445.1646689537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809445.1646689537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Investigators are asking for witnesses and anyone with dashcam video from the area between 4:30 p.m. and 5:15 p.m. to come forward. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:47:44 EST 2022" data-published-date="Mon Mar 07 16:46:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Family member charged with murder after woman found dead in Courtenay, B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:08:18 EST 2022" data-published-date=" Mon Mar 07 13:33:10 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Family member charged with murder after woman found dead in Courtenay, B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:08:18 EST 2022" data-published-date=" Mon Mar 07 13:33:10 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/family-member-charged-with-murder-after-woman-found-dead-in-courtenay-b-c-1.5809111" title="Family member charged with murder after woman found dead in Courtenay, B.C." class="c-list__item__link">

                    Family member charged with murder after woman found dead in Courtenay, B.C.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">RCMP have taken a man into custody after an 80-year-old woman was found dead inside a home in Courtenay, B.C., early Sunday morning.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/family-member-charged-with-murder-after-woman-found-dead-in-courtenay-b-c-1.5809111" title="Family member charged with murder after woman found dead in Courtenay, B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:08:18 EST 2022" data-published-date="Mon Mar 07 13:33:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victoria&#39;s iconic Turner building for sale for $4.375M" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 14:59:24 EST 2022" data-published-date=" Mon Mar 07 14:59:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victoria&#39;s iconic Turner building for sale for $4.375M" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 14:59:24 EST 2022" data-published-date=" Mon Mar 07 14:59:24 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/victoria-s-iconic-turner-building-for-sale-for-4-375m-1.5809284" title="Victoria&#39;s iconic Turner building for sale for $4.375M" class="c-list__item__link">

                    Victoria&#39;s iconic Turner building for sale for $4.375M
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An iconic property near Victoria&#39;s Royal Jubilee Hospital is back on the market after it was initially threatened with demolition more than eight years ago. The Turner building at the corner of Birch Street and Richmond Road is listed for $4.375 million.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/victoria-s-iconic-turner-building-for-sale-for-4-375m-1.5809284" title="Victoria&#39;s iconic Turner building for sale for $4.375M" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 14:59:24 EST 2022" data-published-date="Mon Mar 07 14:59:24 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victims&#39; families press for RCMP officers to testify at N.S. mass shooting inquiry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 12:17:49 EST 2022" data-published-date=" Mon Mar 07 11:45:49 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victims&#39; families press for RCMP officers to testify at N.S. mass shooting inquiry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 12:17:49 EST 2022" data-published-date=" Mon Mar 07 11:45:49 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/victims-families-press-for-rcmp-officers-to-testify-at-n-s-mass-shooting-inquiry-1.5808768" title="Victims&#39; families press for RCMP officers to testify at N.S. mass shooting inquiry" class="c-list__item__link">

                    Victims&#39; families press for RCMP officers to testify at N.S. mass shooting inquiry
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The public inquiry into the Nova Scotia mass shooting is hearing from lawyers for victims&#39; families today on why they want to call RCMP officers and a key 911 operator to the stand.</p>
            
                <a href="https://atlantic.ctvnews.ca/victims-families-press-for-rcmp-officers-to-testify-at-n-s-mass-shooting-inquiry-1.5808768" title="Victims&#39; families press for RCMP officers to testify at N.S. mass shooting inquiry" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808786.1646671426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808786.1646671426!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808786.1646671426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808786.1646671426!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5808786.1646671426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5808786.1646671426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Family and friends of victims of the deadly Nova Scotia mass shootings display their appreciation after an inquiry was announced, in Halifax on Wednesday, July 29, 2020. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 12:17:49 EST 2022" data-published-date="Mon Mar 07 11:45:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man charged with second-degree murder in Dartmouth homicide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 12:45:45 EST 2022" data-published-date=" Mon Mar 07 11:34:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man charged with second-degree murder in Dartmouth homicide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 12:45:45 EST 2022" data-published-date=" Mon Mar 07 11:34:05 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/man-charged-with-second-degree-murder-in-dartmouth-homicide-1.5808726" title="Man charged with second-degree murder in Dartmouth homicide" class="c-list__item__link">

                    Man charged with second-degree murder in Dartmouth homicide
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A man has been charged with second-degree murder in connection with a homicide in Dartmouth, N.S., last week.</p>
            
                <a href="https://atlantic.ctvnews.ca/man-charged-with-second-degree-murder-in-dartmouth-homicide-1.5808726" title="Man charged with second-degree murder in Dartmouth homicide" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 12:45:45 EST 2022" data-published-date="Mon Mar 07 11:34:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.B. reports two new deaths related to COVID-19; 100 in hospital with virus Monday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:31:56 EST 2022" data-published-date=" Mon Mar 07 16:31:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.B. reports two new deaths related to COVID-19; 100 in hospital with virus Monday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:31:56 EST 2022" data-published-date=" Mon Mar 07 16:31:56 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-b-reports-two-new-deaths-related-to-covid-19-100-in-hospital-with-virus-monday-1.5809417" title="N.B. reports two new deaths related to COVID-19; 100 in hospital with virus Monday" class="c-list__item__link">

                    N.B. reports two new deaths related to COVID-19; 100 in hospital with virus Monday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">New Brunswick is reporting two new deaths related to COVID-19 Monday, involving a person in their 70s and a person in their 80s in the Saint John region (Zone 2).</p>
            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-two-new-deaths-related-to-covid-19-100-in-hospital-with-virus-monday-1.5809417" title="N.B. reports two new deaths related to COVID-19; 100 in hospital with virus Monday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:31:56 EST 2022" data-published-date="Mon Mar 07 16:31:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Southern Ont. driver charged in double fatal Hwy. 11 crash in December" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 17:26:03 EST 2022" data-published-date=" Mon Mar 07 17:26:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Southern Ont. driver charged in double fatal Hwy. 11 crash in December" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 17:26:03 EST 2022" data-published-date=" Mon Mar 07 17:26:03 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/southern-ont-driver-charged-in-double-fatal-hwy-11-crash-in-december-1.5809485" title="Southern Ont. driver charged in double fatal Hwy. 11 crash in December" class="c-list__item__link">

                    Southern Ont. driver charged in double fatal Hwy. 11 crash in December
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 41-year-old southern Ontario resident has been charged in a fatal crash that killed two people on Highway 11 in December, Ontario Provincial Police say.</p>
            
                <a href="https://northernontario.ctvnews.ca/southern-ont-driver-charged-in-double-fatal-hwy-11-crash-in-december-1.5809485" title="Southern Ont. driver charged in double fatal Hwy. 11 crash in December" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809519.1646691888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809519.1646691888!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809519.1646691888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809519.1646691888!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809519.1646691888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809519.1646691888!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="David Parton, 60, and Sandra Moyer, 66, were killed in a crash on Highway 11 in Temagami."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 17:26:03 EST 2022" data-published-date="Mon Mar 07 17:26:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_This northern Ontario city is one of Canada&#39;s top 10 for bed bugs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:46:52 EST 2022" data-published-date=" Mon Mar 07 16:46:52 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_This northern Ontario city is one of Canada&#39;s top 10 for bed bugs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:46:52 EST 2022" data-published-date=" Mon Mar 07 16:46:52 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/this-northern-ontario-city-is-one-of-canada-s-top-10-for-bed-bugs-1.5809427" title="This northern Ontario city is one of Canada&#39;s top 10 for bed bugs" class="c-list__item__link">

                    This northern Ontario city is one of Canada&#39;s top 10 for bed bugs
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A city in northern Ontario has topped a list that no one wants to be on for the second year in a row, Orkin Canada&#39;s top 10 bed bug cities.</p>
            
                <a href="https://northernontario.ctvnews.ca/this-northern-ontario-city-is-one-of-canada-s-top-10-for-bed-bugs-1.5809427" title="This northern Ontario city is one of Canada&#39;s top 10 for bed bugs" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:46:52 EST 2022" data-published-date="Mon Mar 07 16:46:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sudbury man tased after pulling weapons on police during arrest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 13:07:07 EST 2022" data-published-date=" Mon Mar 07 13:07:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sudbury man tased after pulling weapons on police during arrest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 13:07:07 EST 2022" data-published-date=" Mon Mar 07 13:07:07 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/sudbury-man-tased-after-pulling-weapons-on-police-during-arrest-1.5809084" title="Sudbury man tased after pulling weapons on police during arrest" class="c-list__item__link">

                    Sudbury man tased after pulling weapons on police during arrest
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There were some tense moments in Sudbury&#39;s Minnow Lake area Friday when a man pulled several different weapons on police during an arrest.</p>
            
                <a href="https://northernontario.ctvnews.ca/sudbury-man-tased-after-pulling-weapons-on-police-during-arrest-1.5809084" title="Sudbury man tased after pulling weapons on police during arrest" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 13:07:07 EST 2022" data-published-date="Mon Mar 07 13:07:07 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Dr. Chris Mackie officially resigns from Middlesex-London Health Unit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 13:43:19 EST 2022" data-published-date=" Mon Mar 07 11:26:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Dr. Chris Mackie officially resigns from Middlesex-London Health Unit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 13:43:19 EST 2022" data-published-date=" Mon Mar 07 11:26:07 EST 2022"></span>
                <a href="https://london.ctvnews.ca/dr-chris-mackie-officially-resigns-from-middlesex-london-health-unit-1.5808728" title="Dr. Chris Mackie officially resigns from Middlesex-London Health Unit" class="c-list__item__link">

                    Dr. Chris Mackie officially resigns from Middlesex-London Health Unit
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">According to a brief news release from the Middlesex London Health Unit Monday, Dr. Chris Mackie has resigned as medical officer of health.</p>
            
                <a href="https://london.ctvnews.ca/dr-chris-mackie-officially-resigns-from-middlesex-london-health-unit-1.5808728" title="Dr. Chris Mackie officially resigns from Middlesex-London Health Unit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4968165.1591224323!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4968165.1591224323!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4968165.1591224323!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4968165.1591224323!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4968165.1591224323!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4968165.1591224323!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Middlesex-London Health Unit Medical Officer of Health Dr. Chris Mackie speaks on Wednesday, June 3, 2020."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 13:43:19 EST 2022" data-published-date="Mon Mar 07 11:26:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_This is how much gas costs right now in different parts of Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 11:45:22 EST 2022" data-published-date=" Mon Mar 07 09:50:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_This is how much gas costs right now in different parts of Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 11:45:22 EST 2022" data-published-date=" Mon Mar 07 09:50:12 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/this-is-how-much-gas-costs-right-now-in-different-parts-of-ontario-1.5808585" title="This is how much gas costs right now in different parts of Ontario" class="c-list__item__link">

                    This is how much gas costs right now in different parts of Ontario
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Following days of record-breaking gas prices across Ontario, one energy expert says that drivers should buckle up as the cost to fill up the tank could climb even higher in the coming weeks.</p>
            
                <a href="https://toronto.ctvnews.ca/this-is-how-much-gas-costs-right-now-in-different-parts-of-ontario-1.5808585" title="This is how much gas costs right now in different parts of Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 11:45:22 EST 2022" data-published-date="Mon Mar 07 09:50:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Emergency crews continue search for missing child in West Perth" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 16:38:58 EST 2022" data-published-date=" Sun Mar 06 17:05:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Emergency crews continue search for missing child in West Perth" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 16:38:58 EST 2022" data-published-date=" Sun Mar 06 17:05:50 EST 2022"></span>
                <a href="https://london.ctvnews.ca/emergency-crews-continue-search-for-missing-child-in-west-perth-1.5807841" title="Emergency crews continue search for missing child in West Perth" class="c-list__item__link">

                    Emergency crews continue search for missing child in West Perth
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The search continues Monday afternoon for a 10-year-old child reported missing after falling through ice at Whirl Creek near Mitchell, Ont.</p>
            
                <a href="https://london.ctvnews.ca/emergency-crews-continue-search-for-missing-child-in-west-perth-1.5807841" title="Emergency crews continue search for missing child in West Perth" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 16:38:58 EST 2022" data-published-date="Sun Mar 06 17:05:50 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Saskatoon, Saskatoon";
            _sf_async_config.authors = "Tyler Barrow";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "saskatoon",
                "saskatoon",
                "\/saskatoon\/sask\u002D\u002Dfarmer\u002Dhopes\u002Dfor\u002Dslow\u002Dmelt\u002Dafter\u002Dlast\u002Dyear\u002Ds\u002Ddrought",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Tyler Barrow");
                        Tracking.setValue(4,"2088482177");
                        trackContent(false, "Sask. farmer hopes for slow melt after last year\x27s drought");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
