
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.c8126b81c20e776e264267e55073c574.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Saskatoon sees above seasonal temperatures on anniversary of major snow storm | CTV News</title>
    

    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/saskatoon-sees-above-seasonal-temperatures-on-anniversary-of-major-snow-storm-1.5655933"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2021/11/7/1_5655933.amp.html"/>

    <meta itemprop="name" content="Saskatoon sees above seasonal temperatures on anniversary of major snow storm"/>
    <meta itemprop="description"/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/saskatoon-sees-above-seasonal-temperatures-on-anniversary-of-major-snow-storm-1.5655933"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/7/sun-shines-in-saskatoon-nov--7-2021-1-5655934-1636319317090.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/7/sun-shines-in-saskatoon-nov--7-2021-1-5655934-1636319317090.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Saskatoon sees above seasonal temperatures on anniversary of major snow storm"/>
    <meta property="og:description"/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/saskatoon-sees-above-seasonal-temperatures-on-anniversary-of-major-snow-storm-1.5655933"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/7/sun-shines-in-saskatoon-nov--7-2021-1-5655934-1636319317090.jpg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Saskatoon sees above seasonal temperatures on anniversary of major snow storm"/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/saskatoon-sees-above-seasonal-temperatures-on-anniversary-of-major-snow-storm-1.5655933"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description"/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/7/sun-shines-in-saskatoon-nov--7-2021-1-5655934-1636319317090.jpg"/>

    <meta itemprop="headline" content="Saskatoon sees above seasonal temperatures on anniversary of major snow storm"/>
    <meta itemprop="datePublished" content="2021-11-07T16:13:25.000-05:00"/>
    <meta name="dc.date.modified" content="2021-11-07T16:13:25.000-05:00"/>
    <meta property="article:published_time" content="2021-11-07T16:13:25.000-05:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Saskatoon sees above seasonal temperatures on anniversary of major snow storm",
    "description": "",
    "dateline": "SASKATOON",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Matt Young","sameAs":"https://saskatoon.ctvnews.ca/matt-young-1.2472212"},{"@type":"Person","name":"Matt Young"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/7/sun-shines-in-saskatoon-nov--7-2021-1-5655934-1636319317090.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/saskatoon-sees-above-seasonal-temperatures-on-anniversary-of-major-snow-storm-1.5655933",
    "datePublished": "2021-11-07T16:13:25.000-05:00",
    "dateModified": "2021-11-07T16:13:25.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.8d32e3aceda93edbb6592bbe9af900c4.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2021/11/7/saskatoon-sees-above-seasonal-temperatures-on-anniversary-of-maj">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Saskatoon sees above seasonal temperatures on anniversary of major snow storm</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/8/stormpic-1-5180314-1627382482839.jpg&#34;,&#34;title&#34;:&#34;Winter blizzard hammers Saskatoon&#34;,&#34;axisId&#34;:&#34;2072832&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2020/11/8/stormpic-1-5180314-1627382482839.jpg" video-player-configs="ctvsaskatoon-jwt/autoplay-off.json" video-player-on-configs="ctvsaskatoon-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Matt Young" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2015/7/16/matt-young-1-2472227-1627382711781.jpg&#34;,&#34;firstName&#34;:&#34;Matt&#34;,&#34;lastName&#34;:&#34;Young&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/matt-young-1.2472212&#34;,&#34;twitter&#34;:&#34;MattYoungCTV&#34;,&#34;polopolyID&#34;:&#34;1.2472212&#34;,&#34;jobTitle&#34;:&#34;Anchor/Reporter CTV News Saskatoon&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 7, 2021 4:13 p.m. EST" fallback-updated-date="Nov. 7, 2021 4:13 p.m. EST" published-date="Sun Nov 07 16:13:25 EST 2021" updated-date="Sun Nov 07 16:13:25 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Saskatoon sees above seasonal temperatures on anniversary of major snow storm" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">SASKATOON - </span>
     
    <p>
	What a difference a year makes.</p>
<p>
	On Nov. 7, 2020, Saskatoon and other parts of the province were <a href="https://saskatoon.ctvnews.ca/saskatoon-slammed-by-20-to-30-centimetres-of-snow-during-weekend-storm-1.5179908">hammered by a massive snowstorm</a>.</p>
<p>
	The storm brought nearly <a href="https://saskatoon.ctvnews.ca/city-says-fire-police-search-and-rescue-teams-will-help-people-who-get-stranded-in-saskatoon-1.5180347">40 centimetres of snow along with wind gusts of up to 70 kilometers per hour</a>.</p>
<p>
	It brought many services and activities in Saskatoon to a screeching halt, and even <a href="https://saskatoon.ctvnews.ca/no-snow-day-for-the-election-city-says-mail-in-ballots-accepted-at-polling-stations-monday-1.5180227">delayed the civic election</a>.</p>
<p>
	Fast-forward to 2021 and on the same day, the city saw a daytime high of eight degrees, with sunshine and a light breeze.</p>
<p>
	Instead of trying to dig out from a massive snowfall, some were spotted enjoying an early morning walk in the sun, with not a snowflake in sight.</p>
<p>
	The forecast from Environment and Climate Change Canada this week calls for above-seasonal temperatures until the middle of this week, when daytime highs are expected to dip below freezing.&nbsp;&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/7/sun-shines-in-saskatoon-nov--7-2021-1-5655934-1636319317090.jpg&#34;,&#34;description&#34;:&#34;The Nov. 7, 2020 storm brought nearly 40 centimeters of snow along with wind gusts of up to 70 kilometers per hour. Fast-forward to 2021, and on the same day, the city saw a daytime high of eight degrees, with sunshine and a light breeze. (Matt Young/CTV Saskatoon)\r\n&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Saskatoon slammed by 20 to 30 centimetres of snow during weekend storm&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-slammed-by-20-to-30-centimetres-of-snow-during-weekend-storm-1.5179908&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;City says fire, police, search and rescue teams will help people who get stranded in Saskatoon&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/city-says-fire-police-search-and-rescue-teams-will-help-people-who-get-stranded-in-saskatoon-1.5180347&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/10/29/mail-in-ballot-1-5166010.jpg&#34;,&#34;title&#34;:&#34;&#39;No snow day for the election&#39;: City says mail-in ballots accepted at polling stations Monday&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/no-snow-day-for-the-election-city-says-mail-in-ballots-accepted-at-polling-stations-monday-1.5180227&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2015/4/25/snow-saskatoon-1-2344710.jpg&#34;,&#34;title&#34;:&#34;In-person classes cancelled for Saskatoon high schools as storm pummels city &#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/in-person-classes-cancelled-for-saskatoon-high-schools-as-storm-pummels-city-1.5180407&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Krazy Binz opens in Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2314478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5651439.1635986427!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Tyler Barrow talks to some people looking for sweet deals.&#34;},{&#34;videoTitle&#34;:&#34;Moe faces leadership review&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2316969&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5655495.1636244311!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Scott Moe received support from Saskatchewan Party members during the party’s semi-annual convention. Miriam Valdes-Carletti reports.&#34;},{&#34;videoTitle&#34;:&#34;Minimum wage too low, critic says&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2316641&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5482288.1624462318!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Pat McKay reports on how Saskatchewan’s minimum wage compares to the rest of the country.&#34;},{&#34;videoTitle&#34;:&#34;Vaxx Fest at Onion Lake&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2316640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5654868.1636159944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Prince Albert’s Lisa Risom explains how a community hopes to get more vaccinations into the arms of residents.&#34;},{&#34;videoTitle&#34;:&#34;Archeologists recover 1,200-year-old canoe&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2316605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5654750.1636155109!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Archeologists in Wisconsin recovered a 1,200-year-old wood canoe from Lake Mendota on Nov. 2.&#34;},{&#34;videoTitle&#34;:&#34;Halloween safety&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2310929&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5643401.1635476650!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Kayla Guerrette reports on guidelines to have fun this Halloween.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon COVID-19 bylaw defeated&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2311660&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5644952.1635553319!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Nicole Di Donato explains why council isn\u0027t imposing gathering restrictions.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Saturday, November 6, 2021&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2308308&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Closing arguments at Saskatoon trial&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2316637&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5654867.1636159904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Miriam Valdes-Carletti reports on new details in an alleged sexual assault.&#34;},{&#34;videoTitle&#34;:&#34;Scary incident at Saskatoon school&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2315692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5653157.1636072549!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Nicole Di Donato tells us about a close call with a moose that left a community rattled.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at 11:30 for Saturday, November 6, 2021&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2308324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: From pain to passion&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2317043&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5655613.1636252942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adam Sawatsky has the inspiring story of a young woman\u0027s personal journey through a rare inflammatory disorder.&#34;},{&#34;videoTitle&#34;:&#34;Protest against identity fraud&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2316636&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5654865.1636159825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Laura Woodward reports on a protest at the U of S campus.&#34;},{&#34;videoTitle&#34;:&#34;Marking treaty territories&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2315700&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5653179.1636073133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Kayla Guerrette reports on a project a year in the making.&#34;},{&#34;videoTitle&#34;:&#34;Defence counters evidence&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2310928&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5643400.1635476623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Laura Woodward reports on the first witness called in the defence of Greg Fertuck.&#34;},{&#34;videoTitle&#34;:&#34;Hospitality industry excited for Christmas&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2315699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5653175.1636073093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Tyler Barrow explains why the hospitality industry is hoping for a brighter Christmas this year.&#34;},{&#34;videoTitle&#34;:&#34;Concerns over ancestry claims&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2314472&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5651412.1635985788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Francois Biber reports on questions about a prominent U of S professor.&#34;},{&#34;videoTitle&#34;:&#34;Fertuck trial adjourned&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2311662&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5644953.1635553356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Laura Woodward breaks down the key evidence so far.&#34;},{&#34;videoTitle&#34;:&#34;Startling COVID-19 update&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2307071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5635240.1634949172!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Pat McKay reports on startling information revealed at a doctors\u0027 town hall meeting.&#34;},{&#34;videoTitle&#34;:&#34;Man recounts terrifying car jacking in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2316701&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5655087.1636205307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto police is investigating after a man was assaulted and his $300,000 Lamborghini was stolen.&#34;}]" list-title="Most Watched" site-public-url="https://saskatoon.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon sees above seasonal temperatures on anniversary of major snow storm" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 07 16:13:25 EST 2021" data-published-date=" Sun Nov 07 16:13:25 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon sees above seasonal temperatures on anniversary of major snow storm" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 07 16:13:25 EST 2021" data-published-date=" Sun Nov 07 16:13:25 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-sees-above-seasonal-temperatures-on-anniversary-of-major-snow-storm-1.5655933" title="Saskatoon sees above seasonal temperatures on anniversary of major snow storm" class="c-list__item__link">

                    Saskatoon sees above seasonal temperatures on anniversary of major snow storm
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-sees-above-seasonal-temperatures-on-anniversary-of-major-snow-storm-1.5655933" title="Saskatoon sees above seasonal temperatures on anniversary of major snow storm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5655934.1636319194!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5655934.1636319194!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5655934.1636319194!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5655934.1636319194!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5655934.1636319194!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5655934.1636319194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Nov. 7, 2020 storm brought nearly 40 centimeters of snow along with wind gusts of up to 70 kilometers per hour. Fast-forward to 2021, and on the same day, the city saw a daytime high of eight degrees, with sunshine and a light breeze. (Matt Young/CTV Saskatoon)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_6 new COVID-19-related deaths in Sask., 157 new cases reported" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 07 14:57:01 EST 2021" data-published-date=" Sun Nov 07 14:57:01 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_6 new COVID-19-related deaths in Sask., 157 new cases reported" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 07 14:57:01 EST 2021" data-published-date=" Sun Nov 07 14:57:01 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/6-new-covid-19-related-deaths-in-sask-157-new-cases-reported-1.5655904" title="6 new COVID-19-related deaths in Sask., 157 new cases reported" class="c-list__item__link">

                    6 new COVID-19-related deaths in Sask., 157 new cases reported
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/6-new-covid-19-related-deaths-in-sask-157-new-cases-reported-1.5655904" title="6 new COVID-19-related deaths in Sask., 157 new cases reported" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5450121.1635878506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5450121.1635878506!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5450121.1635878506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5450121.1635878506!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5450121.1635878506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5450121.1635878506!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="If you have two or more symptoms of the virus, New Brunswick Public Health urges you to request a test online. (THE CANADIAN PRESS/Nathan Denette)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;You do what you can to survive&#39;: Inflation prompting calls to increase disability benefits in Sask." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 07 14:42:01 EST 2021" data-published-date=" Sun Nov 07 14:42:01 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;You do what you can to survive&#39;: Inflation prompting calls to increase disability benefits in Sask." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 07 14:42:01 EST 2021" data-published-date=" Sun Nov 07 14:42:01 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/you-do-what-you-can-to-survive-inflation-prompting-calls-to-increase-disability-benefits-in-sask-1.5655882" title="&#39;You do what you can to survive&#39;: Inflation prompting calls to increase disability benefits in Sask." class="c-list__item__link">

                    &#39;You do what you can to survive&#39;: Inflation prompting calls to increase disability benefits in Sask.
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/you-do-what-you-can-to-survive-inflation-prompting-calls-to-increase-disability-benefits-in-sask-1.5655882" title="&#39;You do what you can to survive&#39;: Inflation prompting calls to increase disability benefits in Sask." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4474205.1580320904!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4474205.1580320904!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4474205.1580320904!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4474205.1580320904!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4474205.1580320904!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4474205.1580320904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Every year, approximately one in five Canadians experience a mental health challenge. (Pexels)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon Diwali festival hears prayers for prosperity" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 07 15:17:37 EST 2021" data-published-date=" Sun Nov 07 15:17:37 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon Diwali festival hears prayers for prosperity" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 07 15:17:37 EST 2021" data-published-date=" Sun Nov 07 15:17:37 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-diwali-festival-hears-prayers-for-prosperity-1.5655909" title="Saskatoon Diwali festival hears prayers for prosperity" class="c-list__item__link">

                    Saskatoon Diwali festival hears prayers for prosperity
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-diwali-festival-hears-prayers-for-prosperity-1.5655909" title="Saskatoon Diwali festival hears prayers for prosperity" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5655911.1636315992!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5655911.1636315992!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5655911.1636315992!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5655911.1636315992!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5655911.1636315992!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5655911.1636315992!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="On Nov. 7, the Lakshmi Pooja was held at the Shri Lakshmi Narayan Temple on La Ronge Road. (Matt Young/CTV Saskatoon)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Jon Ryan and family establish scholarship with record-setting donation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 07 14:17:01 EST 2021" data-published-date=" Sun Nov 07 13:34:07 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Jon Ryan and family establish scholarship with record-setting donation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 07 14:17:01 EST 2021" data-published-date=" Sun Nov 07 13:34:07 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/jon-ryan-and-family-establish-scholarship-with-record-setting-donation-1.5655861" title="Jon Ryan and family establish scholarship with record-setting donation" class="c-list__item__link">

                    Jon Ryan and family establish scholarship with record-setting donation
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/jon-ryan-and-family-establish-scholarship-with-record-setting-donation-1.5655861" title="Jon Ryan and family establish scholarship with record-setting donation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4461577.1560272175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4461577.1560272175!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4461577.1560272175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4461577.1560272175!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4461577.1560272175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4461577.1560272175!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatchewan Roughriders&#39; Jon Ryan looks up into the stands after a punt during first half CFL pre-season action at Mosaic Stadium in Regina on Thursday, June 6, 2019. THE CANADIAN PRESS/Mark Taylor"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_University of Saskatchewan Huskies’ punch ticket to Canada West semis" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 07 12:22:00 EST 2021" data-published-date=" Sun Nov 07 12:22:00 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_University of Saskatchewan Huskies’ punch ticket to Canada West semis" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 07 12:22:00 EST 2021" data-published-date=" Sun Nov 07 12:22:00 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/university-of-saskatchewan-huskies-punch-ticket-to-canada-west-semis-1.5655813" title="University of Saskatchewan Huskies’ punch ticket to Canada West semis" class="c-list__item__link">

                    University of Saskatchewan Huskies’ punch ticket to Canada West semis
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/university-of-saskatchewan-huskies-punch-ticket-to-canada-west-semis-1.5655813" title="University of Saskatchewan Huskies’ punch ticket to Canada West semis" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2011702.1410984949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2011702.1410984949!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2011702.1410984949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2011702.1410984949!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.2011702.1410984949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2011702.1410984949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Photo by Canadian Press/Nathan Denette)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Prince Albert organizations launch winter-clothing drive" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 07 15:07:16 EST 2021" data-published-date=" Sun Nov 07 15:07:16 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Prince Albert organizations launch winter-clothing drive" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 07 15:07:16 EST 2021" data-published-date=" Sun Nov 07 15:07:16 EST 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/prince-albert-organizations-launch-winter-clothing-drive-1.5655906" title="Prince Albert organizations launch winter-clothing drive" class="c-list__item__link">

                    Prince Albert organizations launch winter-clothing drive
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/prince-albert-organizations-launch-winter-clothing-drive-1.5655906" title="Prince Albert organizations launch winter-clothing drive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3664641.1509929888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3664641.1509929888!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3664641.1509929888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3664641.1509929888!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3664641.1509929888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3664641.1509929888!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Boyle Street says they still need more warm clothing, such as mitts, jackets and boots for Edmonton&#39;s homeless."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Mixed reaction from residential school survivors after announcement of papal visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 06 23:45:06 EDT 2021" data-published-date=" Sat Nov 06 22:01:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Mixed reaction from residential school survivors after announcement of papal visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 06 23:45:06 EDT 2021" data-published-date=" Sat Nov 06 22:01:18 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/canada/mixed-reaction-from-residential-school-survivors-after-announcement-of-papal-visit-1.5655563" title="Mixed reaction from residential school survivors after announcement of papal visit" class="c-list__item__link">

                    Mixed reaction from residential school survivors after announcement of papal visit
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/canada/mixed-reaction-from-residential-school-survivors-after-announcement-of-papal-visit-1.5655563" title="Mixed reaction from residential school survivors after announcement of papal visit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5655575.1636249712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5655575.1636249712!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5655575.1636249712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5655575.1636249712!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5655575.1636249712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5655575.1636249712!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="There&#39;s mixed reaction among residential school survivors after the Pope agreed to visit Canada. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.7d86eace4ed238ed9f8a7a3ae2bd7088.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Saskatoon, Saskatoon";
            _sf_async_config.authors = "Matt Young";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "",
                "",
                "saskatoon",
                "",
                "\/saskatoon\/saskatoon\u002Dsees\u002Dabove\u002Dseasonal\u002Dtemperatures\u002Don\u002Danniversary\u002Dof\u002Dmaj",
                "",
                "CTVNews",
                "ctvnews",
                ""
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"");
                        trackContent(false, "");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
