
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Saskatoon home destroyed by fire | CTV News</title>
    
    

    
        <meta name="description" content="A Saskatoon home is in ruins after a fire was sparked by improperly disposed of &quot;smoking material.&quot;"/>
    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/discarded-cigarette-sparks-750-000-saskatoon-house-fire-1.5983770"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2022/7/12/1_5983770.amp.html"/>

    <meta itemprop="name" content="Discarded cigarette sparks $750,000 Saskatoon house fire "/>
    <meta itemprop="description" content="A Saskatoon home is in ruins after a fire was sparked by improperly disposed of &quot;smoking material.&quot;"/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/discarded-cigarette-sparks-750-000-saskatoon-house-fire-1.5983770"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/hampton-village-fire-1-5983772-1657624778471.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/hampton-village-fire-1-5983772-1657624778471.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Discarded cigarette sparks $750,000 Saskatoon house fire "/>
    <meta property="og:description" content="A Saskatoon home is in ruins after a fire was sparked by improperly disposed of &quot;smoking material.&quot;"/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/discarded-cigarette-sparks-750-000-saskatoon-house-fire-1.5983770"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/hampton-village-fire-1-5983772-1657624778471.jpg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Discarded cigarette sparks $750,000 Saskatoon house fire "/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/discarded-cigarette-sparks-750-000-saskatoon-house-fire-1.5983770"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A Saskatoon home is in ruins after a fire was sparked by improperly disposed of &quot;smoking material.&quot;"/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/hampton-village-fire-1-5983772-1657624778471.jpg"/>

    <meta itemprop="headline" content="Discarded cigarette sparks $750,000 Saskatoon house fire "/>
    <meta itemprop="datePublished" content="2022-07-12T07:20:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-12T12:27:26.000-04:00"/>
    <meta property="article:published_time" content="2022-07-12T07:20:00.000-04:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Discarded cigarette sparks $750,000 Saskatoon house fire ",
    "description": "A Saskatoon home is in ruins after a fire was sparked by improperly disposed of &quot;smoking material.&quot;",
    "dateline": "Saskatoon",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Matt Young","sameAs":"https://saskatoon.ctvnews.ca/matt-young-1.2472212"},{"@type":"Person","name":"Matt Young"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/hampton-village-fire-1-5983772-1657624778471.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/discarded-cigarette-sparks-750-000-saskatoon-house-fire-1.5983770",
    "datePublished": "2022-07-12T07:20:00.000-04:00",
    "dateModified": "2022-07-12T12:27:26.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Discarded cigarette sparks $750,000 Saskatoon house fire ";
              articleDetails = {
                "author": "Matt Young",
                "title": articleTitle,
                "id": "1.5983770"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "saskatoon",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"845827",ustr:"",originlat:"0",clientrtt:"8",ghostip:"23.54.64.68",ipv6:false,pct:"10",clientip:"35.173.238.138",requestid:"42d9d25f",region:"43969",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"42d9d25f",ai:"539721",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2022/7/12/fire-crews-battle-house-fire-in-hampton-village">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Discarded cigarette sparks $750,000 Saskatoon house fire </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Discarded cigarette sparks $750,000 Saskatoon house fire </h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Discarded cigarette sparks $750,000 Saskatoon house fire </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/12/hampton-village-fire-1-5983772-1657624778471.jpg&#34;,&#34;title&#34;:&#34;Fire rips through Saskatoon home&#34;,&#34;axisId&#34;:&#34;2483140&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/7/12/hampton-village-fire-1-5983772-1657624778471.jpg" video-player-configs="ctvsaskatoon-jwt/autoplay-off.json" video-player-on-configs="ctvsaskatoon-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Matt Young" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2015/7/16/matt-young-1-2472227.jpg&#34;,&#34;firstName&#34;:&#34;Matt&#34;,&#34;lastName&#34;:&#34;Young&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/matt-young-1.2472212&#34;,&#34;twitter&#34;:&#34;MattYoungCTV&#34;,&#34;polopolyID&#34;:&#34;1.2472212&#34;,&#34;jobTitle&#34;:&#34;Anchor/Reporter CTV News Saskatoon&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 12, 2022 7:20 a.m. EST" fallback-updated-date="July 12, 2022 12:27 p.m. EST" published-date="Tue Jul 12 07:20:00 EDT 2022" updated-date="Tue Jul 12 12:27:26 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Discarded cigarette sparks $750,000 Saskatoon house fire " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">Saskatoon - </span>
     
    <p>
	A Saskatoon home is in ruins after a fire was sparked by improperly disposed of &quot;smoking material.&quot;</p>
<p>
	That's according to Saskatoon Fire Department (SFD).</p>
<p>
	At 7:45 p.m., the department was called to the scene of a house in the city's Hampton Village Monday evening, according to a news release.</p>
<p>
	The home, located in the 600 block of Hargreaves Lane, was engulfed in flames, with the fire stretching from the basement to the roof.</p>
<p>
	The department says utilities were shut down for safety reasons and the street was closed for public safety.</p>
<ul>
	<li>
		<a href="https://www.ctvnews.ca/app"><strong>Get the CTV News app for Saskatoon area breaking news alerts and top stories&nbsp;</strong></a></li>
</ul>
<p>
	Crews began fighting the flames from the outside before entering the home just after 8:30 p.m. Neighbouring properties were assessed for fire damage and carbon monoxide contamination.</p>
<p>
	According to SFD, the fire began inside a pillar supporting the roof over the front door.</p>
<p>
	&quot;The pillar was finished with brick veneer over wood frame construction,&quot; SFD said in an updated news release.</p>
<p>
	&quot;A flower bed surrounded the pillar that contained a paper cup for cigarette butts as well as peat moss in the flower bed.&quot;</p>
<p>
	The department also said cigarette butts were found inside the pillar with evidence of fire damage.</p>
<p>
	Damage to the home is estimated at $750,000.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/12/hampton-village-fire-1-5983772-1657624778471.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Your morning news headlines for July 12th&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2483018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983851.1657628963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It was a busy night for Saskatoon fire crews after a house in Hampton Village went up in flames.&#34;},{&#34;videoTitle&#34;:&#34;Students: dead ground squirrels littering campus&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2482912&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Tyler Barrow reports on the measures the school has taken to control the rodent population.&#34;},{&#34;videoTitle&#34;:&#34;Fire rips through Saskatoon home&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2483140&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Firefighters battle a blaze in Saskatoon\u0027s Hampton Village neighbourhood on July 11, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Prince Albert removes gun store signs&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2482914&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1580054.1386525371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Prince Albert’s Lisa Risom speaks to a gun store owner who wants to know why their signs were removed from a ball diamond.&#34;},{&#34;videoTitle&#34;:&#34;Inspiring Indigenous hockey players&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2477660&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972841.1656893943!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Saskatoon Blades\u0027 new assistant coach is excited to join the team again. Here\u0027s why.&#34;},{&#34;videoTitle&#34;:&#34;RCMP release timeline of Sask. shooting&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2482904&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Keenan Sorokan reports on new details about a deadly shooting in Langham.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Monday, July 11, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2478486&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Pack your patience&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2478628&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974296.1656982651!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Tyler Barrow reports on travel turbulence at the province’s airports.&#34;},{&#34;videoTitle&#34;:&#34;The mental illness behind hoarding disorder&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2483133&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984192.1657640429!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Alex Brown speaks with psychologist Murray Anderson about hoarding disorder, and how to help a loved one through it.&#34;},{&#34;videoTitle&#34;:&#34;Search ends for missing Sask. boy&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2481921&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982072.1657499792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The search for a missing boy ended after his remains were found on Saturday. CTV Prince Albert’s Lisa Risom reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at 11:30 for Monday, July 11, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2478496&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Sea lions chase down beachgoers&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2482933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983581.1657624926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beachgoers near Southern Calif. had to run away from their spot, when sea lions started to chase them.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Wild turkey vs. Barrie police officer&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2483036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983895.1657631086!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A turkey in Barrie gave police a run for their money last week, as an officer was trying to shoo it off the road.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Blood and Dust\u0027&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2482288&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982986.1657566723!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon author Joanne Paulson talks about her new book, \u0027Blood and Dust.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Child dies in river incident&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2478624&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974295.1656982623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Keenan Sorokan has more on the tragic end to a search for a missing child.&#34;},{&#34;videoTitle&#34;:&#34;Sask. Jazz festival excitement&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2477488&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972231.1656808225!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: After two years of pandemic restrictions, the Saskatchewan Jazz Festival is back.&#34;},{&#34;videoTitle&#34;:&#34;How to elevate your backyard Canada Day party&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2473658&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965562.1656370566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Lifestyle expert Taylor Kaye has some easy tips on how to elevate your Canada Day backyard party.&#34;},{&#34;videoTitle&#34;:&#34;GRAPHIC: Teens beat and kill elderly man&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2483070&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983950.1657632672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Philadelphia have released disturbing video of seven teens beating an elderly man to death with a traffic cone.&#34;},{&#34;videoTitle&#34;:&#34;Persephone Theatre welcomes new executive director&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2482163&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982645.1657553537!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Alex Brown speaks with Breanne Harmon, the Persephone Theatre\u0027s new executive director, about making the move to Saskatoon.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian kids\u0027 camp&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2473724&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965739.1656377557!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: How some in Saskatoon are helping displaced Ukrainian kids attend summer camp.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon under extreme heat warning" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:24:51 EDT 2022" data-published-date=" Tue Jul 12 12:34:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon under extreme heat warning" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:24:51 EDT 2022" data-published-date=" Tue Jul 12 12:34:10 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-under-extreme-heat-warning-1.5984293" title="Saskatoon under extreme heat warning" class="c-list__item__link">
                        Saskatoon under extreme heat warning
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-under-extreme-heat-warning-1.5984293" title="Saskatoon under extreme heat warning" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984299.1657643422!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984299.1657643422!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984299.1657643422!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984299.1657643422!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984299.1657643422!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984299.1657643422!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5984299.1657643422!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5984299.1657643422!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The sun shines in this stock photo. (Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon could be entering new COVID-19 wave: researchers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 14:29:20 EDT 2022" data-published-date=" Tue Jul 12 14:29:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon could be entering new COVID-19 wave: researchers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 14:29:20 EDT 2022" data-published-date=" Tue Jul 12 14:29:20 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-could-be-entering-new-covid-19-wave-researchers-1.5984488" title="Saskatoon could be entering new COVID-19 wave: researchers" class="c-list__item__link">
                        Saskatoon could be entering new COVID-19 wave: researchers
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-could-be-entering-new-covid-19-wave-researchers-1.5984488" title="Saskatoon could be entering new COVID-19 wave: researchers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person holds test tubes in this stock photo. (Polina Tankilevitch/Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon survey finds 40 children experiencing homelessness — likely the &#39;absolute minimum number&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:26:27 EDT 2022" data-published-date=" Tue Jul 12 15:26:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon survey finds 40 children experiencing homelessness — likely the &#39;absolute minimum number&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:26:27 EDT 2022" data-published-date=" Tue Jul 12 15:26:27 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-survey-finds-40-children-experiencing-homelessness-likely-the-absolute-minimum-number-1.5984563" title="Saskatoon survey finds 40 children experiencing homelessness — likely the &#39;absolute minimum number&#39;" class="c-list__item__link">
                        Saskatoon survey finds 40 children experiencing homelessness — likely the &#39;absolute minimum number&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-survey-finds-40-children-experiencing-homelessness-likely-the-absolute-minimum-number-1.5984563" title="Saskatoon survey finds 40 children experiencing homelessness — likely the &#39;absolute minimum number&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4905863.1587501715!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4905863.1587501715!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4905863.1587501715!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4905863.1587501715!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4905863.1587501715!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4905863.1587501715!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4905863.1587501715!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4905863.1587501715!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A homeless person lies in a tent pitched in a centre reservation in downtown in Toronto on Saturday, April 18, 2020. (THE CANADIAN PRESS / Chris Young)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. premier joins call for more federal health dollars in B.C. meetings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:11:28 EDT 2022" data-published-date=" Tue Jul 12 14:49:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. premier joins call for more federal health dollars in B.C. meetings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:11:28 EDT 2022" data-published-date=" Tue Jul 12 14:49:02 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-premier-joins-call-for-more-federal-health-dollars-in-b-c-meetings-1.5984521" title="Sask. premier joins call for more federal health dollars in B.C. meetings" class="c-list__item__link">
                        Sask. premier joins call for more federal health dollars in B.C. meetings
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/sask-premier-joins-call-for-more-federal-health-dollars-in-b-c-meetings-1.5984521" title="Sask. premier joins call for more federal health dollars in B.C. meetings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Scott Moe speaks with reporters at the Saskatchewan Legislative Building on May 19, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">VIDEO</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">VIDEO  |</span>
                    
                    <a href="https://saskatoon.ctvnews.ca/discarded-cigarette-sparks-750-000-saskatoon-house-fire-1.5983770" title="Discarded cigarette sparks $750,000 Saskatoon house fire" class="c-list__item__link">
                        Discarded cigarette sparks $750,000 Saskatoon house fire
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/discarded-cigarette-sparks-750-000-saskatoon-house-fire-1.5983770" title="Discarded cigarette sparks $750,000 Saskatoon house fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;There has been a lot of bodies&#39;: Dead ground squirrels dot University of Sask. campus" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:23:15 EDT 2022" data-published-date=" Tue Jul 12 13:23:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;There has been a lot of bodies&#39;: Dead ground squirrels dot University of Sask. campus" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:23:15 EDT 2022" data-published-date=" Tue Jul 12 13:23:15 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/there-has-been-a-lot-of-bodies-dead-ground-squirrels-dot-university-of-sask-campus-1.5984369" title="&#39;There has been a lot of bodies&#39;: Dead ground squirrels dot University of Sask. campus" class="c-list__item__link">
                        &#39;There has been a lot of bodies&#39;: Dead ground squirrels dot University of Sask. campus
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/there-has-been-a-lot-of-bodies-dead-ground-squirrels-dot-university-of-sask-campus-1.5984369" title="&#39;There has been a lot of bodies&#39;: Dead ground squirrels dot University of Sask. campus" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A dead ground squirrel is seen on the University of Saskatchewan campus on July 11, 2022. (Tyler Barrow/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Heat a concern as Saskatoon police search for missing woman" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:06:32 EDT 2022" data-published-date=" Tue Jul 12 13:06:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Heat a concern as Saskatoon police search for missing woman" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:06:32 EDT 2022" data-published-date=" Tue Jul 12 13:06:32 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/heat-a-concern-as-saskatoon-police-search-for-missing-woman-1.5984351" title="Heat a concern as Saskatoon police search for missing woman" class="c-list__item__link">
                        Heat a concern as Saskatoon police search for missing woman
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/heat-a-concern-as-saskatoon-police-search-for-missing-woman-1.5984351" title="Heat a concern as Saskatoon police search for missing woman" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984355.1657645156!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984355.1657645156!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984355.1657645156!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984355.1657645156!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984355.1657645156!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984355.1657645156!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5984355.1657645156!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5984355.1657645156!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Saskatoon police are searching for Nuzhat Tabassum. (Submitted)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_New, more transmissible COVID-19 subvariant on the rise in Sask." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 19:42:17 EDT 2022" data-published-date=" Mon Jul 11 19:42:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New, more transmissible COVID-19 subvariant on the rise in Sask." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 19:42:17 EDT 2022" data-published-date=" Mon Jul 11 19:42:17 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/new-more-transmissible-covid-19-subvariant-on-the-rise-in-sask-1.5983412" title="New, more transmissible COVID-19 subvariant on the rise in Sask." class="c-list__item__link">
                        New, more transmissible COVID-19 subvariant on the rise in Sask.
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/new-more-transmissible-covid-19-subvariant-on-the-rise-in-sask-1.5983412" title="New, more transmissible COVID-19 subvariant on the rise in Sask." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5983450.1657582653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person holds test tubes in this stock photo. (Polina Tankilevitch/Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Fire rips through Saskatoon home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483140&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983772.1657624761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Firefighters battle a blaze in Saskatoon\u0027s Hampton Village neighbourhood on July 11, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Prince Albert removes gun store signs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2482914&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1580054.1386525371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Prince Albert’s Lisa Risom speaks to a gun store owner who wants to know why their signs were removed from a ball diamond.&#34;},{&#34;videoTitle&#34;:&#34;RCMP release timeline of Sask. shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2482904&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Keenan Sorokan reports on new details about a deadly shooting in Langham.&#34;},{&#34;videoTitle&#34;:&#34;Students: dead ground squirrels littering campus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2482912&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984385.1657646224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Tyler Barrow reports on the measures the school has taken to control the rodent population.&#34;},{&#34;videoTitle&#34;:&#34;Pet-friendly patios in Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2482913&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983512.1657586140!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Carla Shynkaruk tells us about the businesses where your pet is a welcome guest.&#34;},{&#34;videoTitle&#34;:&#34;Search ends for missing Sask. boy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481921&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982072.1657499792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The search for a missing boy ended after his remains were found on Saturday. CTV Prince Albert’s Lisa Risom reports.&#34;},{&#34;videoTitle&#34;:&#34;Tornadoes part of Sask. weather pattern&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481701&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981409.1657411998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Environment Canada says the number of tornadoes in Saskatchewan is on par with past years.&#34;},{&#34;videoTitle&#34;:&#34;Emergency over for Sask. community&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481448&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980709.1657326541!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The public safety alerts may be over but in the town of Langham, residents are still in shock.&#34;},{&#34;videoTitle&#34;:&#34;Tornado watch for Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481449&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980710.1657326570!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV’s Jeff Rogstad talks about Friday’s weather warning for Saskatoon and the surrounding area.&#34;},{&#34;videoTitle&#34;:&#34;Sask. Premier Moe holds first town hall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481451&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980713.1657326598!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatchewan’s government is engaging residents in discussion about provincial autonomy.&#34;},{&#34;videoTitle&#34;:&#34;Loved ones hold final walk for Ashley Morin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980716.1657326655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Loved ones of Ashley Morin said Friday was the last time they’d hold their annual walk in her honour.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon lightning bolt in slow motion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481369&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980454.1657318342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A slow-motion video captured by CTV News Saskatoon\u0027s Skycam shows a lightning bolt during a July 8, 2022 storm.&#34;},{&#34;videoTitle&#34;:&#34;Summer heart camp returns&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979139.1657240323!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Children\u0027s Healthy-Heart Activity Monitoring Program Saskatchewan’s camp gives children with heart conditions a chance to connect.&#34;},{&#34;videoTitle&#34;:&#34;Beef prices rise&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480821&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5741830.1642294383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Advocacy group calls on the government to investigate the discrepancy between what cattle ranchers are getting and customers are paying.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices drop in Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480818&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: While gas prices are down in Saskatoon, experts say lower prices aren’t expected to last long.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Industry committee convening special meeting on Friday to discuss Rogers outage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:48:11 EDT 2022" data-published-date=" Tue Jul 12 15:48:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Industry committee convening special meeting on Friday to discuss Rogers outage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:48:11 EDT 2022" data-published-date=" Tue Jul 12 15:48:11 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/industry-committee-convening-special-meeting-on-friday-to-discuss-rogers-outage-1.5984572" title="Industry committee convening special meeting on Friday to discuss Rogers outage" class="c-list__item__link">
                        Industry committee convening special meeting on Friday to discuss Rogers outage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The House of Commons Industry and Technology committee will hold a special meeting on Friday to discuss undertaking a study on the Rogers outage.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/industry-committee-convening-special-meeting-on-friday-to-discuss-rogers-outage-1.5984572" title="Industry committee convening special meeting on Friday to discuss Rogers outage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - Parliament Hill is seen in this photo taken on March 24, 2021. (Photo by CTV News&#39; Jeff Denesyk)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:48:11 EDT 2022" data-published-date="Tue Jul 12 15:48:11 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_CRTC demands answers from Rogers for network outage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:04:06 EDT 2022" data-published-date=" Tue Jul 12 15:04:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_CRTC demands answers from Rogers for network outage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:04:06 EDT 2022" data-published-date=" Tue Jul 12 15:04:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/crtc-demands-answers-from-rogers-for-network-outage-1.5984540" title="CRTC demands answers from Rogers for network outage" class="c-list__item__link">
                        CRTC demands answers from Rogers for network outage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s telecoms regulator said on Tuesday it has ordered Rogers Communications to respond to questions about last week&#39;s network outage that impacted millions of Canadians.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/crtc-demands-answers-from-rogers-for-network-outage-1.5984540" title="CRTC demands answers from Rogers for network outage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:04:06 EDT 2022" data-published-date="Tue Jul 12 15:04:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_What Canada&#39;s telcos need to consider when coming up with crisis plan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:35:30 EDT 2022" data-published-date=" Tue Jul 12 13:35:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What Canada&#39;s telcos need to consider when coming up with crisis plan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:35:30 EDT 2022" data-published-date=" Tue Jul 12 13:35:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/what-canada-s-telcos-need-to-consider-when-coming-up-with-crisis-plan-1.5984388" title="What Canada&#39;s telcos need to consider when coming up with crisis plan" class="c-list__item__link">
                        What Canada&#39;s telcos need to consider when coming up with crisis plan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A former telecom executive says the federal order for Canada&#39;s big telecom companies to create a mutual assistance framework to mitigate network outages could backfire as networks become overwhelmed.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/what-canada-s-telcos-need-to-consider-when-coming-up-with-crisis-plan-1.5984388" title="What Canada&#39;s telcos need to consider when coming up with crisis plan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:35:30 EDT 2022" data-published-date="Tue Jul 12 13:35:30 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Manifestation of weakness&#39;: Zelenskyy condemns Canada for return of Russia-Germany pipeline turbines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:41:08 EDT 2022" data-published-date=" Tue Jul 12 12:57:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Manifestation of weakness&#39;: Zelenskyy condemns Canada for return of Russia-Germany pipeline turbines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:41:08 EDT 2022" data-published-date=" Tue Jul 12 12:57:46 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/manifestation-of-weakness-zelenskyy-condemns-canada-for-return-of-russia-germany-pipeline-turbines-1.5984283" title="&#39;Manifestation of weakness&#39;: Zelenskyy condemns Canada for return of Russia-Germany pipeline turbines" class="c-list__item__link">
                        &#39;Manifestation of weakness&#39;: Zelenskyy condemns Canada for return of Russia-Germany pipeline turbines
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainian President Volodymyr Zelenskyy is personally condemning Canada over its decision to allow a Canadian company to return turbines from a Russian pipeline that supplies natural gas to Germany.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/manifestation-of-weakness-zelenskyy-condemns-canada-for-return-of-russia-germany-pipeline-turbines-1.5984283" title="&#39;Manifestation of weakness&#39;: Zelenskyy condemns Canada for return of Russia-Germany pipeline turbines" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:41:08 EDT 2022" data-published-date="Tue Jul 12 12:57:46 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/tom-mulcair-stephen-harper-clearly-has-a-preferred-candidate-in-the-conservative-race-1.5983949" title="Tom Mulcair: Stephen Harper clearly has a preferred candidate in the Conservative race" class="c-list__item__link">
                        Tom Mulcair: Stephen Harper clearly has a preferred candidate in the Conservative race
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Now that Patrick Brown is no longer a Conservative Party leadership candidate, it&#39;s a pretty safe bet that many if not most of his supporters will simply not vote and Jean Charest&#39;s hopes for second-place votes go down the tubes along with his &#39;path to victory,&#39; former NDP leader Thomas Mulcair writes in an exclusive opinion column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-stephen-harper-clearly-has-a-preferred-candidate-in-the-conservative-race-1.5983949" title="Tom Mulcair: Stephen Harper clearly has a preferred candidate in the Conservative race" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 10:11:22 EDT 2022" data-published-date="Tue Jul 12 09:52:33 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Tag your bag: Travel experts share their thoughts on luggage trackers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:39:49 EDT 2022" data-published-date=" Tue Jul 12 15:04:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tag your bag: Travel experts share their thoughts on luggage trackers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:39:49 EDT 2022" data-published-date=" Tue Jul 12 15:04:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/tag-your-bag-travel-experts-share-their-thoughts-on-luggage-trackers-1.5984519" title="Tag your bag: Travel experts share their thoughts on luggage trackers" class="c-list__item__link">
                        Tag your bag: Travel experts share their thoughts on luggage trackers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With flight cancellations and delays leaving most Canadians worried about air travel, experts say using AirTags to track one&#39;s luggage could offer piece of mind for some when flying this summer.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/tag-your-bag-travel-experts-share-their-thoughts-on-luggage-trackers-1.5984519" title="Tag your bag: Travel experts share their thoughts on luggage trackers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:39:49 EDT 2022" data-published-date="Tue Jul 12 15:04:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_NASA&#39;s new telescope shows star death, dancing galaxies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 14:39:57 EDT 2022" data-published-date=" Tue Jul 12 10:41:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_NASA&#39;s new telescope shows star death, dancing galaxies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 14:39:57 EDT 2022" data-published-date=" Tue Jul 12 10:41:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/nasa-s-new-telescope-shows-star-death-dancing-galaxies-1.5984053" title="NASA&#39;s new telescope shows star death, dancing galaxies" class="c-list__item__link">
                        NASA&#39;s new telescope shows star death, dancing galaxies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A sparkling landscape of baby stars. A foamy blue and orange view of a dying star. Five galaxies in a cosmic dance. The splendors of the universe glowed in a new batch of images released Tuesday from NASA&#39;s powerful new telescope.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/nasa-s-new-telescope-shows-star-death-dancing-galaxies-1.5984053" title="NASA&#39;s new telescope shows star death, dancing galaxies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 14:39:57 EDT 2022" data-published-date="Tue Jul 12 10:41:28 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-s-top-doctor-to-announce-expansion-of-covid-19-booster-shots-wednesday-1.5984618" title="Ontario&#39;s top doctor to announce expansion of COVID-19 booster shots Wednesday" class="c-list__item__link">
                        Ontario&#39;s top doctor to announce expansion of COVID-19 booster shots Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s Chief Medical Officer of Health is set to make an announcement Wednesday regarding the expansion of eligibility for fourth doses of COVID-19 vaccines.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-top-doctor-to-announce-expansion-of-covid-19-booster-shots-wednesday-1.5984618" title="Ontario&#39;s top doctor to announce expansion of COVID-19 booster shots Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:54:49 EDT 2022" data-published-date="Tue Jul 12 15:54:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://barrie.ctvnews.ca/charges-laid-in-connection-with-elnaz-hajtamiri-abduction-in-wasaga-beach-ont-1.5984313" title="Charges laid in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont." class="c-list__item__link">
                        Charges laid in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The former boyfriend of Elnaz Hajtamiri faces charges in connection with her alleged abduction six months ago in Wasaga Beach, Ont.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/charges-laid-in-connection-with-elnaz-hajtamiri-abduction-in-wasaga-beach-ont-1.5984313" title="Charges laid in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:17:23 EDT 2022" data-published-date="Tue Jul 12 12:56:33 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=saskatoon " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. premier joins call for more federal health dollars in B.C. meetings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:11:28 EDT 2022" data-published-date=" Tue Jul 12 14:49:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. premier joins call for more federal health dollars in B.C. meetings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:11:28 EDT 2022" data-published-date=" Tue Jul 12 14:49:02 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-premier-joins-call-for-more-federal-health-dollars-in-b-c-meetings-1.5984521" title="Sask. premier joins call for more federal health dollars in B.C. meetings" class="c-list__item__link">
                        Sask. premier joins call for more federal health dollars in B.C. meetings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada’s premiers are meeting for a second consecutive day in Victoria B.C. on Tuesday after Monday’s discussions focused on federal health care funding and the need for Ottawa to do more.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-premier-joins-call-for-more-federal-health-dollars-in-b-c-meetings-1.5984521" title="Sask. premier joins call for more federal health dollars in B.C. meetings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5911610.1653003524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Scott Moe speaks with reporters at the Saskatchewan Legislative Building on May 19, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:11:28 EDT 2022" data-published-date="Tue Jul 12 14:49:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. water conditions mostly improved entering summer months: Water Security Agency" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:11:29 EDT 2022" data-published-date=" Tue Jul 12 13:11:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. water conditions mostly improved entering summer months: Water Security Agency" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:11:29 EDT 2022" data-published-date=" Tue Jul 12 13:11:29 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-water-conditions-mostly-improved-entering-summer-months-water-security-agency-1.5984346" title="Sask. water conditions mostly improved entering summer months: Water Security Agency" class="c-list__item__link">
                        Sask. water conditions mostly improved entering summer months: Water Security Agency
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Water Security Agency (WSA) reported the majority of Sask. lakes and reservoirs are near normal levels after June rainfall improved water supplies.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-water-conditions-mostly-improved-entering-summer-months-water-security-agency-1.5984346" title="Sask. water conditions mostly improved entering summer months: Water Security Agency" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:11:29 EDT 2022" data-published-date="Tue Jul 12 13:11:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_CFL hands Riders&#39; Garrett Marino 4 game suspension due to conduct against Ottawa Redblacks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:14:12 EDT 2022" data-published-date=" Mon Jul 11 21:44:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_CFL hands Riders&#39; Garrett Marino 4 game suspension due to conduct against Ottawa Redblacks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:14:12 EDT 2022" data-published-date=" Mon Jul 11 21:44:25 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/cfl-hands-riders-garrett-marino-4-game-suspension-due-to-conduct-against-ottawa-redblacks-1.5983592" title="CFL hands Riders&#39; Garrett Marino 4 game suspension due to conduct against Ottawa Redblacks" class="c-list__item__link">
                        CFL hands Riders&#39; Garrett Marino 4 game suspension due to conduct against Ottawa Redblacks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Football League (CFL) has suspended Roughriders’ defensive lineman Garrett Marino for four games due to his conduct during Friday’s game against the Ottawa Redblacks.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/cfl-hands-riders-garrett-marino-4-game-suspension-due-to-conduct-against-ottawa-redblacks-1.5983592" title="CFL hands Riders&#39; Garrett Marino 4 game suspension due to conduct against Ottawa Redblacks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:14:12 EDT 2022" data-published-date="Mon Jul 11 21:44:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Bystanders injured while trying to stop robbery: Winnipeg police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:52:52 EDT 2022" data-published-date=" Tue Jul 12 13:52:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bystanders injured while trying to stop robbery: Winnipeg police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:52:52 EDT 2022" data-published-date=" Tue Jul 12 13:52:52 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/bystanders-injured-while-trying-to-stop-robbery-winnipeg-police-1.5984442" title="Bystanders injured while trying to stop robbery: Winnipeg police" class="c-list__item__link">
                        Bystanders injured while trying to stop robbery: Winnipeg police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two people in their 50s were hospitalized with significant injuries after they tried to stop a robbery on Balmoral Street Monday night.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/bystanders-injured-while-trying-to-stop-robbery-winnipeg-police-1.5984442" title="Bystanders injured while trying to stop robbery: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A file image of the Winnipeg Police Service taken on Dec. 24, 2019. (Source: CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:52:52 EDT 2022" data-published-date="Tue Jul 12 13:52:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_More electric vehicle charging stations coming to Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 12:30:59 EDT 2022" data-published-date=" Tue Jul 12 12:30:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_More electric vehicle charging stations coming to Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 12:30:59 EDT 2022" data-published-date=" Tue Jul 12 12:30:59 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/more-electric-vehicle-charging-stations-coming-to-manitoba-1.5984296" title="More electric vehicle charging stations coming to Manitoba" class="c-list__item__link">
                        More electric vehicle charging stations coming to Manitoba
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba is set to see more electric vehicle charging stations pop up throughout the province the federal government announced on Tuesday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/more-electric-vehicle-charging-stations-coming-to-manitoba-1.5984296" title="More electric vehicle charging stations coming to Manitoba" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 12:30:59 EDT 2022" data-published-date="Tue Jul 12 12:30:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_MPI looks for rate decrease, proposes changes to Driver Safety Rating system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:57:26 EDT 2022" data-published-date=" Tue Jul 12 15:57:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_MPI looks for rate decrease, proposes changes to Driver Safety Rating system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:57:26 EDT 2022" data-published-date=" Tue Jul 12 15:57:26 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/mpi-looks-for-rate-decrease-proposes-changes-to-driver-safety-rating-system-1.5984623" title="MPI looks for rate decrease, proposes changes to Driver Safety Rating system" class="c-list__item__link">
                        MPI looks for rate decrease, proposes changes to Driver Safety Rating system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drivers may be paying less for their insurance next year as Manitoba&#39;s public insurer is seeking a rate decrease and changes to the Driver Safety Rating system.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/mpi-looks-for-rate-decrease-proposes-changes-to-driver-safety-rating-system-1.5984623" title="MPI looks for rate decrease, proposes changes to Driver Safety Rating system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:57:26 EDT 2022" data-published-date="Tue Jul 12 15:57:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Heat warning in effect for Calgary as temperatures expected to reach 30 C" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 14:34:53 EDT 2022" data-published-date=" Tue Jul 12 08:31:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Heat warning in effect for Calgary as temperatures expected to reach 30 C" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 14:34:53 EDT 2022" data-published-date=" Tue Jul 12 08:31:35 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/heat-warning-in-effect-for-calgary-as-temperatures-expected-to-reach-30-c-1.5983826" title="Heat warning in effect for Calgary as temperatures expected to reach 30 C" class="c-list__item__link">
                        Heat warning in effect for Calgary as temperatures expected to reach 30 C
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sun is shining on the Stampede city but the return of blistering conditions carries with it significant health concerns.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/heat-warning-in-effect-for-calgary-as-temperatures-expected-to-reach-30-c-1.5983826" title="Heat warning in effect for Calgary as temperatures expected to reach 30 C" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983844.1657628843!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983844.1657628843!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983844.1657628843!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983844.1657628843!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983844.1657628843!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983844.1657628843!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5983844.1657628843!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5983844.1657628843!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Visitors to Stampede Park are encouraged to stay hydrated, wear sunscreen and take breaks from sun exposure this week as heat warnings have been issued for Calgary and throughout southern Alberta."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 14:34:53 EDT 2022" data-published-date="Tue Jul 12 08:31:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta steers away from P3 funding for Deerfoot improvements" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:52:17 EDT 2022" data-published-date=" Tue Jul 12 14:58:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta steers away from P3 funding for Deerfoot improvements" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:52:17 EDT 2022" data-published-date=" Tue Jul 12 14:58:59 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-steers-away-from-p3-funding-for-deerfoot-improvements-1.5984532" title="Alberta steers away from P3 funding for Deerfoot improvements" class="c-list__item__link">
                        Alberta steers away from P3 funding for Deerfoot improvements
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The north-south roadway is maintained by Alberta Transportation, and the province is investing $210 million to upgrade priority areas identified in a 2020 Deerfoot Trail Corridor Study.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-steers-away-from-p3-funding-for-deerfoot-improvements-1.5984532" title="Alberta steers away from P3 funding for Deerfoot improvements" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:52:17 EDT 2022" data-published-date="Tue Jul 12 14:58:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Some Albertans will soon need a referral from doctor for PCR testing, province says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:05:16 EDT 2022" data-published-date=" Tue Jul 12 15:05:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some Albertans will soon need a referral from doctor for PCR testing, province says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:05:16 EDT 2022" data-published-date=" Tue Jul 12 15:05:16 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/some-albertans-will-soon-need-a-referral-from-doctor-for-pcr-testing-province-says-1.5984543" title="Some Albertans will soon need a referral from doctor for PCR testing, province says" class="c-list__item__link">
                        Some Albertans will soon need a referral from doctor for PCR testing, province says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta government says it is changing how it tests people for COVID-19. Starting next week, Albertans who need a PCR test to inform their medical treatment must have a referral from a health-care professional.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/some-albertans-will-soon-need-a-referral-from-doctor-for-pcr-testing-province-says-1.5984543" title="Some Albertans will soon need a referral from doctor for PCR testing, province says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:05:16 EDT 2022" data-published-date="Tue Jul 12 15:05:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Some Albertans will soon need a referral from doctor for PCR testing, province says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:05:16 EDT 2022" data-published-date=" Tue Jul 12 15:05:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some Albertans will soon need a referral from doctor for PCR testing, province says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:05:16 EDT 2022" data-published-date=" Tue Jul 12 15:05:16 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/some-albertans-will-soon-need-a-referral-from-doctor-for-pcr-testing-province-says-1.5984543" title="Some Albertans will soon need a referral from doctor for PCR testing, province says" class="c-list__item__link">
                        Some Albertans will soon need a referral from doctor for PCR testing, province says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta government says it is changing how it tests people for COVID-19. Starting next week, Albertans who need a PCR test to inform their medical treatment must have a referral from a health-care professional.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/some-albertans-will-soon-need-a-referral-from-doctor-for-pcr-testing-province-says-1.5984543" title="Some Albertans will soon need a referral from doctor for PCR testing, province says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5830898.1648042921!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5830898.1648042921!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5830898.1648042921!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5830898.1648042921!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5830898.1648042921!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5830898.1648042921!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5830898.1648042921!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5830898.1648042921!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Edmonton&#39;s EXPO Centre set up as a COVID-19 assessment centre. File photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:05:16 EDT 2022" data-published-date="Tue Jul 12 15:05:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_10 charged in connection to stolen liquor distribution network in Edmonton" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:53:20 EDT 2022" data-published-date=" Tue Jul 12 12:05:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_10 charged in connection to stolen liquor distribution network in Edmonton" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:53:20 EDT 2022" data-published-date=" Tue Jul 12 12:05:14 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/10-charged-in-connection-to-stolen-liquor-distribution-network-in-edmonton-1.5984238" title="10 charged in connection to stolen liquor distribution network in Edmonton" class="c-list__item__link">
                        10 charged in connection to stolen liquor distribution network in Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ten people have been charged and Edmonton police are looking to charge more after busting a network that distributed stolen liquor and other illegal items.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/10-charged-in-connection-to-stolen-liquor-distribution-network-in-edmonton-1.5984238" title="10 charged in connection to stolen liquor distribution network in Edmonton" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:53:20 EDT 2022" data-published-date="Tue Jul 12 12:05:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_U.S. man charged with kidnapping, rape to appear in court Tuesday afternoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:46:46 EDT 2022" data-published-date=" Tue Jul 12 13:46:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_U.S. man charged with kidnapping, rape to appear in court Tuesday afternoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:46:46 EDT 2022" data-published-date=" Tue Jul 12 13:46:46 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/u-s-man-charged-with-kidnapping-rape-to-appear-in-court-tuesday-afternoon-1.5984436" title="U.S. man charged with kidnapping, rape to appear in court Tuesday afternoon" class="c-list__item__link">
                        U.S. man charged with kidnapping, rape to appear in court Tuesday afternoon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The man accused of kidnapping and raping a 13-year-old Edmonton girl is expected in an Oregon, U.S., courtroom again on Tuesday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/u-s-man-charged-with-kidnapping-rape-to-appear-in-court-tuesday-afternoon-1.5984436" title="U.S. man charged with kidnapping, rape to appear in court Tuesday afternoon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:46:46 EDT 2022" data-published-date="Tue Jul 12 13:46:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-woman-enduring-effects-of-long-covid-begins-process-for-medically-assisted-death-1.5976944&#34;,&#34;title&#34;:&#34;Ontario woman enduring effects of long COVID begins process for medically assisted death&#34;,&#34;description&#34;:&#34;Contracting COVID-19 radically changed Tracey Thompson\u0027s life. The Toronto woman says the enduring illness and lack of substantive financial support has led her to begin the process of ending her life.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976948.1657138007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Tracey Thompson, a Toronto resident in her 50s, contracted COVID-19 more than two years ago. Now, she\u0027s applying for a medically assisted death. (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:43:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 11, 2022, 8:32:36 PM&#34;,&#34;guid&#34;:&#34;1_5976944&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-couple-ordered-to-pay-neighbour-2k-over-encroaching-bamboo-1.5983638&#34;,&#34;title&#34;:&#34;B.C. couple ordered to pay neighbour $2K over \u0027encroaching bamboo\u0027&#34;,&#34;description&#34;:&#34;A B.C. couple whose bamboo plants spread into a neighbour\u0027s yard, potentially threatening his greenhouse and drainage system, has been ordered to help pay for a barrier between their properties.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984026.1657635418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 11, 2022, 10:31:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 12, 2022, 9:13:57 AM&#34;,&#34;guid&#34;:&#34;1_5983638&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000&#34;,&#34;title&#34;:&#34;\u0027Worst thing I\u0027ve ever seen on the farm\u0027: Sask. family loses nearly 30 cattle to lightning strike&#34;,&#34;description&#34;:&#34;A family in southwest Saskatchewan is facing both a financial and emotional loss after 28 of their cattle were struck and killed by lightning.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Briere family has lost 28 cattle after a storm hit their farm located in southwest Saskatchewan over the weekend. (Submitted by Chelsey Briere)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 11, 2022, 3:33:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 12, 2022, 12:57:22 PM&#34;,&#34;guid&#34;:&#34;1_5983000&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-elvis-tribute-artist-heading-to-graceland-to-compete-in-ultimate-contest-1.5981704&#34;,&#34;title&#34;:&#34;Quebec Elvis tribute artist heading to Graceland to compete in ultimate contest&#34;,&#34;description&#34;:&#34;Sylvain Leduc from Valleyfield, Quebec, off the southwest tip of the Island of Montreal, is one of the best Elvis tribute artists and is going to Graceland to compete in the Ultimate Elvis Tribute Artist Contest.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981705.1657471596!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Quebecer Sylvain Leduc will try to be the first Canadian ever to win the Ultimate Elvis Tribute Artist Contest in Graceland, Memphis Tennessee.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 10, 2022, 1:32:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 10, 2022, 7:46:14 PM&#34;,&#34;guid&#34;:&#34;1_5981704&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-banking-rules-have-come-into-effect-in-canada-these-are-the-important-changes-1.5978942&#34;,&#34;title&#34;:&#34;New banking rules have come into effect in Canada. These are the important changes&#34;,&#34;description&#34;:&#34;New rules came have come into effect in Canada that will affect bank accounts and credit cards.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5515886.1655208733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 6:50:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 8:09:08 PM&#34;,&#34;guid&#34;:&#34;1_5978942&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/dumpster-discovery-continues-to-transform-formerly-homeless-man-s-life-1.5981100&#34;,&#34;title&#34;:&#34;Dumpster discovery continues to transform formerly homeless man\u0027s life&#34;,&#34;description&#34;:&#34;Four years after a discovery in a Edmonton dumpster changed his life, Adam Gillan is sober, healthy and running a growing drywall business.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980853.1657334779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 9, 2022, 1:25:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 9, 2022, 1:25:51 PM&#34;,&#34;guid&#34;:&#34;1_5981100&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/back-in-the-saddle-stampede-parade-kicks-off-the-greatest-outdoor-show-on-earth-1.5979488&#34;,&#34;title&#34;:&#34;Back in the saddle: Stampede Parade kicks off The Greatest Outdoor Show on Earth&#34;,&#34;description&#34;:&#34;The Stampede Parade returned to downtown Calgary and an estimated crowd of 300,000 lined the route.&#34;,&#34;author&#34;:&#34;Mark Villani&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979773.1657293053!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;2022 Calgary Stampede Parade marshal Kevin Costner and honorary parade marshal John Scott on the parade route.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 8, 2022, 8:20:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 8, 2022, 9:22:35 PM&#34;,&#34;guid&#34;:&#34;1_5979488&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824&#34;,&#34;title&#34;:&#34;Man who helped save driver from burning car on Ontario highway said rescue happened in \u0027the nick of time\u0027&#34;,&#34;description&#34;:&#34;One of the five men who heroically jumped in to save a man from a burning vehicle on an Ontario highway said the rescue happened \u0027literally the nick of time\u0027 before the car exploded in flames.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 8:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 4:28:27 PM&#34;,&#34;guid&#34;:&#34;1_5977824&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-rock-icon-randy-bachman-returns-home-with-long-lost-guitar-1.5978229&#34;,&#34;title&#34;:&#34;Canadian rock icon Randy Bachman returns home with long-lost guitar&#34;,&#34;description&#34;:&#34;His famous guitar was stolen almost 46 years ago, but on Wednesday rock legend Randy Bachman finally brought the prized instrument home.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978239.1657211404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman in the arrivals area of Victoria International Airport on Wednesday, July 6, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 12:41:01 PM&#34;,&#34;guid&#34;:&#34;1_5978229&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/escaped-pigs-and-piglets-damage-vancouver-island-golf-course-1.5978220&#34;,&#34;title&#34;:&#34;Escaped pigs and piglets damage Vancouver Island golf course&#34;,&#34;description&#34;:&#34;People who are looking to swing a club at one Vancouver Island golf course have more than sand traps and water hazards to look out for.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977607.1657157846!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pig and piglets invade island golf course&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 9:48:23 PM&#34;,&#34;guid&#34;:&#34;1_5978220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/newfoundland-residents-vote-to-abandon-their-tiny-coastal-village-1.5976090&#34;,&#34;title&#34;:&#34;Newfoundland residents vote to abandon their tiny coastal village&#34;,&#34;description&#34;:&#34;Residents of a former fishing village along Newfoundland\u0027s remote southern coast are considering whether to pack up and leave everything behind -- for good.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976092.1657120385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The residents of Gaultois, a tiny town along Newfoundland\u0027s southern coast shown in this handout photo, are considering whether or not to resettle through the provincial government\u0027s community relocation program. (THE CANADIAN PRESS/HO-Courtesy of Gaultois Inn)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 7:22:52 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 2:44:15 PM&#34;,&#34;guid&#34;:&#34;1_5976090&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/two-young-er-doctors-quit-montreal-jobs-blaming-quebec-s-broken-health-care-system-and-bill-96-1.5974759&#34;,&#34;title&#34;:&#34;Two young ER doctors quit Montreal jobs, blaming Quebec\u0027s broken health-care system and Bill 96&#34;,&#34;description&#34;:&#34;Two young emergency room doctors, raised and trained in Montreal, are leaving their jobs after only two years to move back to Toronto – and they say the Quebec health-care model and Bill 96 are to blame.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974785.1657036066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dr. Philip Stasiak and Dr. Daria Denissova, with their two young boys, are leaving Montreal to work in Toronto ERs.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 10:56:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 11:27:41 AM&#34;,&#34;guid&#34;:&#34;1_5974759&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/belting-it-out-on-the-bus-karaoke-bus-rolls-into-calgary-1.5976950&#34;,&#34;title&#34;:&#34;Belting it out on the bus: Karaoke Bus rolls into Calgary&#34;,&#34;description&#34;:&#34;Calgary Transit officials say a pilot project to let riders sing on a modified city bus is more than just a one hit wonder.&#34;,&#34;author&#34;:&#34;Jordan Kanygin&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976966.1657138468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Among the first singers to belt out a tune on transit was Tonica Clements. She\u0027s a regular transit rider, but had never seen a karaoke bus before.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:25:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 9:17:53 PM&#34;,&#34;guid&#34;:&#34;1_5976950&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/truly-grateful-regina-boy-injured-in-crash-with-alleged-impaired-driver-regains-consciousness-1.5975024&#34;,&#34;title&#34;:&#34;\u0027Truly grateful\u0027: Regina boy injured in crash with alleged impaired driver regains consciousness&#34;,&#34;description&#34;:&#34;Benjamin Dufour, the seven-year-old boy who was gravely injured after being hit by a truck in Regina last month, has shown positive signs of recovery, according to a news release from his family.&#34;,&#34;author&#34;:&#34;David Prisciak&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964958.1657061688!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Seven-year-old Benjamin Dufour was struck and severely injured by an alleged impaired driver on June 21, 2022. He is currently being treated at the Jim Pattison Children\u0027s Hospital in Saskatoon. (Courtesy: Luanne and Joey Synk/GoFundMe)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 1:27:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 3:45:30 PM&#34;,&#34;guid&#34;:&#34;1_5975024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/he-was-a-hero-family-says-ottawa-man-killed-in-fatal-collision-sacrificed-himself-1.5972710&#34;,&#34;title&#34;:&#34;\u0027He was a hero\u0027: Family says Ottawa man killed in fatal collision sacrificed himself&#34;,&#34;description&#34;:&#34;The family of an Ottawa man killed in a Canada Day crash in the west end says Tom Bergeron died exactly as he lived: selflessly thinking of others before himself.&#34;,&#34;author&#34;:&#34;Colton Praill&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972713.1656885860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Family members say Tom Bergeron died in a two-vehicle crash at Baseline Road and Merivale Road on Canada Day. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;guid&#34;:&#34;1_5972710&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/people-warned-to-stop-stomping-on-canola-crops-to-take-selfies-1.5973956&#34;,&#34;title&#34;:&#34;People warned to stop stomping on canola crops to take selfies&#34;,&#34;description&#34;:&#34;Two \u0027serious instances\u0027 involving people endangering crops to take selfies at an Ontario canola farm have prompted police to warn the public about the potential consequences of trespassing into crop fields.&#34;,&#34;author&#34;:&#34;Bryann Aguilar&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5973949.1656971461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People are seen taking photos in a canola field in Dufferin County over the long weekend. (Ontario Provincial Police)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 4, 2022, 6:00:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 10:16:14 AM&#34;,&#34;guid&#34;:&#34;1_5973956&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-s-top-doctor-to-announce-expansion-of-covid-19-booster-shots-wednesday-1.5984618" title="Ontario&#39;s top doctor to announce expansion of COVID-19 booster shots Wednesday" class="c-list__item__link">
                        Ontario&#39;s top doctor to announce expansion of COVID-19 booster shots Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s Chief Medical Officer of Health is set to make an announcement Wednesday regarding the expansion of eligibility for fourth doses of COVID-19 vaccines.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-top-doctor-to-announce-expansion-of-covid-19-booster-shots-wednesday-1.5984618" title="Ontario&#39;s top doctor to announce expansion of COVID-19 booster shots Wednesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5857745.1657228600!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5857745.1657228600!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5857745.1657228600!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5857745.1657228600!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5857745.1657228600!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5857745.1657228600!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5857745.1657228600!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5857745.1657228600!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Kieran Moore, Ontario&#39;s Chief Medical Officer of Health speaks at a press conference during the COVID-19 pandemic, at Queen’s Park in Toronto on Monday, April 11, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:54:49 EDT 2022" data-published-date="Tue Jul 12 15:54:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman set on fire on Toronto transit bus remembered as &#39;kind, joyful and friendly&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 14:36:55 EDT 2022" data-published-date=" Tue Jul 12 13:23:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman set on fire on Toronto transit bus remembered as &#39;kind, joyful and friendly&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 14:36:55 EDT 2022" data-published-date=" Tue Jul 12 13:23:37 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/woman-set-on-fire-on-toronto-transit-bus-remembered-as-kind-joyful-and-friendly-1.5984390" title="Woman set on fire on Toronto transit bus remembered as &#39;kind, joyful and friendly&#39;" class="c-list__item__link">
                        Woman set on fire on Toronto transit bus remembered as &#39;kind, joyful and friendly&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 28-year-old woman who died earlier this month after being doused with a flammable substance and set on fire on a Toronto bus outside Kipling subway station is being remembered as “kind, joyful and friendly.”</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/woman-set-on-fire-on-toronto-transit-bus-remembered-as-kind-joyful-and-friendly-1.5984390" title="Woman set on fire on Toronto transit bus remembered as &#39;kind, joyful and friendly&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 14:36:55 EDT 2022" data-published-date="Tue Jul 12 13:23:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 infection before 2022 offers little protection against new variants, study finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 12:18:03 EDT 2022" data-published-date=" Tue Jul 12 12:18:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 infection before 2022 offers little protection against new variants, study finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 12:18:03 EDT 2022" data-published-date=" Tue Jul 12 12:18:03 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/covid-19-infection-before-2022-offers-little-protection-against-new-variants-study-finds-1.5984234" title="COVID-19 infection before 2022 offers little protection against new variants, study finds" class="c-list__item__link">
                        COVID-19 infection before 2022 offers little protection against new variants, study finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vaccination or recovery from a COVID-19 infection prior to 2022 provides little or no protection from getting infected again in the Omicron era, a new study completed largely by Toronto researchers found.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/covid-19-infection-before-2022-offers-little-protection-against-new-variants-study-finds-1.5984234" title="COVID-19 infection before 2022 offers little protection against new variants, study finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 12:18:03 EDT 2022" data-published-date="Tue Jul 12 12:18:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Police release video of east Ottawa shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 11:29:31 EDT 2022" data-published-date=" Tue Jul 12 11:27:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police release video of east Ottawa shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 11:29:31 EDT 2022" data-published-date=" Tue Jul 12 11:27:32 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/police-release-video-of-east-ottawa-shooting-1.5984038" title="Police release video of east Ottawa shooting" class="c-list__item__link">
                        Police release video of east Ottawa shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police have released a video of a man being shot in the east end last month in hopes of identifying the shooter.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/police-release-video-of-east-ottawa-shooting-1.5984038" title="Police release video of east Ottawa shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984174.1657639755!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984174.1657639755!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984174.1657639755!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984174.1657639755!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984174.1657639755!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984174.1657639755!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5984174.1657639755!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5984174.1657639755!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa police released this photo of a suspect vehicle in a shooting in the city&#39;s east end last month. (Ottawa Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 11:29:31 EDT 2022" data-published-date="Tue Jul 12 11:27:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-s-top-doctor-to-announce-expansion-of-covid-19-booster-shots-wednesday-1.5984618" title="Ontario&#39;s top doctor to announce expansion of COVID-19 booster shots Wednesday" class="c-list__item__link">
                        Ontario&#39;s top doctor to announce expansion of COVID-19 booster shots Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s Chief Medical Officer of Health is set to make an announcement Wednesday regarding the expansion of eligibility for fourth doses of COVID-19 vaccines.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-top-doctor-to-announce-expansion-of-covid-19-booster-shots-wednesday-1.5984618" title="Ontario&#39;s top doctor to announce expansion of COVID-19 booster shots Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:54:49 EDT 2022" data-published-date="Tue Jul 12 15:54:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged in fatal crash at Highway 417-174 split" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:35:15 EDT 2022" data-published-date=" Tue Jul 12 15:35:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged in fatal crash at Highway 417-174 split" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:35:15 EDT 2022" data-published-date=" Tue Jul 12 15:35:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/man-charged-in-fatal-crash-at-highway-417-174-split-1.5984593" title="Man charged in fatal crash at Highway 417-174 split" class="c-list__item__link">
                        Man charged in fatal crash at Highway 417-174 split
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police have charged a man in relation to a fatal crash at the Highway 417-174 split over the weekend.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/man-charged-in-fatal-crash-at-highway-417-174-split-1.5984593" title="Man charged in fatal crash at Highway 417-174 split" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:35:15 EDT 2022" data-published-date="Tue Jul 12 15:35:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Major delays&#39; expected on Highway 1 after truck transporting excavator crashes into overpass" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:05:14 EDT 2022" data-published-date=" Tue Jul 12 13:50:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Major delays&#39; expected on Highway 1 after truck transporting excavator crashes into overpass" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:05:14 EDT 2022" data-published-date=" Tue Jul 12 13:50:16 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/major-delays-expected-on-highway-1-after-truck-transporting-excavator-crashes-into-overpass-1.5984440" title="&#39;Major delays&#39; expected on Highway 1 after truck transporting excavator crashes into overpass" class="c-list__item__link">
                        &#39;Major delays&#39; expected on Highway 1 after truck transporting excavator crashes into overpass
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drivers taking Highway 1 through Surrey were warned to expect delays Tuesday morning after a truck transporting an excavator crashed into an overpass.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/major-delays-expected-on-highway-1-after-truck-transporting-excavator-crashes-into-overpass-1.5984440" title="&#39;Major delays&#39; expected on Highway 1 after truck transporting excavator crashes into overpass" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984441.1657648061!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984441.1657648061!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984441.1657648061!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984441.1657648061!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984441.1657648061!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984441.1657648061!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5984441.1657648061!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5984441.1657648061!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lanes were closed on Highway 1 on July 12, 2022, after a truck transporting an excavator crashed into an overpass near 192 Street."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:05:14 EDT 2022" data-published-date="Tue Jul 12 13:50:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. dentist suspended for sexual misconduct" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 16:01:00 EDT 2022" data-published-date=" Tue Jul 12 16:01:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. dentist suspended for sexual misconduct" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 16:01:00 EDT 2022" data-published-date=" Tue Jul 12 16:01:00 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-dentist-suspended-for-sexual-misconduct-1.5984624" title="B.C. dentist suspended for sexual misconduct" class="c-list__item__link">
                        B.C. dentist suspended for sexual misconduct
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. dentist who admitted to having &#34;an inappropriate and unprofessional personal and sexual relationship&#34; with a patient has been suspended for eight months.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-dentist-suspended-for-sexual-misconduct-1.5984624" title="B.C. dentist suspended for sexual misconduct" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 16:01:00 EDT 2022" data-published-date="Tue Jul 12 16:01:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. nurse&#39;s registration cancelled after romantic relationship with &#39;vulnerable client&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:13:49 EDT 2022" data-published-date=" Tue Jul 12 13:13:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. nurse&#39;s registration cancelled after romantic relationship with &#39;vulnerable client&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:13:49 EDT 2022" data-published-date=" Tue Jul 12 13:13:49 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-nurse-s-registration-cancelled-after-romantic-relationship-with-vulnerable-client-1.5984359" title="B.C. nurse&#39;s registration cancelled after romantic relationship with &#39;vulnerable client&#39;" class="c-list__item__link">
                        B.C. nurse&#39;s registration cancelled after romantic relationship with &#39;vulnerable client&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. nurse has agreed to have her registration cancelled for at least 10 years as part of a disciplinary agreement after she was reportedly in a romantic relationship with a vulnerable client.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-nurse-s-registration-cancelled-after-romantic-relationship-with-vulnerable-client-1.5984359" title="B.C. nurse&#39;s registration cancelled after romantic relationship with &#39;vulnerable client&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:13:49 EDT 2022" data-published-date="Tue Jul 12 13:13:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec minister Nadine Girault leaves office temporarily for health reasons" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:24:39 EDT 2022" data-published-date=" Tue Jul 12 15:24:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec minister Nadine Girault leaves office temporarily for health reasons" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:24:39 EDT 2022" data-published-date=" Tue Jul 12 15:24:39 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-minister-nadine-girault-leaves-office-temporarily-for-health-reasons-1.5984580" title="Quebec minister Nadine Girault leaves office temporarily for health reasons" class="c-list__item__link">
                        Quebec minister Nadine Girault leaves office temporarily for health reasons
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nadine Girault has announced she is temporarily pausing her duties as Minister of International Relations and Francophonie due to health reasons.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-minister-nadine-girault-leaves-office-temporarily-for-health-reasons-1.5984580" title="Quebec minister Nadine Girault leaves office temporarily for health reasons" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984584.1657653811!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984584.1657653811!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984584.1657653811!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984584.1657653811!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984584.1657653811!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984584.1657653811!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5984584.1657653811!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5984584.1657653811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Minister of International Relations and La Francophonie Nadine Girault speaks during a news conference in Montreal, Monday, December 14, 2020, where she presented a report to help fight racism in Quebec. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:24:39 EDT 2022" data-published-date="Tue Jul 12 15:24:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa fast-tracking travel visas for Montreal AIDS conference amid sharp criticism" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:49:24 EDT 2022" data-published-date=" Tue Jul 12 13:49:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa fast-tracking travel visas for Montreal AIDS conference amid sharp criticism" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:49:24 EDT 2022" data-published-date=" Tue Jul 12 13:49:24 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/ottawa-fast-tracking-travel-visas-for-montreal-aids-conference-amid-sharp-criticism-1.5984439" title="Ottawa fast-tracking travel visas for Montreal AIDS conference amid sharp criticism" class="c-list__item__link">
                        Ottawa fast-tracking travel visas for Montreal AIDS conference amid sharp criticism
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government says it is now prioritizing temporary travel visas for people seeking to attend the International AIDS Conference in Montreal at the end of July.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/ottawa-fast-tracking-travel-visas-for-montreal-aids-conference-amid-sharp-criticism-1.5984439" title="Ottawa fast-tracking travel visas for Montreal AIDS conference amid sharp criticism" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:49:24 EDT 2022" data-published-date="Tue Jul 12 13:49:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_One year later, the Canadiens believe Logan Mailloux deserves a second chance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 16:01:42 EDT 2022" data-published-date=" Tue Jul 12 16:01:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_One year later, the Canadiens believe Logan Mailloux deserves a second chance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 16:01:42 EDT 2022" data-published-date=" Tue Jul 12 16:01:42 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/one-year-later-the-canadiens-believe-logan-mailloux-deserves-a-second-chance-1.5984621" title="One year later, the Canadiens believe Logan Mailloux deserves a second chance" class="c-list__item__link">
                        One year later, the Canadiens believe Logan Mailloux deserves a second chance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Logan Mailloux believes he has changed tremendously and is grateful to be participating in his first official activities with the Montreal Canadiens.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/one-year-later-the-canadiens-believe-logan-mailloux-deserves-a-second-chance-1.5984621" title="One year later, the Canadiens believe Logan Mailloux deserves a second chance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 16:01:42 EDT 2022" data-published-date="Tue Jul 12 16:01:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Collectibles worth $200K stolen during robbery at Ont. store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983858.1657629205!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Black bear approaches woman at B.C. bus stop&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983816&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983815.1657627607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;House riddled with bullets after shooter targets wrong home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984271.1657642699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A mother in Colorado is still finding bullets holes in her house after police say the shooter targeted her home by accident.&#34;},{&#34;videoTitle&#34;:&#34;Calls grow for charges to be dropped against bodega clerk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983985&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984020.1657635256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calls growing for DA to drop murder charges against N.Y. bodega clerk&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sea lions chase down beachgoers in California&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983582&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983581.1657624926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beachgoers in California had to run away from their towels when sea lions started to chase them.&#34;},{&#34;videoTitle&#34;:&#34;Youth orchestra performs on plane stuck on N.J. tarmac&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983951.1657632696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Many Canadians already in a \u0027personal\u0027 recession: expert&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978209&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982858.1657561547!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Wild pigs wreaking havoc across many parts of Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5981541&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981535.1657424128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Three teens save family from burning home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982604&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982615.1657552403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three teen boys in California are being hailed as heroes after they rescued a family from a home engulfed in flames.&#34;},{&#34;videoTitle&#34;:&#34;Oregon cop rescues baby deer stuck in fence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984097&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984095.1657637495!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A police officer in Oregon safely released a fawn that was trapped in a fence, reuniting it with family.&#34;},{&#34;videoTitle&#34;:&#34;Employees walk off job in Las Vegas after paycheques bounce&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982789&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982793.1657559174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Wildfire threatens iconic sequoias in Yosemite National Park&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983682.1657596709!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joy Malbon reports on how wildfires are threatening the giant sequoia trees in Yosemite National Park.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Plane pilot makes emergency landing on N.C. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5979625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979623.1657287239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot was able to safely bring his small plane down after making an emergency landing on a highway in North Carolina on July 3.&#34;},{&#34;videoTitle&#34;:&#34;Kevin Costner speaks at the start of the Stampede parade&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5926431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979744.1657291598!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Actor-director Kevin Costner has been chosen as the Parade Marshal for this year\u0027s Calgary Stampede. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;200,000 artifacts found during Centre Block dig&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5475741&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982147.1657504982!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Annie Bergeron-Oliver reports on the more than 200,000 pieces of history found during the dig around Centre Block on Parliament Hill.&#34;},{&#34;videoTitle&#34;:&#34;WARNING: Heroic car fire rescue on busy Ont. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5977977&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978442.1657218295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Several drivers are being praised for pulling a man from burning car on an Ontario highway. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Elevator shutdown forces seniors to take stairs for a month&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982090&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981885.1657488795!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tenants with mobility issues living at seniors apartment complex in Angus, Ont. have been forced to take the stairs for over a month after the elevator broke.&#34;},{&#34;videoTitle&#34;:&#34;Novak Djokovic wins his fourth straight Wimbledon title&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964941.1657474566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Novak Djokovic wins his fourth-straight Wimbledon title which makes it his 21st grand slam victory in total.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Sopranos\u0027 actor, Tony Sirico dead at 79&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5980924&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980930.1657371144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Hollywood remembers James Caan: 1940 - 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979345.1657252570!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters looks back at the career of late actor James Caan who starred in ’The Godfather’ and ‘Elf.’&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada&#39;s premiers enter second day of meetings in Victoria" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:53:14 EDT 2022" data-published-date=" Tue Jul 12 12:53:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada&#39;s premiers enter second day of meetings in Victoria" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:53:14 EDT 2022" data-published-date=" Tue Jul 12 12:53:18 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/canada-s-premiers-enter-second-day-of-meetings-in-victoria-1.5984324" title="Canada&#39;s premiers enter second day of meetings in Victoria" class="c-list__item__link">
                        Canada&#39;s premiers enter second day of meetings in Victoria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s premiers are meeting again today in Victoria after a day of talks dominated by health care.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/canada-s-premiers-enter-second-day-of-meetings-in-victoria-1.5984324" title="Canada&#39;s premiers enter second day of meetings in Victoria" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984443.1657648404!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984443.1657648404!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984443.1657648404!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984443.1657648404!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984443.1657648404!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984443.1657648404!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5984443.1657648404!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5984443.1657648404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Premier Francois Legault and B.C. Premier John Horgan answer questions during a press conference on the second day of the summer meeting of the Canada&#39;s Premiers in Victoria, B.C., on Tuesday, July 12, 2022 THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:53:14 EDT 2022" data-published-date="Tue Jul 12 12:53:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Victoria wealth manager to pay $30K to B.C. Securities Commission for misconduct" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:41:53 EDT 2022" data-published-date=" Tue Jul 12 13:41:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victoria wealth manager to pay $30K to B.C. Securities Commission for misconduct" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:41:53 EDT 2022" data-published-date=" Tue Jul 12 13:41:53 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/victoria-wealth-manager-to-pay-30k-to-b-c-securities-commission-for-misconduct-1.5984424" title="Victoria wealth manager to pay $30K to B.C. Securities Commission for misconduct" class="c-list__item__link">
                        Victoria wealth manager to pay $30K to B.C. Securities Commission for misconduct
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A senior manager at a wealth management firm in Victoria has been ordered to pay $30,000 to the British Columbia Securities Commission for advising in securities without being registered.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-wealth-manager-to-pay-30k-to-b-c-securities-commission-for-misconduct-1.5984424" title="Victoria wealth manager to pay $30K to B.C. Securities Commission for misconduct" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:41:53 EDT 2022" data-published-date="Tue Jul 12 13:41:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Firefighters tackle house fire near Port Alberni" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:55:40 EDT 2022" data-published-date=" Tue Jul 12 13:40:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Firefighters tackle house fire near Port Alberni" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:55:40 EDT 2022" data-published-date=" Tue Jul 12 13:40:59 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/firefighters-tackle-house-fire-near-port-alberni-1.5984420" title="Firefighters tackle house fire near Port Alberni" class="c-list__item__link">
                        Firefighters tackle house fire near Port Alberni
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four fire departments responded to a house fire north of Port Alberni, B.C., on Tuesday morning.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/firefighters-tackle-house-fire-near-port-alberni-1.5984420" title="Firefighters tackle house fire near Port Alberni" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:55:40 EDT 2022" data-published-date="Tue Jul 12 13:40:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Killer&#39;s violent past explored by inquiry investigating Nova Scotia mass shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 09:13:09 EDT 2022" data-published-date=" Tue Jul 12 08:50:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Killer&#39;s violent past explored by inquiry investigating Nova Scotia mass shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 09:13:09 EDT 2022" data-published-date=" Tue Jul 12 08:50:48 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/killer-s-violent-past-explored-by-inquiry-investigating-nova-scotia-mass-shooting-1.5983869" title="Killer&#39;s violent past explored by inquiry investigating Nova Scotia mass shooting" class="c-list__item__link">
                        Killer&#39;s violent past explored by inquiry investigating Nova Scotia mass shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nova Scotia denture maker who killed 22 people in April 2020 was long known to be a violent man, especially among disadvantaged people who owed him money, newly released documents show.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/killer-s-violent-past-explored-by-inquiry-investigating-nova-scotia-mass-shooting-1.5983869" title="Killer&#39;s violent past explored by inquiry investigating Nova Scotia mass shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983876.1657630192!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983876.1657630192!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983876.1657630192!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983876.1657630192!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983876.1657630192!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983876.1657630192!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5983876.1657630192!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5983876.1657630192!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A fire-destroyed property registered to Gabriel Wortman at 200 Portapique Beach Road is seen in Portapique, N.S., Friday, May 8, 2020. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 09:13:09 EDT 2022" data-published-date="Tue Jul 12 08:50:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_N.B. reports 4 new COVID-19-related deaths; rise in new cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:34:10 EDT 2022" data-published-date=" Tue Jul 12 13:34:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.B. reports 4 new COVID-19-related deaths; rise in new cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:34:10 EDT 2022" data-published-date=" Tue Jul 12 13:34:10 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-reports-4-new-covid-19-related-deaths-rise-in-new-cases-1.5984387" title="N.B. reports 4 new COVID-19-related deaths; rise in new cases" class="c-list__item__link">
                        N.B. reports 4 new COVID-19-related deaths; rise in new cases
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New Brunswick is reporting four more deaths related to COVID-19, as well as a decline in hospitalizations and a rise in cases, in its weekly update.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-4-new-covid-19-related-deaths-rise-in-new-cases-1.5984387" title="N.B. reports 4 new COVID-19-related deaths; rise in new cases" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:34:10 EDT 2022" data-published-date="Tue Jul 12 13:34:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_P.E.I. reports 1 new death related to COVID-19, rise in new cases Tuesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:41:45 EDT 2022" data-published-date=" Tue Jul 12 15:41:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_P.E.I. reports 1 new death related to COVID-19, rise in new cases Tuesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:41:45 EDT 2022" data-published-date=" Tue Jul 12 15:41:45 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/p-e-i-reports-1-new-death-related-to-covid-19-rise-in-new-cases-tuesday-1.5984594" title="P.E.I. reports 1 new death related to COVID-19, rise in new cases Tuesday" class="c-list__item__link">
                        P.E.I. reports 1 new death related to COVID-19, rise in new cases Tuesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Edward Island is reporting one new death related to COVID-19 in its weekly update Tuesday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/p-e-i-reports-1-new-death-related-to-covid-19-rise-in-new-cases-tuesday-1.5984594" title="P.E.I. reports 1 new death related to COVID-19, rise in new cases Tuesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:41:45 EDT 2022" data-published-date="Tue Jul 12 15:41:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury has first case of monkeypox, health unit confirms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:56:30 EDT 2022" data-published-date=" Tue Jul 12 12:12:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury has first case of monkeypox, health unit confirms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:56:30 EDT 2022" data-published-date=" Tue Jul 12 12:12:43 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-has-first-case-of-monkeypox-health-unit-confirms-1.5984257" title="Sudbury has first case of monkeypox, health unit confirms" class="c-list__item__link">
                        Sudbury has first case of monkeypox, health unit confirms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Greater Sudbury has its first case of monkeypox after a local resident, who likely acquired the infection in the Toronto area, tested positive, Public Health Sudbury &amp; Districts said in a news release Tuesday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-has-first-case-of-monkeypox-health-unit-confirms-1.5984257" title="Sudbury has first case of monkeypox, health unit confirms" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911541.1653001648!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911541.1653001648!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911541.1653001648!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911541.1653001648!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911541.1653001648!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911541.1653001648!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5911541.1653001648!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5911541.1653001648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:56:30 EDT 2022" data-published-date="Tue Jul 12 12:12:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://barrie.ctvnews.ca/charges-laid-in-connection-with-elnaz-hajtamiri-abduction-in-wasaga-beach-ont-1.5984313" title="Charges laid in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont." class="c-list__item__link">
                        Charges laid in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The former boyfriend of Elnaz Hajtamiri faces charges in connection with her alleged abduction six months ago in Wasaga Beach, Ont.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/charges-laid-in-connection-with-elnaz-hajtamiri-abduction-in-wasaga-beach-ont-1.5984313" title="Charges laid in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:17:23 EDT 2022" data-published-date="Tue Jul 12 12:56:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers class-action lawsuit filed in court after network outage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 16:33:31 EDT 2022" data-published-date=" Mon Jul 11 15:09:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers class-action lawsuit filed in court after network outage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 16:33:31 EDT 2022" data-published-date=" Mon Jul 11 15:09:51 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/rogers-class-action-lawsuit-filed-in-court-after-network-outage-1.5982900" title="Rogers class-action lawsuit filed in court after network outage" class="c-list__item__link">
                        Rogers class-action lawsuit filed in court after network outage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec man has launched a class-action lawsuit against Rogers, accusing the telecommunications giant of being negligent and &#39;paralyzing the country for an entire day&#39; after last week&#39;s nationwide outage.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/rogers-class-action-lawsuit-filed-in-court-after-network-outage-1.5982900" title="Rogers class-action lawsuit filed in court after network outage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:33:31 EDT 2022" data-published-date="Mon Jul 11 15:09:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Attempted murder charge laid after man discovered on fire in east London" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 15:56:18 EDT 2022" data-published-date=" Tue Jul 12 09:13:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Attempted murder charge laid after man discovered on fire in east London" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 15:56:18 EDT 2022" data-published-date=" Tue Jul 12 09:13:39 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/attempted-murder-charge-laid-after-man-discovered-on-fire-in-east-london-1.5983874" title="Attempted murder charge laid after man discovered on fire in east London" class="c-list__item__link">
                        Attempted murder charge laid after man discovered on fire in east London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are investigating after getting a 9-1-1 call that a man was on fire.</p>
                
            

            
                <a href="https://london.ctvnews.ca/attempted-murder-charge-laid-after-man-discovered-on-fire-in-east-london-1.5983874" title="Attempted murder charge laid after man discovered on fire in east London" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983875.1657630145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983875.1657630145!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983875.1657630145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983875.1657630145!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983875.1657630145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983875.1657630145!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5983875.1657630145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5983875.1657630145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police have a business taped off in the area of Admiral Drive near Trafalgar Street on July 12, 2022. (Sean Irvine/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 15:56:18 EDT 2022" data-published-date="Tue Jul 12 09:13:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_‘Rats, garbage, and fires’: Vacant city-owned BRT properties on Wellington Rd. attracting squatters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 14:59:03 EDT 2022" data-published-date=" Tue Jul 12 14:59:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘Rats, garbage, and fires’: Vacant city-owned BRT properties on Wellington Rd. attracting squatters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 14:59:03 EDT 2022" data-published-date=" Tue Jul 12 14:59:03 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/rats-garbage-and-fires-vacant-city-owned-brt-properties-on-wellington-rd-attracting-squatters-1.5984531" title="‘Rats, garbage, and fires’: Vacant city-owned BRT properties on Wellington Rd. attracting squatters" class="c-list__item__link">
                        ‘Rats, garbage, and fires’: Vacant city-owned BRT properties on Wellington Rd. attracting squatters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Residents along the Wellington Road Gateway portion of the Bus Rapid Transit (BRT) route, are dealing with squatters in vacant properties.</p>
                
            

            
                <a href="https://london.ctvnews.ca/rats-garbage-and-fires-vacant-city-owned-brt-properties-on-wellington-rd-attracting-squatters-1.5984531" title="‘Rats, garbage, and fires’: Vacant city-owned BRT properties on Wellington Rd. attracting squatters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 14:59:03 EDT 2022" data-published-date="Tue Jul 12 14:59:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Police say London man kidnapped from his own home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 13:07:31 EDT 2022" data-published-date=" Tue Jul 12 13:07:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police say London man kidnapped from his own home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 13:07:31 EDT 2022" data-published-date=" Tue Jul 12 13:07:31 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/police-say-london-man-kidnapped-from-his-own-home-1.5984258" title="Police say London man kidnapped from his own home" class="c-list__item__link">
                        Police say London man kidnapped from his own home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are looking for two men as part of a kidnapping investigation in the city.</p>
                
            

            
                <a href="https://london.ctvnews.ca/police-say-london-man-kidnapped-from-his-own-home-1.5984258" title="Police say London man kidnapped from his own home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 13:07:31 EDT 2022" data-published-date="Tue Jul 12 13:07:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Saskatoon, Saskatoon";
                _sf_async_config.authors = "Matt Young";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "saskatoon",
                "saskatoon",
                "\/saskatoon\/fire\u002Dcrews\u002Dbattle\u002Dhouse\u002Dfire\u002Din\u002Dhampton\u002Dvillage",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Matt Young");
                        Tracking.setValue(4,"1364570160");
                        trackContent(false, "Discarded cigarette sparks $750,000 Saskatoon house fire ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
