
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0b7bfe132eb0695041a3f90acfb11831.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Mike Babcock brings intensity, attention to detail to U of S Huskies | CTV News</title>
    

    
        <meta name="description" content="It might not be the bright lights of the NHL, but Mike Babcock says that doesn’t matter."/>
    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/mike-babcock-brings-intensity-attention-to-detail-to-u-of-s-huskies-1.5624625"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2021/10/15/1_5624625.amp.html"/>

    <meta itemprop="name" content="Mike Babcock brings intensity, attention to detail to U of S Huskies"/>
    <meta itemprop="description" content="It might not be the bright lights of the NHL, but Mike Babcock says that doesn’t matter."/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/mike-babcock-brings-intensity-attention-to-detail-to-u-of-s-huskies-1.5624625"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/15/babcock-1-5624626-1634311681457.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/15/babcock-1-5624626-1634311681457.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Mike Babcock brings intensity, attention to detail to U of S Huskies"/>
    <meta property="og:description" content="It might not be the bright lights of the NHL, but Mike Babcock says that doesn’t matter."/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/mike-babcock-brings-intensity-attention-to-detail-to-u-of-s-huskies-1.5624625"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/15/babcock-1-5624626-1634311681457.jpg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Mike Babcock brings intensity, attention to detail to U of S Huskies"/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/mike-babcock-brings-intensity-attention-to-detail-to-u-of-s-huskies-1.5624625"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="It might not be the bright lights of the NHL, but Mike Babcock says that doesn’t matter."/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/15/babcock-1-5624626-1634311681457.jpg"/>

    <meta itemprop="headline" content="Mike Babcock brings intensity, attention to detail to U of S Huskies"/>
    <meta itemprop="datePublished" content="2021-10-15T11:30:31.000-04:00"/>
    <meta name="dc.date.modified" content="2021-10-15T11:30:31.000-04:00"/>
    <meta property="article:published_time" content="2021-10-15T11:30:31.000-04:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Mike Babcock brings intensity, attention to detail to U of S Huskies",
    "description": "It might not be the bright lights of the NHL, but Mike Babcock says that doesn’t matter.",
    "dateline": "SASKATOON",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Matt Young","sameAs":"https://saskatoon.ctvnews.ca/matt-young-1.2472212"},{"@type":"Person","name":"Matt Young"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/15/babcock-1-5624626-1634311681457.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/mike-babcock-brings-intensity-attention-to-detail-to-u-of-s-huskies-1.5624625",
    "datePublished": "2021-10-15T11:30:31.000-04:00",
    "dateModified": "2021-10-15T11:30:31.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.2573d31071d57ed3f6a2a47ae1e34de2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2021/10/15/mike-babcock-brings-intensity--attention-to-detail-to-u-of-s-hus">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input id="search_bar_7_137" placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Mike Babcock brings intensity, attention to detail to U of S Huskies</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/2/23/mike-babcock-on-heading-back-home-to-sask--1-5321513-1634311839038.jpg&#34;,&#34;title&#34;:&#34;Mike Babcock on heading back home to Sask.&#34;,&#34;axisId&#34;:&#34;2146569&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/2/23/mike-babcock-on-heading-back-home-to-sask--1-5321513-1634311839038.jpg" video-player-configs="ctvsaskatoon-jwt/autoplay-off.json" video-player-on-configs="ctvsaskatoon-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Matt Young" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2015/7/16/matt-young-1-2472227-1627382711781.jpg&#34;,&#34;firstName&#34;:&#34;Matt&#34;,&#34;lastName&#34;:&#34;Young&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/matt-young-1.2472212&#34;,&#34;twitter&#34;:&#34;MattYoungCTV&#34;,&#34;jobTitle&#34;:&#34;Anchor/Reporter CTV News Saskatoon&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 15, 2021 11:30 a.m. EST" fallback-updated-date="Oct. 15, 2021 11:30 a.m. EST" published-date="Fri Oct 15 11:30:31 EDT 2021" updated-date="Fri Oct 15 11:30:31 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Mike Babcock brings intensity, attention to detail to U of S Huskies" token='404047912964744|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">SASKATOON - </span>
     
    <p>
	It might not be the bright lights of the NHL, but Mike Babcock says that doesn’t matter.</p>
<p>
	“Players are trying hard, trying to get better, working hard. And we’ve got an unbelievable facility here … so that makes it a lot of fun and I’m enjoying it,” Babcock said prior to the University of Saskatchewan Huskies hockey practice Thursday.</p>
<p>
	Babcock, a Stanley Cup and Olympic gold medal-winning coach, was fired as coach of the Toronto Maple Leafs on Nov. 20, 2019 after a rocky start to the season.</p>
<p>
	He is now leading the Huskies men’s hockey team. The season is shorter, the arena smaller, and Babcock says academic and on ice performance go hand in hand.</p>
<p>
	&quot;Is there lots of things in their life different? For sure. These guys are full time students. And that’s what they are here for. Number one, they are a student.</p>
<p>
	“In saying that, when they are at the rink, their number one focus is being a good player. And so you try to help them do that, and that’s my job to help them with that.”</p>
<p>
	Intensity and attention to detail are a few words players use to describe playing for Babcock.</p>
<p>
	“When I came to the U of S, I didn’t expect to be coached by a guy with this pedigree. So to have him on our side, it’s great,” said forward Jared Dmytriw.</p>
<p>
	“He’s a great guy. You know, when we’re on the ice it is intense, we’re all business. But when were away from the rink and stuff we’re just guys and we like to hang out and relax and kind of decompress,” Dmytriw said.</p>
<p>
	“It’s hard to remember that he is who he is, because you come to the rink and you just want to work and you want to learn,” said defenceman Evan Fiala.</p>
<p>
	So far, Babcock says he enjoys spending time with family, with his son helping him on the bench.</p>
<p>
	There are challenges such as fundraising for the program. However, most importantly, he hopes to play a positive role as these athletes build a foundation for their future.</p>
<p>
	With only one more weekend of preseason left, what kind of team does Babcock say the Huskies have?</p>
<p>
	“Our back end is very, very steady, good size, moves the puck well. We seem to have good depth up front. And we’re still trying to figure it out in net right now and we’ll do that over this last weekend.”</p>
<p>
	The Huskies open the season Oct. 22 against the University of Regina Cougars.</p>

</div>

    

                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/15/babcock-1-5624626-1634311681457.jpg&#34;,&#34;description&#34;:&#34;Mike Babcock is pictured at a University of Saskatchewan Huskies practice on Oct. 14, 2021. (Matt Young/CTV Saskatoon)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;It&#39;s ridiculous how excited we are&#39;: Mike Babcock on returning to Saskatoon to coach Huskies men&#39;s hockey team&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/it-s-ridiculous-how-excited-we-are-mike-babcock-on-returning-to-saskatoon-to-coach-huskies-men-s-hockey-team-1.5321284&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Something that needed to be done&#39;: Shanahan on firing Babcock, promoting Keefe&#34;,&#34;url&#34;:&#34;https://www.cp24.com/sports/toronto-maple-leafs-news/something-that-needed-to-be-done-shanahan-on-firing-babcock-promoting-keefe-1.4694841&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;It seems pretty wild&#39;: U of S Huskies player reacts to program landing Mike Babcock&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/it-seems-pretty-wild-u-of-s-huskies-player-reacts-to-program-landing-mike-babcock-1.5317808&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Merriman on limited gatherings in Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301631&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623966.1634258081!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Nicole Di Donato has the latest on what Health Minister Paul Merriman had to say about the city calling for gatherings restrictions.&#34;},{&#34;videoTitle&#34;:&#34;Tree hole mystery in Avalon neighbourhood&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301635&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623947.1634257593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Holes have been drilled into the trunks of eight trees, and as Francois Biber reports, the city says it\u0027s not the first time.&#34;},{&#34;videoTitle&#34;:&#34;Fetruck trial hears alleged location of body&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301639&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623953.1634257677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Laura Woodward reports on where Greg Fertuck allegedly disposed of his wife’s body, the remains of Sheree have never been found.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon forward one of the ‘top players’ in WHL&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623983.1634258908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Blades player Tristen Robins has many attributes that make him a key player this season, Pat McKay explains why.&#34;},{&#34;videoTitle&#34;:&#34;Relaxed travel restrictions begin&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2277025&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575349.1631007797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;No need to quarantine for fully vaccinated travellers flying into Canada. CTV\u0027s Tyler Fleming reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Thursday, October 14, 2021&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2296865&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon wakes up to light snow and slush&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623934.1634257277!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: It might still be fall but the weather on Thursday gave the city a wake up call that winter is on its way. Tyler Barrow reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I thought it was one of his jokes\u0027: David Card&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2299507&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5620405.1634072882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian Economist David Card shares how he reacted when he found out he had won the Nobel prize with two other economists.&#34;},{&#34;videoTitle&#34;:&#34;Out of the Hack: Curling tips and tricks from a pro&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301885&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5624490.1634307381!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As we make our way towards the Tim Horton’s Olympic Curling Trials, Blair and Kirk Muyres share tips and insight into the game we love.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at 11:30 for Thursday, October 14, 2021&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2296849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Schools, gatherings behind virus spread: doctor&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2300664&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5622349.1634172670!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;ICU physician Dr. Hassan Masri says that without stronger action from the provincial government, COVID-19 will continue to spread.&#34;},{&#34;videoTitle&#34;:&#34;Your morning news headlines for October 15th&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301785&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5624309.1634301210!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Saskatchewan’s Health Minister held a media availability about flu shots, but the focus quickly shifted to the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Warning: Woman dragged by Winnipeg taxi&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623393.1634241651!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg woman suffered minor injuries after a taxi cab sped away with her hanging onto the side of the window. Source: Gerry McAusland&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Sask. ICU overload&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2300744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5242778.1608734334!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Saskatchewan\u0027s ICUs are near a breaking point with staff facing burnout and still COVID patients are flooding in. Jill Macyshon has more.&#34;},{&#34;videoTitle&#34;:&#34;Sask. ICU\u0027s facing pressure&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2300679&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5622310.1634170996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Francois Biber reports on what healthcare workers had to say during a virtual town hall regarding how hospitals are being stretched.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Wednesday, October 13, 2021&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2296846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Couple could lose $500K to scam&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2300715&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1209603.1364173793!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A West Vancouver couple transferred half a million dollars out of their account after talking to scammers.&#34;},{&#34;videoTitle&#34;:&#34;W5: Food addiction and the obesity connection&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301805&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5624363.1634303951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5’s Avery Haines gets us ready for Saturday’s new episode, which takes a closer look at the connection between food addiction and obesity.&#34;},{&#34;videoTitle&#34;:&#34;Simon Phillips talks new action movie&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2301368&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623299.1634237431!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Jeff Rogstad chats with Simon Phillips, an Irish actor living in Canada, to discuss the new action movie \u0027Survive the Game.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Children’s Vision Month: The signs of myopia&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2300052&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5621209.1634130567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Devan Trischuk of Family Focus Eyecare explains the signs of myopia, and what you should watch for when it comes to children’s vision.&#34;}]" list-title="Most Watched" site-public-url="https://saskatoon.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Greg Fertuck said he dragged his wife’s body into the bushes, undercover officer testifies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:06:53 EDT 2021" data-published-date=" Fri Oct 15 11:06:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Greg Fertuck said he dragged his wife’s body into the bushes, undercover officer testifies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:06:53 EDT 2021" data-published-date=" Fri Oct 15 11:06:53 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/greg-fertuck-said-he-dragged-his-wife-s-body-into-the-bushes-undercover-officer-testifies-1.5624579" title="Greg Fertuck said he dragged his wife’s body into the bushes, undercover officer testifies" class="c-list__item__link">

                    Greg Fertuck said he dragged his wife’s body into the bushes, undercover officer testifies
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/greg-fertuck-said-he-dragged-his-wife-s-body-into-the-bushes-undercover-officer-testifies-1.5624579" title="Greg Fertuck said he dragged his wife’s body into the bushes, undercover officer testifies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623953.1634257677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623953.1634257677!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623953.1634257677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623953.1634257677!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5623953.1634257677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623953.1634257677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Missing Saskatoon man found dead" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 14 18:01:17 EDT 2021" data-published-date=" Thu Oct 14 18:01:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Missing Saskatoon man found dead" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 14 18:01:17 EDT 2021" data-published-date=" Thu Oct 14 18:01:17 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-man-found-dead-1.5623593" title="Missing Saskatoon man found dead" class="c-list__item__link">

                    Missing Saskatoon man found dead
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-man-found-dead-1.5623593" title="Missing Saskatoon man found dead" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5604226.1632869616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5604226.1632869616!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5604226.1632869616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5604226.1632869616!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5604226.1632869616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5604226.1632869616!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Shawn Wiebe, 46, was last seen around 8:30 p.m., Sept. 22 near 16th Street and Avenue P South."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two teens charged with second degree murder after &#39;suspicious&#39; death in Sask." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:55:20 EDT 2021" data-published-date=" Fri Oct 15 12:55:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two teens charged with second degree murder after &#39;suspicious&#39; death in Sask." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:55:20 EDT 2021" data-published-date=" Fri Oct 15 12:55:20 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/two-teens-charged-with-second-degree-murder-after-suspicious-death-in-sask-1.5624769" title="Two teens charged with second degree murder after &#39;suspicious&#39; death in Sask." class="c-list__item__link">

                    Two teens charged with second degree murder after &#39;suspicious&#39; death in Sask.
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/two-teens-charged-with-second-degree-murder-after-suspicious-death-in-sask-1.5624769" title="Two teens charged with second degree murder after &#39;suspicious&#39; death in Sask." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3614394.1623946526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3614394.1623946526!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3614394.1623946526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3614394.1623946526!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3614394.1623946526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3614394.1623946526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon police seeking help to identify 15 people who allegedly violated COVID-19 restrictions at PPC rally" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 14 18:37:26 EDT 2021" data-published-date=" Thu Oct 14 18:37:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon police seeking help to identify 15 people who allegedly violated COVID-19 restrictions at PPC rally" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 14 18:37:26 EDT 2021" data-published-date=" Thu Oct 14 18:37:26 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-seeking-help-to-identify-15-people-who-allegedly-violated-covid-19-restrictions-at-ppc-rally-1.5623680" title="Saskatoon police seeking help to identify 15 people who allegedly violated COVID-19 restrictions at PPC rally" class="c-list__item__link">

                    Saskatoon police seeking help to identify 15 people who allegedly violated COVID-19 restrictions at PPC rally
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-seeking-help-to-identify-15-people-who-allegedly-violated-covid-19-restrictions-at-ppc-rally-1.5623680" title="Saskatoon police seeking help to identify 15 people who allegedly violated COVID-19 restrictions at PPC rally" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5593830.1632206860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5593830.1632206860!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5593830.1632206860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5593830.1632206860!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5593830.1632206860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5593830.1632206860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People&#39;s Party of Canada Leader Maxime Bernier and wife Catherine Letarte speaks from a podium to supporters during the PPC headquarters election night event in Saskatoon, Sask., Monday, Sept. 20, 2021. THE CANADIAN PRESS/Liam Richards"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Mike Babcock brings intensity, attention to detail to U of S Huskies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:30:31 EDT 2021" data-published-date=" Fri Oct 15 11:30:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Mike Babcock brings intensity, attention to detail to U of S Huskies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:30:31 EDT 2021" data-published-date=" Fri Oct 15 11:30:31 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/mike-babcock-brings-intensity-attention-to-detail-to-u-of-s-huskies-1.5624625" title="Mike Babcock brings intensity, attention to detail to U of S Huskies" class="c-list__item__link">

                    Mike Babcock brings intensity, attention to detail to U of S Huskies
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/mike-babcock-brings-intensity-attention-to-detail-to-u-of-s-huskies-1.5624625" title="Mike Babcock brings intensity, attention to detail to U of S Huskies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5624626.1634311614!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5624626.1634311614!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5624626.1634311614!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5624626.1634311614!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5624626.1634311614!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5624626.1634311614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mike Babcock is pictured at a University of Saskatchewan Huskies practice on Oct. 14, 2021. (Matt Young/CTV Saskatoon)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon police car hit five times by stolen vehicle: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:15:50 EDT 2021" data-published-date=" Fri Oct 15 12:15:50 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon police car hit five times by stolen vehicle: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:15:50 EDT 2021" data-published-date=" Fri Oct 15 12:15:50 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-car-hit-five-times-by-stolen-vehicle-police-1.5624707" title="Saskatoon police car hit five times by stolen vehicle: police" class="c-list__item__link">

                    Saskatoon police car hit five times by stolen vehicle: police
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-car-hit-five-times-by-stolen-vehicle-police-1.5624707" title="Saskatoon police car hit five times by stolen vehicle: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4334586.1597684487!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4334586.1597684487!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4334586.1597684487!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4334586.1597684487!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4334586.1597684487!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4334586.1597684487!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Somebody is trying to kill our trees&#39;: Saskatoon residents discover mysterious holes drilled in trees" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 14 17:02:11 EDT 2021" data-published-date=" Thu Oct 14 17:02:11 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Somebody is trying to kill our trees&#39;: Saskatoon residents discover mysterious holes drilled in trees" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 14 17:02:11 EDT 2021" data-published-date=" Thu Oct 14 17:02:11 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/somebody-is-trying-to-kill-our-trees-saskatoon-residents-discover-mysterious-holes-drilled-in-trees-1.5623459" title="&#39;Somebody is trying to kill our trees&#39;: Saskatoon residents discover mysterious holes drilled in trees" class="c-list__item__link">

                    &#39;Somebody is trying to kill our trees&#39;: Saskatoon residents discover mysterious holes drilled in trees
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/somebody-is-trying-to-kill-our-trees-saskatoon-residents-discover-mysterious-holes-drilled-in-trees-1.5623459" title="&#39;Somebody is trying to kill our trees&#39;: Saskatoon residents discover mysterious holes drilled in trees" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623460.1634249181!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623460.1634249181!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623460.1634249181!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623460.1634249181!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5623460.1634249181!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623460.1634249181!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jan Sedgewick discovered to trees on her Avalon property had holes drilled near the bottom, filled with a strange liquid. (Francois Biber/CTV Saskatoon)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon councillor &#39;confused&#39; over health minister&#39;s comments on COVID-19 jurisdiction" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 14 18:13:46 EDT 2021" data-published-date=" Thu Oct 14 18:13:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon councillor &#39;confused&#39; over health minister&#39;s comments on COVID-19 jurisdiction" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 14 18:13:46 EDT 2021" data-published-date=" Thu Oct 14 18:13:46 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-councillor-confused-over-health-minister-s-comments-on-covid-19-jurisdiction-1.5623621" title="Saskatoon councillor &#39;confused&#39; over health minister&#39;s comments on COVID-19 jurisdiction" class="c-list__item__link">

                    Saskatoon councillor &#39;confused&#39; over health minister&#39;s comments on COVID-19 jurisdiction
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-councillor-confused-over-health-minister-s-comments-on-covid-19-jurisdiction-1.5623621" title="Saskatoon councillor &#39;confused&#39; over health minister&#39;s comments on COVID-19 jurisdiction" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5543806.1634249586!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5543806.1634249586!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5543806.1634249586!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5543806.1634249586!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5543806.1634249586!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5543806.1634249586!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ward 3 Coun. David Kirton is pictured in this file photo."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CEO says 4-day work week keeps employees from burning out&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5623806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623777.1634252194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The founder of a Toronto recruitment firm says she saw productivity and revenue increases after they switched to a four-day work week.&#34;},{&#34;videoTitle&#34;:&#34;Incredible video of lava river flowing from La Palma volcano&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5617824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5622899.1634222788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds of people have been evacuated from La Palma and now new video shows the extent of the lava flow from the island\u0027s volcano.&#34;},{&#34;videoTitle&#34;:&#34;What to know about the new season of \u0027Canada\u0027s Drag Race\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5623333&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623332.1634238890!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Judge Brad Goreski discusses the next crop of queens vying for the $100,000 dollar prize on the second season of \u0027Canada\u0027s Drag Race.\u0027&#34;},{&#34;videoTitle&#34;:&#34;72-year-old man in Bosnia built a rotating house for wife&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5622967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5622915.1634223347!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The house can do a full rotation in 22 seconds.&#34;},{&#34;videoTitle&#34;:&#34;Ont. couple married for 70 years become newlyweds again&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5622605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5622607.1634212478!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pembroke\u0027s Delores and Neil Videto get married again after 70 years, and it feels just like yesterday.&#34;},{&#34;videoTitle&#34;:&#34;70-year-old letter found in desk in N.B. returned to family&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5622601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5622609.1634212683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Lucky dog: Husky rescued after getting stuck in storm drain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5622898&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5622905.1634223039!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rescue crews were able to free a dog that got stuck in a storm drain in a park in Boston.&#34;},{&#34;videoTitle&#34;:&#34;Elk with tire stuck around its neck for two years freed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5620147&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5620144.1634060507!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Colorado wildlife officers successfully removed a tire that was stuck around the neck of a bull elk for at least two years.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Contestants participate in real life \u0027Squid Game\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5614418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5621721.1634149804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Contestants in Abu Dhabi participated in a real life recreation of Netflix\u0027s hit TV show \u0027Squid Game\u0027 excluding the violence on Oct. 12.&#34;},{&#34;videoTitle&#34;:&#34;Canada Post honours Christopher Plummer in new stamp&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5622458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5622459.1634179832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Meteorite crashes into B.C. woman\u0027s bedroom&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5621159&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5622114.1634165361!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Rare albino wallaby born at Kansas zoo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5621339&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5621336.1634135337!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Tour an Australian town that is almost entirely underground&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5621300&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5621110.1634125656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Northern lights visible from across Canada, northern U.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5620416&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5620406.1634072883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Northern lights dazzled Canadians across the country and even some in the U.S. this past weekend. John Vennavally-Rao has more.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date=" Fri Oct 15 07:33:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date=" Fri Oct 15 07:33:12 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-premier-reveals-details-on-province-s-vaccine-verification-app-and-qr-code-system-1.5624246" title="Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__link">

                    Ontario premier reveals details on province&#39;s vaccine verification app and QR code system
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford shared new details of the province’s strategy to further reopen the province on Friday and formally launched the enhanced COVID-19 vaccine verification app and QR code system.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-premier-reveals-details-on-province-s-vaccine-verification-app-and-qr-code-system-1.5624246" title="Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford speaks during a press conference at Queen&#39;s Park in Toronto, Wednesday, Sept. 22, 2021. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date="Fri Oct 15 07:33:12 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.K. lawmaker stabbed to death while meeting with constituents" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:58:25 EDT 2021" data-published-date=" Fri Oct 15 09:48:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.K. lawmaker stabbed to death while meeting with constituents" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:58:25 EDT 2021" data-published-date=" Fri Oct 15 09:48:38 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/u-k-lawmaker-stabbed-to-death-while-meeting-with-constituents-1.5624419" title="U.K. lawmaker stabbed to death while meeting with constituents" class="c-list__item__link">

                    U.K. lawmaker stabbed to death while meeting with constituents
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A member of Parliament was stabbed to death Friday during a meeting with constituents at a church in England, an attack that united Britain&#39;s fractious politicians in shock and sorrow. A 25-year-old man was arrested at the scene.</p>
            
                <a href="https://www.ctvnews.ca/world/u-k-lawmaker-stabbed-to-death-while-meeting-with-constituents-1.5624419" title="U.K. lawmaker stabbed to death while meeting with constituents" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:58:25 EDT 2021" data-published-date="Fri Oct 15 09:48:38 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date=" Fri Oct 15 09:24:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date=" Fri Oct 15 09:24:42 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-borders-to-reopen-to-vaccinated-travellers-nov-8-1.5624368" title="U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__link">

                    U.S. land borders to reopen to vaccinated travellers Nov. 8
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A White House official says the U.S. will announce today that it will reopen its land borders to vaccinated non-essential visitors on Nov. 8. The official, speaking on condition of anonymity to discuss a policy not yet made public, says travellers will need to show proof of vaccination to Customs and Border Protection officials upon request.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-borders-to-reopen-to-vaccinated-travellers-nov-8-1.5624368" title="U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date="Fri Oct 15 09:24:42 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:50:12 EDT 2021" data-published-date=" Fri Oct 15 12:13:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:50:12 EDT 2021" data-published-date=" Fri Oct 15 12:13:55 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/justin-trudeau-to-visit-b-c-first-nation-weeks-after-truth-and-reconciliation-day-apology-1.5624700" title="Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology" class="c-list__item__link">

                    Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The prime minister will be visiting a B.C. First Nation next week, after calling a vacation he took in the province on the first National Day for Truth and Reconciliation a &#39;mistake.&#39;</p>
            
                <a href="https://bc.ctvnews.ca/justin-trudeau-to-visit-b-c-first-nation-weeks-after-truth-and-reconciliation-day-apology-1.5624700" title="Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:50:12 EDT 2021" data-published-date="Fri Oct 15 12:13:55 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. land border reopening to Canadians Nov. 8: What you need to know" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 09:39:59 EDT 2021" data-published-date=" Thu Oct 14 16:39:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. land border reopening to Canadians Nov. 8: What you need to know" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 09:39:59 EDT 2021" data-published-date=" Thu Oct 14 16:39:16 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-border-reopening-to-canadians-nov-8-what-you-need-to-know-1.5623424" title="U.S. land border reopening to Canadians Nov. 8: What you need to know" class="c-list__item__link">

                    U.S. land border reopening to Canadians Nov. 8: What you need to know
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Starting Nov. 8, the United States will be opening its land and sea border to non-essential fully vaccinated Canadian travellers for the first time since March 2020. Here&#39;s what we know so far.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-border-reopening-to-canadians-nov-8-what-you-need-to-know-1.5623424" title="U.S. land border reopening to Canadians Nov. 8: What you need to know" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 09:39:59 EDT 2021" data-published-date="Thu Oct 14 16:39:16 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_William Shatner says Prince William is &#39;missing the point&#39; of space tourism" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:15:27 EDT 2021" data-published-date=" Fri Oct 15 11:15:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_William Shatner says Prince William is &#39;missing the point&#39; of space tourism" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:15:27 EDT 2021" data-published-date=" Fri Oct 15 11:15:27 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/sci-tech/william-shatner-says-prince-william-is-missing-the-point-of-space-tourism-1.5624594" title="William Shatner says Prince William is &#39;missing the point&#39; of space tourism" class="c-list__item__link">

                    William Shatner says Prince William is &#39;missing the point&#39; of space tourism
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">William Shatner said said Prince William has &#39;got the wrong idea&#39; by saying that solving problems on Earth should be prioritized over tourist trips to space.</p>
            
                <a href="https://www.ctvnews.ca/sci-tech/william-shatner-says-prince-william-is-missing-the-point-of-space-tourism-1.5624594" title="William Shatner says Prince William is &#39;missing the point&#39; of space tourism" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:15:27 EDT 2021" data-published-date="Fri Oct 15 11:15:27 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hundreds of samples from Ontario grocery stores examined for coronavirus; all test negative" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:55:54 EDT 2021" data-published-date=" Fri Oct 15 11:55:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hundreds of samples from Ontario grocery stores examined for coronavirus; all test negative" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:55:54 EDT 2021" data-published-date=" Fri Oct 15 11:55:54 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/hundreds-of-samples-from-ontario-grocery-stores-examined-for-coronavirus-all-test-negative-1.5624652" title="Hundreds of samples from Ontario grocery stores examined for coronavirus; all test negative" class="c-list__item__link">

                    Hundreds of samples from Ontario grocery stores examined for coronavirus; all test negative
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A new study tested more than 900 samples from high-touch surfaces in Ontario grocery stores for SARS-CoV-2 and found zero positive results, suggesting the risk of exposure to the virus in grocery stores is low.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/hundreds-of-samples-from-ontario-grocery-stores-examined-for-coronavirus-all-test-negative-1.5624652" title="Hundreds of samples from Ontario grocery stores examined for coronavirus; all test negative" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:55:54 EDT 2021" data-published-date="Fri Oct 15 11:55:54 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Study suggests correlation between COVID-19 rates and greenspace inequity" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 10:25:21 EDT 2021" data-published-date=" Fri Oct 15 10:25:21 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Study suggests correlation between COVID-19 rates and greenspace inequity" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 10:25:21 EDT 2021" data-published-date=" Fri Oct 15 10:25:21 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/climate-and-environment/study-suggests-correlation-between-covid-19-rates-and-greenspace-inequity-1.5624474" title="Study suggests correlation between COVID-19 rates and greenspace inequity" class="c-list__item__link">

                    Study suggests correlation between COVID-19 rates and greenspace inequity
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A new study out of the U.S. suggests a correlation between minimal greenspace in lower income neighbourhoods and higher rates of COVID-19.</p>
            
                <a href="https://www.ctvnews.ca/climate-and-environment/study-suggests-correlation-between-covid-19-rates-and-greenspace-inequity-1.5624474" title="Study suggests correlation between COVID-19 rates and greenspace inequity" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 10:25:21 EDT 2021" data-published-date="Fri Oct 15 10:25:21 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Gay, bisexual men advocating for sexual health with off-label medications to prevent STIs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:01:19 EDT 2021" data-published-date=" Fri Oct 15 11:01:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Gay, bisexual men advocating for sexual health with off-label medications to prevent STIs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:01:19 EDT 2021" data-published-date=" Fri Oct 15 11:01:19 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/gay-bisexual-men-advocating-for-sexual-health-with-off-label-medications-to-prevent-stis-1.5624222" title="Gay, bisexual men advocating for sexual health with off-label medications to prevent STIs" class="c-list__item__link">

                    Gay, bisexual men advocating for sexual health with off-label medications to prevent STIs
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In an example of a growing trend of using off-label medications to protect their sexual health, some gay and bisexual men in Canada claim that taking a meningitis vaccine can prevent gonorrhea, but doctors caution the research is still in its infancy.</p>
            
                <a href="https://www.ctvnews.ca/health/gay-bisexual-men-advocating-for-sexual-health-with-off-label-medications-to-prevent-stis-1.5624222" title="Gay, bisexual men advocating for sexual health with off-label medications to prevent STIs" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:01:19 EDT 2021" data-published-date="Fri Oct 15 11:01:19 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ford on why small businesses still face restrictions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5211918&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5624520.1634308371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;New documents shed light on Kenney\u0027s weeks-long vacation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5623952&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623949.1634257644!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Why testing is a \u0027detriment\u0027 to border cities: Sarnia mayor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4890311&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5624611.1634311173!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. couple saved from losing $500K in phone scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5622581&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1209603.1364173793!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;U.K. MP dies after being stabbed during constituents meeting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5624485&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5624512.1634308155!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Hinshaw apologizes for \u0027public debate\u0027 about teen\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4872122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5624272.1634298923!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Deena Hinshaw is apologizing to the family of a 14-year-old who died, after her comments set off a public debate in the province.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Woman seen hanging onto Winnipeg taxi, driver charged&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5623868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5623870.1634254946!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE @ 11</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE @ 11  |</span>
                
                <a href="https://regina.ctvnews.ca/sask-officials-to-provide-update-on-covid-19-response-1.5624665" title="Sask. officials to provide update on COVID-19 response" class="c-list__item__link">

                    Sask. officials to provide update on COVID-19 response
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan officials will provide an update on the province’s COVID-19 response on Friday morning.</p>
            
                <a href="https://regina.ctvnews.ca/sask-officials-to-provide-update-on-covid-19-response-1.5624665" title="Sask. officials to provide update on COVID-19 response" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A staff member at the Regina drive-through testing station swabs a woman for COVID-19. (Jeremy Simes/CTV Regina)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:52:30 EDT 2021" data-published-date="Fri Oct 15 12:31:47 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Province looking to public for input on future of Wascana Centre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:30:36 EDT 2021" data-published-date=" Fri Oct 15 12:30:36 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Province looking to public for input on future of Wascana Centre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:30:36 EDT 2021" data-published-date=" Fri Oct 15 12:30:36 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/province-looking-to-public-for-input-on-future-of-wascana-centre-1.5624722" title="Province looking to public for input on future of Wascana Centre" class="c-list__item__link">

                    Province looking to public for input on future of Wascana Centre
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The provincial government will look to the public in 2022 for input on what the future of Wascana Centre looks like.</p>
            
                <a href="https://regina.ctvnews.ca/province-looking-to-public-for-input-on-future-of-wascana-centre-1.5624722" title="Province looking to public for input on future of Wascana Centre" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:30:36 EDT 2021" data-published-date="Fri Oct 15 12:30:36 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date=" Fri Oct 15 09:24:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date=" Fri Oct 15 09:24:42 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-borders-to-reopen-to-vaccinated-travellers-nov-8-1.5624368" title="U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__link">

                    U.S. land borders to reopen to vaccinated travellers Nov. 8
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A White House official says the U.S. will announce today that it will reopen its land borders to vaccinated non-essential visitors on Nov. 8. The official, speaking on condition of anonymity to discuss a policy not yet made public, says travellers will need to show proof of vaccination to Customs and Border Protection officials upon request.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-borders-to-reopen-to-vaccinated-travellers-nov-8-1.5624368" title="U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date="Fri Oct 15 09:24:42 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Northern Manitoba community asking for help amid rise in COVID-19 cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 09:49:36 EDT 2021" data-published-date=" Fri Oct 15 08:32:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Northern Manitoba community asking for help amid rise in COVID-19 cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 09:49:36 EDT 2021" data-published-date=" Fri Oct 15 08:32:06 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/northern-manitoba-community-asking-for-help-amid-rise-in-covid-19-cases-1.5624302" title="Northern Manitoba community asking for help amid rise in COVID-19 cases" class="c-list__item__link">

                    Northern Manitoba community asking for help amid rise in COVID-19 cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A northern Manitoba community is looking for government help amid a rise in COVID-19 cases.</p>
            
                <a href="https://winnipeg.ctvnews.ca/northern-manitoba-community-asking-for-help-amid-rise-in-covid-19-cases-1.5624302" title="Northern Manitoba community asking for help amid rise in COVID-19 cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 09:49:36 EDT 2021" data-published-date="Fri Oct 15 08:32:06 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New building coming to Manitoba&#39;s Boundary Trails Health Centre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:37:57 EDT 2021" data-published-date=" Fri Oct 15 12:37:57 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New building coming to Manitoba&#39;s Boundary Trails Health Centre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:37:57 EDT 2021" data-published-date=" Fri Oct 15 12:37:57 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/new-building-coming-to-manitoba-s-boundary-trails-health-centre-1.5624725" title="New building coming to Manitoba&#39;s Boundary Trails Health Centre" class="c-list__item__link">

                    New building coming to Manitoba&#39;s Boundary Trails Health Centre
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Manitoba government is expanding the Boundary Trails Health Centre, including constructing a new building.</p>
            
                <a href="https://winnipeg.ctvnews.ca/new-building-coming-to-manitoba-s-boundary-trails-health-centre-1.5624725" title="New building coming to Manitoba&#39;s Boundary Trails Health Centre" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:37:57 EDT 2021" data-published-date="Fri Oct 15 12:37:57 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date=" Fri Oct 15 09:24:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date=" Fri Oct 15 09:24:42 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-borders-to-reopen-to-vaccinated-travellers-nov-8-1.5624368" title="U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__link">

                    U.S. land borders to reopen to vaccinated travellers Nov. 8
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A White House official says the U.S. will announce today that it will reopen its land borders to vaccinated non-essential visitors on Nov. 8. The official, speaking on condition of anonymity to discuss a policy not yet made public, says travellers will need to show proof of vaccination to Customs and Border Protection officials upon request.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-borders-to-reopen-to-vaccinated-travellers-nov-8-1.5624368" title="U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date="Fri Oct 15 09:24:42 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Driver pleads guilty in Campbell River crash that killed his passenger" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 14 23:35:56 EDT 2021" data-published-date=" Thu Oct 14 23:35:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Driver pleads guilty in Campbell River crash that killed his passenger" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 14 23:35:56 EDT 2021" data-published-date=" Thu Oct 14 23:35:56 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/driver-pleads-guilty-in-campbell-river-crash-that-killed-his-passenger-1.5624136" title="Driver pleads guilty in Campbell River crash that killed his passenger" class="c-list__item__link">

                    Driver pleads guilty in Campbell River crash that killed his passenger
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The parents of a 21-year-old man who was killed in a crash in Willow Point in March of last year are hoping video surveillance of the vehicle travelling through the area will one day be released.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/driver-pleads-guilty-in-campbell-river-crash-that-killed-his-passenger-1.5624136" title="Driver pleads guilty in Campbell River crash that killed his passenger" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5624013.1634260530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5624013.1634260530!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5624013.1634260530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5624013.1634260530!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5624013.1634260530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5624013.1634260530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 14 23:35:56 EDT 2021" data-published-date="Thu Oct 14 23:35:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victoria Halloween house map: Your 2021 guide to the dark side of town" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:28:19 EDT 2021" data-published-date=" Fri Oct 15 12:28:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victoria Halloween house map: Your 2021 guide to the dark side of town" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:28:19 EDT 2021" data-published-date=" Fri Oct 15 12:28:19 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/victoria-halloween-house-map-your-2021-guide-to-the-dark-side-of-town-1.5624704" title="Victoria Halloween house map: Your 2021 guide to the dark side of town" class="c-list__item__link">

                    Victoria Halloween house map: Your 2021 guide to the dark side of town
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Halloween is upon us and that means it&#39;s time to round up your ghouls, ghosts and goblins and visit some truly spooktacular outdoor displays in and around Victoria.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/victoria-halloween-house-map-your-2021-guide-to-the-dark-side-of-town-1.5624704" title="Victoria Halloween house map: Your 2021 guide to the dark side of town" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:28:19 EDT 2021" data-published-date="Fri Oct 15 12:28:19 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man arrested after indecent act near high school: Sooke RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:41:40 EDT 2021" data-published-date=" Fri Oct 15 12:41:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man arrested after indecent act near high school: Sooke RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:41:40 EDT 2021" data-published-date=" Fri Oct 15 12:41:40 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/man-arrested-after-indecent-act-near-high-school-sooke-rcmp-1.5624726" title="Man arrested after indecent act near high school: Sooke RCMP" class="c-list__item__link">

                    Man arrested after indecent act near high school: Sooke RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Victoria man was arrested on Wednesday after he was allegedly spotted performing an indecent act near a high school in Sooke.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/man-arrested-after-indecent-act-near-high-school-sooke-rcmp-1.5624726" title="Man arrested after indecent act near high school: Sooke RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:41:40 EDT 2021" data-published-date="Fri Oct 15 12:41:40 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_3 men injured in &#39;random&#39; downtown attacks, CTrain service disrupted: Calgary police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:02:26 EDT 2021" data-published-date=" Fri Oct 15 08:20:57 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_3 men injured in &#39;random&#39; downtown attacks, CTrain service disrupted: Calgary police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:02:26 EDT 2021" data-published-date=" Fri Oct 15 08:20:57 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/3-men-injured-in-random-downtown-attacks-ctrain-service-disrupted-calgary-police-1.5624284" title="3 men injured in &#39;random&#39; downtown attacks, CTrain service disrupted: Calgary police" class="c-list__item__link">

                    3 men injured in &#39;random&#39; downtown attacks, CTrain service disrupted: Calgary police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Calgary police say three people were injured in a series of random attacks in the downtown core on Friday.</p>
            
                <a href="https://calgary.ctvnews.ca/3-men-injured-in-random-downtown-attacks-ctrain-service-disrupted-calgary-police-1.5624284" title="3 men injured in &#39;random&#39; downtown attacks, CTrain service disrupted: Calgary police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5624303.1634301018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5624303.1634301018!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5624303.1634301018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5624303.1634301018!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5624303.1634301018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5624303.1634301018!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The intersection of Seventh Avenue and Third Street S.W. was closed to vehicles and pedestrians following a pair of Friday morning attacks that sent two men to hospital."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:02:26 EDT 2021" data-published-date="Fri Oct 15 08:20:57 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Coun. Joe Magliocca breach of trust, fraud case adjourned to November" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:35:20 EDT 2021" data-published-date=" Fri Oct 15 10:31:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Coun. Joe Magliocca breach of trust, fraud case adjourned to November" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:35:20 EDT 2021" data-published-date=" Fri Oct 15 10:31:31 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/coun-joe-magliocca-breach-of-trust-fraud-case-adjourned-to-november-1.5624508" title="Coun. Joe Magliocca breach of trust, fraud case adjourned to November" class="c-list__item__link">

                    Coun. Joe Magliocca breach of trust, fraud case adjourned to November
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The case against Calgary Ward 2 incumbent Coun. Joe Magliocca has been adjourned to Nov. 5.</p>
            
                <a href="https://calgary.ctvnews.ca/coun-joe-magliocca-breach-of-trust-fraud-case-adjourned-to-november-1.5624508" title="Coun. Joe Magliocca breach of trust, fraud case adjourned to November" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:35:20 EDT 2021" data-published-date="Fri Oct 15 10:31:31 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. land border reopening to Canadians Nov. 8: What you need to know" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 09:39:59 EDT 2021" data-published-date=" Thu Oct 14 16:39:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. land border reopening to Canadians Nov. 8: What you need to know" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 09:39:59 EDT 2021" data-published-date=" Thu Oct 14 16:39:16 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-border-reopening-to-canadians-nov-8-what-you-need-to-know-1.5623424" title="U.S. land border reopening to Canadians Nov. 8: What you need to know" class="c-list__item__link">

                    U.S. land border reopening to Canadians Nov. 8: What you need to know
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Starting Nov. 8, the United States will be opening its land and sea border to non-essential fully vaccinated Canadian travellers for the first time since March 2020. Here&#39;s what we know so far.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-border-reopening-to-canadians-nov-8-what-you-need-to-know-1.5623424" title="U.S. land border reopening to Canadians Nov. 8: What you need to know" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 09:39:59 EDT 2021" data-published-date="Thu Oct 14 16:39:16 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date=" Fri Oct 15 07:33:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date=" Fri Oct 15 07:33:12 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-premier-reveals-details-on-province-s-vaccine-verification-app-and-qr-code-system-1.5624246" title="Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__link">

                    Ontario premier reveals details on province&#39;s vaccine verification app and QR code system
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford shared new details of the province’s strategy to further reopen the province on Friday and formally launched the enhanced COVID-19 vaccine verification app and QR code system.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-premier-reveals-details-on-province-s-vaccine-verification-app-and-qr-code-system-1.5624246" title="Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford speaks during a press conference at Queen&#39;s Park in Toronto, Wednesday, Sept. 22, 2021. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date="Fri Oct 15 07:33:12 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://toronto.ctvnews.ca/ontario-reports-496-new-covid-19-cases-and-two-deaths-1.5624491" title="Ontario reports 496 new COVID-19 cases and two deaths" class="c-list__item__link">

                    Ontario reports 496 new COVID-19 cases and two deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario health officials are reporting 496 new cases of COVID-19 on Friday and two more deaths linked to the disease.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-reports-496-new-covid-19-cases-and-two-deaths-1.5624491" title="Ontario reports 496 new COVID-19 cases and two deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 10:23:30 EDT 2021" data-published-date="Fri Oct 15 10:23:30 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How to use Ontario&#39;s new vaccine verification app and QR codes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:30:01 EDT 2021" data-published-date=" Fri Oct 15 11:03:08 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How to use Ontario&#39;s new vaccine verification app and QR codes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:30:01 EDT 2021" data-published-date=" Fri Oct 15 11:03:08 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/how-to-use-ontario-s-new-vaccine-verification-app-and-qr-codes-1.5624531" title="How to use Ontario&#39;s new vaccine verification app and QR codes" class="c-list__item__link">

                    How to use Ontario&#39;s new vaccine verification app and QR codes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government has launched its COVID-19 vaccine verification app and QR code system. While the app is now available for download now, some Ontario residents will not be able to download the QR codes until later this weekend.</p>
            
                <a href="https://toronto.ctvnews.ca/how-to-use-ontario-s-new-vaccine-verification-app-and-qr-codes-1.5624531" title="How to use Ontario&#39;s new vaccine verification app and QR codes" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:30:01 EDT 2021" data-published-date="Fri Oct 15 11:03:08 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://ottawa.ctvnews.ca/ottawa-s-queensway-carleton-hospital-puts-37-employees-on-unpaid-leave-for-violating-vaccine-mandate-1.5624691" title="Ottawa&#39;s Queensway Carleton Hospital puts 37 employees on unpaid leave for violating vaccine mandate" class="c-list__item__link">

                    Ottawa&#39;s Queensway Carleton Hospital puts 37 employees on unpaid leave for violating vaccine mandate
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Under the Queensway Carleton Hospital&#39;s vaccination policy, all staff must be fully vaccinated by Oct. 15, with the exception of those with a documented medical or other human rights exemption.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-s-queensway-carleton-hospital-puts-37-employees-on-unpaid-leave-for-violating-vaccine-mandate-1.5624691" title="Ottawa&#39;s Queensway Carleton Hospital puts 37 employees on unpaid leave for violating vaccine mandate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5465326.1623359895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5465326.1623359895!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5465326.1623359895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5465326.1623359895!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5465326.1623359895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5465326.1623359895!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The main entrance of Ottawa&#39;s Queensway Carleton Hospital in seen in this undated photo. (CTV News Ottawa)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:07:56 EDT 2021" data-published-date="Fri Oct 15 12:07:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://ottawa.ctvnews.ca/45-new-cases-of-covid-19-in-ottawa-on-friday-1.5624499" title="45 new cases of COVID-19 in Ottawa on Friday" class="c-list__item__link">

                    45 new cases of COVID-19 in Ottawa on Friday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Eighteen of the 45 new cases of COVID-19 in Ottawa on Friday involve residents under the age of 20, while 11 cases involve residents 40 to 49 years old.</p>
            
                <a href="https://ottawa.ctvnews.ca/45-new-cases-of-covid-19-in-ottawa-on-friday-1.5624499" title="45 new cases of COVID-19 in Ottawa on Friday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:25:51 EDT 2021" data-published-date="Fri Oct 15 10:23:51 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Five more people charged following post-Panda Game street party near uOttawa campus" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:27:04 EDT 2021" data-published-date=" Fri Oct 15 09:39:44 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Five more people charged following post-Panda Game street party near uOttawa campus" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:27:04 EDT 2021" data-published-date=" Fri Oct 15 09:39:44 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/five-more-people-charged-following-post-panda-game-street-party-near-uottawa-campus-1.5624388" title="Five more people charged following post-Panda Game street party near uOttawa campus" class="c-list__item__link">

                    Five more people charged following post-Panda Game street party near uOttawa campus
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa police continue to investigate after 2,000 people packed Russell Avenue on Oct. 2, several hours after the University of Ottawa Gee-Gees beat the Carleton University in the Panda Game.</p>
            
                <a href="https://ottawa.ctvnews.ca/five-more-people-charged-following-post-panda-game-street-party-near-uottawa-campus-1.5624388" title="Five more people charged following post-Panda Game street party near uOttawa campus" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:27:04 EDT 2021" data-published-date="Fri Oct 15 09:39:44 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:50:12 EDT 2021" data-published-date=" Fri Oct 15 12:13:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:50:12 EDT 2021" data-published-date=" Fri Oct 15 12:13:55 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/justin-trudeau-to-visit-b-c-first-nation-weeks-after-truth-and-reconciliation-day-apology-1.5624700" title="Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology" class="c-list__item__link">

                    Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The prime minister will be visiting a B.C. First Nation next week, after calling a vacation he took in the province on the first National Day for Truth and Reconciliation a &#39;mistake.&#39;</p>
            
                <a href="https://bc.ctvnews.ca/justin-trudeau-to-visit-b-c-first-nation-weeks-after-truth-and-reconciliation-day-apology-1.5624700" title="Justin Trudeau to visit B.C. First Nation weeks after Truth and Reconciliation day apology" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5613255.1633536764!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5613255.1633536764!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5613255.1633536764!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5613255.1633536764!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5613255.1633536764!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5613255.1633536764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau listens to Minister of Finance Chrystia Freeland, not seen, during a press conference in Ottawa on Wednesday, Oct. 6, 2021. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:50:12 EDT 2021" data-published-date="Fri Oct 15 12:13:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Charges to be considered after caught-on-camera arrest leads to &#39;significant public scrutiny&#39;: police watchdog" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:53:04 EDT 2021" data-published-date=" Fri Oct 15 11:53:04 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Charges to be considered after caught-on-camera arrest leads to &#39;significant public scrutiny&#39;: police watchdog" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:53:04 EDT 2021" data-published-date=" Fri Oct 15 11:53:04 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/charges-to-be-considered-after-caught-on-camera-arrest-leads-to-significant-public-scrutiny-police-watchdog-1.5624654" title="Charges to be considered after caught-on-camera arrest leads to &#39;significant public scrutiny&#39;: police watchdog" class="c-list__item__link">

                    Charges to be considered after caught-on-camera arrest leads to &#39;significant public scrutiny&#39;: police watchdog
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">B.C.&#39;s police watchdog has filed a report asking for charges to be considered against an officer following a caught-on-camera arrest that led to public scrutiny.</p>
            
                <a href="https://bc.ctvnews.ca/charges-to-be-considered-after-caught-on-camera-arrest-leads-to-significant-public-scrutiny-police-watchdog-1.5624654" title="Charges to be considered after caught-on-camera arrest leads to &#39;significant public scrutiny&#39;: police watchdog" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:53:04 EDT 2021" data-published-date="Fri Oct 15 11:53:04 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Rainfall warnings for Metro Vancouver and Fraser Valley" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 09:22:00 EDT 2021" data-published-date=" Fri Oct 15 09:22:00 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Rainfall warnings for Metro Vancouver and Fraser Valley" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 09:22:00 EDT 2021" data-published-date=" Fri Oct 15 09:22:00 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/rainfall-warnings-for-metro-vancouver-and-fraser-valley-1.5624360" title="Rainfall warnings for Metro Vancouver and Fraser Valley" class="c-list__item__link">

                    Rainfall warnings for Metro Vancouver and Fraser Valley
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Environment Canada has issued a number of rainfall warnings for the Lower Mainland this weekend.</p>
            
                <a href="https://bc.ctvnews.ca/rainfall-warnings-for-metro-vancouver-and-fraser-valley-1.5624360" title="Rainfall warnings for Metro Vancouver and Fraser Valley" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 09:22:00 EDT 2021" data-published-date="Fri Oct 15 09:22:00 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Forged Ontario vaccine documents prompt Quebec to adapt passport verification process" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 10:30:55 EDT 2021" data-published-date=" Thu Oct 14 19:03:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Forged Ontario vaccine documents prompt Quebec to adapt passport verification process" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 10:30:55 EDT 2021" data-published-date=" Thu Oct 14 19:03:42 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/forged-ontario-vaccine-documents-prompt-quebec-to-adapt-passport-verification-process-1.5623646" title="Forged Ontario vaccine documents prompt Quebec to adapt passport verification process" class="c-list__item__link">

                    Forged Ontario vaccine documents prompt Quebec to adapt passport verification process
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec’s ministry of health will make changes to its verification process for the COVID-19 passport after possibly hundreds of people were able to quite easily get their hands on faked passports online, CTV News has learned.</p>
            
                <a href="https://montreal.ctvnews.ca/forged-ontario-vaccine-documents-prompt-quebec-to-adapt-passport-verification-process-1.5623646" title="Forged Ontario vaccine documents prompt Quebec to adapt passport verification process" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623688.1634250900!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623688.1634250900!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623688.1634250900!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623688.1634250900!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5623688.1634250900!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623688.1634250900!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A screenshot of a text message from someone purporting to sell a fake vaccine passport. (Source CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 10:30:55 EDT 2021" data-published-date="Thu Oct 14 19:03:42 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vaccination passport required at Quebec health-care institutions starting today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 09:56:46 EDT 2021" data-published-date=" Fri Oct 15 06:22:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vaccination passport required at Quebec health-care institutions starting today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 09:56:46 EDT 2021" data-published-date=" Fri Oct 15 06:22:40 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/vaccination-passport-required-at-quebec-health-care-institutions-starting-today-1.5624197" title="Vaccination passport required at Quebec health-care institutions starting today" class="c-list__item__link">

                    Vaccination passport required at Quebec health-care institutions starting today
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As of this Friday, people aged 13 and over must present their vaccination passport in order to access several health and social services institutions in Quebec.</p>
            
                <a href="https://montreal.ctvnews.ca/vaccination-passport-required-at-quebec-health-care-institutions-starting-today-1.5624197" title="Vaccination passport required at Quebec health-care institutions starting today" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 09:56:46 EDT 2021" data-published-date="Fri Oct 15 06:22:40 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec reports 676 new COVID-19 cases, six more deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:25:13 EDT 2021" data-published-date=" Fri Oct 15 11:01:44 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec reports 676 new COVID-19 cases, six more deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:25:13 EDT 2021" data-published-date=" Fri Oct 15 11:01:44 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-reports-676-new-covid-19-cases-six-more-deaths-1.5624559" title="Quebec reports 676 new COVID-19 cases, six more deaths" class="c-list__item__link">

                    Quebec reports 676 new COVID-19 cases, six more deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec reported on Friday that 676 more people have tested positive for COVID-19 and six more people have died due to the virus.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-reports-676-new-covid-19-cases-six-more-deaths-1.5624559" title="Quebec reports 676 new COVID-19 cases, six more deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:25:13 EDT 2021" data-published-date="Fri Oct 15 11:01:44 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hinshaw apologizes to Alta. family upset death of boy with inoperable brain tumour was reported &#39;another COVID case&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 14 21:12:47 EDT 2021" data-published-date=" Thu Oct 14 17:15:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hinshaw apologizes to Alta. family upset death of boy with inoperable brain tumour was reported &#39;another COVID case&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 14 21:12:47 EDT 2021" data-published-date=" Thu Oct 14 17:15:19 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/hinshaw-apologizes-to-alta-family-upset-death-of-boy-with-inoperable-brain-tumour-was-reported-another-covid-case-1.5623489" title="Hinshaw apologizes to Alta. family upset death of boy with inoperable brain tumour was reported &#39;another COVID case&#39;" class="c-list__item__link">

                    Hinshaw apologizes to Alta. family upset death of boy with inoperable brain tumour was reported &#39;another COVID case&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The family of a 14-year-old Alberta boy who recently died doesn’t want his nine-month cancer fight overlooked because he tested positive for COVID-19 shortly before dying.</p>
            
                <a href="https://edmonton.ctvnews.ca/hinshaw-apologizes-to-alta-family-upset-death-of-boy-with-inoperable-brain-tumour-was-reported-another-covid-case-1.5623489" title="Hinshaw apologizes to Alta. family upset death of boy with inoperable brain tumour was reported &#39;another COVID case&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623499.1634245724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623499.1634245724!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623499.1634245724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623499.1634245724!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5623499.1634245724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623499.1634245724!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nathanael Spitzer, 14, died nine months after he was diagnosed with cancer. (Supplied)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 14 21:12:47 EDT 2021" data-published-date="Thu Oct 14 17:15:19 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Woman&#39;s disappearance in July ruled suspicious 3 months later" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:58:27 EDT 2021" data-published-date=" Fri Oct 15 11:58:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Woman&#39;s disappearance in July ruled suspicious 3 months later" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:58:27 EDT 2021" data-published-date=" Fri Oct 15 11:58:27 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/woman-s-disappearance-in-july-ruled-suspicious-3-months-later-1.5624666" title="Woman&#39;s disappearance in July ruled suspicious 3 months later" class="c-list__item__link">

                    Woman&#39;s disappearance in July ruled suspicious 3 months later
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The disappearance of an Edmonton woman is being investigated by homicide detectives.</p>
            
                <a href="https://edmonton.ctvnews.ca/woman-s-disappearance-in-july-ruled-suspicious-3-months-later-1.5624666" title="Woman&#39;s disappearance in July ruled suspicious 3 months later" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:58:27 EDT 2021" data-published-date="Fri Oct 15 11:58:27 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I refuse&#39;: Beaumont bakery still cooking in defiance of AHS closure order" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 14 20:54:24 EDT 2021" data-published-date=" Thu Oct 14 18:03:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I refuse&#39;: Beaumont bakery still cooking in defiance of AHS closure order" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 14 20:54:24 EDT 2021" data-published-date=" Thu Oct 14 18:03:55 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/i-refuse-beaumont-bakery-still-cooking-in-defiance-of-ahs-closure-order-1.5623590" title="&#39;I refuse&#39;: Beaumont bakery still cooking in defiance of AHS closure order" class="c-list__item__link">

                    &#39;I refuse&#39;: Beaumont bakery still cooking in defiance of AHS closure order
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Beaumont bakery owner says she’d rather lose her business than stick her nose into that of her customers.</p>
            
                <a href="https://edmonton.ctvnews.ca/i-refuse-beaumont-bakery-still-cooking-in-defiance-of-ahs-closure-order-1.5623590" title="&#39;I refuse&#39;: Beaumont bakery still cooking in defiance of AHS closure order" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 14 20:54:24 EDT 2021" data-published-date="Thu Oct 14 18:03:55 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Brunswick pastor expected in court over alleged COVID-19 public health breaches" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:22:47 EDT 2021" data-published-date=" Fri Oct 15 12:22:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Brunswick pastor expected in court over alleged COVID-19 public health breaches" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:22:47 EDT 2021" data-published-date=" Fri Oct 15 12:22:47 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/new-brunswick-pastor-expected-in-court-over-alleged-covid-19-public-health-breaches-1.5624716" title="New Brunswick pastor expected in court over alleged COVID-19 public health breaches" class="c-list__item__link">

                    New Brunswick pastor expected in court over alleged COVID-19 public health breaches
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A New Brunswick pastor is in court Friday after public health officials accused his congregation of breaking masking rules and other COVID-19 health orders.</p>
            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-pastor-expected-in-court-over-alleged-covid-19-public-health-breaches-1.5624716" title="New Brunswick pastor expected in court over alleged COVID-19 public health breaches" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5620736.1634082302!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5620736.1634082302!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5620736.1634082302!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5620736.1634082302!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5620736.1634082302!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5620736.1634082302!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Department of Justice and Public Safety says His Tabernacle Family Church in Saint John was found to be in non-compliance with the public health order. Details about those allegations have not been released."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:22:47 EDT 2021" data-published-date="Fri Oct 15 12:22:47 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nova Scotia reports 18 new COVID-19 cases on Friday, active cases rise to 199" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:36:25 EDT 2021" data-published-date=" Fri Oct 15 12:36:25 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nova Scotia reports 18 new COVID-19 cases on Friday, active cases rise to 199" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:36:25 EDT 2021" data-published-date=" Fri Oct 15 12:36:25 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-18-new-covid-19-cases-on-friday-active-cases-rise-to-199-1.5624519" title="Nova Scotia reports 18 new COVID-19 cases on Friday, active cases rise to 199" class="c-list__item__link">

                    Nova Scotia reports 18 new COVID-19 cases on Friday, active cases rise to 199
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Nova Scotia reported 18 new cases of COVID-19 and 17 recoveries on Friday, as the number of active cases rises to 199.</p>
            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-18-new-covid-19-cases-on-friday-active-cases-rise-to-199-1.5624519" title="Nova Scotia reports 18 new COVID-19 cases on Friday, active cases rise to 199" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:36:25 EDT 2021" data-published-date="Fri Oct 15 12:36:25 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nova Scotia introduces legislation prohibiting anti-vaccine protests near hospitals, pharmacies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 14 17:19:47 EDT 2021" data-published-date=" Thu Oct 14 12:52:32 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nova Scotia introduces legislation prohibiting anti-vaccine protests near hospitals, pharmacies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 14 17:19:47 EDT 2021" data-published-date=" Thu Oct 14 12:52:32 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/nova-scotia-introduces-legislation-prohibiting-anti-vaccine-protests-near-hospitals-pharmacies-1.5623066" title="Nova Scotia introduces legislation prohibiting anti-vaccine protests near hospitals, pharmacies" class="c-list__item__link">

                    Nova Scotia introduces legislation prohibiting anti-vaccine protests near hospitals, pharmacies
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Protests that block access to hospitals and other health-care facilities could soon be banned in Nova Scotia under newly proposed legislation.</p>
            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-introduces-legislation-prohibiting-anti-vaccine-protests-near-hospitals-pharmacies-1.5623066" title="Nova Scotia introduces legislation prohibiting anti-vaccine protests near hospitals, pharmacies" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 14 17:19:47 EDT 2021" data-published-date="Thu Oct 14 12:52:32 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date=" Fri Oct 15 07:33:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date=" Fri Oct 15 07:33:12 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-premier-reveals-details-on-province-s-vaccine-verification-app-and-qr-code-system-1.5624246" title="Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__link">

                    Ontario premier reveals details on province&#39;s vaccine verification app and QR code system
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford shared new details of the province’s strategy to further reopen the province on Friday and formally launched the enhanced COVID-19 vaccine verification app and QR code system.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-premier-reveals-details-on-province-s-vaccine-verification-app-and-qr-code-system-1.5624246" title="Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford speaks during a press conference at Queen&#39;s Park in Toronto, Wednesday, Sept. 22, 2021. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date="Fri Oct 15 07:33:12 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_La Nina could bring forth cold and stormy winter to Canada, new forecast predicts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 14 21:57:16 EDT 2021" data-published-date=" Thu Oct 14 21:57:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_La Nina could bring forth cold and stormy winter to Canada, new forecast predicts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 14 21:57:16 EDT 2021" data-published-date=" Thu Oct 14 21:57:16 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/climate-and-environment/la-nina-could-bring-forth-cold-and-stormy-winter-to-canada-new-forecast-predicts-1.5624060" title="La Nina could bring forth cold and stormy winter to Canada, new forecast predicts" class="c-list__item__link">

                    La Nina could bring forth cold and stormy winter to Canada, new forecast predicts
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The climatological phenomenon known as La Nina has returned, and that means many Canadians can expect a cold and stormy winter, according to AccuWeather&#39;s latest winter forecast.</p>
            
                <a href="https://www.ctvnews.ca/climate-and-environment/la-nina-could-bring-forth-cold-and-stormy-winter-to-canada-new-forecast-predicts-1.5624060" title="La Nina could bring forth cold and stormy winter to Canada, new forecast predicts" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 14 21:57:16 EDT 2021" data-published-date="Thu Oct 14 21:57:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date=" Fri Oct 15 09:24:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date=" Fri Oct 15 09:24:42 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-borders-to-reopen-to-vaccinated-travellers-nov-8-1.5624368" title="U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__link">

                    U.S. land borders to reopen to vaccinated travellers Nov. 8
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A White House official says the U.S. will announce today that it will reopen its land borders to vaccinated non-essential visitors on Nov. 8. The official, speaking on condition of anonymity to discuss a policy not yet made public, says travellers will need to show proof of vaccination to Customs and Border Protection officials upon request.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-land-borders-to-reopen-to-vaccinated-travellers-nov-8-1.5624368" title="U.S. land borders to reopen to vaccinated travellers Nov. 8" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 10:14:35 EDT 2021" data-published-date="Fri Oct 15 09:24:42 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date=" Fri Oct 15 07:33:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date=" Fri Oct 15 07:33:12 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-premier-reveals-details-on-province-s-vaccine-verification-app-and-qr-code-system-1.5624246" title="Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__link">

                    Ontario premier reveals details on province&#39;s vaccine verification app and QR code system
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford shared new details of the province’s strategy to further reopen the province on Friday and formally launched the enhanced COVID-19 vaccine verification app and QR code system.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-premier-reveals-details-on-province-s-vaccine-verification-app-and-qr-code-system-1.5624246" title="Ontario premier reveals details on province&#39;s vaccine verification app and QR code system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623698.1634251063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford speaks during a press conference at Queen&#39;s Park in Toronto, Wednesday, Sept. 22, 2021. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 12:22:21 EDT 2021" data-published-date="Fri Oct 15 07:33:12 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How to use Ontario&#39;s new vaccine verification app and QR codes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:30:01 EDT 2021" data-published-date=" Fri Oct 15 11:03:08 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How to use Ontario&#39;s new vaccine verification app and QR codes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:30:01 EDT 2021" data-published-date=" Fri Oct 15 11:03:08 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/how-to-use-ontario-s-new-vaccine-verification-app-and-qr-codes-1.5624531" title="How to use Ontario&#39;s new vaccine verification app and QR codes" class="c-list__item__link">

                    How to use Ontario&#39;s new vaccine verification app and QR codes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government has launched its COVID-19 vaccine verification app and QR code system. While the app is now available for download now, some Ontario residents will not be able to download the QR codes until later this weekend.</p>
            
                <a href="https://toronto.ctvnews.ca/how-to-use-ontario-s-new-vaccine-verification-app-and-qr-codes-1.5624531" title="How to use Ontario&#39;s new vaccine verification app and QR codes" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:30:01 EDT 2021" data-published-date="Fri Oct 15 11:03:08 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Middlesex-London Health Unit reporting 11 new COVID-19 cases Friday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 15 11:52:33 EDT 2021" data-published-date=" Fri Oct 15 11:52:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Middlesex-London Health Unit reporting 11 new COVID-19 cases Friday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 15 11:52:33 EDT 2021" data-published-date=" Fri Oct 15 11:52:33 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/middlesex-london-health-unit-reporting-11-new-covid-19-cases-friday-1.5624627" title="Middlesex-London Health Unit reporting 11 new COVID-19 cases Friday" class="c-list__item__link">

                    Middlesex-London Health Unit reporting 11 new COVID-19 cases Friday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Middlesex-London Health Unit (MLHU) is reporting 11 new COVID-19 cases Friday and no new deaths.</p>
            
                <a href="https://london.ctvnews.ca/middlesex-london-health-unit-reporting-11-new-covid-19-cases-friday-1.5624627" title="Middlesex-London Health Unit reporting 11 new COVID-19 cases Friday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Oct 15 11:52:33 EDT 2021" data-published-date="Fri Oct 15 11:52:33 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b5a848b1162e5237c91d7ea38dd681e3.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Saskatoon, Saskatoon";
            _sf_async_config.authors = "Matt Young";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "saskatoon",
                "saskatoon",
                "\/saskatoon\/mike\u002Dbabcock\u002Dbrings\u002Dintensity\u002D\u002Dattention\u002Dto\u002Ddetail\u002Dto\u002Du\u002Dof\u002Ds\u002Dhus",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Matt Young");
                        Tracking.setValue(4,"526112032");
                        trackContent(false, "Mike Babcock brings intensity, attention to detail to U of S Huskies");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
