
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Vendasta announces layoffs after 'Best Workplace' recognition | CTV News</title>
    

    
        <meta name="description" content="Saskatoon-based tech firm Vendasta is laying off numerous staff as it attempts to chase more profits in favour of rapid growth.

"/>
    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/vendasta-announces-layoffs-after-best-workplace-recognition-1.6033046"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2022/8/18/1_6033046.amp.html"/>

    <meta itemprop="name" content="Vendasta announces layoffs after 'Best Workplace' recognition"/>
    <meta itemprop="description" content="Saskatoon-based tech firm Vendasta is laying off numerous staff as it attempts to chase more profits in favour of rapid growth.

"/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/vendasta-announces-layoffs-after-best-workplace-recognition-1.6033046"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/vendasta-saskatoon-1-5952549-1655508553506.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/vendasta-saskatoon-1-5952549-1655508553506.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Vendasta announces layoffs after 'Best Workplace' recognition"/>
    <meta property="og:description" content="Saskatoon-based tech firm Vendasta is laying off numerous staff as it attempts to chase more profits in favour of rapid growth.

"/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/vendasta-announces-layoffs-after-best-workplace-recognition-1.6033046"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/vendasta-saskatoon-1-5952549-1655508553506.jpg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Vendasta announces layoffs after 'Best Workplace' recognition"/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/vendasta-announces-layoffs-after-best-workplace-recognition-1.6033046"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Saskatoon-based tech firm Vendasta is laying off numerous staff as it attempts to chase more profits in favour of rapid growth.

"/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/vendasta-saskatoon-1-5952549-1655508553506.jpg"/>

    <meta itemprop="headline" content="Vendasta announces layoffs after 'Best Workplace' recognition"/>
    <meta itemprop="datePublished" content="2022-08-18T18:29:17.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-18T18:29:17.000-04:00"/>
    <meta property="article:published_time" content="2022-08-18T18:29:17.000-04:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Vendasta announces layoffs after 'Best Workplace' recognition",
    "description": "Saskatoon-based tech firm Vendasta is laying off numerous staff as it attempts to chase more profits in favour of rapid growth.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Chandra Philip","sameAs":"https://saskatoon.ctvnews.ca/chandra-philip-1.5960071"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/vendasta-saskatoon-1-5952549-1655508553506.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/vendasta-announces-layoffs-after-best-workplace-recognition-1.6033046",
    "datePublished": "2022-08-18T18:29:17.000-04:00",
    "dateModified": "2022-08-18T18:29:17.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Vendasta announces layoffs after 'Best Workplace' recognition";
              articleDetails = {
                "author": "Chandra Philip",
                "title": articleTitle,
                "id": "1.6033046"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "saskatoon",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2022/8/18/vendasta-announces-layoffs-after--best-workplace--recognition">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Vendasta announces layoffs after &#39;Best Workplace&#39; recognition</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Vendasta announces layoffs after 'Best Workplace' recognition</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/saskatoon/2022/8/18/vendasta-announces-layoffs-after--best-workplace--recognition/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1655508553506/vendasta-saskatoon-1-5952549.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/6/17/vendasta-saskatoon-1-5952549-1655508553506.jpg" data-asset-id="e9e77e70-cdb8-4c20-8647-344e4dc73809" data-title="Vendasta Saskatoon" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/6/17/vendasta-saskatoon-1-5952549-1655508553506.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Vendasta celebrated the grand opening of their downtown headquarters in Saskatoon. " title="Vendasta Saskatoon"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Vendasta celebrated the grand opening of their downtown headquarters in Saskatoon. </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Chandra&#34;,&#34;lastName&#34;:&#34;Philip&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/chandra-philip-1.5960071&#34;,&#34;polopolyID&#34;:&#34;1.5960071&#34;,&#34;jobTitle&#34;:&#34;CTV News Saskatoon Digital Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 18, 2022 6:29 p.m. EST" fallback-updated-date="Aug. 18, 2022 6:29 p.m. EST" published-date="Thu Aug 18 18:29:17 EDT 2022" updated-date="Thu Aug 18 18:29:17 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Vendasta announces layoffs after &#39;Best Workplace&#39; recognition" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Saskatoon-based tech firm Vendasta is laying off numerous staff as it attempts to chase more profits in favour of rapid growth.</p>
<p>
	Vendasta chief operating officer Jacqueline Cook confirmed to CTV News “less than five per cent” of staff were let go this week, but she declined to offer a specific number.</p>
<p>
	“This update to our structure is about getting back to efficiency and curating a high-performing team. Despite being less than five per cent, those affected are still our team members, our colleagues and our friends and we don’t take this lightly,” she said.</p>
<p>
	Just over two months ago, the company celebrated the grand opening of its new headquarters in downtown Saskatoon and referenced its growth from 400 employees to nearly 700 employees during the pandemic, along with raising $119.5 million in financing in 2021.</p>
<p>
	Cook says this workforce reduction is partly due to the market normalizing after COVID-19 brought sudden and rapid growth to Vendasta when the virus spread in 2020.</p>
<p>
	Now, as fewer small and medium-sized businesses seek out Vendasta’s technology, the company is shifting its goals from growing quickly to being able to provide profits as well.</p>
<p>
	“Some of these roles became too far removed from directly supporting our customers or from directly contributing to building our platform,” Cook said. “Now that business is normalizing back to pre-COVID levels, we have made a correction to get back to operating as efficiently as we were prior to 2020.”</p>
<p>
	Cook said the company will still hire more people and plans to continue growing, but with a more precise focus.</p>
<p>
	&quot;This isn’t about cash position, it’s about operating efficiently as a business and aligning our plan to continue to be a top-performing technology company built right here on the Prairies,” she said.</p>
<p>
	“We have a strong balance sheet, we have an even stronger team, and we are honing in on a clear vision to accomplish our mission in democratizing technology for the local businesses who make our communities worth living in.&nbsp;</p>
<p>
	The announcement comes after making the list of&nbsp;<a href="https://www.greatplacetowork.ca/en/best-workplaces-in-technology-2022" target="_blank">Best Workplaces in Technology </a>put out by Great Place to Work.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/17/vendasta-saskatoon-1-5952549-1655508553506.jpg&#34;,&#34;description&#34;:&#34;Vendasta celebrated the grand opening of their downtown headquarters in Saskatoon. &#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/17/vendasta-saskatoon-1-5952549.jpg&#34;,&#34;title&#34;:&#34;Saskatoon tech company opens new headquarters &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-tech-company-opens-new-headquarters-1.5952544&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;To boost or not to boost&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2503753&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031680.1660783621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sask. chief medical health officer advises residents to get a booster if they have not already done so.&#34;},{&#34;videoTitle&#34;:&#34;Local bodybuilder gets elite pro card&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2500550&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6024179.1660263936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A Martensville bodybuilder has earned his  International Federation of Bodybuilding pro card.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Wednesday, August 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2498461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Bear Spray Incidents&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2502612&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028587.1660615235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Numerous bear spray incidents at the Saskatoon Ex is prompting organizers to look at increasing security measures.&#34;},{&#34;videoTitle&#34;:&#34;Back to school costs&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2503756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031688.1660783959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: How are parents handling back-to-school shopping among rising costs?&#34;},{&#34;videoTitle&#34;:&#34;Massive sailing yacht docks on Vancouver Island&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2503769&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031942.1660823108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the world\u0027s largest sailing yachts, equipped with its own floatplane, docked on Vancouver Island in B.C.&#34;},{&#34;videoTitle&#34;:&#34;Toronto police shoot man using child as a shield&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2501557&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013860.1659616895!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto police fatally shot-and-killed a man that allegedly attacked his wife, and then took his child as a \u0027human shield\u0027.&#34;},{&#34;videoTitle&#34;:&#34;The Future of the Former Farmers Market&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2502764&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029039.1660660998!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Councillor, Sarina Gersher, shares details on the plans for the former farmers market in Riverlanding and a potential opening date&#34;},{&#34;videoTitle&#34;:&#34;New lease proposed for Farmers\u0027 market building&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2503110&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029987.1660695960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A City of Saskatoon committee is looking at a potential new tenant for the Farmers\u0027 market building.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Noon for Thursday, August 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2498445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Noon&#34;},{&#34;videoTitle&#34;:&#34;Tornado confirmed in Saskatchewan&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2497190&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016575.1659789153!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Officials confirm the wild weather in central Saskatchewan produced a zero-rating tornado.&#34;},{&#34;videoTitle&#34;:&#34;Back to School tech&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2504184&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6032802.1660851713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Marc Saltzman talks about all the back-to-school tech need for the upcoming year.&#34;},{&#34;videoTitle&#34;:&#34;New children\u0027s book released by beloved Canadian entertainers&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2504005&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6032416.1660838729!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Alex Brown speaks with Sharon and Randi Hampson about their new children\u0027s book and single.&#34;},{&#34;videoTitle&#34;:&#34;Burgers to Beat MS&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2503994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6032257.1660833714!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: It\u0027s \u0027Burgers to Beat MS Day.\u0027 Olympic gold medalist, Christine Sinclair shares her personal connection.&#34;},{&#34;videoTitle&#34;:&#34;SPCA: Meet Dwight&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2503371&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030572.1660747815!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Saskatoon SPCA introduces us to Dwight, a soft and cuddly kitty looking for his forever home.&#34;},{&#34;videoTitle&#34;:&#34;Search expands for 74-year-old missing woman&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2500546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6024166.1660263464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Officials have expanded the area they\u0027re searching in hopes of finding a woman who has been missing for a week.&#34;},{&#34;videoTitle&#34;:&#34;Massive sailing yacht arrives on Vancouver Island&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2503535&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031942.1660823108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the largest sailing yachts in the world cruised into a small Vancouver Island marina this week.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon Folkfest aims to \u0027unite cultures\u0027&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2502770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029106.1660663446!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Alex Brown gets the details on Saskatoon Folkfest 2022, and what changes are being made to this year\u0027s events.&#34;},{&#34;videoTitle&#34;:&#34;A look back at Anne Heche\u0027s life and career&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2501747&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6027337.1660565415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Anne Heche first rose to fame on the soap \u0027Another World,\u0027 and her relationship with Ellen Degeneres resulted in intense media attention.&#34;},{&#34;videoTitle&#34;:&#34;Wild police chase caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2504135&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6032621.1660845824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One man is facing charges after leading police on a chase, firing at officers and attempting to carjack a vehicle at gunpoint in Las Vegas.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:23:33 EDT 2022" data-published-date=" Thu Aug 18 15:45:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:23:33 EDT 2022" data-published-date=" Thu Aug 18 15:45:49 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/province-removes-teachers-named-in-sexual-abuse-allegations-1.6032776" title="Province removes teachers named in sexual abuse allegations" class="c-list__item__link">
                        Province removes teachers named in sexual abuse allegations
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/province-removes-teachers-named-in-sexual-abuse-allegations-1.6032776" title="Province removes teachers named in sexual abuse allegations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032785.1660851216!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032785.1660851216!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032785.1660851216!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032785.1660851216!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032785.1660851216!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032785.1660851216!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032785.1660851216!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032785.1660851216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="NDP official opposition critic for human rights Meara Conway has called on the province to remove teachers named in a multi-million dollar class action lawsuit. (Pat McKay/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 17:47:12 EDT 2022" data-published-date=" Thu Aug 18 17:47:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 17:47:12 EDT 2022" data-published-date=" Thu Aug 18 17:47:12 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/langham-fire-chief-tells-town-to-end-agreement-with-city-of-saskatoon-for-emergency-assistance-1.6032887" title="Langham fire chief tells town to end agreement with City of Saskatoon for emergency assistance" class="c-list__item__link">
                        Langham fire chief tells town to end agreement with City of Saskatoon for emergency assistance
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/langham-fire-chief-tells-town-to-end-agreement-with-city-of-saskatoon-for-emergency-assistance-1.6032887" title="Langham fire chief tells town to end agreement with City of Saskatoon for emergency assistance" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5983504.1657585945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:54:12 EDT 2022" data-published-date=" Thu Aug 18 18:21:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:54:12 EDT 2022" data-published-date=" Thu Aug 18 18:21:12 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-arrest-two-men-after-shooting-in-mount-royal-area-1.6033042" title="Saskatoon police arrest two men after shooting in Mount Royal area" class="c-list__item__link">
                        Saskatoon police arrest two men after shooting in Mount Royal area
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-arrest-two-men-after-shooting-in-mount-royal-area-1.6033042" title="Saskatoon police arrest two men after shooting in Mount Royal area" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033156.1660866122!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033156.1660866122!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033156.1660866122!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033156.1660866122!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033156.1660866122!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033156.1660866122!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033156.1660866122!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033156.1660866122!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A Saskatoon police constable and service dog heard a gunshot while training in Mount Royal Aug. 18, 2022. (Submitted)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:27:10 EDT 2022" data-published-date=" Thu Aug 18 19:10:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:27:10 EDT 2022" data-published-date=" Thu Aug 18 19:10:24 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-rm-criticized-for-bylaw-change-suggesting-landowners-can-shoot-trespassing-dogs-1.6033172" title="Sask. RM criticized for bylaw change suggesting landowners can shoot trespassing dogs" class="c-list__item__link">
                        Sask. RM criticized for bylaw change suggesting landowners can shoot trespassing dogs
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/sask-rm-criticized-for-bylaw-change-suggesting-landowners-can-shoot-trespassing-dogs-1.6033172" title="Sask. RM criticized for bylaw change suggesting landowners can shoot trespassing dogs" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033173.1660863717!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033173.1660863717!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033173.1660863717!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033173.1660863717!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033173.1660863717!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033173.1660863717!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033173.1660863717!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033173.1660863717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The R.M. of Porcupine office is seen in this image taken August 18, 2022. (Brady Lang/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:44:05 EDT 2022" data-published-date=" Thu Aug 18 20:44:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:44:05 EDT 2022" data-published-date=" Thu Aug 18 20:44:05 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/prince-albert-food-bank-sees-spike-in-number-of-working-people-1.6033306" title="Prince Albert Food Bank sees spike in number of working people" class="c-list__item__link">
                        Prince Albert Food Bank sees spike in number of working people
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/prince-albert-food-bank-sees-spike-in-number-of-working-people-1.6033306" title="Prince Albert Food Bank sees spike in number of working people" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001789.1658788183!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001789.1658788183!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001789.1658788183!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001789.1658788183!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001789.1658788183!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001789.1658788183!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6001789.1658788183!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6001789.1658788183!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:37:01 EDT 2022" data-published-date=" Thu Aug 18 18:37:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:37:01 EDT 2022" data-published-date=" Thu Aug 18 18:37:01 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/martensville-council-approves-childcare-centre-expansion-1.6033063" title="Martensville council approves childcare centre expansion" class="c-list__item__link">
                        Martensville council approves childcare centre expansion
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/martensville-council-approves-childcare-centre-expansion-1.6033063" title="Martensville council approves childcare centre expansion" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3044939.1472172914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3044939.1472172914!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3044939.1472172914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3044939.1472172914!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3044939.1472172914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3044939.1472172914!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3044939.1472172914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3044939.1472172914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:29:17 EDT 2022" data-published-date=" Thu Aug 18 18:29:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:29:17 EDT 2022" data-published-date=" Thu Aug 18 18:29:17 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/vendasta-announces-layoffs-after-best-workplace-recognition-1.6033046" title="Vendasta announces layoffs after &#39;Best Workplace&#39; recognition" class="c-list__item__link">
                        Vendasta announces layoffs after &#39;Best Workplace&#39; recognition
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/vendasta-announces-layoffs-after-best-workplace-recognition-1.6033046" title="Vendasta announces layoffs after &#39;Best Workplace&#39; recognition" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5952549.1655508523!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5952549.1655508523!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5952549.1655508523!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5952549.1655508523!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5952549.1655508523!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5952549.1655508523!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5952549.1655508523!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5952549.1655508523!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Vendasta celebrated the grand opening of their downtown headquarters in Saskatoon."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 16:12:29 EDT 2022" data-published-date=" Thu Aug 18 16:03:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 16:12:29 EDT 2022" data-published-date=" Thu Aug 18 16:03:44 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/27-deaths-and-488-hospitalizations-recorded-in-province-s-first-monthly-covid-19-report-1.6032820" title="27 deaths and 488 hospitalizations recorded in province&#39;s first monthly COVID-19 report" class="c-list__item__link">
                        27 deaths and 488 hospitalizations recorded in province&#39;s first monthly COVID-19 report
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/27-deaths-and-488-hospitalizations-recorded-in-province-s-first-monthly-covid-19-report-1.6032820" title="27 deaths and 488 hospitalizations recorded in province&#39;s first monthly COVID-19 report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4902502.1587256025!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4902502.1587256025!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4902502.1587256025!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4902502.1587256025!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4902502.1587256025!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4902502.1587256025!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4902502.1587256025!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4902502.1587256025!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Back to School tech&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2504184&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6032802.1660851713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Marc Saltzman talks about all the back-to-school tech need for the upcoming year.&#34;},{&#34;videoTitle&#34;:&#34;To boost or not to boost&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503753&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031680.1660783621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sask. chief medical health officer advises residents to get a booster if they have not already done so.&#34;},{&#34;videoTitle&#34;:&#34;Back to school costs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031688.1660783959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: How are parents handling back-to-school shopping among rising costs?&#34;},{&#34;videoTitle&#34;:&#34;New lease proposed for Farmers\u0027 market building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503110&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029987.1660695960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A City of Saskatoon committee is looking at a potential new tenant for the Farmers\u0027 market building.&#34;},{&#34;videoTitle&#34;:&#34;Folkfest 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503113&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029992.1660696049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Folkfest returns after being virtual throughout the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Bear Spray Incidents&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2502612&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028587.1660615235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Numerous bear spray incidents at the Saskatoon Ex is prompting organizers to look at increasing security measures.&#34;},{&#34;videoTitle&#34;:&#34;Tourism boost&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2502617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028604.1660616240!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The federal government is giving Saskatchewan tourism a boost with more than $3.7 million slated for 19 different projects.&#34;},{&#34;videoTitle&#34;:&#34;Budget Shortfall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2502610&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028585.1660615095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon city administration is projecting a $6.8 million deficit for 2022.&#34;},{&#34;videoTitle&#34;:&#34;Actor Anne Heche dies one week after horrific crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6025203.1660330116!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Trump could face felony charges for Mar-A-Lago documents&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6026682&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5299036.1612672959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Documents found at Trumps Mar-A-Lago estate deemed top secret, could point espionage charges towards the former president.&#34;},{&#34;videoTitle&#34;:&#34;FBI presents new findings into \u0027Rust\u0027 film set shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6026688&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5635569.1635004332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The FBI has presented new findings into the \u0027Rust\u0027 film set shooting, forensic investigators found the gun had \u0027internal malfunctions\u0027.&#34;},{&#34;videoTitle&#34;:&#34;Salman Rushdie taken off ventilator, remains in hospital&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6024931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6027219.1660534121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Author Salman Rushdie taken off ventilator and remains in hospital after stabbing during a public appearance. Rahim Ladhani reports.&#34;},{&#34;videoTitle&#34;:&#34;Toronto police shoot man using child as a shield&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2501557&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013860.1659616895!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto police fatally shot-and-killed a man that allegedly attacked his wife, and then took his child as a \u0027human shield\u0027.&#34;},{&#34;videoTitle&#34;:&#34;Local bodybuilder gets elite pro card&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2500550&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6024179.1660263936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A Martensville bodybuilder has earned his  International Federation of Bodybuilding pro card.&#34;},{&#34;videoTitle&#34;:&#34;Search expands for 74-year-old missing woman&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2500546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6024166.1660263464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Officials have expanded the area they\u0027re searching in hopes of finding a woman who has been missing for a week.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:03:09 EDT 2022" data-published-date=" Thu Aug 18 11:20:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:03:09 EDT 2022" data-published-date=" Thu Aug 18 11:20:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/freedom-convoy-affiliated-group-being-evicted-from-ottawa-church-1.6032319" title="Freedom Convoy-affiliated group being evicted from Ottawa church" class="c-list__item__link">
                        Freedom Convoy-affiliated group being evicted from Ottawa church
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The owner of a historic church in Ottawa&#39;s Lowertown neighbourhood is evicting a group with ties to the &#39;Freedom Convoy&#39; occupation planning to purchase the property this fall, in an apparent dispute over unpaid rent for the facility.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-affiliated-group-being-evicted-from-ottawa-church-1.6032319" title="Freedom Convoy-affiliated group being evicted from Ottawa church" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person sits on the stairs outside a decommissioned church, Thursday, August 18, 2022 in Ottawa. An Ottawa-based group with suspected ties to the &#39;Freedom Convoy&#39; says it has been threatened with eviction and is ready to take its cause to court in an attempt to set up headquarters in the country&#39;s capital. (Adrian Wyld/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:03:09 EDT 2022" data-published-date="Thu Aug 18 11:20:15 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:36:07 EDT 2022" data-published-date=" Thu Aug 18 11:29:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:36:07 EDT 2022" data-published-date=" Thu Aug 18 11:29:07 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/vatican-shelves-sexual-assault-probe-into-cardinal-marc-ouellet-1.6032344" title="Vatican shelves sexual assault probe into Cardinal Marc Ouellet" class="c-list__item__link">
                        Vatican shelves sexual assault probe into Cardinal Marc Ouellet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There is not enough evidence to open a formal church investigation into sexual assault allegations against a prominent Quebec cardinal, Pope Francis declared Thursday. Cardinal Marc Ouellet, an adviser to the Pope, has been accused of sexual misconduct in a class-action lawsuit filed earlier this week in Quebec Superior Court.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/vatican-shelves-sexual-assault-probe-into-cardinal-marc-ouellet-1.6032344" title="Vatican shelves sexual assault probe into Cardinal Marc Ouellet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:36:07 EDT 2022" data-published-date="Thu Aug 18 11:29:07 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:42:44 EDT 2022" data-published-date=" Thu Aug 18 17:58:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:42:44 EDT 2022" data-published-date=" Thu Aug 18 17:58:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/survival-the-only-concern-as-canadian-tenants-struggle-to-pay-rent-1.6032890" title="Survival &#39;the only concern&#39; as Canadian tenants struggle to pay rent" class="c-list__item__link">
                        Survival &#39;the only concern&#39; as Canadian tenants struggle to pay rent
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As rent prices rise, CTVNews.ca heard from a number of Canadians struggling to afford their homes. The surge in rent prices over the last few months has forced many to cut back on spending, with some having to relocate or move in with their parents.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/survival-the-only-concern-as-canadian-tenants-struggle-to-pay-rent-1.6032890" title="Survival &#39;the only concern&#39; as Canadian tenants struggle to pay rent" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:42:44 EDT 2022" data-published-date="Thu Aug 18 17:58:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:37:37 EDT 2022" data-published-date=" Thu Aug 18 13:28:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:37:37 EDT 2022" data-published-date=" Thu Aug 18 13:28:25 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/wolf-found-dead-another-still-missing-after-apparent-break-in-at-vancouver-zoo-1.6032543" title="Wolf found dead, another still missing after apparent break-in at Vancouver zoo" class="c-list__item__link">
                        Wolf found dead, another still missing after apparent break-in at Vancouver zoo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the wolves that were released during an apparent break-in at the Greater Vancouver Zoo this week has been found dead, and another remains on the loose.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/wolf-found-dead-another-still-missing-after-apparent-break-in-at-vancouver-zoo-1.6032543" title="Wolf found dead, another still missing after apparent break-in at Vancouver zoo" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:37:37 EDT 2022" data-published-date="Thu Aug 18 13:28:25 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 17:33:51 EDT 2022" data-published-date=" Thu Aug 18 15:36:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 17:33:51 EDT 2022" data-published-date=" Thu Aug 18 15:36:57 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/what-you-can-do-to-help-mitigate-shortages-of-fever-and-pain-relievers-1.6032773" title="What you can do to help mitigate shortages of fever and pain relievers" class="c-list__item__link">
                        What you can do to help mitigate shortages of fever and pain relievers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pharmacists and health care professionals are asking the public to only buy what they need and to be up to date on all their essential immunization shots to help with Tylenol, Advil shortages.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/what-you-can-do-to-help-mitigate-shortages-of-fever-and-pain-relievers-1.6032773" title="What you can do to help mitigate shortages of fever and pain relievers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 17:33:51 EDT 2022" data-published-date="Thu Aug 18 15:36:57 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 15:55:03 EDT 2022" data-published-date=" Thu Aug 18 15:55:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 15:55:03 EDT 2022" data-published-date=" Thu Aug 18 15:55:03 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-icu-closed-for-a-month-has-no-date-set-to-reopen-1.6032606" title="Ontario ICU closed for a month has no date set to reopen" class="c-list__item__link">
                        Ontario ICU closed for a month has no date set to reopen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A month after an Ontario intensive care unit temporarily closed due to a “significant staff shortage,” the hospital has no timeline for when the ICU will re-open its doors.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-icu-closed-for-a-month-has-no-date-set-to-reopen-1.6032606" title="Ontario ICU closed for a month has no date set to reopen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 15:55:03 EDT 2022" data-published-date="Thu Aug 18 15:55:03 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:05:03 EDT 2022" data-published-date=" Thu Aug 18 18:05:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:05:03 EDT 2022" data-published-date=" Thu Aug 18 18:05:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/nova-scotia-mother-with-als-uses-eye-tracking-technology-to-write-her-life-story-1.6032983" title="Nova Scotia mother with ALS uses eye-tracking technology to write her life story" class="c-list__item__link">
                        Nova Scotia mother with ALS uses eye-tracking technology to write her life story
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Angela Parker-Brown may be unable to speak but that hasn&#39;t stopped her from using her voice. The mother from Truro, N.S., who is unable to speak due to ALS, recently published a memoir using technology that tracks her eye movements to form words and sentences.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/nova-scotia-mother-with-als-uses-eye-tracking-technology-to-write-her-life-story-1.6032983" title="Nova Scotia mother with ALS uses eye-tracking technology to write her life story" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 18:05:03 EDT 2022" data-published-date="Thu Aug 18 18:05:03 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:25:46 EDT 2022" data-published-date=" Thu Aug 18 18:27:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:25:46 EDT 2022" data-published-date=" Thu Aug 18 18:27:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/apple-warns-of-security-flaw-for-iphones-ipads-and-macs-1.6033056" title="Apple warns of security flaw for iPhones, iPads and Macs" class="c-list__item__link">
                        Apple warns of security flaw for iPhones, iPads and Macs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Apple disclosed serious security vulnerabilities for iPhones, iPads and Macs that could potentially allow attackers to take complete control of these devices.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/apple-warns-of-security-flaw-for-iphones-ipads-and-macs-1.6033056" title="Apple warns of security flaw for iPhones, iPads and Macs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:25:46 EDT 2022" data-published-date="Thu Aug 18 18:27:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 13:14:05 EDT 2022" data-published-date=" Thu Aug 18 13:14:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 13:14:05 EDT 2022" data-published-date=" Thu Aug 18 13:14:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/closed-door-national-security-committee-of-parliamentarians-reviewing-spyware-use-1.6032520" title="Closed-door national security committee of parliamentarians reviewing spyware use" class="c-list__item__link">
                        Closed-door national security committee of parliamentarians reviewing spyware use
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parliament&#39;s top-secret national security committee is launching a review into federal agencies&#39; ability to intercept private communications, on the heels of the RCMP revealing it has been using spyware as part of major investigations, for decades.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/closed-door-national-security-committee-of-parliamentarians-reviewing-spyware-use-1.6032520" title="Closed-door national security committee of parliamentarians reviewing spyware use" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 13:14:05 EDT 2022" data-published-date="Thu Aug 18 13:14:05 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=saskatoon " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:23:50 EDT 2022" data-published-date=" Thu Aug 18 14:40:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:23:50 EDT 2022" data-published-date=" Thu Aug 18 14:40:30 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-on-track-for-record-breaking-drug-overdose-deaths-in-2022-1.6032665" title="Sask. on track for record-breaking drug overdose deaths in 2022" class="c-list__item__link">
                        Sask. on track for record-breaking drug overdose deaths in 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan drug overdose deaths are on the rise again this year.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-on-track-for-record-breaking-drug-overdose-deaths-in-2022-1.6032665" title="Sask. on track for record-breaking drug overdose deaths in 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872881.1650668090!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872881.1650668090!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872881.1650668090!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872881.1650668090!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872881.1650668090!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872881.1650668090!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5872881.1650668090!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5872881.1650668090!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:23:50 EDT 2022" data-published-date="Thu Aug 18 14:40:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:38:08 EDT 2022" data-published-date=" Thu Aug 18 19:37:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:38:08 EDT 2022" data-published-date=" Thu Aug 18 19:37:03 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/riders-plaza-of-honour-inductees-arrive-for-friday-s-special-halftime-ceremony-1.6033219" title="Riders&#39; Plaza of Honour inductees arrive for Friday&#39;s special halftime ceremony" class="c-list__item__link">
                        Riders&#39; Plaza of Honour inductees arrive for Friday&#39;s special halftime ceremony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Weston Dressler, Mike McCullough, and Ken Miller will be inducted into the 2022 Saskatchewan Roughriders’ Plaza of Honour during a halftime ceremony at the Aug. 19 home game.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/riders-plaza-of-honour-inductees-arrive-for-friday-s-special-halftime-ceremony-1.6033219" title="Riders&#39; Plaza of Honour inductees arrive for Friday&#39;s special halftime ceremony" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:38:08 EDT 2022" data-published-date="Thu Aug 18 19:37:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:28:16 EDT 2022" data-published-date=" Thu Aug 18 20:28:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:28:16 EDT 2022" data-published-date=" Thu Aug 18 20:28:16 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/it-s-life-changing-farm-safety-top-of-mind-during-harvest-1.6033277" title="&#39;It’s life changing&#39;: Farm safety top of mind during harvest" class="c-list__item__link">
                        &#39;It’s life changing&#39;: Farm safety top of mind during harvest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Agriculture is one of Saskatchewan’s largest and most dangerous industries. One Saskatchewan farmer saw the hazards of the industry in 2003, when he lost part of his arm to a piece of farm machinery.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/it-s-life-changing-farm-safety-top-of-mind-during-harvest-1.6033277" title="&#39;It’s life changing&#39;: Farm safety top of mind during harvest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:28:16 EDT 2022" data-published-date="Thu Aug 18 20:28:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:20:51 EDT 2022" data-published-date=" Thu Aug 18 20:20:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:20:51 EDT 2022" data-published-date=" Thu Aug 18 20:20:51 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-to-welcome-influx-of-afghan-refugees-1.6033268" title="Manitoba to welcome influx of Afghan refugees" class="c-list__item__link">
                        Manitoba to welcome influx of Afghan refugees
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba is getting ready to welcome an influx of Afghan refugees.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-to-welcome-influx-of-afghan-refugees-1.6033268" title="Manitoba to welcome influx of Afghan refugees" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033204.1660864968!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033204.1660864968!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033204.1660864968!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033204.1660864968!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033204.1660864968!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033204.1660864968!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033204.1660864968!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033204.1660864968!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:20:51 EDT 2022" data-published-date="Thu Aug 18 20:20:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 16:04:45 EDT 2022" data-published-date=" Thu Aug 18 13:53:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 16:04:45 EDT 2022" data-published-date=" Thu Aug 18 13:53:26 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/what-manitoba-s-minimum-wage-will-be-increasing-to-this-fall-1.6032587" title="What Manitoba&#39;s minimum wage will be increasing to this fall" class="c-list__item__link">
                        What Manitoba&#39;s minimum wage will be increasing to this fall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba&#39;s minimum wage is going up this fall. This increase will leave Manitoba with the second-lowest minimum wage in the country, according to the Retail Council of Canada – followed by Saskatchewan&#39;s expected increase to $13 per hour.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/what-manitoba-s-minimum-wage-will-be-increasing-to-this-fall-1.6032587" title="What Manitoba&#39;s minimum wage will be increasing to this fall" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 16:04:45 EDT 2022" data-published-date="Thu Aug 18 13:53:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:52:56 EDT 2022" data-published-date=" Thu Aug 18 18:52:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:52:56 EDT 2022" data-published-date=" Thu Aug 18 18:52:56 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/we-ll-have-more-coming-premier-considers-rebate-cheques-to-help-with-inflation-1.6033113" title="&#39;We&#39;ll have more coming&#39;: Premier considers rebate cheques to help with inflation" class="c-list__item__link">
                        &#39;We&#39;ll have more coming&#39;: Premier considers rebate cheques to help with inflation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitobans could be receiving more rebate cheques from the provincial government to help deal with rising inflation costs.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/we-ll-have-more-coming-premier-considers-rebate-cheques-to-help-with-inflation-1.6033113" title="&#39;We&#39;ll have more coming&#39;: Premier considers rebate cheques to help with inflation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 18:52:56 EDT 2022" data-published-date="Thu Aug 18 18:52:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:40:24 EDT 2022" data-published-date=" Thu Aug 18 11:13:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:40:24 EDT 2022" data-published-date=" Thu Aug 18 11:13:59 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/suspect-sought-after-deadly-early-morning-shooting-in-evergreen-1.6032310" title="Suspect sought after deadly early morning shooting in Evergreen" class="c-list__item__link">
                        Suspect sought after deadly early morning shooting in Evergreen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police are investigating a shooting in the community of Evergreen that left one person dead and another fighting for their life.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/suspect-sought-after-deadly-early-morning-shooting-in-evergreen-1.6032310" title="Suspect sought after deadly early morning shooting in Evergreen" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033301.1660869229!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033301.1660869229!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033301.1660869229!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033301.1660869229!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033301.1660869229!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033301.1660869229!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033301.1660869229!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033301.1660869229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police are looking for help identifying this man in connection with a shooting in Evergreen on Aug. 18."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:40:24 EDT 2022" data-published-date="Thu Aug 18 11:13:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:46:46 EDT 2022" data-published-date=" Thu Aug 18 18:17:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:46:46 EDT 2022" data-published-date=" Thu Aug 18 18:17:23 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/3-store-employees-hurt-after-truck-crashes-into-calgary-co-op-1.6033006" title="3 store employees hurt after truck crashes into Calgary Co-op" class="c-list__item__link">
                        3 store employees hurt after truck crashes into Calgary Co-op
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Roads are closed around the midtown Co-op after a stolen transport truck crashed into the west side of the store Thursday afternoon, injuring three people.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/3-store-employees-hurt-after-truck-crashes-into-calgary-co-op-1.6033006" title="3 store employees hurt after truck crashes into Calgary Co-op" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:46:46 EDT 2022" data-published-date="Thu Aug 18 18:17:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:49:53 EDT 2022" data-published-date=" Thu Aug 18 18:49:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:49:53 EDT 2022" data-published-date=" Thu Aug 18 18:49:53 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/delay-and-mistrust-errors-made-in-internal-investigation-of-sean-chu-1.6033070" title="&#39;Delay and mistrust&#39;: Errors made in internal investigation of Sean Chu" class="c-list__item__link">
                        &#39;Delay and mistrust&#39;: Errors made in internal investigation of Sean Chu
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Calgary Police Commission admits errors were made during the internal handling of allegations of sexual assault made against Calgary councillor Sean Chu when he was a police officer.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/delay-and-mistrust-errors-made-in-internal-investigation-of-sean-chu-1.6033070" title="&#39;Delay and mistrust&#39;: Errors made in internal investigation of Sean Chu" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 18:49:53 EDT 2022" data-published-date="Thu Aug 18 18:49:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:16:59 EDT 2022" data-published-date=" Thu Aug 18 19:16:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:16:59 EDT 2022" data-published-date=" Thu Aug 18 19:16:59 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/not-sustainable-edmonton-public-worries-school-staff-hiring-being-funded-by-reserves-not-provincial-support-1.6033175" title="&#39;Not sustainable&#39;: Edmonton Public worries school staff hiring being funded by reserves, not provincial support" class="c-list__item__link">
                        &#39;Not sustainable&#39;: Edmonton Public worries school staff hiring being funded by reserves, not provincial support
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While the province is promising schools will be staffed with hundreds of more teachers and support staff this upcoming school year, the Alberta Teachers&#39; Association and school boards believe that commitment falls short.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/not-sustainable-edmonton-public-worries-school-staff-hiring-being-funded-by-reserves-not-provincial-support-1.6033175" title="&#39;Not sustainable&#39;: Edmonton Public worries school staff hiring being funded by reserves, not provincial support" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5918808.1653523608!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5918808.1653523608!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5918808.1653523608!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5918808.1653523608!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5918808.1653523608!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5918808.1653523608!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5918808.1653523608!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5918808.1653523608!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Students are seen in this undated file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:16:59 EDT 2022" data-published-date="Thu Aug 18 19:16:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:16:02 EDT 2022" data-published-date=" Thu Aug 18 20:16:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:16:02 EDT 2022" data-published-date=" Thu Aug 18 20:16:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/i-don-t-feel-safe-edmonton-safewalk-program-hopes-to-expand-to-other-parts-of-the-city-1.6033248" title="&#39;I don&#39;t feel safe&#39;: Edmonton SafeWalk program hopes to expand to other parts of the city" class="c-list__item__link">
                        &#39;I don&#39;t feel safe&#39;: Edmonton SafeWalk program hopes to expand to other parts of the city
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A northeast Edmonton program helping women feel more secure while walking hopes to expand to other neighbourhoods in the city.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/i-don-t-feel-safe-edmonton-safewalk-program-hopes-to-expand-to-other-parts-of-the-city-1.6033248" title="&#39;I don&#39;t feel safe&#39;: Edmonton SafeWalk program hopes to expand to other parts of the city" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:16:02 EDT 2022" data-published-date="Thu Aug 18 20:16:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:31:57 EDT 2022" data-published-date=" Thu Aug 18 18:31:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:31:57 EDT 2022" data-published-date=" Thu Aug 18 18:31:57 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/serious-crash-causes-traffic-delays-on-highway-2-in-northern-alberta-1.6033077" title="Serious crash causes traffic delays on Highway 2 in northern Alberta" class="c-list__item__link">
                        Serious crash causes traffic delays on Highway 2 in northern Alberta
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews are currently on scene at a serious crash on Highway 2 near Range Road 60 and Range Road 60 just north of Sexsmith, Alta.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/serious-crash-causes-traffic-delays-on-highway-2-in-northern-alberta-1.6033077" title="Serious crash causes traffic delays on Highway 2 in northern Alberta" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 18:31:57 EDT 2022" data-published-date="Thu Aug 18 18:31:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-rents-1-450-a-month-for-a-loft-bed-in-a-living-room-shared-with-1-woman-3-rabbits-1.6030104&#34;,&#34;title&#34;:&#34;Vancouver rents: $1,450 a month for a loft bed in a living room shared with 1 woman, 3 rabbits&#34;,&#34;description&#34;:&#34;Finding herself unable to afford her rent, a Vancouver woman was desperate to stay in her suite – so she crammed into the corner of her living room and posted an ad looking for a roommate to share the small space with her and her three rabbits.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030105.1660700430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;This photo from a Craigslist ad seen on Aug. 16, 2022 shows a loft bed being rented out in downtown Vancouver for $1,450 a month.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:50:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 6:30:29 PM&#34;,&#34;guid&#34;:&#34;1_6030104&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-family-adopts-two-beagles-from-among-4-000-destined-for-drug-experiments-1.6028077&#34;,&#34;title&#34;:&#34;Ottawa family adopts two beagles from among 4,000 destined for drug experiments&#34;,&#34;description&#34;:&#34;An Ottawa family has adopted two beagles that were among thousands freed from a facility in Virginia that was breeding them so they could be sold for drug experiments.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028084.1660597280!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Two beagle puppies--Sydney and Wendell--have a new home in Ottawa after they were rescued from a breeding facility in the U.S. that intended to sell the dogs for experiments. (Photo courtesy of Michael Frame)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 4:52:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 16, 2022, 4:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6028077&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-mayor-fires-back-at-conspiracy-theorists-who-tried-to-arrest-police-officers-1.6030874&#34;,&#34;title&#34;:&#34;Ontario mayor fires back at conspiracy theorists who tried to arrest police officers&#34;,&#34;description&#34;:&#34;An Ontario mayor had some harsh words for protesters who attempted to place local police officers under arrest Saturday.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030918.1660759186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Source: @DianeNTherrien/Twitter&#34;,&#34;publishedDateTime&#34;:&#34;Aug 17, 2022, 2:02:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 2:10:49 PM&#34;,&#34;guid&#34;:&#34;1_6030874&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/really-demanding-vancouver-island-teen-training-to-become-formula-one-racer-1.6030053&#34;,&#34;title&#34;:&#34;\u0027Really demanding\u0027: Vancouver Island teen training to become Formula One racer&#34;,&#34;description&#34;:&#34;She may only have her learner’s licence, but that hasn’t held a 16-year-old Comox Valley, B.C., teen back from working towards her goal of being a professional driver. Nicole Haverda got the green light on her desire to be a professional race car driver four years ago when her father took her to a Formula One race in Europe.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030055.1660698362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Comox Valley, B.C., teen Nicole Haverda is pictured. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:16:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 10:17:56 AM&#34;,&#34;guid&#34;:&#34;1_6030053&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/at-the-mercy-of-this-whale-b-c-couple-had-dinghy-lifted-by-humpback-during-hours-long-encounter-1.6028493&#34;,&#34;title&#34;:&#34;\u0027At the mercy of this whale\u0027: B.C. couple had dinghy lifted by humpback during hours-long encounter&#34;,&#34;description&#34;:&#34;A Vancouver couple was in awe and a bit scared during an hours-long encounter with a whale on B.C.\u0027s Central Coast, much of which they captured on video.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028501.1660610471!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A humpback whale is seen close to Evan Lee-Dodek and Sofia Carroll. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 8:52:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 7:09:38 PM&#34;,&#34;guid&#34;:&#34;1_6028493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-man-the-first-non-american-to-be-president-of-magicians-society-1.6023367&#34;,&#34;title&#34;:&#34;Vancouver man the first non-American to be president of magicians\u0027 society&#34;,&#34;description&#34;:&#34;A Vancouver man is the first outside of the United States to be made president of a very specific group: the Society of American Magicians.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6023438.1660239875!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Vancouver magician Rod Chow appears on CTV News Vancouver on Wednesday, Aug. 10, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 11, 2022, 1:58:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 7:20:08 PM&#34;,&#34;guid&#34;:&#34;1_6023367&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/missing-mascot-found-team-new-brunswick-s-gnome-arrives-at-the-canada-games-1.6022464&#34;,&#34;title&#34;:&#34;Missing mascot found: Team New Brunswick\u0027s gnome arrives at the Canada Games&#34;,&#34;description&#34;:&#34;The unofficial mascot of Team New Brunswick -- who had been reported missing -- has finally arrived at the Canada Summer Games in Ontario\u0027s Niagara region.&#34;,&#34;author&#34;:&#34;Maria Tobin&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6022470.1660175993!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Mac the Gnome has arrived at the 2022 Canada Games. (Courtesy: Bruce Macfarlane)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 10, 2022, 8:01:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 12:36:12 PM&#34;,&#34;guid&#34;:&#34;1_6022464&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/stepping-up-to-the-plate-n-s-baseball-community-rallies-around-young-player-who-suffered-stroke-1.6020976&#34;,&#34;title&#34;:&#34;Stepping up to the plate: N.S. baseball community rallies around young player who suffered stroke&#34;,&#34;description&#34;:&#34;There has been a remarkable show of support for a young baseball player from the Halifax area who suffered a stroke during a game late last month.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020981.1660096404!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Satchel Tate sits in a hospital room. (Source: Tate Family)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;guid&#34;:&#34;1_6020976&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/sask-artists-jewelry-worn-by-prey-actress-in-recent-vogue-article-1.6020116&#34;,&#34;title&#34;:&#34;Sask. artists\u0027 jewelry worn by \u0027Prey\u0027 actress in recent Vogue article&#34;,&#34;description&#34;:&#34;Jewelry created by Indigenous artists from Saskatchewan was worn by \u0027Prey\u0027 actress Amber Midthunder in a recent Vogue article.&#34;,&#34;author&#34;:&#34;CTVNewsRegina.ca&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020118.1660067234!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Amber Midthunder, pictured in Vogue, wears beaded earrings created by Saskatchewan\u0027s Beth Rose Designs. (Source: Vogue. Photo by: Lucas Passmore)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 1:51:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 2:02:31 PM&#34;,&#34;guid&#34;:&#34;1_6020116&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/family-doctor-wanted-n-b-woman-turns-to-twitter-to-find-doctor-as-wait-list-hits-74-000-1.6019110&#34;,&#34;title&#34;:&#34;Family doctor wanted: N.B. woman turns to Twitter to find doctor as wait list hits 74,000&#34;,&#34;description&#34;:&#34;As the doctor wait list hits 74,000 in New Brunswick, one woman is turning to social media with her pitch to try to find a replacement after losing her own doctor.&#34;,&#34;author&#34;:&#34;Laura Brown&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A stethoscope is seen in an undated file image. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 8, 2022, 6:51:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:39:57 AM&#34;,&#34;guid&#34;:&#34;1_6019110&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/scavenger-hunt-lead-singer-of-arkells-hides-free-tickets-in-vancouver-1.6019239&#34;,&#34;title&#34;:&#34;Scavenger hunt: Lead singer of Arkells hides free tickets in Vancouver&#34;,&#34;description&#34;:&#34;Fans of the Arkells can score free tickets to the Canadian rock band\u0027s upcoming concert in downtown Vancouver – but they won\u0027t last long.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019241.1660004004!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Arkells lead singer Max Kerman hides a ticket for the band\u0027s upcoming Vancouver show inside a book at the Vancouver Public Library. (Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 8, 2022, 8:15:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 8, 2022, 10:16:53 PM&#34;,&#34;guid&#34;:&#34;1_6019239&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/ctv-news-journalist-connects-with-his-large-indigenous-family-for-first-time-1.6013635&#34;,&#34;title&#34;:&#34;CTV News journalist connects with his large Indigenous family for first time&#34;,&#34;description&#34;:&#34;From Vancouver, it takes the whole day to get to Alert Bay, B.C., off the northern tip of Vancouver Island. For CTV News reporter Ben Miljure, it’s taken his whole life, as he finally meets members of his large Indigenous family for the first time.&#34;,&#34;author&#34;:&#34;Mi-Jung Lee&#34;,&#34;creditLine&#34;:&#34;Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013636.1659579248!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 3, 2022, 10:14:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 3, 2022, 10:14:29 PM&#34;,&#34;guid&#34;:&#34;1_6013635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/300-person-reunion-on-remote-b-c-island-brings-healing-to-indigenous-family-1.6012012&#34;,&#34;title&#34;:&#34;300-person reunion on remote B.C. island brings healing to Indigenous family&#34;,&#34;description&#34;:&#34;Not many families could organize a weekend reunion of 300 relatives on a remote B.C. island. The sprawling Indigenous Cook family with roots in Alert Bay did just that.&#34;,&#34;author&#34;:&#34;Mi-Jung Lee&#34;,&#34;creditLine&#34;:&#34;Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012026.1659808966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Not many families could organize a weekend reunion of 300 relatives on a remote B.C. island. The sprawling Indigenous Cook family with roots in Alert Bay did just that.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 9:55:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 5, 2022, 3:34:05 PM&#34;,&#34;guid&#34;:&#34;1_6012012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-pearson-seeing-measurable-improvements-following-weeks-of-delays-1.6015470&#34;,&#34;title&#34;:&#34;Toronto Pearson seeing \u0027measurable improvements\u0027 following weeks of delays&#34;,&#34;description&#34;:&#34;The travel headaches and turbulence that have become commonplace in recent months at Canada’s busiest airport appear to be turning a corner.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015880.1659717027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People line up before entering the security at Pearson International Airport in Toronto on Friday, August 5, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Aug 5, 2022, 8:39:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 5, 2022, 12:08:37 PM&#34;,&#34;guid&#34;:&#34;1_6015470&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/former-prime-minister-s-home-up-for-sale-in-manitoba-fully-restored-to-its-original-look-1.6014633&#34;,&#34;title&#34;:&#34;Former prime minister\u0027s home up for sale in Manitoba, fully restored to its original look&#34;,&#34;description&#34;:&#34;There is a chance someone could own a piece of history in Portage la Prairie, Man., as the home of Canada\u0027s ninth prime minister is on the market – completely restored to its original look.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014634.1659645171!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The home of former prime minister Arthur Meighen, located at 131 Dufferin Avenue East in Portage la Prairie, is for sale. (Source: Home Viewtube/realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;guid&#34;:&#34;1_6014633&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 16:13:07 EDT 2022" data-published-date=" Thu Aug 18 16:13:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 16:13:07 EDT 2022" data-published-date=" Thu Aug 18 16:13:07 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-where-home-prices-are-holding-steady-or-still-going-up-in-ontario-1.6032835" title="This is where home prices are holding steady or still going up in Ontario" class="c-list__item__link">
                        This is where home prices are holding steady or still going up in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">House prices in sought-after areas in Ontario continue to hold steady and even increase, according to a new report.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-where-home-prices-are-holding-steady-or-still-going-up-in-ontario-1.6032835" title="This is where home prices are holding steady or still going up in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6028460.1660609164!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6028460.1660609164!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6028460.1660609164!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6028460.1660609164!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6028460.1660609164!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6028460.1660609164!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6028460.1660609164!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6028460.1660609164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 16:13:07 EDT 2022" data-published-date="Thu Aug 18 16:13:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 13:03:38 EDT 2022" data-published-date=" Thu Aug 18 07:38:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 13:03:38 EDT 2022" data-published-date=" Thu Aug 18 07:38:57 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__link">
                        Ontario releases plan to stabilize health-care system amid bed and staffing shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The next phase of Ontario&#39;s &#39;Plan to Stay Open&#39; involves transferring of seniors from hospital to alternative long-term care homes, the hiring of thousands of health-care workers and a pledge to reduce surgical backlog.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 13:03:38 EDT 2022" data-published-date="Thu Aug 18 07:38:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:29:43 EDT 2022" data-published-date=" Thu Aug 18 19:56:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:29:43 EDT 2022" data-published-date=" Thu Aug 18 19:56:05 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/child-seriously-injured-after-being-struck-by-vehicle-in-mimico-1.6033245" title="Child seriously injured after being struck by vehicle in Mimico" class="c-list__item__link">
                        Child seriously injured after being struck by vehicle in Mimico
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A child has been seriously injured after being struck by a vehicle in Mimico.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/child-seriously-injured-after-being-struck-by-vehicle-in-mimico-1.6033245" title="Child seriously injured after being struck by vehicle in Mimico" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:29:43 EDT 2022" data-published-date="Thu Aug 18 19:56:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:03:09 EDT 2022" data-published-date=" Thu Aug 18 11:20:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:03:09 EDT 2022" data-published-date=" Thu Aug 18 11:20:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/freedom-convoy-affiliated-group-being-evicted-from-ottawa-church-1.6032319" title="Freedom Convoy-affiliated group being evicted from Ottawa church" class="c-list__item__link">
                        Freedom Convoy-affiliated group being evicted from Ottawa church
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The owner of a historic church in Ottawa&#39;s Lowertown neighbourhood is evicting a group with ties to the &#39;Freedom Convoy&#39; occupation planning to purchase the property this fall, in an apparent dispute over unpaid rent for the facility.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-affiliated-group-being-evicted-from-ottawa-church-1.6032319" title="Freedom Convoy-affiliated group being evicted from Ottawa church" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033089.1660862035!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person sits on the stairs outside a decommissioned church, Thursday, August 18, 2022 in Ottawa. An Ottawa-based group with suspected ties to the &#39;Freedom Convoy&#39; says it has been threatened with eviction and is ready to take its cause to court in an attempt to set up headquarters in the country&#39;s capital. (Adrian Wyld/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:03:09 EDT 2022" data-published-date="Thu Aug 18 11:20:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:53:18 EDT 2022" data-published-date=" Thu Aug 18 18:53:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:53:18 EDT 2022" data-published-date=" Thu Aug 18 18:53:18 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/canada-post-halts-mail-delivery-in-rural-ottawa-because-mailboxes-are-too-short-1.6033137" title="Canada Post halts mail delivery in rural Ottawa because mailboxes are too short" class="c-list__item__link">
                        Canada Post halts mail delivery in rural Ottawa because mailboxes are too short
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada Post says it will no longer deliver mail to homes on Constance Lake Road near Dunrobin because the mailboxes are too short.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/canada-post-halts-mail-delivery-in-rural-ottawa-because-mailboxes-are-too-short-1.6033137" title="Canada Post halts mail delivery in rural Ottawa because mailboxes are too short" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 18:53:18 EDT 2022" data-published-date="Thu Aug 18 18:53:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:16:48 EDT 2022" data-published-date=" Thu Aug 18 18:35:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:16:48 EDT 2022" data-published-date=" Thu Aug 18 18:35:31 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-asks-for-funding-for-42-new-paramedics-to-address-hospital-offload-delays-1.6033078" title="Ottawa asks for funding for 42 new paramedics to address hospital offload delays" class="c-list__item__link">
                        Ottawa asks for funding for 42 new paramedics to address hospital offload delays
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mayor Jim Watson has sent a letter to Premier Doug Ford and Health Minister Sylvia Jones requesting funding for new paramedics, and asking Ontario to recognize offload delays in hospital emergency departments as a &#34;public safety risk.&#34;</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-asks-for-funding-for-42-new-paramedics-to-address-hospital-offload-delays-1.6033078" title="Ottawa asks for funding for 42 new paramedics to address hospital offload delays" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:16:48 EDT 2022" data-published-date="Thu Aug 18 18:35:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:37:37 EDT 2022" data-published-date=" Thu Aug 18 13:28:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:37:37 EDT 2022" data-published-date=" Thu Aug 18 13:28:25 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/wolf-found-dead-another-still-missing-after-apparent-break-in-at-vancouver-zoo-1.6032543" title="Wolf found dead, another still missing after apparent break-in at Vancouver zoo" class="c-list__item__link">
                        Wolf found dead, another still missing after apparent break-in at Vancouver zoo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the wolves that were released during an apparent break-in at the Greater Vancouver Zoo this week has been found dead, and another remains on the loose.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/wolf-found-dead-another-still-missing-after-apparent-break-in-at-vancouver-zoo-1.6032543" title="Wolf found dead, another still missing after apparent break-in at Vancouver zoo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033155.1660863046!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033155.1660863046!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033155.1660863046!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033155.1660863046!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033155.1660863046!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033155.1660863046!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033155.1660863046!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033155.1660863046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Greater Vancouver Zoo staff member opens a locked gate in preparation for a news conference about a wolf that died and another that remains missing after a fence was cut at the facility and the animals escaped, in Langley, B.C., on Thursday, August 18, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:37:37 EDT 2022" data-published-date="Thu Aug 18 13:28:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:31:55 EDT 2022" data-published-date=" Thu Aug 18 20:31:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:31:55 EDT 2022" data-published-date=" Thu Aug 18 20:31:55 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/suspects-used-saws-to-cut-open-atm-at-b-c-gas-station-rcmp-say-1.6033284" title="Suspects used saws to cut open ATM at B.C. gas station, RCMP say" class="c-list__item__link">
                        Suspects used saws to cut open ATM at B.C. gas station, RCMP say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties in Mission, B.C., are asking the public for help identifying three people who used &#34;chop saws&#34; to cut open an ATM at a gas station early Thursday morning.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/suspects-used-saws-to-cut-open-atm-at-b-c-gas-station-rcmp-say-1.6033284" title="Suspects used saws to cut open ATM at B.C. gas station, RCMP say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:31:55 EDT 2022" data-published-date="Thu Aug 18 20:31:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:55:09 EDT 2022" data-published-date=" Thu Aug 18 19:55:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:55:09 EDT 2022" data-published-date=" Thu Aug 18 19:55:09 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/masks-or-no-masks-for-the-return-of-school-in-b-c-1.6033232" title="Masks or no masks for the return of school in B.C.?" class="c-list__item__link">
                        Masks or no masks for the return of school in B.C.?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Once again, there&#39;s a push for children to wear masks in schools as the COVID-19 immunization rate for younger kids lags behind the rest of the population.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/masks-or-no-masks-for-the-return-of-school-in-b-c-1.6033232" title="Masks or no masks for the return of school in B.C.?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:55:09 EDT 2022" data-published-date="Thu Aug 18 19:55:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 17:15:06 EDT 2022" data-published-date=" Thu Aug 18 17:09:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 17:15:06 EDT 2022" data-published-date=" Thu Aug 18 17:09:30 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/this-afghan-student-escaped-the-taliban-regime-to-study-in-montreal-1.6032838" title="This Afghan student escaped the Taliban regime to study in Montreal" class="c-list__item__link">
                        This Afghan student escaped the Taliban regime to study in Montreal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Last year, Arzou Lashkari was ready to fly to Canada and start a new chapter of life at Concordia University. But her dream was crushed when the Taliban took control of her country, forcing her to stay home.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/this-afghan-student-escaped-the-taliban-regime-to-study-in-montreal-1.6032838" title="This Afghan student escaped the Taliban regime to study in Montreal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032881.1660855628!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032881.1660855628!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032881.1660855628!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032881.1660855628!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032881.1660855628!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032881.1660855628!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032881.1660855628!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032881.1660855628!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Arzou Lashkari, 19, now studies at Concordia University in Montreal after fleeing from the Taliban rule in Afghanistan. (Source: Arzou Lashkari)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 17:15:06 EDT 2022" data-published-date="Thu Aug 18 17:09:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:36:07 EDT 2022" data-published-date=" Thu Aug 18 11:29:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:36:07 EDT 2022" data-published-date=" Thu Aug 18 11:29:07 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/vatican-shelves-sexual-assault-probe-into-cardinal-marc-ouellet-1.6032344" title="Vatican shelves sexual assault probe into Cardinal Marc Ouellet" class="c-list__item__link">
                        Vatican shelves sexual assault probe into Cardinal Marc Ouellet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There is not enough evidence to open a formal church investigation into sexual assault allegations against a prominent Quebec cardinal, Pope Francis declared Thursday. Cardinal Marc Ouellet, an adviser to the Pope, has been accused of sexual misconduct in a class-action lawsuit filed earlier this week in Quebec Superior Court.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/vatican-shelves-sexual-assault-probe-into-cardinal-marc-ouellet-1.6032344" title="Vatican shelves sexual assault probe into Cardinal Marc Ouellet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:36:07 EDT 2022" data-published-date="Thu Aug 18 11:29:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:31:08 EDT 2022" data-published-date=" Thu Aug 18 11:07:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:31:08 EDT 2022" data-published-date=" Thu Aug 18 11:07:41 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/2-dead-in-laurentians-in-presumed-domestic-violence-children-in-youth-protection-1.6032297" title="2 dead in Laurentians in presumed domestic violence, children in youth protection" class="c-list__item__link">
                        2 dead in Laurentians in presumed domestic violence, children in youth protection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A case of alleged domestic violence has left two people dead and one injured late Wednesday night in a residential town in the Laurentians. Police discovered the body of a woman in her 30s, and 42-year-old man in a car in critical condition, who later died</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/2-dead-in-laurentians-in-presumed-domestic-violence-children-in-youth-protection-1.6032297" title="2 dead in Laurentians in presumed domestic violence, children in youth protection" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:31:08 EDT 2022" data-published-date="Thu Aug 18 11:07:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Scotiabank refuses to buy back an Ontario woman\u0027s gold&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6033227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033187.1660864525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When an Ontario woman bought gold and silver from her bank nine years ago she always assumed she would be able to sell it back when she was ready.&#34;},{&#34;videoTitle&#34;:&#34;AirTag tracks airport worker accused of stealing luggage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030902&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030903.1660758623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An AirTag in a passenger\u0027s luggage is being credited with helping authorities capture the airline employee who allegedly stole their bag.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: CTV reporter tries some CNE food offerings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6027556&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031519.1660778317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From Korean corn dogs to ketchup and mustard ice cream, there are plenty of sights and tastes for everyone at the CNE.&#34;},{&#34;videoTitle&#34;:&#34;N.S. woman with ALS writes book using only her eyes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6033011&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033010.1660859973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Angela Parker-Brown, who is unable to speak due to ALS, appeared on CTV\u0027s Your Morning to share how she wrote a memoir using her eyes.&#34;},{&#34;videoTitle&#34;:&#34;Sale of screwdriver that looks like handgun raises concerns&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6031598&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031540.1660778544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A viewer expressed concerns over the sale of a cordless screwdriver gun that sells for less than $20 because it looks like a handgun.&#34;},{&#34;videoTitle&#34;:&#34;‘Jurassic Park’ science could bring back the Tasmanian tiger&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6031845&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031842.1660794577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on how science is giving Tasmanian tiger a second chance at life — 86 years after humans killed off the species.&#34;},{&#34;videoTitle&#34;:&#34;Wolf still missing after pack escapes from Vancouver Zoo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030128.1660701140!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Phone drops out of MLB player\u0027s pocket during game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030832&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030834.1660756735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pittsburgh Pirates infielder Rodolfo Castro is suspended for one game for having a cellphone on him during a game.&#34;},{&#34;videoTitle&#34;:&#34;Actor Mark Wahlberg visits gym in Collingwood, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030848&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030822.1660756378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mark Wahlberg was spotted at a gym in Ontario weekend.&#34;},{&#34;videoTitle&#34;:&#34;First-time kindergartners learn how to ride the school bus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6031657&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031633.1660781965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Kindergarteners learned how to ride the bus on Wednesday to prepare for their first day of school. Stefanie Davis has more.&#34;},{&#34;videoTitle&#34;:&#34;Why Zellers is making a comeback after all these years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.894447.1634062627!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright reports on why the Hudson’s Bay is bringing back the long-defunct discount retailer Zellers.&#34;},{&#34;videoTitle&#34;:&#34;Stranded dolphins rescued by residents of small N.S. island&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030621&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030618.1660749315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents of a small island off Nova Scotia\u0027s south shore are being credited with saving a pod of stranded dolphins.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Young boy runs to Pope Francis during weekly audience&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030475&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030474.1660743360!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pope Francis joked around and seemed pleased after a child interrupted the general audience in Vatican to greet him.&#34;},{&#34;videoTitle&#34;:&#34;This B.C. goose is making her mark on TikTok&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030517&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030144.1660758147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;N.B. man reunited with stolen guitar after nine years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030315.1660736628!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Art Moore never thought he would see his guitar again, but after nearly a decade, the high school teacher got it back.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Wild whale encounter in B.C. lasts two hours&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6029367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029373.1660672141!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple were left in awe – and a little frightened – after an hours-long encounter with a humpback whale on the Central Coast.&#34;},{&#34;videoTitle&#34;:&#34;Academy apologizes to Sacheen Littlefeather for 1973 Oscars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6029878&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029870.1660691158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters reports on the Academy’s long overdue apology for the mistreatment of Sacheen Littlefeather at the 1973 Oscars.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:56:43 EDT 2022" data-published-date=" Thu Aug 18 18:50:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:56:43 EDT 2022" data-published-date=" Thu Aug 18 18:50:21 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/they-re-going-to-end-up-dead-like-my-brother-is-victoria-man-s-death-blamed-on-toxic-drug-additive-1.6033094" title="&#39;They&#39;re going to end up dead like my brother is&#39;: Victoria man&#39;s death blamed on toxic drug additive" class="c-list__item__link">
                        &#39;They&#39;re going to end up dead like my brother is&#39;: Victoria man&#39;s death blamed on toxic drug additive
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Chris Schwede was found dead Thursday morning in his tent on Victoria&#39;s Pandora Avenue. Inside his tent was a blue-tinted form of crack cocaine that first appeared in the city on Wednesday, according to local outreach services.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/they-re-going-to-end-up-dead-like-my-brother-is-victoria-man-s-death-blamed-on-toxic-drug-additive-1.6033094" title="&#39;They&#39;re going to end up dead like my brother is&#39;: Victoria man&#39;s death blamed on toxic drug additive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033098.1660862818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033098.1660862818!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033098.1660862818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033098.1660862818!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033098.1660862818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033098.1660862818!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033098.1660862818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033098.1660862818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A picture of the blue-tinted form of crack cocaine that began appearing on Victoria streets in August 2022. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 18:56:43 EDT 2022" data-published-date="Thu Aug 18 18:50:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:32:51 EDT 2022" data-published-date=" Thu Aug 18 18:32:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:32:51 EDT 2022" data-published-date=" Thu Aug 18 18:32:51 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/major-milestone-harbour-air-completes-another-electric-seaplane-test-flight-1.6033076" title="&#39;Major milestone&#39;: Harbour Air completes another electric seaplane test flight" class="c-list__item__link">
                        &#39;Major milestone&#39;: Harbour Air completes another electric seaplane test flight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C. company Harbour Air says it has completed its first point-to-point test flight with its electric seaplane, nicknamed the &#34;e-Beaver.&#34;</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/major-milestone-harbour-air-completes-another-electric-seaplane-test-flight-1.6033076" title="&#39;Major milestone&#39;: Harbour Air completes another electric seaplane test flight" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 18:32:51 EDT 2022" data-published-date="Thu Aug 18 18:32:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 13:26:44 EDT 2022" data-published-date=" Thu Aug 18 11:56:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 13:26:44 EDT 2022" data-published-date=" Thu Aug 18 11:56:55 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/cliff-jumper-suffers-serious-injuries-in-plunge-at-comox-lake-1.6032391" title="Cliff jumper suffers serious injuries in plunge at Comox Lake" class="c-list__item__link">
                        Cliff jumper suffers serious injuries in plunge at Comox Lake
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 20-year-old man was airlifted to hospital Tuesday after he suffered serious injuries while cliff jumping at Comox Lake, near Cumberland, B.C. Firefighters and paramedics were called to a spot known as Devil&#39;s Ladder, a 30-metre rock face that has long attracted adventure-seekers.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/cliff-jumper-suffers-serious-injuries-in-plunge-at-comox-lake-1.6032391" title="Cliff jumper suffers serious injuries in plunge at Comox Lake" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 13:26:44 EDT 2022" data-published-date="Thu Aug 18 11:56:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:55:06 EDT 2022" data-published-date=" Wed Aug 17 21:10:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:55:06 EDT 2022" data-published-date=" Wed Aug 17 21:10:20 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/saint-john-police-continue-to-seek-answers-in-homicide-investigation-1.6031708" title="Saint John police continue to seek answers in homicide investigation" class="c-list__item__link">
                        Saint John police continue to seek answers in homicide investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say three unidentified masked men with dark clothing forced their way into an apartment where 39-year-old Justin David Breau was stabbed. The suspects ran away towards Garden Street before police arrived.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/saint-john-police-continue-to-seek-answers-in-homicide-investigation-1.6031708" title="Saint John police continue to seek answers in homicide investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033241.1660866783!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033241.1660866783!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033241.1660866783!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033241.1660866783!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033241.1660866783!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033241.1660866783!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033241.1660866783!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033241.1660866783!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police allege three unidentified masked men with dark clothing forced their way into an apartment where 39-year-old Justin David Breau was stabbed. The suspects ran away towards Garden Street before police arrived."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:55:06 EDT 2022" data-published-date="Wed Aug 17 21:10:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:05:03 EDT 2022" data-published-date=" Thu Aug 18 18:05:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:05:03 EDT 2022" data-published-date=" Thu Aug 18 18:05:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/nova-scotia-mother-with-als-uses-eye-tracking-technology-to-write-her-life-story-1.6032983" title="Nova Scotia mother with ALS uses eye-tracking technology to write her life story" class="c-list__item__link">
                        Nova Scotia mother with ALS uses eye-tracking technology to write her life story
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Angela Parker-Brown may be unable to speak but that hasn&#39;t stopped her from using her voice. The mother from Truro, N.S., who is unable to speak due to ALS, recently published a memoir using technology that tracks her eye movements to form words and sentences.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/nova-scotia-mother-with-als-uses-eye-tracking-technology-to-write-her-life-story-1.6032983" title="Nova Scotia mother with ALS uses eye-tracking technology to write her life story" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 18:05:03 EDT 2022" data-published-date="Thu Aug 18 18:05:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 18:14:02 EDT 2022" data-published-date=" Thu Aug 18 18:14:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 18:14:02 EDT 2022" data-published-date=" Thu Aug 18 18:14:02 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/city-stepping-up-security-at-halifax-public-gardens-after-dozens-of-trees-damaged-1.6033017" title="City stepping up security at Halifax Public Gardens after dozens of trees damaged" class="c-list__item__link">
                        City stepping up security at Halifax Public Gardens after dozens of trees damaged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The historic Public Gardens in Halifax will soon have some new features never seen before in its more than 150-year history – extra security.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/city-stepping-up-security-at-halifax-public-gardens-after-dozens-of-trees-damaged-1.6033017" title="City stepping up security at Halifax Public Gardens after dozens of trees damaged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 18:14:02 EDT 2022" data-published-date="Thu Aug 18 18:14:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:57:29 EDT 2022" data-published-date=" Thu Aug 18 19:57:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:57:29 EDT 2022" data-published-date=" Thu Aug 18 19:57:29 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/ramsey-lake-residents-concerned-by-nearby-encampment-1.6033234" title="Ramsey Lake residents concerned by nearby encampment" class="c-list__item__link">
                        Ramsey Lake residents concerned by nearby encampment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Many homeless encampments are springing up around Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/ramsey-lake-residents-concerned-by-nearby-encampment-1.6033234" title="Ramsey Lake residents concerned by nearby encampment" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033242.1660866828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033242.1660866828!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033242.1660866828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033242.1660866828!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033242.1660866828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033242.1660866828!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033242.1660866828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033242.1660866828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An encampment is setup in the bush off Ramsey Lake Road, on city property. The bylaw department confirmed it has received several complaints about the encampment. (Alana Everson/CTV News Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:57:29 EDT 2022" data-published-date="Thu Aug 18 19:57:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:21:32 EDT 2022" data-published-date=" Thu Aug 18 11:21:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:21:32 EDT 2022" data-published-date=" Thu Aug 18 11:21:32 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ont-mpp-begs-province-to-stop-the-closure-remote-community-s-only-health-care-option-1.6032325" title="Northern Ont. MPP begs province to stop the closure remote community&#39;s only health care option" class="c-list__item__link">
                        Northern Ont. MPP begs province to stop the closure remote community&#39;s only health care option
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With another small northern Ontario community set to lose its only health care provider at the end of the month, Nickel Belt MPP France Gelinas is begging the province for help.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ont-mpp-begs-province-to-stop-the-closure-remote-community-s-only-health-care-option-1.6032325" title="Northern Ont. MPP begs province to stop the closure remote community&#39;s only health care option" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:21:32 EDT 2022" data-published-date="Thu Aug 18 11:21:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 19:14:14 EDT 2022" data-published-date=" Thu Aug 18 16:06:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 19:14:14 EDT 2022" data-published-date=" Thu Aug 18 16:06:04 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/north-bay-armed-robbery-suspect-arrested-1.6032821" title="North Bay armed robbery suspect arrested" class="c-list__item__link">
                        North Bay armed robbery suspect arrested
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 26-year-old from London, Ont., accused of armed robbery involving a firearm in North Bay on July 26 has been arrested in southern Ontario, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/north-bay-armed-robbery-suspect-arrested-1.6032821" title="North Bay armed robbery suspect arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 19:14:14 EDT 2022" data-published-date="Thu Aug 18 16:06:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 12:21:29 EDT 2022" data-published-date=" Thu Aug 18 10:09:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 12:21:29 EDT 2022" data-published-date=" Thu Aug 18 10:09:47 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/two-people-one-horse-injured-following-elgin-county-crash-1.6032176" title="Two people, one horse injured following Elgin County crash" class="c-list__item__link">
                        Two people, one horse injured following Elgin County crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">OPP in Elgin County are on scene of a crash involving an electric bike and a pickup truck hauling a livestock trailer. According to police, two people and one horse were injured in the crash that happened just after 7 a.m. at a Lyons Line, Malahide Township address.</p>
                
            

            
                <a href="https://london.ctvnews.ca/two-people-one-horse-injured-following-elgin-county-crash-1.6032176" title="Two people, one horse injured following Elgin County crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="OPP in Elgin County are on scene of a crash involving an electric bike and a pickup truck hauling a livestock trailer on Aug. 18, 2022. (Marek Sutherland/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 12:21:29 EDT 2022" data-published-date="Thu Aug 18 10:09:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 16:22:03 EDT 2022" data-published-date=" Thu Aug 18 16:22:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 16:22:03 EDT 2022" data-published-date=" Thu Aug 18 16:22:03 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/family-and-friends-remember-hit-and-run-victim-1.6032811" title="Family and friends remember hit-and-run victim" class="c-list__item__link">
                        Family and friends remember hit-and-run victim
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Kevin Walsh was a larger than life personality that lived life to the fullest, his friends say. But, that life came to an abrupt end on July 19 when Walsh, his wife, and their two friends were struck by a passing motorist on a quiet street in Eugenia, Ont.</p>
                
            

            
                <a href="https://london.ctvnews.ca/family-and-friends-remember-hit-and-run-victim-1.6032811" title="Family and friends remember hit-and-run victim" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 16:22:03 EDT 2022" data-published-date="Thu Aug 18 16:22:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 20:17:51 EDT 2022" data-published-date=" Thu Aug 18 20:17:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 20:17:51 EDT 2022" data-published-date=" Thu Aug 18 20:17:51 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/why-london-police-may-no-longer-be-responding-to-noise-complaints-1.6033262" title="Why London police may no longer be responding to noise complaints" class="c-list__item__link">
                        Why London police may no longer be responding to noise complaints
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A joint pilot project between city hall and London police will see municipal by-law officers respond to most noise complaints. During the final quarter of 2022, an eight-member team of municipal noise and parking enforcement officers will respond to noise complaints 24/7.</p>
                
            

            
                <a href="https://london.ctvnews.ca/why-london-police-may-no-longer-be-responding-to-noise-complaints-1.6033262" title="Why London police may no longer be responding to noise complaints" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 20:17:51 EDT 2022" data-published-date="Thu Aug 18 20:17:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Saskatoon, Saskatoon";
                _sf_async_config.authors = "Chandra Philip";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "saskatoon",
                "saskatoon",
                "\/saskatoon\/vendasta\u002Dannounces\u002Dlayoffs\u002Dafter\u002D\u002Dbest\u002Dworkplace\u002D\u002Drecognition",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1209852705");
                        trackContent(false, "Vendasta announces layoffs after \x27Best Workplace\x27 recognition");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
