
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Saskatoon Tribal Council shelter leaving downtown, expanding | CTV News</title>
    

    
        <meta name="description" content="The Saskatoon Tribal Council's (STC) downtown shelter will be moving to a new location and expanding.

"/>
    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/saskatoon-tribal-council-shelter-leaving-downtown-expanding-1.6129554"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2022/10/28/1_6129554.amp.html"/>

    <meta itemprop="name" content="Saskatoon Tribal Council shelter leaving downtown, expanding"/>
    <meta itemprop="description" content="The Saskatoon Tribal Council's (STC) downtown shelter will be moving to a new location and expanding.

"/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/saskatoon-tribal-council-shelter-leaving-downtown-expanding-1.6129554"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/stc-1-6129565-1666977837187.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/stc-1-6129565-1666977837187.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Saskatoon Tribal Council shelter leaving downtown, expanding"/>
    <meta property="og:description" content="The Saskatoon Tribal Council's (STC) downtown shelter will be moving to a new location and expanding.

"/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/saskatoon-tribal-council-shelter-leaving-downtown-expanding-1.6129554"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/stc-1-6129565-1666977837187.jpg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Saskatoon Tribal Council shelter leaving downtown, expanding"/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/saskatoon-tribal-council-shelter-leaving-downtown-expanding-1.6129554"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Saskatoon Tribal Council's (STC) downtown shelter will be moving to a new location and expanding.

"/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/stc-1-6129565-1666977837187.jpg"/>

    <meta itemprop="headline" content="Saskatoon Tribal Council shelter leaving downtown, expanding"/>
    <meta itemprop="datePublished" content="2022-10-28T13:15:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-10-28T13:15:29.000-04:00"/>
    <meta property="article:published_time" content="2022-10-28T13:15:00.000-04:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Saskatoon Tribal Council shelter leaving downtown, expanding",
    "description": "The Saskatoon Tribal Council's (STC) downtown shelter will be moving to a new location and expanding.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Saskatoon","sameAs":"https://saskatoon.ctvnews.ca/ctv-news-saskatoon-1.4661093"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/stc-1-6129565-1666977837187.jpg",
    "height": 350,
    "width": 623
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/stc-1-6129565-1666977837187.jpg",
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/saskatoon-tribal-council-shelter-leaving-downtown-expanding-1.6129554",
    "datePublished": "2022-10-28T13:15:00.000-04:00",
    "dateModified": "2022-10-28T13:15:29.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Saskatoon Tribal Council shelter leaving downtown, expanding";
              articleDetails = {
                "author": "CTV News Saskatoon",
                "title": articleTitle,
                "id": "1.6129554"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "saskatoon",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2022/10/28/saskatoon-tribal-council-shelter-leaving-downtown--expanding">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Saskatoon Tribal Council shelter leaving downtown, expanding</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Saskatoon Tribal Council shelter leaving downtown, expanding</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;166&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/20/lighthouse-financial-investigation-results-1-5955703-1655772139026.jpg&#34;,&#34;title&#34;:&#34;Lighthouse financial investigation results&#34;,&#34;axisId&#34;:&#34;2469086&#34;},{&#34;duration&#34;:&#34;130&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/23/lighthouse-closing-1-6082432-1663979186380.jpg&#34;,&#34;title&#34;:&#34;Lighthouse closing&#34;,&#34;axisId&#34;:&#34;2528288&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/6/20/lighthouse-financial-investigation-results-1-5955703-1655772139026.jpg" video-player-configs="ctvsaskatoon-jwt/autoplay-off.json" video-player-on-configs="ctvsaskatoon-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News&#34;,&#34;lastName&#34;:&#34;Saskatoon&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/ctv-news-saskatoon-1.4661093&#34;,&#34;polopolyID&#34;:&#34;1.4661093&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 28, 2022 1:15 p.m. EST" fallback-updated-date="Oct. 28, 2022 1:15 p.m. EST" published-date="Fri Oct 28 13:15:00 EDT 2022" updated-date="Fri Oct 28 13:15:29 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Saskatoon Tribal Council shelter leaving downtown, expanding" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The Saskatoon Tribal Council's (STC) downtown shelter will be moving to a new location and expanding.</p>
<p>
	The Saskatchewan government announced on Friday morning that it has purchased new space for the STC's emergency wellness centre.</p>
<p>
	The former church, located at 415 Fairmont Drive, was purchased for $5 million, according to a government news release. STC will lease the building.</p>
<p>
	The building has enough space for 106 people, which includes 75 current beds and 31 additional beds. The new beds will bed move from Lighthouse Supported living to the STC shelter, completing the <a href="https://saskatoon.ctvnews.ca/saskatoon-lighthouse-shelter-beds-to-be-transferred-to-salvation-army-other-providers-1.6088158" target="_blank">wind-down of emergency shelter services</a> there.</p>
<p>
	&quot;Homelessness is a complex issue and requires multiple partners to come together,&quot; Social Services Minister and Minister Responsible for Saskatoon Housing Corporation (SHC) Gene Makowsky said in the government news release.</p>
<p>
	&quot;This final stage of the transition of emergency shelter spaces will occur gradually during November as the new building becomes operational and with client needs in mind.&quot;</p>
<p>
	According to the STC, the doors at the current First Avenue shelter location will remain open to remain no clients are left in the cold during the transition.</p>
<p>
	“Homelessness remains a significant issue in Saskatoon and the Saskatoon Tribal Council is proud to partner with the province as we try to help even more community members,&quot; STC Tribal Chief Mark Arcand said in the news release.</p>
<p>
	&quot;As a wellness centre, the Fairmont facility will use the holistic approach to services and healing of individuals we embrace as our relatives. Supports in health services, employment and training, mental health and addictions, life skills programs, and centred around healing as we transition our relatives to independent living that will be enhanced with outreach supports. Homeless in the City of Saskatoon hasn’t changed, because we haven’t changed in how we address the real issues,&quot; Arcand said.</p>
<p>
	As part of the agreement, STC will take care of the day-to-day maintenance and operations of the building while SHC will take care of replacements like the roof or heating systems.</p>
<p>
	The province announced in June that it would be transitioning services from the Lighthouse to other community organizations after allegations involving the Lighthouse's finances, largely centred on executive director and board member Don Windels.</p>
<p>
	Some of the spaces were transferred to the Salvation Army at the beginning of October.&nbsp;&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/28/stc-1-6129565-1666977837187.jpg&#34;,&#34;description&#34;:&#34;The Government of Saskatchewan purchased a building at 415 Fairmont Drive for $5 million that will be turned into a shelter to take over Lighthouse services. (Dan Shingoose/CTV News)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Saskatoon Lighthouse shelter beds to be transferred to Salvation Army, other providers&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-lighthouse-shelter-beds-to-be-transferred-to-salvation-army-other-providers-1.6088158&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;\u2018We can do this better\u2019: Downtown business owners meet with province about shelter services&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/we-can-do-this-better-downtown-business-owners-meet-with-province-about-shelter-services-1.6031361&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Saskatoon Lighthouse director used shelter funds for personal loans&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-lighthouse-director-used-shelter-funds-for-personal-loans-1.5954752&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Medicine man in court&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2550958&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126829.1666830882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sask. Elder who claimed to be a medicine man pleads guilty to sexually assaulting 12 of his patients.&#34;},{&#34;videoTitle&#34;:&#34;Izium, Ukraine left to pick up the pieces&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2541732&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6109069.1665755434!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents in the Ukrainian city of Izium are picking up the pieces left behind by the Russian occupation. CTV\u0027s Paul workman reports.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon family believe son\u0027s death suspicious&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2545941&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6116863.1666224998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Syed Nasir Shah says circumstances around his son\u0027s death are suspicious and he doesn\u0027t feel the police are taking it seriously enough.&#34;},{&#34;videoTitle&#34;:&#34;SHA culinary program partnership&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2551694&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128665.1666917267!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A new program at Saskatchewan Polytechnic is helping culinary students learn how to prepare healthy meals.&#34;},{&#34;videoTitle&#34;:&#34;USask researchers take part in NASA mission&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2551946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129180.1666966006!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Alex Brown speaks with two U of S researchers about their upcoming climate science mission with NASA.&#34;},{&#34;videoTitle&#34;:&#34;Meet Echo&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2552059&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129311.1666970063!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Saskatoon SPCA stops by with 11-week-old Echo looking for her forever home.&#34;},{&#34;videoTitle&#34;:&#34;Police investigate fatal bus collision&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2551686&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128652.1666916988!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon police continue to investigate a collision in Fairhaven that left a 15-year-old boy dead at the scene.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Thursday, October 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2544114&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Tenant tired of poor living conditions&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2551687&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128654.1666917033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A Saskatoon woman says she’s tired of the problems in her apartment building.&#34;},{&#34;videoTitle&#34;:&#34;Sask. Pulp mill prepares for upgrade&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2551693&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128662.1666917200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Work to gut and clean up the Prince Albert pulp mill is about to get underway.&#34;},{&#34;videoTitle&#34;:&#34;Woman says seaweed ruined her beach vacation&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2551630&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128471.1666911555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lynn Weller of Guelph says she was shocked when she went to Mexico for a beach vacation, only for it to be ruined by smelly seaweed.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: 40 Ukrainian cities hit in day&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2541641&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6108749.1665719065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ukraine says some 40 cities, towns and villages have been hit by Russian missiles over the last 24 hours. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;Sask. Family search for answers&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2547664&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120317.1666398810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The family of a woman who was found dead on Highway 16 near Maymont are hoping the public can provide information to help them find a&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: What Hockey Canada overhaul needs&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2543320&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6111888.1665976241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sean Leathong reports on the calls for more racial diversity and gender equity in Hockey Canada’s leadership to actually enact change.&#34;},{&#34;videoTitle&#34;:&#34;Man saves kids from house fire&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2551948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129188.1666966204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A motorist noticed a house on fire and banged on the walls until the family woke up and got out safely in Omaha, Nebraska.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Noon for Thursday, October 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2544130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Noon&#34;},{&#34;videoTitle&#34;:&#34;Posh Creative Faire&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2550405&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125685.1666797126!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Details on an event featuring works by local makers working primarily with reclaimed materials.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at 11:30 for Thursday, October 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2544112&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Your morning news headlines for October 28th&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2551819&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129028.1666960064!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Women\u0027s rights advocates call it \u0027tone deaf\u0027 for an MLA to invite Colin Thatcher to the throne speech.&#34;},{&#34;videoTitle&#34;:&#34;Cancer cost too high for Saskatoon couple&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2545177&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6115086.1666138511!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Ben and Wendy Bosnan are struggling to keep the lights on as Ben fights a protracted battle with cancer.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:39:03 EDT 2022" data-published-date=" Fri Oct 28 08:23:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:39:03 EDT 2022" data-published-date=" Fri Oct 28 08:23:38 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-fatally-shoot-armed-suspect-1.6129003" title="Saskatoon police fatally shoot armed suspect" class="c-list__item__link">
                        Saskatoon police fatally shoot armed suspect
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-fatally-shoot-armed-suspect-1.6129003" title="Saskatoon police fatally shoot armed suspect" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:15:29 EDT 2022" data-published-date=" Fri Oct 28 13:15:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:15:29 EDT 2022" data-published-date=" Fri Oct 28 13:15:29 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-tribal-council-shelter-leaving-downtown-expanding-1.6129554" title="Saskatoon Tribal Council shelter leaving downtown, expanding" class="c-list__item__link">
                        Saskatoon Tribal Council shelter leaving downtown, expanding
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-tribal-council-shelter-leaving-downtown-expanding-1.6129554" title="Saskatoon Tribal Council shelter leaving downtown, expanding" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129565.1666977792!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129565.1666977792!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129565.1666977792!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129565.1666977792!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129565.1666977792!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129565.1666977792!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129565.1666977792!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129565.1666977792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Government of Saskatchewan purchased a building at 415 Fairmont Drive for $5 million that will be turned into a shelter to take over Lighthouse services. (Dan Shingoose/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 20:41:19 EDT 2022" data-published-date=" Thu Oct 27 17:29:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 20:41:19 EDT 2022" data-published-date=" Thu Oct 27 17:29:22 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/it-s-unbelievable-in-this-place-saskatoon-tenant-fed-up-with-living-conditions-in-apartment-1.6128204" title="&#39;It’s unbelievable in this place&#39;: Saskatoon tenant fed up with living conditions in apartment" class="c-list__item__link">
                        &#39;It’s unbelievable in this place&#39;: Saskatoon tenant fed up with living conditions in apartment
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/it-s-unbelievable-in-this-place-saskatoon-tenant-fed-up-with-living-conditions-in-apartment-1.6128204" title="&#39;It’s unbelievable in this place&#39;: Saskatoon tenant fed up with living conditions in apartment" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128212.1666905662!/image/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128212.1666905662!/image/image.JPG_gen/derivatives/landscape_940/image.JPG"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128212.1666905662!/image/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128212.1666905662!/image/image.JPG_gen/derivatives/landscape_620/image.JPG"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128212.1666905662!/image/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128212.1666905662!/image/image.JPG_gen/derivatives/landscape_300/image.JPG"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6128212.1666905662!/image/image.JPG_gen/derivatives/landscape_135/image.JPG" data-src="https://www.ctvnews.ca/polopoly_fs/1.6128212.1666905662!/image/image.JPG_gen/derivatives/landscape_800/image.JPG"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 20:45:05 EDT 2022" data-published-date=" Thu Oct 27 20:45:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 20:45:05 EDT 2022" data-published-date=" Thu Oct 27 20:45:05 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-warn-public-about-man-with-firearm-1.6128685" title="Saskatoon police warn public about man with firearm" class="c-list__item__link">
                        Saskatoon police warn public about man with firearm
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-warn-public-about-man-with-firearm-1.6128685" title="Saskatoon police warn public about man with firearm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:42:32 EDT 2022" data-published-date=" Thu Oct 27 19:01:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:42:32 EDT 2022" data-published-date=" Thu Oct 27 19:01:54 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-negotiators-called-to-standoff-on-avenue-q-1.6128459" title="Saskatoon police negotiators called to standoff on Avenue Q" class="c-list__item__link">
                        Saskatoon police negotiators called to standoff on Avenue Q
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-negotiators-called-to-standoff-on-avenue-q-1.6128459" title="Saskatoon police negotiators called to standoff on Avenue Q" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128516.1666912825!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128516.1666912825!/image/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128516.1666912825!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128516.1666912825!/image/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128516.1666912825!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128516.1666912825!/image/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6128516.1666912825!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6128516.1666912825!/image/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Saskatoon police brought in the armoured vehicle for a standoff on Avenue Q South on Thursday."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 20:40:07 EDT 2022" data-published-date=" Thu Oct 27 08:06:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 20:40:07 EDT 2022" data-published-date=" Thu Oct 27 08:06:02 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/a-15-year-old-dies-after-being-struck-by-saskatoon-transit-bus-1.6127209" title="A 15-year-old dies after being struck by Saskatoon Transit bus" class="c-list__item__link">
                        A 15-year-old dies after being struck by Saskatoon Transit bus
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/a-15-year-old-dies-after-being-struck-by-saskatoon-transit-bus-1.6127209" title="A 15-year-old dies after being struck by Saskatoon Transit bus" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6127210.1666872278!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6127210.1666872278!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6127210.1666872278!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6127210.1666872278!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6127210.1666872278!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6127210.1666872278!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6127210.1666872278!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6127210.1666872278!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:45:46 EDT 2022" data-published-date=" Thu Oct 27 20:50:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:45:46 EDT 2022" data-published-date=" Thu Oct 27 20:50:10 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/new-polytech-program-prepares-students-to-cook-in-health-care-setting-1.6128688" title="New Polytech program prepares students to cook in health care setting" class="c-list__item__link">
                        New Polytech program prepares students to cook in health care setting
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/new-polytech-program-prepares-students-to-cook-in-health-care-setting-1.6128688" title="New Polytech program prepares students to cook in health care setting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128691.1666918018!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128691.1666918018!/image/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128691.1666918018!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128691.1666918018!/image/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128691.1666918018!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128691.1666918018!/image/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6128691.1666918018!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6128691.1666918018!/image/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Health Care Cook program students, Reanna Hawkins and Opeyemi Erese, learning through hands-on experience."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 19:13:09 EDT 2022" data-published-date=" Thu Oct 27 19:13:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 19:13:09 EDT 2022" data-published-date=" Thu Oct 27 19:13:09 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/abhorrent-bronco-families-worry-saskatchewan-plans-to-loosen-driving-requirements-1.6128481" title="&#39;Abhorrent&#39;: Bronco families worry Saskatchewan plans to loosen driving requirements" class="c-list__item__link">
                        &#39;Abhorrent&#39;: Bronco families worry Saskatchewan plans to loosen driving requirements
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/abhorrent-bronco-families-worry-saskatchewan-plans-to-loosen-driving-requirements-1.6128481" title="&#39;Abhorrent&#39;: Bronco families worry Saskatchewan plans to loosen driving requirements" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3880004.1554108018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3880004.1554108018!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3880004.1554108018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3880004.1554108018!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3880004.1554108018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3880004.1554108018!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3880004.1554108018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3880004.1554108018!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A makeshift memorial is pictured at the intersection of of a fatal bus crash near Tisdale, Sask., Tuesday, April, 10, 2018. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;SHA culinary program partnership&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551694&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128665.1666917267!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A new program at Saskatchewan Polytechnic is helping culinary students learn how to prepare healthy meals.&#34;},{&#34;videoTitle&#34;:&#34;Sask. Pulp mill prepares for upgrade&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551693&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128662.1666917200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Work to gut and clean up the Prince Albert pulp mill is about to get underway.&#34;},{&#34;videoTitle&#34;:&#34;Tenant tired of poor living conditions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551687&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128654.1666917033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A Saskatoon woman says she’s tired of the problems in her apartment building.&#34;},{&#34;videoTitle&#34;:&#34;Police investigate fatal bus collision&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551686&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128652.1666916988!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon police continue to investigate a collision in Fairhaven that left a 15-year-old boy dead at the scene.&#34;},{&#34;videoTitle&#34;:&#34;Prince Albert career fair&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2550989&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126880.1666832341!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A career fair has returned to Prince Albert after three years.&#34;},{&#34;videoTitle&#34;:&#34;Impact of rising interest rates&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2550972&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121963.1666612799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Mortgage Group’s Conrad Neufeldt talks about the impact that interest rates will have on Saskatchewan residents.&#34;},{&#34;videoTitle&#34;:&#34;Medicine man in court&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2550958&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126829.1666830882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sask. Elder who claimed to be a medicine man pleads guilty to sexually assaulting 12 of his patients.&#34;},{&#34;videoTitle&#34;:&#34;Sask. Beer served at Flames games&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2550968&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126847.1666831243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Great Western Brewing Company will now be the official beer of the Calgary Flames.&#34;},{&#34;videoTitle&#34;:&#34;FSIN Powwow pays tribute to James Smith&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2548167&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121716.1666570839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Fourth vice-chief Heather Bear paid tribute to the families of the victims of the murders in James Smith Cree Nation in September.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon Halloween house&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547668&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120337.1666399133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: For one man Halloween is more than just costumes and candy.&#34;},{&#34;videoTitle&#34;:&#34;Weekend pow wow celebration&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547666&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120330.1666399013!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The FSIN’s cultural celebration will be at the SaskTel Centre this weekend.&#34;},{&#34;videoTitle&#34;:&#34;Cannabis anniversary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547665&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967335.1656463276!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: it’s been four years since cannabis was made legal and Saskatoon store owners are reflecting back.&#34;},{&#34;videoTitle&#34;:&#34;Sask. Family search for answers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547664&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120317.1666398810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The family of a woman who was found dead on Highway 16 near Maymont are hoping the public can provide information to help them find a&#34;},{&#34;videoTitle&#34;:&#34;Age not a barrier for pageant winner&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2546725&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6117900.1666354335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Blaine Lake woman started competing in fitness competitions and beauty pageants after recovering from cancer.&#34;},{&#34;videoTitle&#34;:&#34;Dog Justice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2545179&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6115092.1666138991!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Bev Ashwin is pushing the city to be more transparent about what happens after a dog is declared dangerous.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date=" Fri Oct 28 12:02:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date=" Fri Oct 28 12:02:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/biased-ottawa-police-intelligence-harmed-its-ability-to-contain-freedom-convoy-say-security-analysts-1.6129384" title="&#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts" class="c-list__item__link">
                        &#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Declassified intelligence information shows the Ottawa Police Service may have hampered its own ability to contain the Freedom Convoy by relying on its own analysis while dismissing crucial threat assessments from outside agencies.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/biased-ottawa-police-intelligence-harmed-its-ability-to-contain-freedom-convoy-say-security-analysts-1.6129384" title="&#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police officers patrol on foot along Albert Street as a protest against COVID-19 restrictions continue in Ottawa, Thursday, Feb. 10, 2022. (Justin Tang /The Canadian Press via AP, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date="Fri Oct 28 12:02:04 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:29:16 EDT 2022" data-published-date=" Fri Oct 28 13:11:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:29:16 EDT 2022" data-published-date=" Fri Oct 28 13:11:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/why-the-cost-of-some-no-name-products-in-flyers-is-changing-despite-the-announced-price-freeze-1.6129191" title="Why the cost of some No Name products in flyers is changing despite the announced price freeze" class="c-list__item__link">
                        Why the cost of some No Name products in flyers is changing despite the announced price freeze
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The cost of some No Name products is still changing in grocery flyers, despite the price freeze announced by Loblaw Companies Limited in October. CTVNews.ca takes a look at why this is happening.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/why-the-cost-of-some-no-name-products-in-flyers-is-changing-despite-the-announced-price-freeze-1.6129191" title="Why the cost of some No Name products in flyers is changing despite the announced price freeze" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:29:16 EDT 2022" data-published-date="Fri Oct 28 13:11:04 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:58:23 EDT 2022" data-published-date=" Fri Oct 28 13:09:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:58:23 EDT 2022" data-published-date=" Fri Oct 28 13:09:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/jerry-lee-lewis-outrageous-rock-n-roll-star-dies-at-87-1.6129533" title="Jerry Lee Lewis, outrageous rock &#39;n&#39; roll star, dies at 87" class="c-list__item__link">
                        Jerry Lee Lewis, outrageous rock &#39;n&#39; roll star, dies at 87
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jerry Lee Lewis, the untamable rock &#39;n&#39; roll pioneer whose outrageous talent, energy and ego collided on such definitive records as &#39;Great Balls of Fire&#39; and &#39;Whole Lotta Shakin&#39; Goin&#39; On&#39; and sustained a career otherwise upended by personal scandal, died Friday morning at 87.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/jerry-lee-lewis-outrageous-rock-n-roll-star-dies-at-87-1.6129533" title="Jerry Lee Lewis, outrageous rock &#39;n&#39; roll star, dies at 87" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:58:23 EDT 2022" data-published-date="Fri Oct 28 13:09:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:43:33 EDT 2022" data-published-date=" Fri Oct 28 09:12:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:43:33 EDT 2022" data-published-date=" Fri Oct 28 09:12:54 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/paul-pelosi-husband-of-u-s-house-speaker-nancy-pelosi-violently-assaulted-at-home-1.6129102" title="Paul Pelosi, husband of U.S. House Speaker Nancy Pelosi, &#39;violently assaulted&#39; at home" class="c-list__item__link">
                        Paul Pelosi, husband of U.S. House Speaker Nancy Pelosi, &#39;violently assaulted&#39; at home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">U.S. House Speaker Nancy Pelosi&#39;s husband Paul Pelosi was &#39;violently assaulted&#39; after a break-in at the couple&#39;s San Francisco home early on Friday and a suspect has been arrested, authorities said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/paul-pelosi-husband-of-u-s-house-speaker-nancy-pelosi-violently-assaulted-at-home-1.6129102" title="Paul Pelosi, husband of U.S. House Speaker Nancy Pelosi, &#39;violently assaulted&#39; at home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:43:33 EDT 2022" data-published-date="Fri Oct 28 09:12:54 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date=" Thu Oct 27 15:09:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date=" Thu Oct 27 15:09:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986" title="Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development" class="c-list__item__link">
                        Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The property development company owned by TV personality Mike Holmes is being sued after allegedly being involved in the development and promotion of more than a dozen houses in Meaford, Ont. that homeowners say have &#39;numerous deficiencies.&#39;</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986" title="Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date="Thu Oct 27 15:09:36 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/former-ottawa-police-boss-defends-intelligence-reading-of-freedom-convoy-1.6128937" title="Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;" class="c-list__item__link">
                        Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s former police chief is defending his reading of intelligence on the protest convoy that descended on the national capital last winter.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/former-ottawa-police-boss-defends-intelligence-reading-of-freedom-convoy-1.6128937" title="Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:21:14 EDT 2022" data-published-date="Fri Oct 28 06:44:56 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:53:11 EDT 2022" data-published-date=" Fri Oct 28 10:26:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:53:11 EDT 2022" data-published-date=" Fri Oct 28 10:26:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/tom-brady-gisele-bundchen-announce-divorce-after-13-years-1.6129214" title="Tom Brady, Gisele Bundchen announce divorce after 13 years" class="c-list__item__link">
                        Tom Brady, Gisele Bundchen announce divorce after 13 years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tom Brady and Gisele Bundchen have finalized their divorce, they announced Friday, ending the 13-year marriage between two superstars who respectively reached the pinnacles of fashion and football.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/tom-brady-gisele-bundchen-announce-divorce-after-13-years-1.6129214" title="Tom Brady, Gisele Bundchen announce divorce after 13 years" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:53:11 EDT 2022" data-published-date="Fri Oct 28 10:26:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:53:30 EDT 2022" data-published-date=" Fri Oct 28 11:53:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:53:30 EDT 2022" data-published-date=" Fri Oct 28 11:53:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/supreme-court-declares-parts-of-sex-offender-registry-unconstitutional-1.6129396" title="Supreme Court declares parts of sex offender registry unconstitutional" class="c-list__item__link">
                        Supreme Court declares parts of sex offender registry unconstitutional
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s top court says parts of the national sex offender registry are unconstitutional. In a ruling this morning, the Supreme Court of Canada says mandatory registration of all sex offenders with more than one conviction goes too far.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/supreme-court-declares-parts-of-sex-offender-registry-unconstitutional-1.6129396" title="Supreme Court declares parts of sex offender registry unconstitutional" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:53:30 EDT 2022" data-published-date="Fri Oct 28 11:53:30 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:27:12 EDT 2022" data-published-date=" Thu Oct 27 12:39:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:27:12 EDT 2022" data-published-date=" Thu Oct 27 12:39:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/elon-musk-completes-44b-deal-to-buy-twitter-then-fires-top-execs-1.6127640" title="Elon Musk completes $44B deal to buy Twitter, then fires top execs" class="c-list__item__link">
                        Elon Musk completes $44B deal to buy Twitter, then fires top execs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Elon Musk has taken control of Twitter and ousted the CEO, chief financial officer and the company&#39;s top lawyer, two people familiar with the deal said Thursday night.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/elon-musk-completes-44b-deal-to-buy-twitter-then-fires-top-execs-1.6127640" title="Elon Musk completes $44B deal to buy Twitter, then fires top execs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:27:12 EDT 2022" data-published-date="Thu Oct 27 12:39:28 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=saskatoon " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 06:30:00 EDT 2022" data-published-date=" Thu Oct 27 19:27:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 06:30:00 EDT 2022" data-published-date=" Thu Oct 27 19:27:43 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/no-units-available-first-responder-radio-recordings-provide-snapshot-of-ambulance-shortage-in-regina-1.6128485" title="&#39;No units available&#39;: First responder radio recordings provide snapshot of ambulance shortage in Regina" class="c-list__item__link">
                        &#39;No units available&#39;: First responder radio recordings provide snapshot of ambulance shortage in Regina
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An emergency situation in Regina on Tuesday in which no ambulance was available to immediately respond is highlighting ongoing pressure felt by paramedics across Saskatchewan.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/no-units-available-first-responder-radio-recordings-provide-snapshot-of-ambulance-shortage-in-regina-1.6128485" title="&#39;No units available&#39;: First responder radio recordings provide snapshot of ambulance shortage in Regina" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A Saskatchewan Health Authority ambulance is pictured in this undated image. (Source: @SaskHealth/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 06:30:00 EDT 2022" data-published-date="Thu Oct 27 19:27:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:49:19 EDT 2022" data-published-date=" Fri Oct 28 13:49:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:49:19 EDT 2022" data-published-date=" Fri Oct 28 13:49:19 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/new-text-scam-pretends-to-offer-sask-residents-money-for-receiving-covid-19-shot-1.6129627" title="New text scam pretends to offer Sask. residents money for receiving COVID-19 shot" class="c-list__item__link">
                        New text scam pretends to offer Sask. residents money for receiving COVID-19 shot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Health Authority (SHA) is warning of a new text scam pretending to offer residents money for receiving a COVID-19 vaccination.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/new-text-scam-pretends-to-offer-sask-residents-money-for-receiving-covid-19-shot-1.6129627" title="New text scam pretends to offer Sask. residents money for receiving COVID-19 shot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:49:19 EDT 2022" data-published-date="Fri Oct 28 13:49:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 09:00:00 EDT 2022" data-published-date=" Thu Oct 27 20:09:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 09:00:00 EDT 2022" data-published-date=" Thu Oct 27 20:09:03 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/here-s-everything-happening-at-the-grey-cup-festival-in-regina-1.6128534" title="Here&#39;s everything happening at the Grey Cup Festival in Regina" class="c-list__item__link">
                        Here&#39;s everything happening at the Grey Cup Festival in Regina
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here&#39;s a list of everything happening during the Grey Cup Festival in Regina.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/here-s-everything-happening-at-the-grey-cup-festival-in-regina-1.6128534" title="Here&#39;s everything happening at the Grey Cup Festival in Regina" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 09:00:00 EDT 2022" data-published-date="Thu Oct 27 20:09:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:43:48 EDT 2022" data-published-date=" Fri Oct 28 09:27:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:43:48 EDT 2022" data-published-date=" Fri Oct 28 09:27:44 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/prime-minister-adds-names-to-russian-sanction-list-during-stop-in-winnipeg-1.6129113" title="Prime Minister adds names to Russian sanction list during stop in Winnipeg" class="c-list__item__link">
                        Prime Minister adds names to Russian sanction list during stop in Winnipeg
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s Prime Minister Justin Trudeau has reiterated Canada’s support for Ukraine and criticized Russia’s ongoing invasion of the country, and announced more names have been added to the official sanction list.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/prime-minister-adds-names-to-russian-sanction-list-during-stop-in-winnipeg-1.6129113" title="Prime Minister adds names to Russian sanction list during stop in Winnipeg" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canada&#39;s Prime Minister Justin Trudeau attends the opening ceremony of the Triennial Congress of Ukrainian Canadians in Winnipeg on Oct. 28, 2018. (Source: Jamie Dowsett/ CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:43:48 EDT 2022" data-published-date="Fri Oct 28 09:27:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 20:28:11 EDT 2022" data-published-date=" Thu Oct 27 20:28:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 20:28:11 EDT 2022" data-published-date=" Thu Oct 27 20:28:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/voter-turnout-disturbing-in-winnipeg-after-hitting-8-year-low-1.6128637" title="Voter turnout &#39;disturbing&#39; in Winnipeg after hitting 8-year low" class="c-list__item__link">
                        Voter turnout &#39;disturbing&#39; in Winnipeg after hitting 8-year low
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Candidates in Winnipeg&#39;s election were fighting over a shrinking number of votes, with voter turnout the lowest in eight years according to figures from the city.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/voter-turnout-disturbing-in-winnipeg-after-hitting-8-year-low-1.6128637" title="Voter turnout &#39;disturbing&#39; in Winnipeg after hitting 8-year low" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 27 20:28:11 EDT 2022" data-published-date="Thu Oct 27 20:28:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:55:38 EDT 2022" data-published-date=" Fri Oct 28 13:54:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:55:38 EDT 2022" data-published-date=" Fri Oct 28 13:54:53 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/alternate-environments-wrha-wanting-to-reduce-wait-times-at-children-s-hospital-promote-other-options-1.6129644" title="&#39;Alternate environments&#39;: WRHA wanting to reduce wait times at children&#39;s hospital, promote other options" class="c-list__item__link">
                        &#39;Alternate environments&#39;: WRHA wanting to reduce wait times at children&#39;s hospital, promote other options
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With long wait times plaguing health-care services across Winnipeg, parents are being asked to consider other options before taking their children to the Health Sciences Centre’s (HSC) children’s emergency department.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/alternate-environments-wrha-wanting-to-reduce-wait-times-at-children-s-hospital-promote-other-options-1.6129644" title="&#39;Alternate environments&#39;: WRHA wanting to reduce wait times at children&#39;s hospital, promote other options" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:55:38 EDT 2022" data-published-date="Fri Oct 28 13:54:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 09:42:21 EDT 2022" data-published-date=" Fri Oct 28 08:24:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 09:42:21 EDT 2022" data-published-date=" Fri Oct 28 08:24:41 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/suspect-dead-officer-injured-in-canyon-meadows-shooting-1.6129004" title="Suspect dead, officer injured in Canyon Meadows shooting" class="c-list__item__link">
                        Suspect dead, officer injured in Canyon Meadows shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One man is dead and a Calgary Police Service officer was injured after an early morning shooting in the southwest Calgary community of Canyon Meadows.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/suspect-dead-officer-injured-in-canyon-meadows-shooting-1.6129004" title="Suspect dead, officer injured in Canyon Meadows shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police tape in the parking lot of a condo building in Canyon Meadows following a police response where an officer was shot and a suspect took his own life."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 09:42:21 EDT 2022" data-published-date="Fri Oct 28 08:24:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 14:01:36 EDT 2022" data-published-date=" Wed Oct 26 20:49:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 14:01:36 EDT 2022" data-published-date=" Wed Oct 26 20:49:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/3-bears-captured-in-discovery-ridge-and-griffith-woods-park-1.6126799" title="3 bears captured in Discovery Ridge and Griffith Woods Park" class="c-list__item__link">
                        3 bears captured in Discovery Ridge and Griffith Woods Park
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three bears were captured in southwest Calgary Friday morning.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/3-bears-captured-in-discovery-ridge-and-griffith-woods-park-1.6126799" title="3 bears captured in Discovery Ridge and Griffith Woods Park" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 14:01:36 EDT 2022" data-published-date="Wed Oct 26 20:49:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:08:24 EDT 2022" data-published-date=" Fri Oct 28 11:08:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:08:24 EDT 2022" data-published-date=" Fri Oct 28 11:08:24 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/shania-twain-announces-pair-of-2023-saddledome-shows-1.6129292" title="Shania Twain announces pair of 2023 Saddledome shows" class="c-list__item__link">
                        Shania Twain announces pair of 2023 Saddledome shows
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s reigning queen of country music will be coming to Calgary in the spring for two shows at the Scotiabank Saddledome.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/shania-twain-announces-pair-of-2023-saddledome-shows-1.6129292" title="Shania Twain announces pair of 2023 Saddledome shows" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:08:24 EDT 2022" data-published-date="Fri Oct 28 11:08:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 10:55:30 EDT 2022" data-published-date=" Fri Oct 28 10:33:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 10:55:30 EDT 2022" data-published-date=" Fri Oct 28 10:33:10 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/either-deplorable-driving-stops-or-southwest-edmonton-councillor-will-look-at-speed-reduction-options-1.6129226" title="Either &#39;deplorable&#39; driving stops, or southwest Edmonton councillor will look at speed reduction options" class="c-list__item__link">
                        Either &#39;deplorable&#39; driving stops, or southwest Edmonton councillor will look at speed reduction options
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Southwest Edmonton has a speeding problem, according to hundreds of complaints Ward pihêsiwin councillor Tim Cartmell says he has received.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/either-deplorable-driving-stops-or-southwest-edmonton-councillor-will-look-at-speed-reduction-options-1.6129226" title="Either &#39;deplorable&#39; driving stops, or southwest Edmonton councillor will look at speed reduction options" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="File image"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 10:55:30 EDT 2022" data-published-date="Fri Oct 28 10:33:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:40:32 EDT 2022" data-published-date=" Fri Oct 28 11:40:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:40:32 EDT 2022" data-published-date=" Fri Oct 28 11:40:32 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/shania-twain-announces-2-edmonton-shows-as-part-of-world-tour-new-album-1.6129363" title="Shania Twain announces 2 Edmonton shows as part of world tour, new album" class="c-list__item__link">
                        Shania Twain announces 2 Edmonton shows as part of world tour, new album
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian country music sensation Shania Twain has announced her sixth studio album and a world tour, which will see her perform in Edmonton twice.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/shania-twain-announces-2-edmonton-shows-as-part-of-world-tour-new-album-1.6129363" title="Shania Twain announces 2 Edmonton shows as part of world tour, new album" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:40:32 EDT 2022" data-published-date="Fri Oct 28 11:40:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 14:06:02 EDT 2022" data-published-date=" Fri Oct 28 14:06:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 14:06:02 EDT 2022" data-published-date=" Fri Oct 28 14:06:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/here-s-how-you-can-protect-your-kids-against-respiratory-syncytial-virus-or-rsv-1.6129654" title="Here&#39;s how you can protect your kids against Respiratory Syncytial Virus, or RSV" class="c-list__item__link">
                        Here&#39;s how you can protect your kids against Respiratory Syncytial Virus, or RSV
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Health Services is reminding parents to be wary of Respiratory Syncytial Virus (RSV).</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/here-s-how-you-can-protect-your-kids-against-respiratory-syncytial-virus-or-rsv-1.6129654" title="Here&#39;s how you can protect your kids against Respiratory Syncytial Virus, or RSV" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 14:06:02 EDT 2022" data-published-date="Fri Oct 28 14:06:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/humpback-whale-found-dead-in-b-c-likely-killed-by-vessel-strike-1.6128639&#34;,&#34;title&#34;:&#34;Humpback whale found dead in B.C. likely killed by vessel strike&#34;,&#34;description&#34;:&#34;Researchers have now completed the necropsy of a humpback whale that washed ashore earlier this week on Malcom Island, B.C., and early indications are that the mammal died after being hit by a vessel.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125507.1666790933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 8:31:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 11:03:01 AM&#34;,&#34;guid&#34;:&#34;1_6128639&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986&#34;,&#34;title&#34;:&#34;Mike Holmes\u0027 company named in $8M lawsuit over Meaford, Ont. housing development&#34;,&#34;description&#34;:&#34;The property development company owned by TV personality Mike Holmes is being sued after allegedly being involved in the development and promotion of more than a dozen houses in Meaford, Ont. that homeowners say have \u0027numerous deficiencies.\u0027&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128023.1666897638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mike Holmes\u0027 company, The Holmes Group, is accused of promoting the homes under his \u0027Holmes approved Homes\u0027 program, court documents say. (The Canadian Press / CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;guid&#34;:&#34;1_6127986&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/this-cape-breton-supercentenarian-wants-110-cards-for-her-110th-birthday-1.6126797&#34;,&#34;title&#34;:&#34;This Cape Breton supercentenarian wants 110 cards for her 110th birthday&#34;,&#34;description&#34;:&#34;Beatrice Jensen of New Waterford, N.S., is getting ready for a major celebration next month -- her 110th birthday.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127405.1666880091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beatrice Jensen of New Waterford, N.S., will celebrate her 110th birthday on Nov. 3, 2022. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;guid&#34;:&#34;1_6126797&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-ve-been-waiting-for-it-since-i-was-born-cystic-fibrosis-drug-having-major-impact-on-courtenay-child-1.6127029&#34;,&#34;title&#34;:&#34;\u0027We\u0027ve been waiting for it since I was born\u0027: Cystic fibrosis drug having major impact on Courtenay child&#34;,&#34;description&#34;:&#34;Maysa Milligan and her family say she received a second chance at life thanks to the drug Trikafta — a game-changing medication for people with Cystic Fibrosis.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126917.1666834359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 11:13:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 10:51:18 AM&#34;,&#34;guid&#34;:&#34;1_6127029&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/26-guests-file-lawsuit-against-new-whitby-ont-spa-after-staph-contamination-1.6127160&#34;,&#34;title&#34;:&#34;26 guests file lawsuit against new Whitby, Ont. spa after staph contamination&#34;,&#34;description&#34;:&#34;To date, 26 people have been named as plaintiffs in a civil claim against Thermea Spa Village in Whitby, Ont., after they say they contracted Staphylococcus, commonly known as staph, from one of the spa’s saltwater pools.&#34;,&#34;author&#34;:&#34;Alex Arsenych&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127161.1666867927!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Thermea Nordic Spa in Whitby, Ont., can be seen above. (thermeawhitby/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;guid&#34;:&#34;1_6127160&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/very-uncommon-dead-great-white-shark-washes-up-on-cape-breton-shoreline-1.6126914&#34;,&#34;title&#34;:&#34;\u0027Very uncommon\u0027: Dead great white shark washes up on Cape Breton shoreline&#34;,&#34;description&#34;:&#34;For the second time in less than two weeks, a dead great white shark has washed up on a shoreline in the Maritimes.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126919.1666834372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Warren Joyce, the aquatic fisheries technician with the Department of Fisheries and Oceans, says the shark is a female and appears to be a juvenile. (Source: Facebook/ Laura Brophy)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 9:48:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 1:34:10 PM&#34;,&#34;guid&#34;:&#34;1_6126914&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sit-there-and-wait-campbell-river-filmmaker-captures-black-bear-hunting-salmon-1.6123252&#34;,&#34;title&#34;:&#34;\u0027Sit there and wait\u0027: Campbell River filmmaker captures black bear hunting salmon&#34;,&#34;description&#34;:&#34;A filmmaker who was attempting to record salmon spawning on Vancouver Island instead captured incredible video of black bears trying to eat the fish.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123884.1666717544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Bear filmed pouncing on salmon on Vancouver Island. (Eiko Jones)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 8:51:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 25, 2022, 12:54:41 PM&#34;,&#34;guid&#34;:&#34;1_6123252&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/estranged-ontario-brothers-still-not-talking-after-municipal-election-results-1.6123522&#34;,&#34;title&#34;:&#34;Estranged Ontario brothers still not talking after municipal election results&#34;,&#34;description&#34;:&#34;No brotherly love was lost in Port Colborne after Monday\u0027s municipal election that pit two estranged siblings against each other.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;guid&#34;:&#34;1_6123522&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-man-says-he-s-in-medical-limbo-after-receiving-ms-treatment-in-mexico-against-doctor-s-advice-1.6123016&#34;,&#34;title&#34;:&#34;Alberta man says he\u0027s in medical limbo after receiving MS treatment in Mexico against doctor\u0027s advice&#34;,&#34;description&#34;:&#34;An Edmonton man says seeking medical treatment for multiple sclerosis outside of Canada has cost him follow-up care at home. Daniel Relvas knew he was acting against his neurologist\u0027s advice when he applied to Clinica Ruiz in Puebla, Mexico, but felt he was running out of precious time.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123037.1666652663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Daniel Relvas underwent hematopoietic stem cell transplantation at Clinica Ruiz in the summer of 2022 to treat relapsing-remitting multiple sclerosis.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 7:10:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 9:17:26 PM&#34;,&#34;guid&#34;:&#34;1_6123016&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/say-no-to-sexy-halloween-nurse-costumes-says-quebec-s-order-of-nurses-1.6122164&#34;,&#34;title&#34;:&#34;Say no to sexy Halloween nurse costumes, says Quebec\u0027s order of nurses&#34;,&#34;description&#34;:&#34;To those considering dressing up this Halloween as a fetishized nurse, Quebec’s order of nurses says you should think twice.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122168.1666621842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Quebec order of nurses is calling for people to stop wearing fetishized nurse costumes.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 10:20:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 25, 2022, 5:58:10 PM&#34;,&#34;guid&#34;:&#34;1_6122164&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/bear-vs-bin-video-shows-b-c-bear-struggling-to-get-into-secured-garbage-1.6120379&#34;,&#34;title&#34;:&#34;Bear vs. bin: Video shows B.C. bear struggling to get into secured garbage&#34;,&#34;description&#34;:&#34;Social media video showing a black bear struggling to break into a Squamish, B.C., garbage bin is highlighting the importance of properly securing attractants – especially at this time of year.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120449.1666403710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A bear knocks over a secured garbage bin after failing to get inside in Squamish, B.C., on Oct. 16, 2022. (Jess Findlay)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 9:19:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 9:57:29 PM&#34;,&#34;guid&#34;:&#34;1_6120379&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/every-moment-counts-calgary-couple-ties-the-knot-on-icu-patio-1.6119959&#34;,&#34;title&#34;:&#34;\u0027Every moment counts\u0027: Calgary couple ties the knot on ICU patio&#34;,&#34;description&#34;:&#34;A Calgary man fighting a terminal illness married his longtime partner this week in an emotional ceremony that took place right inside the hospital where he\u0027d been staying.&#34;,&#34;author&#34;:&#34;Timm Bruch&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119967.1666394593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;When Gordie Shaver and Amanda Morley learned that their days together were numbered, they moved ahead with a plan to get married and had a whole team of Alberta Health Services employees to help with the joyous event. (Supplied/AHS)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 5:51:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 9:08:53 PM&#34;,&#34;guid&#34;:&#34;1_6119959&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/how-the-canadian-government-is-celebrating-manitoba-s-tackaberry-skate-1.6119881&#34;,&#34;title&#34;:&#34;How the Canadian government is celebrating Manitoba\u0027s Tackaberry skate&#34;,&#34;description&#34;:&#34;The Government of Canada has recognized the historic significance of a Manitoban contribution to the sport of hockey.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119883.1666386432!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The \&#34;Tack,\&#34; or Tackaberry skate, was invented by Brandon shoemaker George Tackaberry in 1905. (Source: Government of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 5:12:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 5:12:13 PM&#34;,&#34;guid&#34;:&#34;1_6119881&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/johnny-depp-wears-shirt-from-tobique-first-nation-woman-endorsing-name-change-for-saint-john-river-1.6119147&#34;,&#34;title&#34;:&#34;Johnny Depp wears shirt from Tobique First Nation woman, endorsing name change for Saint John River&#34;,&#34;description&#34;:&#34;A woman from Tobique First Nation in New Brunswick recently met Johnny Depp and used the opportunity to the fullest.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119160.1666362740!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Johnny Depp wears a shirt from a Tobique First Nation woman. (Source: Facebook/Beth Tremblay)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 10:51:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 10:51:07 AM&#34;,&#34;guid&#34;:&#34;1_6119147&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-students-to-solve-downtown-problems-with-minecraft-1.6118532&#34;,&#34;title&#34;:&#34;Manitoba students to solve downtown problems with Minecraft&#34;,&#34;description&#34;:&#34;Students at schools across the province are going to get a chance to tackle the problems facing Winnipeg\u0027s downtown through an educational version of the popular video game Minecraft.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6118538.1666307737!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;It\u0027s not the first time the Louis Riel School Division (LRSD) has used Minecraft in this way. Last year teachers at Marion School used the game to re-create an Anishinaabe community from pre-colonial times. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 20, 2022, 7:20:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 20, 2022, 7:20:01 PM&#34;,&#34;guid&#34;:&#34;1_6118532&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/life-is-just-a-classroom-stu-students-receive-credit-for-studying-taylor-swift-1.6118776&#34;,&#34;title&#34;:&#34;\u0027Life is just a classroom\u0027: STU students receive credit for studying Taylor Swift&#34;,&#34;description&#34;:&#34;Some students at St. Thomas University will be lacking blank spaces in a class dedicated to studying Taylor Swift\u0027s marketing skills.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6118923.1666353227!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Taylor Swift attends an in conversation with Taylor Swift event on day two of the Toronto International Film Festival on Friday, Sept. 9, 2022, in Toronto. (Photo by Evan Agostini/Invision/AP)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 20, 2022, 10:15:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 5:34:17 AM&#34;,&#34;guid&#34;:&#34;1_6118776&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/humpback-whale-freed-from-ropes-in-remarkable-b-c-video-1.6116227&#34;,&#34;title&#34;:&#34;Humpback whale freed from ropes in remarkable B.C. video&#34;,&#34;description&#34;:&#34;A humpback whale that was entangled in ropes and buoys has been rescued by members of the Department of Fisheries and Oceans marine mammal response team.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6116233.1666205622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image from the rescue is shown. (DFO)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 19, 2022, 3:00:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 19, 2022, 10:22:51 PM&#34;,&#34;guid&#34;:&#34;1_6116227&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/he-taught-us-how-to-die-but-also-how-to-live-quebec-author-s-wife-reflects-on-maid-decision-1.6114414&#34;,&#34;title&#34;:&#34;\u0027He taught us how to die, but also how to live\u0027: Quebec author\u0027s wife reflects on MAiD decision&#34;,&#34;description&#34;:&#34;Quebec author Marianne Marquis-Gravel said her husband\u0027s decision to receive medical assistance in dying was one that brought the entire family peace and comfort as he suffered through brain cancer.&#34;,&#34;author&#34;:&#34;Daniel J. Rowe&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114455.1666120537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Simon Roy celebrated his wife, Marianne Marquis-Gravel\u0027s birthday two days before he decided to have a medical assisted death. SOURCE: Marianne Marquis-Gravel.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 3:19:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 19, 2022, 5:14:44 PM&#34;,&#34;guid&#34;:&#34;1_6114414&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/new-brunswick-figure-skaters-prove-age-is-just-a-number-with-recent-medal-wins-1.6115012&#34;,&#34;title&#34;:&#34;New Brunswick figure skaters prove age is just a number with recent medal wins&#34;,&#34;description&#34;:&#34;Two Fredericton figure skaters recently took part in an international competition and, at ages 51 and 65, took home medals.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6115952.1666197381!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Gaye Cail and Beth McCluskey-Pelletier figure skated as children, but their skates now have a second life as adults. (Capital City Skating Club/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 7:37:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 7:37:07 PM&#34;,&#34;guid&#34;:&#34;1_6115012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/major-change-made-for-campers-at-popular-ontario-provincial-parks-1.6112382&#34;,&#34;title&#34;:&#34;Major change made for campers at popular Ontario Provincial Parks&#34;,&#34;description&#34;:&#34;A major change has been announced for people planning to go camping at popular parks in Ontario next year.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4948272.1590069641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Camping chairs are seen in this file photo. (Mac DeStroir/Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 17, 2022, 11:48:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 17, 2022, 4:19:01 PM&#34;,&#34;guid&#34;:&#34;1_6112382&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:27:47 EDT 2022" data-published-date=" Fri Oct 28 13:27:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:27:47 EDT 2022" data-published-date=" Fri Oct 28 13:27:47 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/new-bq-1-and-bq-1-1-omicron-subvariants-growing-twice-as-fast-as-ba-5-in-ontario-1.6129573" title="New BQ.1 and BQ.1.1 Omicron subvariants growing twice as fast as BA.5 in Ontario" class="c-list__item__link">
                        New BQ.1 and BQ.1.1 Omicron subvariants growing twice as fast as BA.5 in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Public Health Ontario says the proportion of the new BQ.1 and BQ.1.1 Omicron subvariants in the province is growing twice as quickly as the dominant BA.5 strain.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/new-bq-1-and-bq-1-1-omicron-subvariants-growing-twice-as-fast-as-ba-5-in-ontario-1.6129573" title="New BQ.1 and BQ.1.1 Omicron subvariants growing twice as fast as BA.5 in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif" alt="Paramedics push a gurney towards an ambulance outside a Toronto Hospital on Wednesday, January 5, 2022.THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:27:47 EDT 2022" data-published-date="Fri Oct 28 13:27:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date=" Fri Oct 28 11:12:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date=" Fri Oct 28 11:12:31 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gas-prices-set-to-hit-three-month-high-on-saturday-what-one-expert-thinks-will-happen-next-1.6129300" title="Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next" class="c-list__item__link">
                        Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The average price of a litre of gasoline is set to reach a three-month high on Saturday but at least one industry analyst says that the recent pace of increases can&#39;t last forever.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/gas-prices-set-to-hit-three-month-high-on-saturday-what-one-expert-thinks-will-happen-next-1.6129300" title="Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date="Fri Oct 28 11:12:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date=" Thu Oct 27 15:09:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date=" Thu Oct 27 15:09:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986" title="Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development" class="c-list__item__link">
                        Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The property development company owned by TV personality Mike Holmes is being sued after allegedly being involved in the development and promotion of more than a dozen houses in Meaford, Ont. that homeowners say have &#39;numerous deficiencies.&#39;</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986" title="Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date="Thu Oct 27 15:09:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/former-ottawa-police-boss-defends-intelligence-reading-of-freedom-convoy-1.6128937" title="Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;" class="c-list__item__link">
                        Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s former police chief is defending his reading of intelligence on the protest convoy that descended on the national capital last winter.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/former-ottawa-police-boss-defends-intelligence-reading-of-freedom-convoy-1.6128937" title="Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Former Ottawa police chief Peter Sloly appears as a witness at the Public Order Emergency Commission in Ottawa, on Friday, Oct. 28, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:21:14 EDT 2022" data-published-date="Fri Oct 28 06:44:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 10:45:16 EDT 2022" data-published-date=" Fri Oct 28 10:45:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 10:45:16 EDT 2022" data-published-date=" Fri Oct 28 10:45:16 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/shania-twain-to-kick-off-ottawa-bluesfest-2023-1.6129230" title="Shania Twain to kick off Ottawa Bluesfest 2023" class="c-list__item__link">
                        Shania Twain to kick off Ottawa Bluesfest 2023
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Country music superstar Shania Twain will kick off Ottawa&#39;s biggest music festival this summer.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/shania-twain-to-kick-off-ottawa-bluesfest-2023-1.6129230" title="Shania Twain to kick off Ottawa Bluesfest 2023" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 10:45:16 EDT 2022" data-published-date="Fri Oct 28 10:45:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date=" Fri Oct 28 12:02:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date=" Fri Oct 28 12:02:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/biased-ottawa-police-intelligence-harmed-its-ability-to-contain-freedom-convoy-say-security-analysts-1.6129384" title="&#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts" class="c-list__item__link">
                        &#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Declassified intelligence information shows the Ottawa Police Service may have hampered its own ability to contain the Freedom Convoy by relying on its own analysis while dismissing crucial threat assessments from outside agencies.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/biased-ottawa-police-intelligence-harmed-its-ability-to-contain-freedom-convoy-say-security-analysts-1.6129384" title="&#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date="Fri Oct 28 12:02:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:29:48 EDT 2022" data-published-date=" Fri Oct 28 13:29:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:29:48 EDT 2022" data-published-date=" Fri Oct 28 13:29:48 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/video-of-woman-being-tasered-by-transit-police-in-vancouver-sparks-outrage-1.6129566" title="Video of woman being Tasered by transit police in Vancouver sparks outrage" class="c-list__item__link">
                        Video of woman being Tasered by transit police in Vancouver sparks outrage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The tactics of Metro Vancouver Transit Police are under scrutiny after videos surfaced online that appear to show a woman in distress being Tasered during an arrest Thursday night.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/video-of-woman-being-tasered-by-transit-police-in-vancouver-sparks-outrage-1.6129566" title="Video of woman being Tasered by transit police in Vancouver sparks outrage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(File photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:29:48 EDT 2022" data-published-date="Fri Oct 28 13:29:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 14:12:43 EDT 2022" data-published-date=" Fri Oct 28 14:12:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 14:12:43 EDT 2022" data-published-date=" Fri Oct 28 14:12:43 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/free-bc-ferries-travel-offered-for-all-first-responders-attending-slain-rcmp-constable-s-funeral-1.6129645" title="Free BC Ferries travel offered for all first responders attending slain RCMP constable&#39;s funeral" class="c-list__item__link">
                        Free BC Ferries travel offered for all first responders attending slain RCMP constable&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">First responders travelling by ferry to a slain RCMP constable&#39;s funeral next week will be able to take their trip for free, BC Ferries announced Friday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/free-bc-ferries-travel-offered-for-all-first-responders-attending-slain-rcmp-constable-s-funeral-1.6129645" title="Free BC Ferries travel offered for all first responders attending slain RCMP constable&#39;s funeral" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 14:12:43 EDT 2022" data-published-date="Fri Oct 28 14:12:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:14:12 EDT 2022" data-published-date=" Fri Oct 28 11:14:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:14:12 EDT 2022" data-published-date=" Fri Oct 28 11:14:12 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/explosive-house-fire-in-north-surrey-sends-2-to-hospital-1.6129278" title="Explosive house fire in North Surrey sends 2 to hospital" class="c-list__item__link">
                        Explosive house fire in North Surrey sends 2 to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation is underway in North Surrey after an explosive house fire.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/explosive-house-fire-in-north-surrey-sends-2-to-hospital-1.6129278" title="Explosive house fire in North Surrey sends 2 to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:14:12 EDT 2022" data-published-date="Fri Oct 28 11:14:12 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:25:09 EDT 2022" data-published-date=" Thu Oct 27 19:01:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:25:09 EDT 2022" data-published-date=" Thu Oct 27 19:01:49 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/child-care-worker-at-montreal-area-school-charged-with-attempted-murder-1.6128447" title="Child-care worker at Montreal-area school charged with attempted murder" class="c-list__item__link">
                        Child-care worker at Montreal-area school charged with attempted murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say a 19-year-old child-care worker has been charged with attempted murder after she allegedly showed up to an elementary school north of Montreal armed with a knife in order to attack an employee.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/child-care-worker-at-montreal-area-school-charged-with-attempted-murder-1.6128447" title="Child-care worker at Montreal-area school charged with attempted murder" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Ecole Jean-De La Fontaine in Terrebonne, Que. (Cosmo Santamaria/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:25:09 EDT 2022" data-published-date="Thu Oct 27 19:01:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">MISSING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">MISSING  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/marilyn-bergeron-who-has-not-been-seen-for-14-years-could-be-in-ontario-family-s-lawyer-1.6129524" title="Marilyn Bergeron, who has not been seen for 14 years, could be in Ontario: family&#39;s lawyer" class="c-list__item__link">
                        Marilyn Bergeron, who has not been seen for 14 years, could be in Ontario: family&#39;s lawyer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lawyer Marc Bellemare believes that Marilyn Bergeron, who disappeared from her parents&#39; home in Quebec City more than 14 years ago, could be in Ontario. He and her family are renewing calls to the public to help find her.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/marilyn-bergeron-who-has-not-been-seen-for-14-years-could-be-in-ontario-family-s-lawyer-1.6129524" title="Marilyn Bergeron, who has not been seen for 14 years, could be in Ontario: family&#39;s lawyer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 14:10:48 EDT 2022" data-published-date="Fri Oct 28 13:21:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/montreal-s-trick-or-treaters-probably-won-t-need-their-rain-boots-this-year-1.6129569" title="Montreal&#39;s trick-or-treaters probably won&#39;t need their rain boots this year" class="c-list__item__link">
                        Montreal&#39;s trick-or-treaters probably won&#39;t need their rain boots this year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a summery week in Montreal followed by a return to normal October temperatures, it looks like another warm-up is on the way ahead of Halloween.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-s-trick-or-treaters-probably-won-t-need-their-rain-boots-this-year-1.6129569" title="Montreal&#39;s trick-or-treaters probably won&#39;t need their rain boots this year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:28:31 EDT 2022" data-published-date="Fri Oct 28 13:28:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Motorist saves kids from house on fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6129189&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129188.1666966204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A motorist noticed a house on fire and banged on the walls until the family woke up and got out safely in Omaha, Nebraska.&#34;},{&#34;videoTitle&#34;:&#34;Woman claims smelly seaweed ruined her Mexico vacation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6128503&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128471.1666911555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lynn Weller of Guelph says she was shocked when she went to Mexico for a beach vacation, only for it to be ruined by smelly seaweed.&#34;},{&#34;videoTitle&#34;:&#34;Richard Gere takes over Cambridge, Ont. with movie shoot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6127810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127820.1666891700!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Gere has left a strong impression on residents of a Cambridge, Ont. neighbourhood while shooting his latest film.&#34;},{&#34;videoTitle&#34;:&#34;Film critic Richard Crouse shares his take on new releases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5616446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126314.1666814144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This extreme closeup photo of an ant\u0027s face is terrifying&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123808.1666703556!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An extraordinary shot of ant\u0027s face was one of the notable images at a Nikon photography competition.&#34;},{&#34;videoTitle&#34;:&#34;Atmospheric rivers to hit B.C. after months of drought&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6126305&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126303.1666813591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Environment Canada meteorologist Alyssa Charbonneau explains what an atmospheric river and how it will impact B.C. after months of drought.&#34;},{&#34;videoTitle&#34;:&#34;Actor Matthew Perry\u0027s memoir sheds light on drug addiction&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6126124&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126123.1666807820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Star of hit show \u0027Friends\u0027 Matthew Perry reflects on struggling with drug and alcohol addiction in new memoir. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;Cat back home after 54 days lost in the Canadian wilderness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6127193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127261.1666874195!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg house cat is back in its house after being lost for 54 days in the Alberta woods.&#34;},{&#34;videoTitle&#34;:&#34;Man plays dead over 300 times, wins role as corpse on \u0027CSI\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6126232&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126225.1666811390!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CNN\u0027s Jeanne Moos speaks with a Kentucky man who played dead over 300 times to win role as corpse on \u0027CSI: Vegas.\u0027&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Meteor breaks apart after hitting Earth\u0027s atmosphere&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6126525&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126523.1666821837!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A camera captured the moment that a meteor slammed into the Earth’s atmosphere and broke apart over Nova Scotia on October, 21.&#34;},{&#34;videoTitle&#34;:&#34;W5 preview: A coach\u0027s big comeback after losing his sight&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6125368&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125365.1666786304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bear pounces on salmon on Vancouver Island&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123842&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123884.1666717544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island photographer captured incredible videos of black bears hunting for fish in Campbell River, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Program uses dancing to help those with Parkinson\u0027s disease&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6125237&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125233.1666755593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto dance class aims to help improve motor and cognitive functions for people diagnosed with Parkinson’s disease. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Strangers step up to replace Man. boy\u0027s stolen hockey cards&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123532.1666669194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Tornado causes severe damages in northern France&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123865.1666705067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drone footage shows important destruction caused by a tornado in the northern French village of Bihucourt.&#34;},{&#34;videoTitle&#34;:&#34;15-metre joint urges Biden to honour marijuana pardon pledge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6122588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122579.1666636338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Demonstrators held a 15-metre joint outside the White House to urge U.S. President Joe Biden to honour his marijuana pardon pledge.&#34;},{&#34;videoTitle&#34;:&#34;B.C. couple gets married in hospital after 14 years together&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6117476&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6117489.1666276475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bear tries to break into B.C. garbage bin but fails&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121782.1666611864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video showing a black bear struggling to break into a B.C., garbage bin is highlighting the importance of properly securing attractants.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s oldest railway tunnel gets a Halloween makeover&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121428.1666550414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Brockville Railway Tunnel in Ontario has been transformed into the \u0027Tunnel of Terror\u0027 for those brave enough to enter.&#34;},{&#34;videoTitle&#34;:&#34;Snowbirds mark more than 50 years of taking to the skies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121835.1666583804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Allison Bamford reports on Canadian Snowbird pilots taking to the skies in Saskatchewan to mark more than 50 years of aerial entertainment.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:49:34 EDT 2022" data-published-date=" Fri Oct 28 13:49:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:49:34 EDT 2022" data-published-date=" Fri Oct 28 13:49:34 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/woman-62-taken-to-hospital-after-being-struck-by-car-in-saanich-crosswalk-1.6129635" title="Woman, 62, taken to hospital after being struck by car in Saanich crosswalk" class="c-list__item__link">
                        Woman, 62, taken to hospital after being struck by car in Saanich crosswalk
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saanich police say a pedestrian was taken to hospital after they were struck by a car in a marked crosswalk on Thursday afternoon.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/woman-62-taken-to-hospital-after-being-struck-by-car-in-saanich-crosswalk-1.6129635" title="Woman, 62, taken to hospital after being struck by car in Saanich crosswalk" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif" alt="A B.C. ambulance is seen in this undated file photo. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:49:34 EDT 2022" data-published-date="Fri Oct 28 13:49:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:50:25 EDT 2022" data-published-date=" Fri Oct 28 11:50:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:50:25 EDT 2022" data-published-date=" Fri Oct 28 11:50:25 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/bc-ferries-cancels-all-sailings-along-this-vancouver-island-route-1.6129382" title="BC Ferries cancels all sailings along this Vancouver Island route" class="c-list__item__link">
                        BC Ferries cancels all sailings along this Vancouver Island route
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All sailings on the route, which connects Vancouver Island&#39;s Central Saanich with the Cowichan Valley Regional District, were cancelled Friday due to a staffing shortage.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/bc-ferries-cancels-all-sailings-along-this-vancouver-island-route-1.6129382" title="BC Ferries cancels all sailings along this Vancouver Island route" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:50:25 EDT 2022" data-published-date="Fri Oct 28 11:50:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:03:01 EDT 2022" data-published-date=" Thu Oct 27 20:31:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:03:01 EDT 2022" data-published-date=" Thu Oct 27 20:31:42 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/humpback-whale-found-dead-in-b-c-likely-killed-by-vessel-strike-1.6128639" title="Humpback whale found dead in B.C. likely killed by vessel strike" class="c-list__item__link">
                        Humpback whale found dead in B.C. likely killed by vessel strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Researchers have now completed the necropsy of a humpback whale that washed ashore earlier this week on Malcom Island, B.C., and early indications are that the mammal died after being hit by a vessel.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/humpback-whale-found-dead-in-b-c-likely-killed-by-vessel-strike-1.6128639" title="Humpback whale found dead in B.C. likely killed by vessel strike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:03:01 EDT 2022" data-published-date="Thu Oct 27 20:31:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:16:47 EDT 2022" data-published-date=" Fri Oct 28 13:16:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:16:47 EDT 2022" data-published-date=" Fri Oct 28 13:16:47 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-emails-reveal-rcmp-concerns-about-conflict-of-interest-in-hiring-of-spouses-1.6129542" title="N.S. shooting inquiry: Emails reveal RCMP concerns about conflict of interest in hiring of spouses" class="c-list__item__link">
                        N.S. shooting inquiry: Emails reveal RCMP concerns about conflict of interest in hiring of spouses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The inquiry investigating the 2020 Nova Scotia mass shooting has released emails detailing conflict of interest concerns raised about two members assigned last year to an RCMP team providing information to the inquiry.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-emails-reveal-rcmp-concerns-about-conflict-of-interest-in-hiring-of-spouses-1.6129542" title="N.S. shooting inquiry: Emails reveal RCMP concerns about conflict of interest in hiring of spouses" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Former Nova Scotia RCMP Commanding Officer, Assistant Commissioner Lee Bergerman, fields a question at an update of the investigation of the Nova Scotia shootings at RCMP headquarters in Dartmouth, N.S., on June 4, 2020. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:16:47 EDT 2022" data-published-date="Fri Oct 28 13:16:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:26:42 EDT 2022" data-published-date=" Fri Oct 28 12:06:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:26:42 EDT 2022" data-published-date=" Fri Oct 28 12:06:47 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/cape-breton-man-charged-with-attempted-murder-in-florence-shooting-1.6129420" title="Cape Breton man charged with attempted murder in Florence shooting" class="c-list__item__link">
                        Cape Breton man charged with attempted murder in Florence shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Cape Breton man is facing several charges, including attempted murder, following a shooting in Florence, N.S.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/cape-breton-man-charged-with-attempted-murder-in-florence-shooting-1.6129420" title="Cape Breton man charged with attempted murder in Florence shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:26:42 EDT 2022" data-published-date="Fri Oct 28 12:06:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:40:05 EDT 2022" data-published-date=" Fri Oct 28 12:39:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:40:05 EDT 2022" data-published-date=" Fri Oct 28 12:39:42 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/massive-american-aircraft-carrier-uss-gerald-r-ford-arrives-in-halifax-harbour-1.6129475" title="Massive American aircraft carrier USS Gerald R. Ford arrives in Halifax Harbour" class="c-list__item__link">
                        Massive American aircraft carrier USS Gerald R. Ford arrives in Halifax Harbour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The newest and most advanced aircraft carrier in the U.S. navy&#39;s fleet arrived this morning in Halifax harbour. The nuclear-powered USS Gerald R. Ford is on its first deployment, having left its home port in Norfolk, Va., on Oct. 4.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/massive-american-aircraft-carrier-uss-gerald-r-ford-arrives-in-halifax-harbour-1.6129475" title="Massive American aircraft carrier USS Gerald R. Ford arrives in Halifax Harbour" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:40:05 EDT 2022" data-published-date="Fri Oct 28 12:39:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date=" Fri Oct 28 11:12:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date=" Fri Oct 28 11:12:31 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gas-prices-set-to-hit-three-month-high-on-saturday-what-one-expert-thinks-will-happen-next-1.6129300" title="Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next" class="c-list__item__link">
                        Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The average price of a litre of gasoline is set to reach a three-month high on Saturday but at least one industry analyst says that the recent pace of increases can&#39;t last forever.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/gas-prices-set-to-hit-three-month-high-on-saturday-what-one-expert-thinks-will-happen-next-1.6129300" title="Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man pumps gas in Montreal, March 4, 2022. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date="Fri Oct 28 11:12:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:57:57 EDT 2022" data-published-date=" Thu Oct 27 19:01:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:57:57 EDT 2022" data-published-date=" Thu Oct 27 19:01:21 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/small-northern-ont-town-on-the-verge-of-big-expansion-1.6128461" title="Small northern Ont. town on the verge of big expansion" class="c-list__item__link">
                        Small northern Ont. town on the verge of big expansion
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Town of Dubreuilville may be small now, but expansion is imminent. Mayor Beverly Nantel is sure of it.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/small-northern-ont-town-on-the-verge-of-big-expansion-1.6128461" title="Small northern Ont. town on the verge of big expansion" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:57:57 EDT 2022" data-published-date="Thu Oct 27 19:01:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:10:24 EDT 2022" data-published-date=" Fri Oct 28 13:10:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:10:24 EDT 2022" data-published-date=" Fri Oct 28 13:10:24 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ont-hunter-fined-6-500-for-shooting-deer-on-a-roadway-1.6129547" title="Northern Ont. hunter fined $6,500 for shooting deer on a roadway" class="c-list__item__link">
                        Northern Ont. hunter fined $6,500 for shooting deer on a roadway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Echo Bay man has been fined $6,500 and had his hunting license suspended for two years for careless use of a firearm in 2018.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ont-hunter-fined-6-500-for-shooting-deer-on-a-roadway-1.6129547" title="Northern Ont. hunter fined $6,500 for shooting deer on a roadway" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:10:24 EDT 2022" data-published-date="Fri Oct 28 13:10:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:31:29 EDT 2022" data-published-date=" Fri Oct 28 11:31:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:31:29 EDT 2022" data-published-date=" Fri Oct 28 11:31:29 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/death-of-child-leads-to-charges-for-wanted-london-man-1.6129345" title="Death of child leads to charges for wanted London man" class="c-list__item__link">
                        Death of child leads to charges for wanted London man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The death of a young child and a subsequent 17-month investigation has led to charges for a London man. Police are now looking for 47-year-old Guiseppe Joseph Stillitano who is wanted by way of warrant on charges of manslaughter and causing death by criminal negligence.</p>
                
            

            
                <a href="https://london.ctvnews.ca/death-of-child-leads-to-charges-for-wanted-london-man-1.6129345" title="Death of child leads to charges for wanted London man" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129347.1666971012!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129347.1666971012!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129347.1666971012!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129347.1666971012!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129347.1666971012!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129347.1666971012!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129347.1666971012!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129347.1666971012!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Guiseppe Joseph Stillitano is wanted in connection with the death of a child. (Source: London Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:31:29 EDT 2022" data-published-date="Fri Oct 28 11:31:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:46:18 EDT 2022" data-published-date=" Fri Oct 28 11:46:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:46:18 EDT 2022" data-published-date=" Fri Oct 28 11:46:18 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/seaforth-golf-pro-sentenced-to-3-5-years-for-historical-sexual-offences-1.6129352" title="Seaforth golf pro sentenced to 3.5 years for historical sexual offences" class="c-list__item__link">
                        Seaforth golf pro sentenced to 3.5 years for historical sexual offences
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cam Doig is headed to jail. The former golf pro has been sentenced to three and a half years for sexual offences involving a teenage girl.</p>
                
            

            
                <a href="https://london.ctvnews.ca/seaforth-golf-pro-sentenced-to-3-5-years-for-historical-sexual-offences-1.6129352" title="Seaforth golf pro sentenced to 3.5 years for historical sexual offences" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:46:18 EDT 2022" data-published-date="Fri Oct 28 11:46:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 10:56:21 EDT 2022" data-published-date=" Fri Oct 28 10:56:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 10:56:21 EDT 2022" data-published-date=" Fri Oct 28 10:56:21 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/human-trafficking-charges-laid-in-london-ont-against-nova-scotia-man-1.6129280" title="Human Trafficking charges laid in London, Ont. against Nova Scotia man" class="c-list__item__link">
                        Human Trafficking charges laid in London, Ont. against Nova Scotia man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Nova Scotia man is facing human trafficking-related charges after a call for a wellbeing check on a woman in south London, Ont. On Aug. 28, police say they were contact to check the welfare of a female in the area of Wellington road and Bradley Avenue. A female was located and reportedly told police she was being held against her will by a man in a hotel room.</p>
                
            

            
                <a href="https://london.ctvnews.ca/human-trafficking-charges-laid-in-london-ont-against-nova-scotia-man-1.6129280" title="Human Trafficking charges laid in London, Ont. against Nova Scotia man" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 10:56:21 EDT 2022" data-published-date="Fri Oct 28 10:56:21 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Saskatoon, Saskatoon";
                _sf_async_config.authors = "CTV News Saskatoon";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "saskatoon",
                "saskatoon",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1121388962");
                        trackContent(false, "Saskatoon Tribal Council shelter leaving downtown, expanding");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
