<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://saskatoon.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_866');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_866') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_866') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_866') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                
                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/saskatchewan/css/saskatoon_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/style-7.539246" />
  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-7.690359" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                            googletag.defineOutOfPageSlot('/5479/ctv.ctvnewssaskatoon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Woman Tasered after jumping from roof: police | CTV Saskatoon News </title>
      <meta name="description" content="Police used a Taser on a 29-year-old woman early Tuesday morning after she allegedly threatened to harm herself while police attempted to take her into custody." />
        <meta name="keywords" content="Saskatchewan, local news, newscasts, news casts, prairies, breaking news, latest news, weather, sports, highschool, community calendars, dayminders, advertising, television, Saskatoon, Regina, Prince Albert, Yorkton" />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="258161310887656" />
      	      		<meta property="fb:pages" content="111652745570471" />
      	      		<meta property="fb:pages" content="253248998050572" />
      	      		<meta property="fb:pages" content="145865498798316" />
      	<meta name="dc.date.modified" content="2018-07-24">            <link rel="canonical" href="https://saskatoon.ctvnews.ca/woman-tasered-after-jumping-from-roof-police-1.4025492" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://saskatoon.ctvnews.ca/mobile/woman-tasered-after-jumping-from-roof-police-1.4025492"/>
                            
                      <meta itemprop="description" content="Police used a Taser on a 29-year-old woman early Tuesday morning after she allegedly threatened to harm herself while police attempted to take her into custody." />
                        <meta itemprop="name" content="Woman Tasered after jumping from roof: police" />
                                  <meta itemprop="url" content="https://saskatoon.ctvnews.ca/woman-tasered-after-jumping-from-roof-police-1.4025492" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3858436.1522064176!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Woman Tasered after jumping from roof: police" />
          <meta property="og:description" content="Police used a Taser on a 29-year-old woman early Tuesday morning after she allegedly threatened to harm herself while police attempted to take her into custody." />
          <meta property="og:url" content="https://saskatoon.ctvnews.ca/woman-tasered-after-jumping-from-roof-police-1.4025492" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3858436.1522064176!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3858436.1522064176!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Saskatoon" />
                    <meta name="twitter:title" content="Woman Tasered after jumping from roof: police" />
          <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/woman-tasered-after-jumping-from-roof-police-1.4025492" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Police used a Taser on a 29-year-old woman early Tuesday morning after she allegedly threatened to harm herself while police attempted to take her into custody." />
              <meta name="twitter:site" content="@ctvsaskatoon" />
      <meta name="twitter:creator" content="@ctvsaskatoon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3858436.1522064176!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-07-24T07:38:00-06:00"> 
            
            <script>
        var gigTitle = "Woman Tasered after jumping from roof: police";
        var gigDesc = "Police used a Taser on a 29-year-old woman early Tuesday morning after she allegedly threatened to harm herself while police attempted to take her into custody.";
        var gigURL = "https://saskatoon.ctvnews.ca/woman-tasered-after-jumping-from-roof-police-1.4025492"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3858436.1522064176!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Saskatoon" href="https://saskatoon.ctvnews.ca/rss/ctv-news-saskatoon-1.822375" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.292150" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://saskatoon.ctvnews.ca" title="CTV Saskatoon"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.300447">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-saskatoon-search-7.300447" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_300447">CTV Saskatoon Search</label>
      <input id="search_bar_7_300447" placeholder="CTV Saskatoon Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.292150' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7292151 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Saskatoon" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292152 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292153 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/saskatoon-area-weather"  title="Saskatoon & Area Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292155 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-saskatoon-morning-live"  title="CTV Saskatoon Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7666808 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/prince-albert"  title="Prince Albert" >Prince Albert</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7532430 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/contests"  title="Contests" >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292157 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7292151" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292151").click(click_7292151);
            jQuery(".link_id_7292151 .close").click(click_7292151);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292151() {
            var itemSelector = ".item_7292151";
            var selector = ".link_id_7292151";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292152" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Full Newscasts </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165960"  title="CTV News at Six" >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.3523141"  title="CTV News at Five" >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1965265"   >CTV News at 11:30</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165959"  title="CTV News at Noon" >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1905832"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165970"  title="CTV News Prince Albert" >CTV News Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165954"  title="Latest Video" >Latest Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165913"  title="Wheatland Cafe" >Wheatland Cafe</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165861"  title="Farmgate" >Farmgate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165975"  title="Crime Stoppers" >Crime Stoppers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165973"  title="Saskatoon Stories" >Saskatoon Stories</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.2391464"  title="Athlete of the Week" >Athlete of the Week</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165871"  title="Indigenous Circle" >Indigenous Circle</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Interviews </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165965"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.2376412"  title="CTV News at Noon" >CTV News at Noon</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292152").click(click_7292152);
            jQuery(".link_id_7292152 .close").click(click_7292152);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292152() {
            var itemSelector = ".item_7292152";
            var selector = ".link_id_7292152";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292153" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292153").click(click_7292153);
            jQuery(".link_id_7292153 .close").click(click_7292153);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292153() {
            var itemSelector = ".item_7292153";
            var selector = ".link_id_7292153";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292155" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292155").click(click_7292155);
            jQuery(".link_id_7292155 .close").click(click_7292155);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292155() {
            var itemSelector = ".item_7292155";
            var selector = ".link_id_7292155";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7666808" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7666808").click(click_7666808);
            jQuery(".link_id_7666808 .close").click(click_7666808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7666808() {
            var itemSelector = ".item_7666808";
            var selector = ".link_id_7666808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7532430" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7532430").click(click_7532430);
            jQuery(".link_id_7532430 .close").click(click_7532430);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7532430() {
            var itemSelector = ".item_7532430";
            var selector = ".link_id_7532430";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292157" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About us" >About us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/saskatoon-dayminder"  title="Saskatoon Dayminder" >Saskatoon Dayminder</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://facebook.com/ctvsaskatoon"  title="Facebook" >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://twitter.com/ctvsaskatoon"  title="Twitter" >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/"   >About Bell Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=5"   >CTV Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>All Local Sites </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/local-news"   >Local Sites</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292157").click(click_7292157);
            jQuery(".link_id_7292157 .close").click(click_7292157);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292157() {
            var itemSelector = ".item_7292157";
            var selector = ".link_id_7292157";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    

                <div class="element list videoPromoList  fourGrid ">
              <h3>Latest Videos from CTV Saskatoon </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445270"   ><div class='vid'>false</div><img title='cat' height='106' alt='cat' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4025061.1532395536!/httpImage/image.png_gen/derivatives/box_190/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445270"   >Cat owner says pets were neglected by hired sitter</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445240"   ><div class='vid'>false</div><img title='Fire in Montgomery destroys homes' height='106' alt='Fire in Montgomery destroys homes' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4025000.1532392357!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445240"   >Fire in Montgomery destroys homes</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445242"   ><div class='vid'>false</div><img title='Couple speaks out about finding missing boy&#39;s body' height='106' alt='Couple speaks out about finding missing boy&#39;s body' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4025004.1532392451!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445242"   >Couple speaks out about finding missing boy's body</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445244"   ><div class='vid'>false</div><img title='City council discusses ride-sharing' height='106' alt='City council discusses ride-sharing' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4024979.1532392270!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445244"   >City council discusses ride-sharing</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	                <a  href="/video?binId=1.1165954"  title="More videos from CTV Saskatoon" >More videos from CTV Saskatoon</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Woman Tasered after jumping from roof: police</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Saskatoon Police' height='349' alt='Saskatoon Police' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3858436.1522064176!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Saskatoon</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, July 24, 2018 7:38AM CST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Police used a Taser on a 29-year-old woman early Tuesday morning after she allegedly threatened to harm herself while police attempted to take her into custody.</p>
<p>
	The incident began around 1:30 a.m. on the 100 block of La Ronge Road. Provincial correctional officers were attempting to arrest the woman, when she reportedly barricaded herself in a bedroom.</p>
<p>
	Police say the woman broke the bedroom window when they arrived and armed herself with a shard of glass before climbing out the window and onto a first story roof, and jumping off in an attempt to escape.</p>
<p>
	At that point officers surrounded her, and she allegedly threatened to harm herself. It was at that point that police used a Taser to arrest her.</p>
<p>
	The woman was taken to hospital for injuries related to her jump from the roof.</p>
<p>
	The use of the Taser will be reviewed, as is police policy.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                                                      



					            

    
  
          										                              



  
  
    

<div class="element list none   ">
              <h3>SASKATOON NEWS STORIES </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:620px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/woman-tasered-after-jumping-from-roof-police-1.4025492"   ><img title='Saskatoon Police' height='349' alt='Saskatoon Police' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3858436.1522064176!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/woman-tasered-after-jumping-from-roof-police-1.4025492"   >Woman Tasered after jumping from roof: police</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Police used a Taser on a 29-year-old woman early Tuesday morning after she allegedly threatened to harm herself while police attempted to take her into custody.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Saskatoon");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515970_52">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515970_52" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515970_52" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515970_52" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515970_52" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="https://saskatoon.ctvnews.ca/saskatoon-area-weather"   >View more weather conditions</a>
         </div>



  
  
  
    <h4 id="alertButton">
  <a href="#">Weather Alert in Effect</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(18,17,16,19,20,13,14,15);
                                            for (var x in areaId) {
                          var key = "sk" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },5000);
</script>
  
  
  
                                                <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_100-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_100-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  
  
  
                          
                <div class="clearfix">

                                            <a href="http://saskatoon.ctvnews.ca/saskatoon-area-weather/ctv-saskatoon-weather-app">
                  


<img title='' height='52' alt='CTV Saskatoon Weather App' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3604877.1506353381!/httpImage/image.png_gen/derivatives/landscape_300/image.png' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <br/>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                                  <div class="connect element none">
  <h3>Connect with CTV Saskatoon</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvsaskatoon&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvsaskatoon' target='_blank'><img title='' height='45' alt='CTV Saskatoon' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3270094.1486148070!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Saskatoon</p>
					<p><a href='http://twitter.com/#!/ctvsaskatoon' target='_blank'>@ctvsaskatoon</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvsaskatoon&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Saskatoon</strong></p>
	<a href='https://www.instagram.com/ctvsaskatoon/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
            				                  	                <a  href="https://saskatoon.ctvnews.ca/rss/ctv-news-saskatoon-1.822375"  title="CTV Saskatoon RSS" ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Saskatoon RSS'></a>
            				                  	                <a  href="https://saskatoon.ctvnews.ca/more/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Saskatoon'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1442961"   ><div class='vid'>false</div><img title='Mom pleads for medical supplies for baby with EB' height='169' alt='Mom pleads for medical supplies for baby with EB' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4020695.1532046526!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1442961"   >Mom pleads for medical supplies for baby with EB</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 19, 2018</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1441683"   ><div class='vid'>false</div><img title='Community mourns after missing boy&#39;s body found' height='84' style='width:148px;height:83px;' alt='Community mourns after missing boy&#39;s body found' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4019089.1531960701!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1441683"   >Community mourns after missing boy's body found</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 18, 2018</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1440878"   ><div class='vid'>false</div><img title='Boy giving back after witnessing house fire' height='84' style='width:148px;height:83px;' alt='Boy giving back after witnessing house fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4017443.1531874485!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1440878"   >Boy giving back after witnessing house fire</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 17, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1440187"   ><div class='vid'>false</div><img title='Rush lose two with NLL expansion draft' height='84' style='width:148px;height:83px;' alt='Rush lose two with NLL expansion draft' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4015938.1531788267!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1440187"   >Rush lose two with NLL expansion draft</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 16, 2018</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1438960"   ><div class='vid'>false</div><img title='CSC responds to allegations of bullying, coverups' height='84' style='width:148px;height:83px;' alt='CSC responds to allegations of bullying, coverups' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4012998.1531529003!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1438960"   >CSC responds to allegations of bullying, coverups</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 13, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list double-top   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/driver-dead-passenger-injured-in-single-vehicle-crash-near-st-walburg-sask-1.4024786"   ><img title='RCMP' height='76' style='width:89px;height:50px;' alt='An RCMP cruiser is seen in this undated file photograph.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3081728.1515601315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/driver-dead-passenger-injured-in-single-vehicle-crash-near-st-walburg-sask-1.4024786"   >Driver dead, passenger injured in single vehicle crash near St. Walburg, Sask</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/cat-owner-claims-hired-pet-sitter-left-cats-without-food-and-water-for-weeks-1.4024980"   ><img title='cat' height='76' style='width:89px;height:50px;' alt='Becky Benoit claims her cats were neglected by Prairie Critter Sitters. (Courtesy: Becky Benoit)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4025011.1532392520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/cat-owner-claims-hired-pet-sitter-left-cats-without-food-and-water-for-weeks-1.4024980"   >Cat owner claims hired pet-sitter left cats without food and water for weeks</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/semi-truck-and-motorhome-collide-north-of-martensville-1.4024814"   ><img title='martensville' height='76' style='width:89px;height:50px;' alt='A burnt out shell is all that remains of a motorhome that flipped on its side after clipping a semi-truck. (CTV Saskatoon)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4024821.1532386263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/semi-truck-and-motorhome-collide-north-of-martensville-1.4024814"   >Semi-truck and motorhome collide north of Martensville</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/woman-tasered-after-jumping-from-roof-police-1.4025492"   ><img title='Saskatoon Police' height='76' style='width:89px;height:50px;' alt='Saskatoon Police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3858436.1522064176!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/woman-tasered-after-jumping-from-roof-police-1.4025492"   >Woman Tasered after jumping from roof: police</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list double-top   mvr-list">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1445242"   ><img title='Couple speaks out about finding missing boy&#39;s body' height='76' style='width:89px;height:50px;' alt='Couple speaks out about finding missing boy&#39;s body' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4025004.1532392451!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1445242"   >Couple speaks out about finding missing boy's body<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 23, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1444012"   ><img title='mosque' height='76' style='width:89px;height:50px;' alt='mosque' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4022997.1532220645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1444012"   >Man allegedly attacked leaving mosque<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 21, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1442972"   ><img title='Kinistino floral displays attracting attention' height='76' style='width:89px;height:50px;' alt='Kinistino floral displays attracting attention' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4020709.1532046932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1442972"   >Kinistino flowers attract national attention <span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 19, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1444210"   ><img title='Top Chef Competition ' height='76' style='width:89px;height:50px;' alt='Contestants compete in a variety of culinary based challenges. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4023523.1532307010!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1444210"   >Saskatchewan chefs battle for top chef title<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 22, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1445240"   ><img title='Fire in Montgomery destroys homes' height='76' style='width:89px;height:50px;' alt='Fire in Montgomery destroys homes' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4025000.1532392357!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1445240"   >Fire in Montgomery destroys homes<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 23, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1437638"   ><img title='CTVNews player background' height='76' style='width:89px;height:50px;' alt='CTVNews player background' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1437638"   >CTV News at Six Saskatoon for Sunday, July 22, 2018<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 22, 2018</div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/man-charged-in-toronto-gay-village-death-seeks-bail-1.4025666"   ><img title='Kalen Schlatter' height='84' alt='Kalen Schlatter is pictured in this court sketch, Thursday, March 22, 2018.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3853910.1521729584!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/man-charged-in-toronto-gay-village-death-seeks-bail-1.4025666"   >Man charged in Toronto gay village death seeks bail</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/n-b-gov-t-may-launch-lawsuit-over-opioid-crisis-1.4025846"  title="N.B. gov't may launch lawsuit over opioid crisis" >N.B. gov't may launch lawsuit over opioid crisis</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/n-s-bass-fishing-trip-turns-into-close-encounter-with-great-white-shark-1.4024694"  title="N.S. bass fishing trip turns into close encounter with great white shark" >N.S. bass fishing trip turns into close encounter with great white shark</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/greek-wildfires-kill-74-the-deadliest-season-in-decades-1.4025300"   ><img title='A firefighting plane near Athens, Greece' height='84' alt='A firefighting plane flies above burned-out cars in Mati east of Athens, Tuesday, July 24, 2018. (AP / Thanassis Stavrakis)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025701.1532445121!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/greek-wildfires-kill-74-the-deadliest-season-in-decades-1.4025300"   >Greek wildfires kill 74 - the deadliest season in decades</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/trump-considering-revoking-security-clearances-of-critics-1.4025208"  title="Trump considering revoking security clearances of critics" >Trump considering revoking security clearances of critics</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/hundreds-missing-after-hydroelectric-dam-in-laos-collapses-1.4025263"  title="Hundreds missing after hydroelectric dam in Laos collapses" >Hundreds missing after hydroelectric dam in Laos collapses</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/tiff-to-feature-films-starring-ryan-gosling-julia-roberts-bradley-cooper-1.4025635"   ><img title='Ryan Gosling' height='84' alt='Ryan Gosling arrives on the red carpet for the film &#39;La La Land&#39; during the 2016 Toronto International Film Festival in Toronto on Monday, Sept. 12, 2016. (THE CANADIAN PRESS / Chris Young)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3071730.1532444528!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/tiff-to-feature-films-starring-ryan-gosling-julia-roberts-bradley-cooper-1.4025635"   >TIFF to feature films starring Ryan Gosling, Julia Roberts, Bradley Cooper</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/board-wants-bill-cosby-classified-as-sexually-violent-predator-1.4025820"  title="Board wants Bill Cosby classified as sexually violent predator" >Board wants Bill Cosby classified as sexually violent predator</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/titanic-director-cameron-backs-bid-for-5-500-items-from-ship-1.4025362"  title="Titanic director Cameron backs bid for 5,500 items from ship" >Titanic director Cameron backs bid for 5,500 items from ship</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/toronto-shooting-and-related-incidents-can-leave-psychological-wounds-experts-say-1.4025232"   ><img title='Toronto shooting' height='84' alt='Police are photographed investigating a car with a bullet hole within the scene of a mass shooting in Toronto on Monday, July 23, 2018. THE CANADIAN PRESS/Christopher Katsarov' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024428.1532397434!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/toronto-shooting-and-related-incidents-can-leave-psychological-wounds-experts-say-1.4025232"   >Toronto shooting and related incidents can leave psychological wounds, experts say</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/salmonella-contamination-prompts-recall-of-goldfish-crackers-1.4025229"  title="Salmonella contamination prompts recall of goldfish crackers" >Salmonella contamination prompts recall of goldfish crackers</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/form-of-cannabis-may-have-calming-effect-on-agitated-alzheimer-s-patients-1.4025475"  title="Form of cannabis may have calming effect on agitated Alzheimer's patients" >Form of cannabis may have calming effect on agitated Alzheimer's patients</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/u-s-president-trump-says-tariffs-are-the-greatest-1.4025506"   ><img title='Donald Trump ' height='84' alt='President Donald Trump arrives for a tour during a "Made in America Product Showcase" at the White House, Monday, July 23, 2018, in Washington. (AP Photo/Evan Vucci)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025518.1532440314!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/u-s-president-trump-says-tariffs-are-the-greatest-1.4025506"   >U.S. President Trump says 'tariffs are the greatest'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/entering-canada-no-free-ticket-to-stay-goodale-tells-mps-on-asylum-seekers-1.4025525"  title="Entering Canada no 'free ticket' to stay, Goodale tells MPs on asylum seekers" >Entering Canada no 'free ticket' to stay, Goodale tells MPs on asylum seekers</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/ottawa-was-considering-gun-crackdown-even-before-toronto-shooting-goodale-1.4025796"  title="Ottawa was considering gun crackdown even before Toronto shooting: Goodale" >Ottawa was considering gun crackdown even before Toronto shooting: Goodale</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/charming-great-white-shark-delights-followers-with-return-to-waters-off-n-s-1.4023829"   ><img title='Hilton' height='85' alt='A shark known as &#39;Hilton&#39; is seen in this undated handout photo. (THE CANADIAN PRESS/HO, Robert Snow, OCEARCH)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3581236.1512392160!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/charming-great-white-shark-delights-followers-with-return-to-waters-off-n-s-1.4023829"   >Charming great white shark delights followers with return to waters off N.S.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/record-high-in-japan-as-heat-wave-grips-the-region-1.4023673"  title="Record high in Japan as heat wave grips the region" >Record high in Japan as heat wave grips the region</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/u-s-schools-eye-facial-recognition-technology-to-boost-security-1.4023711"  title="U.S. schools eye facial recognition technology to boost security" >U.S. schools eye facial recognition technology to boost security</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/samsung-workers-reach-deal-on-compensation-for-workers-deaths-1.4025428"   ><img title='2010 rally at Samsung semiconductor factory' height='84' alt='In this photo taken on March 25, 2010, South Korean activists, wearing protective clothing, participate in a rally near the Samsung semiconductor factory in Yongin, south of Seoul, South Korea. (AP / Lee Jin-man)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1820761.1400066781!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/samsung-workers-reach-deal-on-compensation-for-workers-deaths-1.4025428"   >Samsung, workers reach deal on compensation for workers' deaths</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/china-insists-u-s-airlines-describe-taiwan-as-part-of-china-1.4025447"  title="China insists U.S. airlines describe Taiwan as part of China" >China insists U.S. airlines describe Taiwan as part of China</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/new-york-daily-news-slashes-editorial-staff-in-half-1.4025443"  title="New York Daily News slashes editorial staff in half" >New York Daily News slashes editorial staff in half</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/difficult-baptism-awaits-new-fiat-chrysler-ceo-1.4025464"   ><img title='Mike Manley' height='84' alt='In this file photo dated Monday, Jan. 15, 2018, Mike Manley, head of Jeep brand, addresses the media during the North American International Auto Show, in Detroit, USA. The Fiat Chrysler&#39;s board on Saturday July 20, 2018, has recommended Jeep executive Mike Manley to replace seriously ill CEO Sergio Marchionne. (AP Photo/Carlos Osorio)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025474.1532438924!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/difficult-baptism-awaits-new-fiat-chrysler-ceo-1.4025464"   >'Difficult baptism' awaits new Fiat Chrysler CEO</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/opel-vauxhall-turns-profit-in-first-year-under-new-ownership-1.4025414"  title="Opel Vauxhall turns profit in first year under new ownership" >Opel Vauxhall turns profit in first year under new ownership</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/uber-lyft-suspend-driver-who-secretly-recorded-passengers-1.4024527"  title="Uber, Lyft suspend driver who secretly recorded passengers" >Uber, Lyft suspend driver who secretly recorded passengers</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/canadian-golfer-graham-delaet-set-to-undergo-back-surgery-1.4025699"   ><img title='Graham DeLaet ' height='84' alt='Graham DeLaet watches his tee shot on the sixth hole during the first round of the PGA Championship golf tournament at the Quail Hollow Club Thursday, Aug. 10, 2017, in Charlotte, N.C. (AP Photo/Chuck Burton)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3545481.1502744780!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/canadian-golfer-graham-delaet-set-to-undergo-back-surgery-1.4025699"   >Canadian golfer Graham DeLaet set to undergo back surgery</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/ryan-lochte-s-future-even-he-isn-t-sure-what-s-next-1.4025357"  title="Ryan Lochte's future? Even he isn't sure what's next" >Ryan Lochte's future? Even he isn't sure what's next</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/turkey-s-erdogan-decries-racist-attitude-against-ozil-1.4025446"  title="Turkey's Erdogan decries 'racist attitude' against Ozil" >Turkey's Erdogan decries 'racist attitude' against Ozil</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/sword-duels-obscene-toasts-academic-defends-millennials-in-epic-thread-on-twitter-1.4024396"   ><img title='Students studying at Princeton' height='84' alt='Students work in a new quiet reading room at Princeton University&#39;s Firestone Library in Princeton, N.J., on May 16, 2016. (AP Photo/Mel Evans)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024441.1532371275!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/sword-duels-obscene-toasts-academic-defends-millennials-in-epic-thread-on-twitter-1.4024396"   >Sword duels, 'obscene toasts:' Academic defends millennials in epic thread on Twitter </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/japan-s-declutter-queen-marie-kondo-expands-her-empire-1.4025554"  title="Japan's declutter queen Marie Kondo expands her empire" >Japan's declutter queen Marie Kondo expands her empire</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/4-ways-to-get-a-better-night-s-sleep-this-summer-1.4024416"  title="4 ways to get a better night's sleep this summer" >4 ways to get a better night's sleep this summer</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4025548"   ><div class='vid'>false</div><img title='Caught on cam: Fisherman snags great white shark ' height='84' alt='Caught on cam: Fisherman snags great white shark ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025545.1532441491!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4025548"   >Caught on cam: Fisherman snags great white shark </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4025663"  title="Charred buildings, landscapes in deadly Greek fires" >Charred buildings, landscapes in deadly Greek fires</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4025381"  title="Vigil held in Toronto for mass shooting victims " >Vigil held in Toronto for mass shooting victims </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/remembering-the-victims-of-the-toronto-mass-shooting-1.4023727"   ><div class='gal'>&nbsp;</div><img title='Vigil for victims of Toronto shooting rampage' height='84' alt='Friends of 18-year-old Danforth shooting victim Reese Fallon, leave candles on pictures of their friend Reese at a makeshift memorial remembering the victims of a shooting on Sunday evening on Danforth, Ave. in Toronto on Monday, July 23, 2018. (Mark Blinch / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025596.1532442631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/remembering-the-victims-of-the-toronto-mass-shooting-1.4023727"   >Remembering the victims of the Toronto mass shooting</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/dozens-killed-by-wildfires-in-greece-1.4025642"  title="Dozens killed by wildfires in Greece" >Dozens killed by wildfires in Greece</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://atlantic.ctvnews.ca/hmcs-st-john-s-welcomed-back-to-halifax-1.4024116"  title="HMCS St. John's welcomed back to Halifax" >HMCS St. John's welcomed back to Halifax</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1717732748" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1717732748" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1717732748').hide();
					$('#divLogOut-7_489985_1423585512__1717732748').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1717732748').show();
					$('#divLogOut-7_489985_1423585512__1717732748').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-4">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-4");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4025492&amp;d=/2.628/2.629/2.624/2.866' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.624/2.866';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Saskatoon",
						"story",
						"www",
						"Saskatoon",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Woman Tasered after jumping from roof: police");
                                    });
      </script>
       </body>
</html>