
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>'Strengthening Saskatoon’s economy': Government injects funding to support women entrepreneurs | CTV News</title>
    

    
        <meta name="description" content="Saskatoon’s Open Door Society has received government funding for its digital literacy program, which helps women in the tech business.

"/>
    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/strengthening-saskatoon-s-economy-government-injects-funding-to-support-women-entrepreneurs-1.6140734"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2022/11/5/1_6140734.amp.html"/>

    <meta itemprop="name" content="'Strengthening Saskatoon’s economy': Government injects funding to support women entrepreneurs"/>
    <meta itemprop="description" content="Saskatoon’s Open Door Society has received government funding for its digital literacy program, which helps women in the tech business.

"/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/strengthening-saskatoon-s-economy-government-injects-funding-to-support-women-entrepreneurs-1.6140734"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/5/women-in-business-1-6140743-1667681166057.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/5/women-in-business-1-6140743-1667681166057.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="'Strengthening Saskatoon’s economy': Government injects funding to support women entrepreneurs"/>
    <meta property="og:description" content="Saskatoon’s Open Door Society has received government funding for its digital literacy program, which helps women in the tech business.

"/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/strengthening-saskatoon-s-economy-government-injects-funding-to-support-women-entrepreneurs-1.6140734"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/5/women-in-business-1-6140743-1667681166057.jpg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="'Strengthening Saskatoon’s economy': Government injects funding to support women entrepreneurs"/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/strengthening-saskatoon-s-economy-government-injects-funding-to-support-women-entrepreneurs-1.6140734"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Saskatoon’s Open Door Society has received government funding for its digital literacy program, which helps women in the tech business.

"/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/5/women-in-business-1-6140743-1667681166057.jpg"/>

    <meta itemprop="headline" content="'Strengthening Saskatoon’s economy': Government injects funding to support women entrepreneurs"/>
    <meta itemprop="datePublished" content="2022-11-05T16:47:52.000-04:00"/>
    <meta name="dc.date.modified" content="2022-11-05T16:47:52.000-04:00"/>
    <meta property="article:published_time" content="2022-11-05T16:47:52.000-04:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "'Strengthening Saskatoon’s economy': Government injects funding to support women entrepreneurs",
    "description": "Saskatoon’s Open Door Society has received government funding for its digital literacy program, which helps women in the tech business.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Chandra Philip","sameAs":"https://saskatoon.ctvnews.ca/chandra-philip-1.5960071"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/5/women-in-business-1-6140743-1667681166057.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/5/women-in-business-1-6140743-1667681166057.jpg",
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/strengthening-saskatoon-s-economy-government-injects-funding-to-support-women-entrepreneurs-1.6140734",
    "datePublished": "2022-11-05T16:47:52.000-04:00",
    "dateModified": "2022-11-05T16:47:52.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "'Strengthening Saskatoon’s economy': Government injects funding to support women entrepreneurs";
              articleDetails = {
                "author": "Chandra Philip",
                "title": articleTitle,
                "id": "1.6140734"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "saskatoon",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2022/11/5/-strengthening-saskatoons-economy---government-injects-funding-t">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">&#39;Strengthening Saskatoon’s economy&#39;: Government injects funding to support women entrepreneurs</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">'Strengthening Saskatoon’s economy': Government injects funding to support women entrepreneurs</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;145&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2019/4/6/spotlight-on-women-entrepreneurs-1-4368756-1667681277523.jpg&#34;,&#34;title&#34;:&#34;Spotlight on women entrepreneurs&#34;,&#34;axisId&#34;:&#34;1654415&#34;},{&#34;duration&#34;:&#34;135&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/8/saskatoon-mom-helps-new-parents-1-5380524-1667681278469.jpg&#34;,&#34;title&#34;:&#34;Saskatoon mom helps new parents&#34;,&#34;axisId&#34;:&#34;2178050&#34;},{&#34;duration&#34;:&#34;57&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/8/drake-jordan-2-1-5938386-1654712037930.jpeg&#34;,&#34;title&#34;:&#34;Apple CEO takes notice of Sask. teen&#39;s tech skills&#34;,&#34;axisId&#34;:&#34;2460544&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2019/4/6/spotlight-on-women-entrepreneurs-1-4368756-1667681277523.jpg" video-player-configs="ctvsaskatoon-jwt/autoplay-off.json" video-player-on-configs="ctvsaskatoon-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Chandra&#34;,&#34;lastName&#34;:&#34;Philip&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/chandra-philip-1.5960071&#34;,&#34;polopolyID&#34;:&#34;1.5960071&#34;,&#34;jobTitle&#34;:&#34;CTV News Saskatoon Digital Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 5, 2022 4:47 p.m. EST" fallback-updated-date="Nov. 5, 2022 4:47 p.m. EST" published-date="Sat Nov 05 16:47:52 EDT 2022" updated-date="Sat Nov 05 16:47:52 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="&#39;Strengthening Saskatoon’s economy&#39;: Government injects funding to support women entrepreneurs" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Saskatoon’s Open Door Society has received government funding for its digital literacy program, which helps women in the tech business.</p>
<p>
	The money will be used for those in the Women’s Business Hub (WBH) to support start-up businesses of immigrant women using the Global Marketplace, an online e-commerce platform. It will come from the Jobs and Growth Fund through the Prairies Economic Development Canada (PrairiesCan).</p>
<p>
	“Thanks to PrairiesCan for the valuable boost to our Women’s Business Hub and its digital training program. Greater digital literacy will allow the women supported by our programming to grow their business by accessing more sales opportunities, in Saskatoon and across the country,” Ali Abukar, CEO of the Saskatoon Open Door Society, said in a news release.</p>
<p>
	The funding is repayable but interest-free, according to the website.</p>
<p>
	“Our Government is building an inclusive economy that works for everyone and initiatives like the Saskatoon Open Door Society’s program assisting women in developing digital literacy skills and adopting new technologies help make this a reality,” Dan Vandal, Minister responsible for PrairiesCan said in a news release.</p>
<p>
	“This program will help support and increase the participation of immigrant and refugee women in our economy, as well as assist them in creating sustainable and successful businesses enabling them to share their knowledge and skills in their communities, strengthening Saskatoon’s economy.”</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/5/women-in-business-1-6140743-1667681166057.jpg&#34;,&#34;description&#34;:&#34;(Pexels: Anna Shvets)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;The smart thing to do&#39;: Sask. could reap billions with more women running own businesses, report says&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/the-smart-thing-to-do-sask-could-reap-billions-with-more-women-running-own-businesses-report-says-1.5042282&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Support has been tremendous&#39;: Saskatoon Indigenous and Black-owned businesses see uptick in wake of BLM &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/support-has-been-tremendous-saskatoon-indigenous-and-black-owned-businesses-see-uptick-in-wake-of-blm-1.5069321&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Female Indigenous CEOs share stories at Saskatoon business conference&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/female-indigenous-ceos-share-stories-at-saskatoon-business-conference-1.3805732&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;New option for patients with depression&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2557220&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140302.1667610147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A Saskatoon clinic is prescribing ‘magic mushrooms’ to treat depression.&#34;},{&#34;videoTitle&#34;:&#34;David Kirton on the new shelter&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2555618&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130434.1667004500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Saskatoon city councillor David Kirton addresses residents\u0027 concerns about a new shelter opening in the Fairhaven neighbourhood.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Friday, November 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2548859&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;FSIN Powwow pays tribute to James Smith&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2548167&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121716.1666570839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Fourth vice-chief Heather Bear paid tribute to the families of the victims of the murders in James Smith Cree Nation in September.&#34;},{&#34;videoTitle&#34;:&#34;Family law changes for Sask.&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2554851&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134971.1667349216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Changes to family law court cases require the parties participate in a judicial case conference before spending time and money in court.&#34;},{&#34;videoTitle&#34;:&#34;Increase in illness absences&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2557208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140296.1667609947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Schools around the Saskatoon area are reporting an increase in student absences due to illness.&#34;},{&#34;videoTitle&#34;:&#34;First Nations request resources&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2557213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140300.1667610104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: First Nations communities are asking for more resources to deal with safety concerns.&#34;},{&#34;videoTitle&#34;:&#34;WANAR Dog Rescue&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2555309&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135998.1667413743!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Brent Arstall introduces us to Basil, a six-week-old puppy up for auction online Nov. 6 to 19.&#34;},{&#34;videoTitle&#34;:&#34;Expelled: My Roots in Uganda with Omar Sachedina&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2556929&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6139578.1667587233!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Omar Sachedina captures his mother\u0027s emotional return to Uganda, 50 years after she was expelled along with tens of thousands of others.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at 11:30 for Friday, November 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2548874&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Motel owner pleads guilty of assaulting employee&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2554075&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133255.1667262634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Motel owner John Pontes was given a two-year suspended sentence for sexual assaulting his tenant-turned-employee.&#34;},{&#34;videoTitle&#34;:&#34;Neighbourhoods on edge after gun violence&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2557249&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140351.1667612987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two separate shootings in Metro Vancouver overnight sent two men to hospital. One of them is not expected to survive.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon Halloween house&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2547668&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120337.1666399133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: For one man Halloween is more than just costumes and candy.&#34;},{&#34;videoTitle&#34;:&#34;Ronald Herman was shot by police before&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2554057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133254.1667262614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The man shot by Saskatoon police after a tense standoff on Thursday had been shot by police earlier in a separate incident earlier this year&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Foster mom celebrated&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2557288&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140513.1667658416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 77-year-old foster mom in Nova Scotia is being praised for raising 135 kids. Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;Russia carries out more attacks in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2538727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6103802.1665491527!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Retired Maj.-Gen David Fraser reacts to the latest round of Russian attacks in Ukraine as the invasion nears its eighth month.&#34;},{&#34;videoTitle&#34;:&#34;Throwback Thursday: Breakdancing&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d806452&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2774172.1455214360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Check out some of Saskatoon\u0027s first breakers.&#34;},{&#34;videoTitle&#34;:&#34;Inmate inquest concludes&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2557211&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140299.1667610006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The jury in the inquest into the death of Curtis McKenzie released their findings and recommendations.&#34;},{&#34;videoTitle&#34;:&#34;Man dead after shooting in Mayfair&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2552562&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130431.1667004415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Residents in Saskatoon’s Mayfair community are unsettled after a police-involved shooting in their neighbourhood.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Pakistan\u0027s ex-PM speaks out&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2557284&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140406.1667619299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pakistan\u0027s former prime minister Imran Khan is speaking out after being shot and wounded during a protest march. Daniele Hamamdjian reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:58:50 EDT 2022" data-published-date=" Sat Nov 05 16:58:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:58:50 EDT 2022" data-published-date=" Sat Nov 05 16:58:50 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/travel-not-recommended-drivers-around-saskatoon-cautioned-to-stay-home-due-to-snowstorm-1.6140746" title="Travel not recommended: Drivers around Saskatoon cautioned to stay home due to snowstorm" class="c-list__item__link">
                        Travel not recommended: Drivers around Saskatoon cautioned to stay home due to snowstorm
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/travel-not-recommended-drivers-around-saskatoon-cautioned-to-stay-home-due-to-snowstorm-1.6140746" title="Travel not recommended: Drivers around Saskatoon cautioned to stay home due to snowstorm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3781704.1517332117!/httpImage/image.%2030_gen/derivatives/landscape_135/image.%2030" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3781704.1517332117!/httpImage/image.%2030_gen/derivatives/landscape_940/image.%2030"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3781704.1517332117!/httpImage/image.%2030_gen/derivatives/landscape_135/image.%2030" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3781704.1517332117!/httpImage/image.%2030_gen/derivatives/landscape_620/image.%2030"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3781704.1517332117!/httpImage/image.%2030_gen/derivatives/landscape_135/image.%2030" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3781704.1517332117!/httpImage/image.%2030_gen/derivatives/landscape_300/image.%2030"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3781704.1517332117!/httpImage/image.%2030_gen/derivatives/landscape_135/image.%2030" data-src="https://www.ctvnews.ca/polopoly_fs/1.3781704.1517332117!/httpImage/image.%2030_gen/derivatives/landscape_800/image.%2030" alt="Snow blows across both lanes of a highway near Saskatoon on Tuesday, Jan. 30, 2018. (Albert Delitala/CTV Saskatoon)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 14:51:34 EDT 2022" data-published-date=" Sat Nov 05 12:59:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 14:51:34 EDT 2022" data-published-date=" Sat Nov 05 12:59:41 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-woman-facing-murder-charge-after-death-of-23-year-old-saskatoon-police-1.6140598" title="Saskatoon woman facing murder charge after death of 23-year-old: Saskatoon police" class="c-list__item__link">
                        Saskatoon woman facing murder charge after death of 23-year-old: Saskatoon police
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-woman-facing-murder-charge-after-death-of-23-year-old-saskatoon-police-1.6140598" title="Saskatoon woman facing murder charge after death of 23-year-old: Saskatoon police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3867562.1599436497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 04 15:05:22 EDT 2022" data-published-date=" Fri Nov 04 15:05:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 04 15:05:22 EDT 2022" data-published-date=" Fri Nov 04 15:05:22 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/winter-storm-expected-to-hit-saskatoon-1.6139620" title="Winter storm expected to hit Saskatoon" class="c-list__item__link">
                        Winter storm expected to hit Saskatoon
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/winter-storm-expected-to-hit-saskatoon-1.6139620" title="Winter storm expected to hit Saskatoon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5670207.1659637805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5670207.1659637805!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5670207.1659637805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5670207.1659637805!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5670207.1659637805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5670207.1659637805!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5670207.1659637805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5670207.1659637805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cars drive along a snow-covered Saskatoon street on Nov. 17, 2021. (Chad Hills/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 13:50:13 EDT 2022" data-published-date=" Sat Nov 05 13:50:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 13:50:13 EDT 2022" data-published-date=" Sat Nov 05 13:50:13 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/this-is-an-emergency-northern-indigenous-leaders-call-for-immediate-resources-for-safety-1.6140614" title="&#39;This is an emergency&#39;: Northern Indigenous leaders call for immediate resources for safety" class="c-list__item__link">
                        &#39;This is an emergency&#39;: Northern Indigenous leaders call for immediate resources for safety
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/this-is-an-emergency-northern-indigenous-leaders-call-for-immediate-resources-for-safety-1.6140614" title="&#39;This is an emergency&#39;: Northern Indigenous leaders call for immediate resources for safety" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140617.1667669954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140617.1667669954!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140617.1667669954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140617.1667669954!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140617.1667669954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140617.1667669954!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140617.1667669954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140617.1667669954!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Several First Nations leaders spoke about the safety challenges in their communities during a joint press conference in Prince Albert Friday. (By Lisa Risom/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:47:52 EDT 2022" data-published-date=" Sat Nov 05 16:47:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:47:52 EDT 2022" data-published-date=" Sat Nov 05 16:47:52 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/strengthening-saskatoon-s-economy-government-injects-funding-to-support-women-entrepreneurs-1.6140734" title="&#39;Strengthening Saskatoon’s economy&#39;: Government injects funding to support women entrepreneurs" class="c-list__item__link">
                        &#39;Strengthening Saskatoon’s economy&#39;: Government injects funding to support women entrepreneurs
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/strengthening-saskatoon-s-economy-government-injects-funding-to-support-women-entrepreneurs-1.6140734" title="&#39;Strengthening Saskatoon’s economy&#39;: Government injects funding to support women entrepreneurs" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140743.1667681063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140743.1667681063!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140743.1667681063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140743.1667681063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140743.1667681063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140743.1667681063!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140743.1667681063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140743.1667681063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Pexels: Anna Shvets)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 11:19:31 EDT 2022" data-published-date=" Sat Nov 05 11:19:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 11:19:31 EDT 2022" data-published-date=" Sat Nov 05 11:19:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/most-canadians-turn-clocks-back-one-hour-this-weekend-1.6140529" title="Most Canadians turn clocks back one hour this weekend" class="c-list__item__link">
                        Most Canadians turn clocks back one hour this weekend
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/most-canadians-turn-clocks-back-one-hour-this-weekend-1.6140529" title="Most Canadians turn clocks back one hour this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140532.1667673348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140532.1667673348!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140532.1667673348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140532.1667673348!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140532.1667673348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140532.1667673348!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140532.1667673348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140532.1667673348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A selection of vintage clocks are displayed at Electric Time Company, Tuesday, Nov. 1, 2022, in Medfield, Mass. Daylight saving time ends at 2 a.m. local time Sunday, Nov. 6, 2022, when clocks are set back one hour. (AP Photo/Charles Krupa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 04 21:24:35 EDT 2022" data-published-date=" Fri Nov 04 18:25:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 04 21:24:35 EDT 2022" data-published-date=" Fri Nov 04 18:25:48 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/symphony-of-viruses-physicians-schools-see-increase-in-illnesses-1.6139937" title="&#39;Symphony of viruses&#39;: physicians, schools see increase in illnesses" class="c-list__item__link">
                        &#39;Symphony of viruses&#39;: physicians, schools see increase in illnesses
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/symphony-of-viruses-physicians-schools-see-increase-in-illnesses-1.6139937" title="&#39;Symphony of viruses&#39;: physicians, schools see increase in illnesses" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5199168.1614746788!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5199168.1614746788!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5199168.1614746788!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5199168.1614746788!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5199168.1614746788!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5199168.1614746788!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5199168.1614746788!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5199168.1614746788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A generic classroom. (File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 04 14:49:55 EDT 2022" data-published-date=" Fri Nov 04 14:49:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 04 14:49:55 EDT 2022" data-published-date=" Fri Nov 04 14:49:55 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/no-injuries-after-pile-up-in-saskatoon-1.6139584" title="No injuries after pile-up in Saskatoon" class="c-list__item__link">
                        No injuries after pile-up in Saskatoon
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/no-injuries-after-pile-up-in-saskatoon-1.6139584" title="No injuries after pile-up in Saskatoon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6139587.1667587537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6139587.1667587537!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6139587.1667587537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6139587.1667587537!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6139587.1667587537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6139587.1667587537!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6139587.1667587537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6139587.1667587537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatoon firefighters and police responded to a multi-vehicle crash at the intersection of 22nd Street and Avenue F South on Friday morning. (Dan Shingoose/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;New option for patients with depression&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2557220&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140302.1667610147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A Saskatoon clinic is prescribing ‘magic mushrooms’ to treat depression.&#34;},{&#34;videoTitle&#34;:&#34;First Nations request resources&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2557213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140300.1667610104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: First Nations communities are asking for more resources to deal with safety concerns.&#34;},{&#34;videoTitle&#34;:&#34;Increase in illness absences&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2557208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140296.1667609947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Schools around the Saskatoon area are reporting an increase in student absences due to illness.&#34;},{&#34;videoTitle&#34;:&#34;Inmate inquest concludes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2557211&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140299.1667610006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The jury in the inquest into the death of Curtis McKenzie released their findings and recommendations.&#34;},{&#34;videoTitle&#34;:&#34;David Kirton on the new shelter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2555618&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130434.1667004500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Saskatoon city councillor David Kirton addresses residents\u0027 concerns about a new shelter opening in the Fairhaven neighbourhood.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon council meeting changes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554867&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135002.1667350004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon’s city council is looking to change when they hold meetings.&#34;},{&#34;videoTitle&#34;:&#34;Family law changes for Sask.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554851&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134971.1667349216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Changes to family law court cases require the parties participate in a judicial case conference before spending time and money in court.&#34;},{&#34;videoTitle&#34;:&#34;Inquest into Sask. Pen inmate death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134968.1667349172!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: An inquest into the death of Curtis Mckenzie found that prior to being found dead in his cell, he had a history of self-harming behaviour.&#34;},{&#34;videoTitle&#34;:&#34;Motel owner pleads guilty of assaulting employee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554075&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133255.1667262634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Motel owner John Pontes was given a two-year suspended sentence for sexual assaulting his tenant-turned-employee.&#34;},{&#34;videoTitle&#34;:&#34;High suicide rate in northern Sask.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2337995&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5696220.1638836590!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Community leaders in Saskatchewan\u0027s far north believe the pandemic has led to a higher suicide rate. Wayne Mantyka reports.&#34;},{&#34;videoTitle&#34;:&#34;Ronald Herman was shot by police before&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133254.1667262614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The man shot by Saskatoon police after a tense standoff on Thursday had been shot by police earlier in a separate incident earlier this year&#34;},{&#34;videoTitle&#34;:&#34;Measuring long-term affects of breast surgery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2553061&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131704.1667175876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: U of S researchers are studying the long-term affects of reconstructive surgery on breast cancer survivors.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon vs. Regina in football championship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2552805&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131088.1667089558!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Saskatoon Hilltops are preparing to play the Regina Thunder in the Prairie Football Conference Championship.&#34;},{&#34;videoTitle&#34;:&#34;Football community saddened over Bradshaw&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2552576&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130443.1667004663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon’s football community is in mourning after the death of Chase Bradshaw.&#34;},{&#34;videoTitle&#34;:&#34;Mall staff happy with security&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2552566&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130439.1667004564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Despite criticism of security staff at Midtown mall after an arrest was caught on video, those who work downtown say they feel safer having security guards in place.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 04 18:39:37 EDT 2022" data-published-date=" Fri Nov 04 18:39:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 04 18:39:37 EDT 2022" data-published-date=" Fri Nov 04 18:39:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/here-s-what-you-need-to-know-about-the-federal-government-s-boosted-gst-credit-payments-1.6139973" title="Here&#39;s what you need to know about the federal government&#39;s boosted GST credit payments" class="c-list__item__link">
                        Here&#39;s what you need to know about the federal government&#39;s boosted GST credit payments
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government&#39;s boosted GST credits have gone out on Friday, and eligible Canadians can expect to see the money in their bank accounts or mailboxes in the coming days if they haven&#39;t already. CTVNews.ca explains what you need to know about the enhanced payments.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/here-s-what-you-need-to-know-about-the-federal-government-s-boosted-gst-credit-payments-1.6139973" title="Here&#39;s what you need to know about the federal government&#39;s boosted GST credit payments" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140013.1667601496!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140013.1667601496!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140013.1667601496!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140013.1667601496!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140013.1667601496!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140013.1667601496!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140013.1667601496!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140013.1667601496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Canadian dollar coin, the Loonie, is displayed Friday, January 30, 2015 in Montreal. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 04 18:39:37 EDT 2022" data-published-date="Fri Nov 04 18:39:37 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 08:30:10 EDT 2022" data-published-date=" Fri Nov 04 15:32:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 08:30:10 EDT 2022" data-published-date=" Fri Nov 04 15:32:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/we-are-so-overwhelmed-children-s-hospitals-across-canada-stretched-as-rsv-cases-flu-like-illnesses-spike-1.6139599" title="&#39;We are so overwhelmed&#39;: Children&#39;s hospitals across Canada stretched as RSV cases, flu-like illnesses spike" class="c-list__item__link">
                        &#39;We are so overwhelmed&#39;: Children&#39;s hospitals across Canada stretched as RSV cases, flu-like illnesses spike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Children&#39;s hospitals across Canada are struggling to handle a surge of young patients with viral infections, including RSV, in what pediatric health-care workers are calling their version of 2020.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/we-are-so-overwhelmed-children-s-hospitals-across-canada-stretched-as-rsv-cases-flu-like-illnesses-spike-1.6139599" title="&#39;We are so overwhelmed&#39;: Children&#39;s hospitals across Canada stretched as RSV cases, flu-like illnesses spike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 08:30:10 EDT 2022" data-published-date="Fri Nov 04 15:32:20 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">W5 Investigates</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">W5 Investigates  |</span>
                    
                    <a href="https://www.ctvnews.ca/w5/secretly-recorded-footage-exposes-conditions-at-ontario-s-roadside-zoos-1.6139694" title="Secretly recorded footage exposes conditions at Ontario&#39;s roadside zoos" class="c-list__item__link">
                        Secretly recorded footage exposes conditions at Ontario&#39;s roadside zoos
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In the summer of 2022, advocacy group Animal Justice secretly documented conditions at so-called &#34;roadside zoos&#34; across Ontario. Saturday at 7 p.m., watch CTV W5&#39;s investigation into what happens at facilities with little oversight and regulation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/w5/secretly-recorded-footage-exposes-conditions-at-ontario-s-roadside-zoos-1.6139694" title="Secretly recorded footage exposes conditions at Ontario&#39;s roadside zoos" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 10:00:29 EDT 2022" data-published-date="Fri Nov 04 16:49:13 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 15:24:06 EDT 2022" data-published-date=" Sat Nov 05 15:24:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 15:24:06 EDT 2022" data-published-date=" Sat Nov 05 15:24:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/christine-sinclair-s-new-memoir-details-her-career-and-advocating-for-women-in-sports-1.6140672" title="Christine Sinclair&#39;s new memoir details her career and advocating for women in sports" class="c-list__item__link">
                        Christine Sinclair&#39;s new memoir details her career and advocating for women in sports
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Christine Sinclair, one of the greatest soccer players in Canadian history, has released a personal memoir that focuses on her rise to fame, her family and being a role model for young women and girls.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/christine-sinclair-s-new-memoir-details-her-career-and-advocating-for-women-in-sports-1.6140672" title="Christine Sinclair&#39;s new memoir details her career and advocating for women in sports" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 15:24:06 EDT 2022" data-published-date="Sat Nov 05 15:24:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 14:44:15 EDT 2022" data-published-date=" Tue Nov 01 14:07:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 14:44:15 EDT 2022" data-published-date=" Tue Nov 01 14:07:57 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/what-is-blue-carbon-and-why-is-it-vital-for-mitigating-canada-s-carbon-emissions-1.6134191" title="What is blue carbon and why is it vital for mitigating Canada&#39;s carbon emissions?" class="c-list__item__link">
                        What is blue carbon and why is it vital for mitigating Canada&#39;s carbon emissions?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Researchers have uncovered if Canada put more effort into conserving and maintaining coastal ecosystems, it would assist in achieving the 2030 carbon reduction targets and mitigating climate change effects.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/what-is-blue-carbon-and-why-is-it-vital-for-mitigating-canada-s-carbon-emissions-1.6134191" title="What is blue carbon and why is it vital for mitigating Canada&#39;s carbon emissions?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 14:44:15 EDT 2022" data-published-date="Tue Nov 01 14:07:57 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 11:19:31 EDT 2022" data-published-date=" Sat Nov 05 11:19:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 11:19:31 EDT 2022" data-published-date=" Sat Nov 05 11:19:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/most-canadians-turn-clocks-back-one-hour-this-weekend-1.6140529" title="Most Canadians turn clocks back one hour this weekend" class="c-list__item__link">
                        Most Canadians turn clocks back one hour this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The majority of Canadians will be able to get an extra hour of sleep this weekend, as clocks go back with the end of daylight time.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/most-canadians-turn-clocks-back-one-hour-this-weekend-1.6140529" title="Most Canadians turn clocks back one hour this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 11:19:31 EDT 2022" data-published-date="Sat Nov 05 11:19:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 14:01:08 EDT 2022" data-published-date=" Fri Nov 04 21:46:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 14:01:08 EDT 2022" data-published-date=" Fri Nov 04 21:46:49 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/you-ve-humiliated-me-video-shows-montreal-police-officers-wrongly-detain-black-man-misplace-key-to-handcuffs-1.6140331" title="&#39;You’ve humiliated me&#39;: Video shows Montreal police officers wrongly detain Black man, misplace key to handcuffs" class="c-list__item__link">
                        &#39;You’ve humiliated me&#39;: Video shows Montreal police officers wrongly detain Black man, misplace key to handcuffs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police are facing questions about officer conduct in light of a video circulating widely on social media showing an innocent man detained after he was accused of stealing his own vehicle and stuck in handcuffs after the key was misplaced.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/you-ve-humiliated-me-video-shows-montreal-police-officers-wrongly-detain-black-man-misplace-key-to-handcuffs-1.6140331" title="&#39;You’ve humiliated me&#39;: Video shows Montreal police officers wrongly detain Black man, misplace key to handcuffs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 14:01:08 EDT 2022" data-published-date="Fri Nov 04 21:46:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 04 22:14:31 EDT 2022" data-published-date=" Fri Nov 04 22:14:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 04 22:14:31 EDT 2022" data-published-date=" Fri Nov 04 22:14:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/do-canadians-have-pay-transparency-it-s-complicated-experts-say-1.6140358" title="Do Canadians have pay transparency? It&#39;s complicated, experts say" class="c-list__item__link">
                        Do Canadians have pay transparency? It&#39;s complicated, experts say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pay transparency has become an increasingly desired asset in the job market as more Canadians want open discussions about their wages. But who really has it?</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/do-canadians-have-pay-transparency-it-s-complicated-experts-say-1.6140358" title="Do Canadians have pay transparency? It&#39;s complicated, experts say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 04 22:14:31 EDT 2022" data-published-date="Fri Nov 04 22:14:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:31:05 EDT 2022" data-published-date=" Sat Nov 05 15:40:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:31:05 EDT 2022" data-published-date=" Sat Nov 05 15:40:13 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/twitter-launches-us-8-monthly-subscription-with-blue-checkmark-1.6140702" title="Twitter launches US$8 monthly subscription with blue checkmark" class="c-list__item__link">
                        Twitter launches US$8 monthly subscription with blue checkmark
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Twitter on Saturday launched a subscription service for $8 a month that includes a blue checkmark now given to verified accounts as new owner Elon Musk overhauls the platform&#39;s verification system.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/twitter-launches-us-8-monthly-subscription-with-blue-checkmark-1.6140702" title="Twitter launches US$8 monthly subscription with blue checkmark" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:31:05 EDT 2022" data-published-date="Sat Nov 05 15:40:13 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=saskatoon " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:18:43 EDT 2022" data-published-date=" Sat Nov 05 16:18:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:18:43 EDT 2022" data-published-date=" Sat Nov 05 16:18:43 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/alberta-clipper-set-to-bring-rapidly-changing-winter-conditions-to-regina-southern-sask-environment-canada-1.6140717" title="&#39;Alberta Clipper&#39; set to bring rapidly changing winter conditions to Regina, southern Sask.: Environment Canada" class="c-list__item__link">
                        &#39;Alberta Clipper&#39; set to bring rapidly changing winter conditions to Regina, southern Sask.: Environment Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada warned residents in southern Saskatchewan to brace for rapidly changing weather ahead of the arrival of an ‘Alberta Clipper’ storm system.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/alberta-clipper-set-to-bring-rapidly-changing-winter-conditions-to-regina-southern-sask-environment-canada-1.6140717" title="&#39;Alberta Clipper&#39; set to bring rapidly changing winter conditions to Regina, southern Sask.: Environment Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140719.1667678885!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140719.1667678885!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140719.1667678885!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140719.1667678885!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140719.1667678885!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140719.1667678885!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140719.1667678885!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140719.1667678885!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="In response to the Alberta Clipper storm system, winter storm and snowfall warnings were issued for much of north central Sask. on Nov. 5, 2022. The southern half of the province has received special weather statements, warning of rapidly changing conditions. (Source: Environment Canada)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:18:43 EDT 2022" data-published-date="Sat Nov 05 16:18:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 04 20:13:53 EDT 2022" data-published-date=" Fri Nov 04 20:13:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 04 20:13:53 EDT 2022" data-published-date=" Fri Nov 04 20:13:53 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/ems-union-calling-out-sha-for-incorrect-statement-on-ambulance-staffing-levels-1.6140200" title="EMS union calling out SHA for incorrect statement on ambulance staffing levels" class="c-list__item__link">
                        EMS union calling out SHA for incorrect statement on ambulance staffing levels
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The union representing paramedics is calling for more support from the Saskatchewan Health Authority (SHA), after it provided incorrect information about EMS staffing levels last week.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/ems-union-calling-out-sha-for-incorrect-statement-on-ambulance-staffing-levels-1.6140200" title="EMS union calling out SHA for incorrect statement on ambulance staffing levels" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 04 20:13:53 EDT 2022" data-published-date="Fri Nov 04 20:13:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 04 19:23:10 EDT 2022" data-published-date=" Fri Nov 04 15:07:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 04 19:23:10 EDT 2022" data-published-date=" Fri Nov 04 15:07:54 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/here-s-who-will-be-taking-the-stage-during-the-grey-cup-halftime-show-1.6139568" title="Here&#39;s who will be taking the stage during the Grey Cup Halftime Show" class="c-list__item__link">
                        Here&#39;s who will be taking the stage during the Grey Cup Halftime Show
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CFL fans can expect to see Tyler Hubbard of Florida Georgia Line, Jordan Davis, and Josh Ross perform at this year’s Grey Cup Halftime Show.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/here-s-who-will-be-taking-the-stage-during-the-grey-cup-halftime-show-1.6139568" title="Here&#39;s who will be taking the stage during the Grey Cup Halftime Show" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 04 19:23:10 EDT 2022" data-published-date="Fri Nov 04 15:07:54 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:46:14 EDT 2022" data-published-date=" Sat Nov 05 16:46:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:46:14 EDT 2022" data-published-date=" Sat Nov 05 16:46:14 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/police-searching-for-suspect-after-transitway-sexual-assault-1.6140739" title="Police searching for suspect after Transitway sexual assault" class="c-list__item__link">
                        Police searching for suspect after Transitway sexual assault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg police are on the hunt for a suspect after a sexual assault on a south Winnipeg Rapid Transit corridor overnight.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/police-searching-for-suspect-after-transitway-sexual-assault-1.6140739" title="Police searching for suspect after Transitway sexual assault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6036271.1664290318!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6036271.1664290318!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6036271.1664290318!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6036271.1664290318!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6036271.1664290318!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6036271.1664290318!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6036271.1664290318!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6036271.1664290318!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="File image"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:46:14 EDT 2022" data-published-date="Sat Nov 05 16:46:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 13:58:40 EDT 2022" data-published-date=" Sat Nov 05 13:58:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 13:58:40 EDT 2022" data-published-date=" Sat Nov 05 13:58:40 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/exchange-district-homicide-sets-new-record-for-winnipeg-1.6140623" title="Exchange District homicide sets new record for Winnipeg" class="c-list__item__link">
                        Exchange District homicide sets new record for Winnipeg
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg police are investigating the city&#39;s 45th homicide of the year, which breaks the record previously set in 2019.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/exchange-district-homicide-sets-new-record-for-winnipeg-1.6140623" title="Exchange District homicide sets new record for Winnipeg" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 13:58:40 EDT 2022" data-published-date="Sat Nov 05 13:58:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 14:28:32 EDT 2022" data-published-date=" Sat Nov 05 12:06:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 14:28:32 EDT 2022" data-published-date=" Sat Nov 05 12:06:38 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-firefighters-respond-to-two-blazes-saturday-morning-1.6140557" title="Winnipeg firefighters respond to two blazes Saturday morning" class="c-list__item__link">
                        Winnipeg firefighters respond to two blazes Saturday morning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Winnipeg Fire Paramedic Service (WFPS) is investigating after a duplex fire in Garden City Friday night that caused significant damage.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-firefighters-respond-to-two-blazes-saturday-morning-1.6140557" title="Winnipeg firefighters respond to two blazes Saturday morning" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 14:28:32 EDT 2022" data-published-date="Sat Nov 05 12:06:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 14:11:06 EDT 2022" data-published-date=" Sat Nov 05 14:11:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 14:11:06 EDT 2022" data-published-date=" Sat Nov 05 14:11:06 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/suspicious-death-in-northwest-calgary-under-investigation-1.6140619" title="Suspicious death in northwest Calgary under investigation" class="c-list__item__link">
                        Suspicious death in northwest Calgary under investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are investigating a suspicious death Friday in northwest Calgary.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/suspicious-death-in-northwest-calgary-under-investigation-1.6140619" title="Suspicious death in northwest Calgary under investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Calgary police cruiser is seen next to crime scene tape in a stock photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 14:11:06 EDT 2022" data-published-date="Sat Nov 05 14:11:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 12:34:46 EDT 2022" data-published-date=" Sat Nov 05 11:39:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 12:34:46 EDT 2022" data-published-date=" Sat Nov 05 11:39:11 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/heavy-snow-expected-in-banff-throughout-saturday-1.6140538" title="Heavy snow expected in Banff throughout Saturday" class="c-list__item__link">
                        Heavy snow expected in Banff throughout Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A snowfall warning was issued for Banff Saturday morning by Environment Canada.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/heavy-snow-expected-in-banff-throughout-saturday-1.6140538" title="Heavy snow expected in Banff throughout Saturday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 12:34:46 EDT 2022" data-published-date="Sat Nov 05 11:39:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 14:56:58 EDT 2022" data-published-date=" Sat Nov 05 11:20:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 14:56:58 EDT 2022" data-published-date=" Sat Nov 05 11:20:43 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/light-snow-possible-freezing-rain-forecast-to-fall-on-calgary-1.6140530" title="Light snow, possible freezing rain forecast to fall on Calgary" class="c-list__item__link">
                        Light snow, possible freezing rain forecast to fall on Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary woke up to another snowy Saturday, but don&#39;t worry about having to move the car.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/light-snow-possible-freezing-rain-forecast-to-fall-on-calgary-1.6140530" title="Light snow, possible freezing rain forecast to fall on Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 14:56:58 EDT 2022" data-published-date="Sat Nov 05 11:20:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 13:07:32 EDT 2022" data-published-date=" Sat Nov 05 13:07:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 13:07:32 EDT 2022" data-published-date=" Sat Nov 05 13:07:32 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/man-dies-while-in-police-custody-asirt-investigating-1.6140602" title="Man dies while in police custody, ASIRT investigating" class="c-list__item__link">
                        Man dies while in police custody, ASIRT investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s police watchdog is investigating after a man died while in police custody following an incident on Thursday night.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/man-dies-while-in-police-custody-asirt-investigating-1.6140602" title="Man dies while in police custody, ASIRT investigating" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140685.1667675970!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140685.1667675970!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140685.1667675970!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140685.1667675970!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140685.1667675970!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140685.1667675970!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140685.1667675970!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140685.1667675970!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The intersection of 104 Street and Jasper Avenue on Saturday Nov. 5, 2022. (Brandon Lynch/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 13:07:32 EDT 2022" data-published-date="Sat Nov 05 13:07:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 04 20:50:05 EDT 2022" data-published-date=" Fri Nov 04 11:07:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 04 20:50:05 EDT 2022" data-published-date=" Fri Nov 04 11:07:52 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/2-children-critically-hurt-3-others-taken-to-hospital-after-crash-between-school-bus-truck-west-of-edmonton-1.6139162" title="2 children critically hurt, 3 others taken to hospital after crash between school bus, truck west of Edmonton" class="c-list__item__link">
                        2 children critically hurt, 3 others taken to hospital after crash between school bus, truck west of Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two boys sustained critical, life-threatening injuries in a crash involving a school bus and flatbed truck in Spruce Grove, west of Edmonton, Friday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/2-children-critically-hurt-3-others-taken-to-hospital-after-crash-between-school-bus-truck-west-of-edmonton-1.6139162" title="2 children critically hurt, 3 others taken to hospital after crash between school bus, truck west of Edmonton" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 04 20:50:05 EDT 2022" data-published-date="Fri Nov 04 11:07:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 13:44:54 EDT 2022" data-published-date=" Sat Nov 05 13:44:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 13:44:54 EDT 2022" data-published-date=" Sat Nov 05 13:44:54 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/stars-confident-as-they-head-into-clash-with-oilers-1.6140611" title="Stars confident as they head into clash with Oilers" class="c-list__item__link">
                        Stars confident as they head into clash with Oilers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been a solid start to the season for the Dallas Stars, one they look to maintain when they visit the Edmonton Oilers on Saturday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/stars-confident-as-they-head-into-clash-with-oilers-1.6140611" title="Stars confident as they head into clash with Oilers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 13:44:54 EDT 2022" data-published-date="Sat Nov 05 13:44:54 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-supercentenarian-receives-more-than-1-500-cards-for-110th-birthday-1.6138773&#34;,&#34;title&#34;:&#34;Cape Breton supercentenarian receives more than 1,500 cards for 110th birthday&#34;,&#34;description&#34;:&#34;A campaign to give a Cape Breton woman 110 cards for her 110th birthday has been more than successful.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6139252.1667577545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beatrice Jensen of New Waterford, N.S., celebrated her 110th birthday on Nov. 3, 2022. (Courtesy: Wil van Hal)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 4, 2022, 7:11:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 4, 2022, 11:59:41 AM&#34;,&#34;guid&#34;:&#34;1_6138773&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/i-call-him-a-hero-lloydminster-man-kicks-in-door-to-alert-family-to-house-fire-1.6136336&#34;,&#34;title&#34;:&#34;\u0027I call him a hero\u0027: Lloydminster man kicks in door to alert family to house fire&#34;,&#34;description&#34;:&#34;A Lloydminster man says his neighbour is a hero after he kicked in the door to alert the family to a fire. Mike Champagne and his family were asleep early Sunday morning when a blaze broke out at the home next door.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136343.1667426597!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Travis Levitsky alerted two families after fire broke out next door to their homes. (Credit: Mike Champagne)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 6:07:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 8:40:47 PM&#34;,&#34;guid&#34;:&#34;1_6136336&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/diving-dog-from-vancouver-island-wows-at-north-american-championships-1.6135599&#34;,&#34;title&#34;:&#34;Diving dog from Vancouver Island wows at North American championships&#34;,&#34;description&#34;:&#34;Hawkeye, a five-year-old lurcher from Nanaimo, B.C., has launched his way to a second-place finish in the elite division at the North American Diving Dogs championships.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135609.1667402050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hawkeye with owner and handler Kim Lepoidevin. (Kim Sirett)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 11:15:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 11:18:42 AM&#34;,&#34;guid&#34;:&#34;1_6135599&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/overjoyed-missing-victoria-cat-found-months-later-in-nanaimo-b-c-1.6134833&#34;,&#34;title&#34;:&#34;\u0027Overjoyed\u0027: Missing Victoria cat found months later in Nanaimo, B.C.&#34;,&#34;description&#34;:&#34;Staff at the BC SPCA branch in Nanaimo are calling the discovery of a missing cat from Victoria in the Harbour City a \u0027miracle.\u0027&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134834.1667343336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hobbes the cat and his owner are shown. (BC SPCA Nanaimo Branch/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 7:02:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 7:02:00 PM&#34;,&#34;guid&#34;:&#34;1_6134833&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-just-ecstatic-1970s-muscle-car-found-abandoned-in-selkirk-less-than-a-day-after-theft-1.6134435&#34;,&#34;title&#34;:&#34;\u0027I was just ecstatic\u0027: 1970s muscle car found abandoned in Selkirk less than a day after theft&#34;,&#34;description&#34;:&#34;A 1970 muscle car that was stolen from the driveway of a Winnipeg man was found abandoned on a back road in Selkirk less than a day after the theft.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134438.1667332150!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Sheldon Werboski\u0027s blue 1970 Chevelle SS (pictured) was found abandoned on a back road in Selkirk less than a day after it was stolen from his driveway in Winnipeg. (Submitted: Sheldon Werboski)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;guid&#34;:&#34;1_6134435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/nova-scotia-s-tree-for-boston-is-coming-from-christmas-island-this-year-1.6135611&#34;,&#34;title&#34;:&#34;Nova Scotia’s \u0027Tree for Boston\u0027 is coming from Christmas Island this year&#34;,&#34;description&#34;:&#34;A white spruce from the aptly-named community of Christmas Island, N.S., will be the province’s 51st “Tree for Boston.”&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135614.1667402251!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A nearly 14-metre white spruce in Christmas Island, N.S., that will be the 51st \&#34;Tree for Boston.\&#34; (@TreeforBoston/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 11:55:29 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 12:27:17 PM&#34;,&#34;guid&#34;:&#34;1_6135611&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/this-100-pound-amethyst-was-stolen-from-an-edmonton-jewelry-store-1.6134647&#34;,&#34;title&#34;:&#34;This 100-pound amethyst was stolen from an Edmonton jewelry store&#34;,&#34;description&#34;:&#34;Police are on the lookout for a pair of robbers after a hundred-pound amethyst was stolen from an Edmonton jewelry store.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134650.1667339705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An amethyst geode weighing 100 pounds was stolen from Silver Anvil Rock and Gem in Edmonton. (Credit: Silver Anvil Rock and Gem)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 5:56:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 8:52:30 PM&#34;,&#34;guid&#34;:&#34;1_6134647&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-family-buys-38-room-funeral-home-for-599-999-and-turns-it-into-dream-house-1.6132781&#34;,&#34;title&#34;:&#34;Toronto family buys 38-room funeral home for $599,999 and turns it into dream house&#34;,&#34;description&#34;:&#34;A Toronto family is dead set on turning a nearly 150-year-old former funeral parlour in Ontario into the home of their dreams -- even if it means putting up with a few ghostly roommates.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133196.1667259953!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The Blumbergs are seen in their home in Dresden, Ont. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 31, 2022, 4:59:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 31, 2022, 8:10:26 PM&#34;,&#34;guid&#34;:&#34;1_6132781&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/paramedics-replace-ruined-halloween-costume-after-vancouver-boy-hit-by-truck-1.6133382&#34;,&#34;title&#34;:&#34;Paramedics replace ruined Halloween costume after Vancouver boy hit by truck&#34;,&#34;description&#34;:&#34;A 12-year-old boy on his way to school in a joker costume, was hit by a truck while crossing Marine Drive near Main Street on his bike Monday morning.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133387.1667268649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 31, 2022, 10:13:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 2:44:11 PM&#34;,&#34;guid&#34;:&#34;1_6133382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/dad-builds-his-son-an-oilers-zamboni-over-his-wheelchair-for-halloween-1.6130352&#34;,&#34;title&#34;:&#34;Dad builds his son an Oilers Zamboni over his wheelchair for Halloween&#34;,&#34;description&#34;:&#34;Easton Oetting is a Halloween superstar, and he\u0027s just five years old. This year he\u0027ll be rolling the streets in style as an Edmonton Oilers Zamboni driver.&#34;,&#34;author&#34;:&#34;Sean Amato&#34;,&#34;creditLine&#34;:&#34;CTV News Edmonton&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130356.1667001713!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Easton Oetting in his Oilers Zamboni costume (Credit: Steph Oetting).&#34;,&#34;publishedDateTime&#34;:&#34;Oct 28, 2022, 8:06:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 29, 2022, 8:47:50 PM&#34;,&#34;guid&#34;:&#34;1_6130352&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/he-was-a-strong-young-man-former-sask-hilltops-and-huskies-qb-loses-fight-with-cancer-1.6130413&#34;,&#34;title&#34;:&#34;\u0027He was a strong young man\u0027: Former Sask. Hilltops and Huskies QB loses fight with cancer&#34;,&#34;description&#34;:&#34;Former Saskatoon Hilltops and University of Saskatchewan Huskies Quarterback Chase Bradshaw has lost his battle with cancer.&#34;,&#34;author&#34;:&#34;Tyler Barrow&#34;,&#34;creditLine&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130418.1667003784!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chase Bradshaw with his dad, Bruce and mom, Kathy. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 28, 2022, 8:42:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 8:42:56 PM&#34;,&#34;guid&#34;:&#34;1_6130413&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/humpback-whale-found-dead-in-b-c-likely-killed-by-vessel-strike-1.6128639&#34;,&#34;title&#34;:&#34;Humpback whale found dead in B.C. likely killed by vessel strike&#34;,&#34;description&#34;:&#34;Researchers have now completed the necropsy of a humpback whale that washed ashore earlier this week on Malcom Island, B.C., and early indications are that the mammal died after being hit by a vessel.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125507.1666790933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 8:31:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 11:03:01 AM&#34;,&#34;guid&#34;:&#34;1_6128639&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986&#34;,&#34;title&#34;:&#34;Mike Holmes\u0027 company named in $8M lawsuit over Meaford, Ont. housing development&#34;,&#34;description&#34;:&#34;The property development company owned by TV personality Mike Holmes is being sued after allegedly being involved in the development and promotion of more than a dozen houses in Meaford, Ont. that homeowners say have \u0027numerous deficiencies.\u0027&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128023.1666897638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mike Holmes\u0027 company, The Holmes Group, is accused of promoting the homes under his \u0027Holmes approved Homes\u0027 program, court documents say. (The Canadian Press / CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;guid&#34;:&#34;1_6127986&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/this-cape-breton-supercentenarian-wants-110-cards-for-her-110th-birthday-1.6126797&#34;,&#34;title&#34;:&#34;This Cape Breton supercentenarian wants 110 cards for her 110th birthday&#34;,&#34;description&#34;:&#34;Beatrice Jensen of New Waterford, N.S., is getting ready for a major celebration next month -- her 110th birthday.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127405.1666880091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beatrice Jensen of New Waterford, N.S., will celebrate her 110th birthday on Nov. 3, 2022. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;guid&#34;:&#34;1_6126797&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-ve-been-waiting-for-it-since-i-was-born-cystic-fibrosis-drug-having-major-impact-on-courtenay-child-1.6127029&#34;,&#34;title&#34;:&#34;\u0027We\u0027ve been waiting for it since I was born\u0027: Cystic fibrosis drug having major impact on Courtenay child&#34;,&#34;description&#34;:&#34;Maysa Milligan and her family say she received a second chance at life thanks to the drug Trikafta — a game-changing medication for people with Cystic Fibrosis.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126917.1666834359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 11:13:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 10:51:18 AM&#34;,&#34;guid&#34;:&#34;1_6127029&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/26-guests-file-lawsuit-against-new-whitby-ont-spa-after-staph-contamination-1.6127160&#34;,&#34;title&#34;:&#34;26 guests file lawsuit against new Whitby, Ont. spa after staph contamination&#34;,&#34;description&#34;:&#34;To date, 26 people have been named as plaintiffs in a civil claim against Thermea Spa Village in Whitby, Ont., after they say they contracted Staphylococcus, commonly known as staph, from one of the spa’s saltwater pools.&#34;,&#34;author&#34;:&#34;Alex Arsenych&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127161.1666867927!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Thermea Nordic Spa in Whitby, Ont., can be seen above. (thermeawhitby/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;guid&#34;:&#34;1_6127160&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 15:49:09 EDT 2022" data-published-date=" Sat Nov 05 15:37:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 15:49:09 EDT 2022" data-published-date=" Sat Nov 05 15:37:39 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/second-day-of-protests-plays-out-in-toronto-as-labour-hearing-on-education-worker-strike-continues-1.6140694" title="Second day of protests plays out in Toronto as labour hearing on education worker strike continues" class="c-list__item__link">
                        Second day of protests plays out in Toronto as labour hearing on education worker strike continues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Education support workers continued a second day of protest in Toronto as the province’s labour board resumed a hearing on the government&#39;s application to deem the walkout illegal.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/second-day-of-protests-plays-out-in-toronto-as-labour-hearing-on-education-worker-strike-continues-1.6140694" title="Second day of protests plays out in Toronto as labour hearing on education worker strike continues" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140727.1667679688!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140727.1667679688!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140727.1667679688!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140727.1667679688!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140727.1667679688!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140727.1667679688!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140727.1667679688!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140727.1667679688!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Rally at Yonge and Dundas on Nov. 5 (CP24)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 15:49:09 EDT 2022" data-published-date="Sat Nov 05 15:37:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:14:40 EDT 2022" data-published-date=" Sat Nov 05 16:14:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:14:40 EDT 2022" data-published-date=" Sat Nov 05 16:14:40 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-breaks-63-year-temperature-record-1.6140720" title="Toronto breaks 63-year temperature record" class="c-list__item__link">
                        Toronto breaks 63-year temperature record
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saturday saw Toronto break a 63-year record for high temperatures.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-breaks-63-year-temperature-record-1.6140720" title="Toronto breaks 63-year temperature record" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:14:40 EDT 2022" data-published-date="Sat Nov 05 16:14:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:19:44 EDT 2022" data-published-date=" Sat Nov 05 16:19:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:19:44 EDT 2022" data-published-date=" Sat Nov 05 16:19:44 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-charged-in-murder-of-56-year-old-man-inside-pickering-home-1.6140724" title="Man charged in murder of 56-year-old man inside Pickering home" class="c-list__item__link">
                        Man charged in murder of 56-year-old man inside Pickering home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Durham Regional Police have charged a man in connection with a stabbing in a Pickering home that left another man dead on Friday evening.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-charged-in-murder-of-56-year-old-man-inside-pickering-home-1.6140724" title="Man charged in murder of 56-year-old man inside Pickering home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:19:44 EDT 2022" data-published-date="Sat Nov 05 16:19:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">SPECIAL WEATHER STATEMENT</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">SPECIAL WEATHER STATEMENT  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/it-s-the-warmest-nov-5-in-ottawa-history-1.6140499" title="It&#39;s the warmest Nov. 5 in Ottawa history" class="c-list__item__link">
                        It&#39;s the warmest Nov. 5 in Ottawa history
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The temperature hit 23.2 C at 3 p.m., setting the record for the warmest Nov. 5 in Ottawa history.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/it-s-the-warmest-nov-5-in-ottawa-history-1.6140499" title="It&#39;s the warmest Nov. 5 in Ottawa history" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140703.1667677259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140703.1667677259!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140703.1667677259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140703.1667677259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140703.1667677259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140703.1667677259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140703.1667677259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140703.1667677259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Visitors pack the ByWard Market as temperatures hit 23 C on Saturday. It&#39;s the warmest Nov. 5 in Ottawa history. (Josh Pringle/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 15:41:59 EDT 2022" data-published-date="Sat Nov 05 09:29:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 11:19:31 EDT 2022" data-published-date=" Sat Nov 05 11:19:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 11:19:31 EDT 2022" data-published-date=" Sat Nov 05 11:19:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/most-canadians-turn-clocks-back-one-hour-this-weekend-1.6140529" title="Most Canadians turn clocks back one hour this weekend" class="c-list__item__link">
                        Most Canadians turn clocks back one hour this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The majority of Canadians will be able to get an extra hour of sleep this weekend, as clocks go back with the end of daylight time.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/most-canadians-turn-clocks-back-one-hour-this-weekend-1.6140529" title="Most Canadians turn clocks back one hour this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 11:19:31 EDT 2022" data-published-date="Sat Nov 05 11:19:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:58:24 EDT 2022" data-published-date=" Sat Nov 05 16:58:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:58:24 EDT 2022" data-published-date=" Sat Nov 05 16:58:24 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/arnprior-packers-player-scores-3-goals-in-17-seconds-1.6140748" title="Arnprior Packers player scores 3 goals in 17 seconds" class="c-list__item__link">
                        Arnprior Packers player scores 3 goals in 17 seconds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Arnprior Packers player Jake Coleman scored three goals in 17 seconds during the Packers win against the Valley Timberwolves.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/arnprior-packers-player-scores-3-goals-in-17-seconds-1.6140748" title="Arnprior Packers player scores 3 goals in 17 seconds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:58:24 EDT 2022" data-published-date="Sat Nov 05 16:58:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 15:19:34 EDT 2022" data-published-date=" Sat Nov 05 15:19:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 15:19:34 EDT 2022" data-published-date=" Sat Nov 05 15:19:34 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/snowfall-warning-in-effect-for-metro-vancouver-1.6140676" title="Snowfall warning in effect for Metro Vancouver" class="c-list__item__link">
                        Snowfall warning in effect for Metro Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A snowfall warning has been issued for Metro Vancouver, with flakes forecast to start falling Saturday night at higher elevations.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/snowfall-warning-in-effect-for-metro-vancouver-1.6140676" title="Snowfall warning in effect for Metro Vancouver" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5729865.1659633002!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5729865.1659633002!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5729865.1659633002!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5729865.1659633002!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5729865.1659633002!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5729865.1659633002!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5729865.1659633002!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.5729865.1659633002!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif" alt="Snow-covered houses and the downtown Vancouver skyline are seen with the North Shore mountains in the distance on Thursday, December 30, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 15:19:34 EDT 2022" data-published-date="Sat Nov 05 15:19:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:23:18 EDT 2022" data-published-date=" Sat Nov 05 16:23:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:23:18 EDT 2022" data-published-date=" Sat Nov 05 16:23:18 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/if-you-had-covid-19-in-2020-and-you-get-it-again-b-c-doesn-t-count-your-2nd-case-in-its-data-1.6140718" title="If you had COVID-19 in 2020 and you get it again, B.C. doesn&#39;t count your 2nd case in its data" class="c-list__item__link">
                        If you had COVID-19 in 2020 and you get it again, B.C. doesn&#39;t count your 2nd case in its data
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The B.C. Centre for Disease Control says it is working to &#34;better quantify&#34; COVID-19 reinfections, which are not currently accounted for in the province&#39;s pandemic data.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/if-you-had-covid-19-in-2020-and-you-get-it-again-b-c-doesn-t-count-your-2nd-case-in-its-data-1.6140718" title="If you had COVID-19 in 2020 and you get it again, B.C. doesn&#39;t count your 2nd case in its data" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:23:18 EDT 2022" data-published-date="Sat Nov 05 16:23:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:33:45 EDT 2022" data-published-date=" Sat Nov 05 11:47:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:33:45 EDT 2022" data-published-date=" Sat Nov 05 11:47:06 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/strong-winds-heavy-rain-knock-out-power-to-hundreds-of-thousands-in-b-c-1.6140540" title="Strong winds, heavy rain knock out power to hundreds of thousands in B.C." class="c-list__item__link">
                        Strong winds, heavy rain knock out power to hundreds of thousands in B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As many as 330,000 BC Hydro customers lost power at some point overnight Friday, as strong winds and heavy rains knocked down trees weakened by this summer&#39;s severe drought.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/strong-winds-heavy-rain-knock-out-power-to-hundreds-of-thousands-in-b-c-1.6140540" title="Strong winds, heavy rain knock out power to hundreds of thousands in B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:33:45 EDT 2022" data-published-date="Sat Nov 05 11:47:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/here-s-how-montrealers-embraced-the-record-breaking-temperature-saturday-1.6140687" title="Here&#39;s how Montrealers embraced the record-breaking temperature Saturday" class="c-list__item__link">
                        Here&#39;s how Montrealers embraced the record-breaking temperature Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montrealers got a break from sweater weather and embraced the unusually warm dose of summer-like temperatures Saturday as the city broke a record for November.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/here-s-how-montrealers-embraced-the-record-breaking-temperature-saturday-1.6140687" title="Here&#39;s how Montrealers embraced the record-breaking temperature Saturday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059924.1662644612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059924.1662644612!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059924.1662644612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059924.1662644612!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059924.1662644612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059924.1662644612!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059924.1662644612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059924.1662644612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People lie under a tree next to the Lachine Canal on a warm fall day in Montreal. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 15:35:33 EDT 2022" data-published-date="Sat Nov 05 15:35:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 14:01:08 EDT 2022" data-published-date=" Fri Nov 04 21:46:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 14:01:08 EDT 2022" data-published-date=" Fri Nov 04 21:46:49 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/you-ve-humiliated-me-video-shows-montreal-police-officers-wrongly-detain-black-man-misplace-key-to-handcuffs-1.6140331" title="&#39;You’ve humiliated me&#39;: Video shows Montreal police officers wrongly detain Black man, misplace key to handcuffs" class="c-list__item__link">
                        &#39;You’ve humiliated me&#39;: Video shows Montreal police officers wrongly detain Black man, misplace key to handcuffs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police are facing questions about officer conduct in light of a video circulating widely on social media showing an innocent man detained after he was accused of stealing his own vehicle and stuck in handcuffs after the key was misplaced.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/you-ve-humiliated-me-video-shows-montreal-police-officers-wrongly-detain-black-man-misplace-key-to-handcuffs-1.6140331" title="&#39;You’ve humiliated me&#39;: Video shows Montreal police officers wrongly detain Black man, misplace key to handcuffs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 14:01:08 EDT 2022" data-published-date="Fri Nov 04 21:46:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:24:49 EDT 2022" data-published-date=" Sat Nov 05 11:31:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:24:49 EDT 2022" data-published-date=" Sat Nov 05 11:31:48 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-s-felix-auger-aliassime-has-win-streak-end-in-semifinal-of-paris-masters-1.6140533" title="Montreal&#39;s Felix Auger-Aliassime has win streak end in semifinal of Paris Masters" class="c-list__item__link">
                        Montreal&#39;s Felix Auger-Aliassime has win streak end in semifinal of Paris Masters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Felix Auger-Aliassime&#39;s win streak has come to an end as the Montreal native fell to Denmark&#39;s Holger Rune 6-4, 6-2 on Saturday in the semifinals of the Paris Masters.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-s-felix-auger-aliassime-has-win-streak-end-in-semifinal-of-paris-masters-1.6140533" title="Montreal&#39;s Felix Auger-Aliassime has win streak end in semifinal of Paris Masters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:24:49 EDT 2022" data-published-date="Sat Nov 05 11:31:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;77-year-old foster mom praised for raising 135 kids&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6140416&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140512.1667658392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This 77-year-old N.S. mom is being celebrated for her dedication and service to raising more than 135 children.&#34;},{&#34;videoTitle&#34;:&#34;Fans frustrated with hunt for Shania Twain tickets&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6140640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129708.1666982521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fans trying to secure tickets for Shania Twain in Atlantic Canada were left frustrated.&#34;},{&#34;videoTitle&#34;:&#34;Many supplements sold on Facebook may be harmful: report&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6140199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140066.1667602571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An investigation by Consumer Reports found many supplements advertised on Facebook could actually be harmful to you.&#34;},{&#34;videoTitle&#34;:&#34;How this man seamlessly turns himself into a banana&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6138685&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6138677.1667534193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright reports on millions viewing this stop-motion animator’s fun videos of him turning himself into balloons and even a banana.&#34;},{&#34;videoTitle&#34;:&#34;The pride and pain of Canada\u0027s \u0027Black Battalion\u0027: W5 preview&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6139216&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6139214.1667576154!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5 has the story of the \u0027Black Battalion,\u0027 an all-Black military regiment that fought racism at home to join Canada\u0027s war effort in 1916.&#34;},{&#34;videoTitle&#34;:&#34;Flying hero swoops down to save woman stuck in Fla. canal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137725.1667499573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman is recovering after being pulled from a Florida canal thanks to an eagle-eyed hero that literally swooped down from the skies.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Mother reunites with son months after his kidnapping&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6135510&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135508.1667397683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch as a six-year-old Florida boy reunites with his mother months after his father kidnapped him, taking him into Canada to hide.&#34;},{&#34;videoTitle&#34;:&#34;Advisory issued in Toronto after dense fog blankets downtown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137682&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136624.1667433821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Take Your Kids to Work Day\u0027: Behind the scenes look at CTV&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136536.1667431626!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Use any gift cards before inflation rises further: expert&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137113.1667479946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;600 drones project huge \u0027Avatar\u0027 lightshow over Niagara&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137229&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137226.1667483419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Massive holiday ornaments roll past pedestrians in London&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6136057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136148.1667419437!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two giant Christmas ornaments were spotted rolling in downtown London, U.K., amid heavy winds.&#34;},{&#34;videoTitle&#34;:&#34;A \u0027planet killer\u0027 asteroid has been spotted in sun’s glare&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6134108&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134107.1667321521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;York U professor Paul Delaney says the rock could cause \u0027serious devastation\u0027, but it\u0027s currently not on a collision course with Earth.&#34;},{&#34;videoTitle&#34;:&#34;Taylor Swift on pace to become most successful female singer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6135033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135034.1667351083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Taylor Swift is on pace to become the most successful female music artist ever after her latest record. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Bitcoin Building in Ont. allows tenants to pay with crypto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6135282&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135287.1667389847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Good Samaritan saves kids from massive house fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6129189&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129188.1666966204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A motorist noticed a house on fire and banged on the walls until the family woke up and got out safely in Omaha, Nebraska.&#34;},{&#34;videoTitle&#34;:&#34;This Ont. family bought a centuries-old haunted funeral home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6133210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133213.1667261049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto family is dead set on turning a nearly 150-year-old former funeral parlour into the home of their dreams -- even if it means putting up with a few ghostly roommates.&#34;},{&#34;videoTitle&#34;:&#34;Man reels in massive muskie in Toronto Harbour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6133748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133743.1667310347!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why it smells like \u0027manure\u0027 in Cambridge, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6134774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5181718.1604966672!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. tradition lets people pay for parking tickets with toys&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6134813&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134731.1667341750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An annual tradition is continuing in Sault Ste. Marie, where people can pay their parking tickets with a new toy of equal or greater value.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 13:28:36 EDT 2022" data-published-date=" Sat Nov 05 13:28:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 13:28:36 EDT 2022" data-published-date=" Sat Nov 05 13:28:36 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/storm-knocks-out-power-to-nearly-80k-on-vancouver-island-1.6140607" title="Storm knocks out power to nearly 80K on Vancouver Island" class="c-list__item__link">
                        Storm knocks out power to nearly 80K on Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tens of thousands of Vancouver Islanders lost power at some point Friday night as powerful winds kicked up in the aftermath of the latest atmospheric river to hit the province.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/storm-knocks-out-power-to-nearly-80k-on-vancouver-island-1.6140607" title="Storm knocks out power to nearly 80K on Vancouver Island" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140610.1667669200!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140610.1667669200!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140610.1667669200!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140610.1667669200!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140610.1667669200!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140610.1667669200!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140610.1667669200!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140610.1667669200!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="BC Hydro&#39;s online outage map showed numerous outages remaining on Vancouver Island and the Lower Mainland as of 10:30 a.m. Saturday. (BC Hydro)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 13:28:36 EDT 2022" data-published-date="Sat Nov 05 13:28:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 04 21:45:44 EDT 2022" data-published-date=" Fri Nov 04 20:53:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 04 21:45:44 EDT 2022" data-published-date=" Fri Nov 04 20:53:36 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/tofino-offers-new-beach-mobility-chairs-launches-accessibility-guide-1.6140270" title="Tofino offers new beach mobility chairs, launches accessibility guide" class="c-list__item__link">
                        Tofino offers new beach mobility chairs, launches accessibility guide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hitting the beaches in Tofino, B.C., has gotten easier for those with mobility issues thanks to new beach wheelchairs that the region is offering guests.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/tofino-offers-new-beach-mobility-chairs-launches-accessibility-guide-1.6140270" title="Tofino offers new beach mobility chairs, launches accessibility guide" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 04 21:45:44 EDT 2022" data-published-date="Fri Nov 04 20:53:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 12:38:44 EDT 2022" data-published-date=" Sat Nov 05 11:58:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 12:38:44 EDT 2022" data-published-date=" Sat Nov 05 11:58:54 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/cop27-indigenous-leaders-from-b-c-make-climate-policy-pitch-1.6140545" title="COP27: Indigenous leaders from B.C. make climate policy pitch" class="c-list__item__link">
                        COP27: Indigenous leaders from B.C. make climate policy pitch
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">First Nations leaders from British Columbia are taking their environment and climate policy pitch directly to the international stage at a United Nations climate conference in Africa in an attempt to set a tone for domestic climate policy.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/cop27-indigenous-leaders-from-b-c-make-climate-policy-pitch-1.6140545" title="COP27: Indigenous leaders from B.C. make climate policy pitch" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 12:38:44 EDT 2022" data-published-date="Sat Nov 05 11:58:54 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 10:29:07 EDT 2022" data-published-date=" Sat Nov 05 10:29:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 10:29:07 EDT 2022" data-published-date=" Sat Nov 05 10:29:07 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/diesel-prices-jump-in-all-three-maritime-provinces-topping-3-a-litre-in-new-brunswick-1.6140509" title="Diesel prices jump in all three Maritime provinces, topping $3 a litre in New Brunswick" class="c-list__item__link">
                        Diesel prices jump in all three Maritime provinces, topping $3 a litre in New Brunswick
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drivers in all three Maritime provinces will be paying more for diesel after prices were adjusted Saturday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/diesel-prices-jump-in-all-three-maritime-provinces-topping-3-a-litre-in-new-brunswick-1.6140509" title="Diesel prices jump in all three Maritime provinces, topping $3 a litre in New Brunswick" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140688.1667676297!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140688.1667676297!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140688.1667676297!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140688.1667676297!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140688.1667676297!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140688.1667676297!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140688.1667676297!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140688.1667676297!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In New Brunswick, the price of diesel went up 68.6 cents, bringing the maximum price to 307.3 cents per litre."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 10:29:07 EDT 2022" data-published-date="Sat Nov 05 10:29:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 14:49:31 EDT 2022" data-published-date=" Sat Nov 05 14:49:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 14:49:31 EDT 2022" data-published-date=" Sat Nov 05 14:49:31 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-searching-for-n-s-man-wanted-on-provincewide-warrant-since-2018-1.6140650" title="RCMP searching for N.S. man wanted on provincewide warrant since 2018" class="c-list__item__link">
                        RCMP searching for N.S. man wanted on provincewide warrant since 2018
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in the Halifax area are asking the public for help in locating a 35-year-old man wanted on an outstanding provincewide arrest warrant.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-searching-for-n-s-man-wanted-on-provincewide-warrant-since-2018-1.6140650" title="RCMP searching for N.S. man wanted on provincewide warrant since 2018" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 14:49:31 EDT 2022" data-published-date="Sat Nov 05 14:49:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 10:46:33 EDT 2022" data-published-date=" Sat Nov 05 10:46:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 10:46:33 EDT 2022" data-published-date=" Sat Nov 05 10:46:33 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/police-investigating-after-halifax-resident-wakes-up-to-find-thief-in-home-stealing-items-hrp-1.6140519" title="Police investigating after Halifax resident wakes up to find thief in home stealing items: HRP" class="c-list__item__link">
                        Police investigating after Halifax resident wakes up to find thief in home stealing items: HRP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Halifax Regional Police is investigating a break-and-enter that happened in a residence in the city early Saturday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/police-investigating-after-halifax-resident-wakes-up-to-find-thief-in-home-stealing-items-hrp-1.6140519" title="Police investigating after Halifax resident wakes up to find thief in home stealing items: HRP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 10:46:33 EDT 2022" data-published-date="Sat Nov 05 10:46:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 16:17:41 EDT 2022" data-published-date=" Sat Nov 05 16:11:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 16:17:41 EDT 2022" data-published-date=" Sat Nov 05 16:11:49 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/mattawa-horseback-riding-community-supports-owner-of-injured-horse-we-have-a-super-good-community-1.6140705" title="Mattawa horseback riding community supports owner of injured horse; &#39;We have a super good community&#39;" class="c-list__item__link">
                        Mattawa horseback riding community supports owner of injured horse; &#39;We have a super good community&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The horseback riding community in Mattawa area is coming together to support a horse owner struggling to pay for emergency surgery on her injured animal.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/mattawa-horseback-riding-community-supports-owner-of-injured-horse-we-have-a-super-good-community-1.6140705" title="Mattawa horseback riding community supports owner of injured horse; &#39;We have a super good community&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140725.1667679439!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140725.1667679439!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140725.1667679439!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140725.1667679439!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140725.1667679439!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140725.1667679439!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140725.1667679439!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140725.1667679439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The horseback riding community in Mattawa area is coming together to support a horse owner struggling to pay for emergency surgery on her injured animal. (Photo courtesy of Josee Belanger)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 16:17:41 EDT 2022" data-published-date="Sat Nov 05 16:11:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">W5 Investigates</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">W5 Investigates  |</span>
                    
                    <a href="https://www.ctvnews.ca/w5/secretly-recorded-footage-exposes-conditions-at-ontario-s-roadside-zoos-1.6139694" title="Secretly recorded footage exposes conditions at Ontario&#39;s roadside zoos" class="c-list__item__link">
                        Secretly recorded footage exposes conditions at Ontario&#39;s roadside zoos
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In the summer of 2022, advocacy group Animal Justice secretly documented conditions at so-called &#34;roadside zoos&#34; across Ontario. Saturday at 7 p.m., watch CTV W5&#39;s investigation into what happens at facilities with little oversight and regulation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/w5/secretly-recorded-footage-exposes-conditions-at-ontario-s-roadside-zoos-1.6139694" title="Secretly recorded footage exposes conditions at Ontario&#39;s roadside zoos" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 10:00:29 EDT 2022" data-published-date="Fri Nov 04 16:49:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 15:07:48 EDT 2022" data-published-date=" Sat Nov 05 14:57:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 15:07:48 EDT 2022" data-published-date=" Sat Nov 05 14:57:11 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/deer-hunters-in-northern-ontario-fined-11k-for-illegal-hunt-1.6140660" title="Deer hunters in northern Ontario fined $11k for illegal hunt" class="c-list__item__link">
                        Deer hunters in northern Ontario fined $11k for illegal hunt
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two men are facing $11,000 in fines for illegally hunting an antlerless deer in 2020 near Fort Frances and trespassing to retrieve it.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/deer-hunters-in-northern-ontario-fined-11k-for-illegal-hunt-1.6140660" title="Deer hunters in northern Ontario fined $11k for illegal hunt" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 15:07:48 EDT 2022" data-published-date="Sat Nov 05 14:57:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 14:52:11 EDT 2022" data-published-date=" Sat Nov 05 14:52:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 14:52:11 EDT 2022" data-published-date=" Sat Nov 05 14:52:11 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/saturday-weather-boasts-shorts-and-short-sleeves-on-london-ont-golf-courses-1.6140641" title="Saturday weather boasts shorts and short sleeves on London, Ont. golf courses" class="c-list__item__link">
                        Saturday weather boasts shorts and short sleeves on London, Ont. golf courses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The calendar might read early November, but that did not stop Londoners from hitting the golf green or bike trails and making the most of Saturday’s unseasonably warm weather.</p>
                
            

            
                <a href="https://london.ctvnews.ca/saturday-weather-boasts-shorts-and-short-sleeves-on-london-ont-golf-courses-1.6140641" title="Saturday weather boasts shorts and short sleeves on London, Ont. golf courses" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140644.1667673620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140644.1667673620!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140644.1667673620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140644.1667673620!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6140644.1667673620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6140644.1667673620!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6140644.1667673620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6140644.1667673620!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Golfers enjoy record-like temperatures in London, Ont. on Nov. 5, 2022. (Brent Lale/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 14:52:11 EDT 2022" data-published-date="Sat Nov 05 14:52:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 15:22:36 EDT 2022" data-published-date=" Sat Nov 05 15:22:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 15:22:36 EDT 2022" data-published-date=" Sat Nov 05 15:22:36 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/stolen-pickup-erupts-in-flames-after-crash-nearby-homes-evacuated-1.6140673" title="Stolen pickup erupts in flames after crash, nearby homes evacuated" class="c-list__item__link">
                        Stolen pickup erupts in flames after crash, nearby homes evacuated
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was a busy Saturday morning for first responders in Huron County after a report of a car crash involving a stolen truck that burst into flames prompted the evacuation of several nearby homes.</p>
                
            

            
                <a href="https://london.ctvnews.ca/stolen-pickup-erupts-in-flames-after-crash-nearby-homes-evacuated-1.6140673" title="Stolen pickup erupts in flames after crash, nearby homes evacuated" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 15:22:36 EDT 2022" data-published-date="Sat Nov 05 15:22:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 05 11:33:59 EDT 2022" data-published-date=" Sat Nov 05 11:33:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 05 11:33:59 EDT 2022" data-published-date=" Sat Nov 05 11:33:59 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/special-weather-statement-in-effect-for-london-ont-region-1.6140534" title="Special weather statement in effect for London, Ont. region" class="c-list__item__link">
                        Special weather statement in effect for London, Ont. region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saturday morning started off with a gorgeous sunrise, but now it’s time to batten down the hatches as Environment Canada has issued a special weather statement for the London region, forecasting strong winds and the risk of isolated power outages.</p>
                
            

            
                <a href="https://london.ctvnews.ca/special-weather-statement-in-effect-for-london-ont-region-1.6140534" title="Special weather statement in effect for London, Ont. region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 05 11:33:59 EDT 2022" data-published-date="Sat Nov 05 11:33:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Saskatoon, Saskatoon";
                _sf_async_config.authors = "Chandra Philip";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "saskatoon",
                "saskatoon",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"601039295");
                        trackContent(false, "\x27Strengthening Saskatoon’s economy\x27: Government injects funding to support women entrepreneurs");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
