<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://saskatoon.ctvnews.ca/kerrobert-convenience-store-damaged-during-robbery-1.4390005" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://saskatoon.ctvnews.ca/mobile/kerrobert-convenience-store-damaged-during-robbery-1.4390005"/>
			<script type="text/javascript">
var videoPageUrl = "https://saskatoon.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_866');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_866') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_866') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_866') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                
                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/saskatchewan/css/saskatoon_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/style-7.539246" />
  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-7.690359" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewssaskatoon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-3",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-300_100-3",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Kerrobert convenience store damaged during robbery | CTV  News Saskatoon </title>
      <meta name="description" content="A convenience store in Kerrobert is damaged, following a robbery." />
        <meta name="keywords" content="Saskatchewan, saskatoon, local news, ctv news, ctv, news, newscasts, news casts, prairies, breaking news, latest news, weather, sports, highschool, community calendars, dayminders, advertising, television, Saskatoon, Regina, Prince Albert, Yorkton, roughriders, watch live," />
        <meta name="news_keywords" content="Kerrobert, Reddi Mart, robbery" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2019/4/22/1_4390005.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="258161310887656" />
      	      		<meta property="fb:pages" content="111652745570471" />
      	      		<meta property="fb:pages" content="253248998050572" />
      	      		<meta property="fb:pages" content="145865498798316" />
      	<meta name="dc.date.modified" content="2019-04-22">              
                      <meta itemprop="description" content="A convenience store in Kerrobert is damaged, following a robbery." />
                        <meta itemprop="name" content="Kerrobert convenience store damaged during robbery" />
                                  <meta itemprop="url" content="https://saskatoon.ctvnews.ca/kerrobert-convenience-store-damaged-during-robbery-1.4390005" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4390007.1555971922!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Kerrobert convenience store damaged during robbery" />
          <meta property="og:description" content="A convenience store in Kerrobert is damaged, following a robbery." />
          <meta property="og:url" content="https://saskatoon.ctvnews.ca/kerrobert-convenience-store-damaged-during-robbery-1.4390005" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4390007.1555971922!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4390007.1555971922!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Saskatoon" />
                    <meta name="twitter:title" content="Kerrobert convenience store damaged during robbery" />
          <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/kerrobert-convenience-store-damaged-during-robbery-1.4390005" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A convenience store in Kerrobert is damaged, following a robbery." />
              <meta name="twitter:site" content="@ctvsaskatoon" />
      <meta name="twitter:creator" content="@ctvsaskatoon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4390007.1555971922!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Kerrobert convenience store damaged during robbery"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-04-22T16:28:00-06:00"> 
  <meta itemprop="datePublished" content="2019-04-22T16:28:00-06:00">
        <meta property="article:modified_time" content="2019-04-22T16:35:00-06:00">
  <meta itemprop="dateModified" content="2019-04-22T16:35:00-06:00">
            
            <script>
        var gigTitle = "Kerrobert convenience store damaged during robbery";
        var gigDesc = "A convenience store in Kerrobert is damaged, following a robbery.";
        var gigURL = "https://saskatoon.ctvnews.ca/kerrobert-convenience-store-damaged-during-robbery-1.4390005"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4390007.1555971922!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
        <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Kerrobert convenience store damaged during robbery",
      "description" : "A convenience store in Kerrobert is damaged, following a robbery.",
      "author" : {
            	      		"name": "CTV Saskatoon",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4390007.1555971922!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://saskatoon.ctvnews.ca/kerrobert-convenience-store-damaged-during-robbery-1.4390005",
        		  		"dateModified": "2019-04-22T16:35:00-06:00",
  		  	            	"datePublished": "2019-04-22T16:28:00-06:00"

  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Saskatoon" href="https://saskatoon.ctvnews.ca/rss/ctv-news-saskatoon-1.822375" />


</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.292150" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://saskatoon.ctvnews.ca" title="CTV Saskatoon"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.300447">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-saskatoon-search-7.300447" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_300447">CTV Saskatoon Search</label>
      <input id="search_bar_7_300447" placeholder="CTV Saskatoon Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.292150' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292151 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292152 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292153 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/saskatoon-area-weather"  title="Saskatoon & Area Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292155 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-saskatoon-morning-live"  title="CTV Saskatoon Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7666808 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/prince-albert"  title="Prince Albert" >Prince Albert</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7532430 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/contests"  title="Contests" >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292157 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7292151" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292151").click(click_7292151);
            jQuery(".link_id_7292151 .close").click(click_7292151);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292151() {
            var itemSelector = ".item_7292151";
            var selector = ".link_id_7292151";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292152" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Full Newscasts </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165960"  title="CTV News at Six" >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.3523141"  title="CTV News at Five" >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1965265"   >CTV News at 11:30</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165959"  title="CTV News at Noon" >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1905832"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165970"  title="CTV News Prince Albert" >CTV News Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165954"  title="Latest Video" >Latest Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165913"  title="Wheatland Cafe" >Wheatland Cafe</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165975"  title="Crime Stoppers" >Crime Stoppers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165973"  title="Saskatoon Stories" >Saskatoon Stories</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.2391464"  title="Athlete of the Week" >Athlete of the Week</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165871"  title="Indigenous Circle" >Indigenous Circle</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Interviews </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1165965"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.2376412"  title="CTV News at Noon" >CTV News at Noon</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292152").click(click_7292152);
            jQuery(".link_id_7292152 .close").click(click_7292152);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292152() {
            var itemSelector = ".item_7292152";
            var selector = ".link_id_7292152";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292153" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292153").click(click_7292153);
            jQuery(".link_id_7292153 .close").click(click_7292153);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292153() {
            var itemSelector = ".item_7292153";
            var selector = ".link_id_7292153";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292155" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292155").click(click_7292155);
            jQuery(".link_id_7292155 .close").click(click_7292155);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292155() {
            var itemSelector = ".item_7292155";
            var selector = ".link_id_7292155";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7666808" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7666808").click(click_7666808);
            jQuery(".link_id_7666808 .close").click(click_7666808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7666808() {
            var itemSelector = ".item_7666808";
            var selector = ".link_id_7666808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7532430" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7532430").click(click_7532430);
            jQuery(".link_id_7532430 .close").click(click_7532430);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7532430() {
            var itemSelector = ".item_7532430";
            var selector = ".link_id_7532430";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292157" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About us" >About us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/saskatoon-dayminder"  title="Saskatoon Dayminder" >Saskatoon Dayminder</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://facebook.com/ctvsaskatoon"  title="Facebook" >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://twitter.com/ctvsaskatoon"  title="Twitter" >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="https://www.instagram.com/ctvsaskatoon/"  title="Instagram" >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/"   >About Bell Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=5"   >CTV Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/local-news"   >Local Sites</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctvnews.ca/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292157").click(click_7292157);
            jQuery(".link_id_7292157 .close").click(click_7292157);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292157() {
            var itemSelector = ".item_7292157";
            var selector = ".link_id_7292157";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    

                <div class="element list videoPromoList  fourGrid ">
              <h3>Latest Videos from CTV Saskatoon </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1664891"   ><div class='vid'>false</div><img title='Motorcycle pays tribute to Humboldt Broncos' height='106' alt='Motorcycle pays tribute to Humboldt Broncos' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4388115.1555806619!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1664891"   >Motorcycle pays tribute to Humboldt Broncos</a>
        </h2>
                        		<div class="airClip">Air Date: April 20, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1664574"   ><div class='vid'>false</div><img title='Fatal crash in the Avalon area' height='106' alt='Fatal crash in the Avalon area' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4387503.1555719231!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1664574"   >Fatal crash in the Avalon area</a>
        </h2>
                        		<div class="airClip">Air Date: April 19, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1664306"   ><div class='vid'>false</div><img title='Learning about Easter' height='106' alt='Learning about Easter' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4386837.1555645566!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1664306"   >Learning about Easter</a>
        </h2>
                        		<div class="airClip">Air Date: April 18, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1664303"   ><div class='vid'>false</div><img title='Cranberry Flats scorched in grass fire' height='106' alt='Cranberry Flats scorched in grass fire' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4386836.1555645533!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1664303"   >Cranberry Flats scorched in grass fire</a>
        </h2>
                        		<div class="airClip">Air Date: April 18, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	                <a  href="/video?binId=1.1165954"  title="More videos from CTV Saskatoon" >More videos from CTV Saskatoon</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Kerrobert convenience store damaged during robbery</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='REDDI MART' height='349' alt='REDDI MART' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4390007.1555971922!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>The storefront of Reddi Mart in Kerrobert, after a robbery on Friday. (Courtesy: Kerrobert Reddi Mart/Facebook)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	             CTV Saskatoon</span>

            							
						
            <br />
            
            <span class="date">
              Published Monday, April 22, 2019 4:28PM CST
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Monday, April 22, 2019 4:35PM CST
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	A convenience store in Kerrobert is damaged, following a robbery.</p>
<p>
	Reddi Mart was broken into on Friday, according to the store owners.</p>
<p>
	The storefront was destroyed, with windows shattered and a refrigerator dented.</p>
<p>
	&nbsp;</p>
<p>
	The couple who owns the store said they’ve had to temporarily close to respond to the robbery aftermath.</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = '';
        </script>
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                                                      



					            

    
  
          										                              



  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More from Saskatoon.CTVNews.ca </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/kerrobert-convenience-store-damaged-during-robbery-1.4390005"   ><img title='REDDI MART' height='169' alt='The storefront of Reddi Mart in Kerrobert, after a robbery on Friday. (Courtesy: Kerrobert Reddi Mart/Facebook)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4390007.1555971922!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/kerrobert-convenience-store-damaged-during-robbery-1.4390005"   >Kerrobert convenience store damaged during robbery</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A convenience store in Kerrobert is damaged, following a robbery.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://saskatoon.ctvnews.ca/saskatoon-police-officer-conditionally-discharged-after-pleading-guilty-to-sex-assault-1.4389691"   ><img title='Saskatoon Police' height='84' alt='Saskatoon Police' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3867562.1545590753!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/saskatoon-police-officer-conditionally-discharged-after-pleading-guilty-to-sex-assault-1.4389691"   >Saskatoon police officer conditionally discharged, after pleading guilty to sex assault</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://saskatoon.ctvnews.ca/man-found-unconscious-after-suspicious-apartment-fire-1.4389424"   ><img title='APARTMENT' height='84' alt='Saskatoon fire crews saw smoke coming from the second floor of this apartment building on Avenue P South. (CTV Saskatoon)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4389425.1555951160!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/man-found-unconscious-after-suspicious-apartment-fire-1.4389424"   >Man found unconscious after ‘suspicious’ apartment fire</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://saskatoon.ctvnews.ca/24-year-old-man-dies-in-single-vehicle-rollover-1.4389502"   ><img title='RCMP' height='84' alt='(File image)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4386123.1555615845!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/24-year-old-man-dies-in-single-vehicle-rollover-1.4389502"   >24-year-old man dies in single vehicle rollover</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Saskatoon");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515970_6">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515970_6" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515970_6" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515970_6" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515970_6" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="https://saskatoon.ctvnews.ca/saskatoon-area-weather"   >View more weather conditions</a>
         </div>



  
  
  
    <h4 id="alertButton">
  <a href="#">Weather Alert in Effect</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(18,17,16,19,20,13,14,15);
                                            for (var x in areaId) {
                          var key = "sk" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },5000);
</script>
  
  
  
                                                <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_100-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_100-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  
  
  
                          
                <div class="clearfix">

                                            <a href="http://saskatoon.ctvnews.ca/saskatoon-area-weather/ctv-saskatoon-weather-app">
                  


<img title='' height='52' alt='CTV Saskatoon Weather App' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3604877.1506353381!/httpImage/image.png_gen/derivatives/landscape_300/image.png' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <br/>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                                  <div class="connect element none">
  <h3>Connect with CTV Saskatoon</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvsaskatoon&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvsaskatoon' target='_blank'><img title='' height='45' alt='CTV Saskatoon' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3270094.1486148070!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Saskatoon</p>
					<p><a href='http://twitter.com/#!/ctvsaskatoon' target='_blank'>@ctvsaskatoon</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvsaskatoon&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Saskatoon</strong></p>
	<a href='https://www.instagram.com/ctvsaskatoon/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
            				                  	                <a  href="https://saskatoon.ctvnews.ca/rss/ctv-news-saskatoon-1.822375"  title="CTV Saskatoon RSS" ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Saskatoon RSS'></a>
            				                  	                <a  href="https://saskatoon.ctvnews.ca/more/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Saskatoon'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1664242"   ><div class='vid'>false</div><img title='goose' height='166' alt='goose' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4386659.1555633790!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1664242"   >RAW: Goose flies into Sask. man's semi-truck</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 18, 2019</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1662940"   ><div class='vid'>false</div><img title='Helping young men get dressed for success' height='84' style='width:148px;height:83px;' alt='Helping young men get dressed for success' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4385107.1555558423!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1662940"   >Helping young men get dressed for success</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 17, 2019</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1662938"   ><div class='vid'>false</div><img title='Every day different for dispatchers' height='84' style='width:148px;height:83px;' alt='Every day different for dispatchers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4385105.1555558357!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1662938"   >Every day different for dispatchers</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 17, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1658751"   ><div class='vid'>false</div><img title='Fire devastates Saskatoon family' height='84' style='width:148px;height:83px;' alt='Fire devastates Saskatoon family' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4376781.1555030033!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1658751"   >Fire devastates Saskatoon family</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 11, 2019</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1656555"   ><div class='vid'>false</div><img title='10-foot Santa rescued in P.A.' height='84' style='width:148px;height:83px;' alt='10-foot Santa rescued in P.A.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4373147.1554856020!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?clipId=1656555"   >10-foot Santa rescued in P.A.</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 9, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list double-top   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/saskatoon-police-officer-conditionally-discharged-after-pleading-guilty-to-sex-assault-1.4389691"   ><img title='Saskatoon Police' height='76' style='width:89px;height:50px;' alt='Saskatoon Police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3867562.1545590753!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/saskatoon-police-officer-conditionally-discharged-after-pleading-guilty-to-sex-assault-1.4389691"   >Saskatoon police officer conditionally discharged, after pleading guilty to sex assault</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/24-year-old-man-dies-in-single-vehicle-rollover-1.4389502"   ><img title='RCMP' height='76' style='width:89px;height:50px;' alt='(File image)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4386123.1555615845!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/24-year-old-man-dies-in-single-vehicle-rollover-1.4389502"   >24-year-old man dies in single vehicle rollover</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/police-investigating-suspicious-death-1.4388379"   ><img title='Avenue K' height='76' style='width:89px;height:50px;' alt='City police combing through the scene behind 219 Avenue K South in Saskatoon. Francois Biber/CTV News.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4388390.1555868236!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/police-investigating-suspicious-death-1.4388379"   >Police investigating suspicious death</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/man-found-unconscious-after-suspicious-apartment-fire-1.4389424"   ><img title='APARTMENT' height='76' style='width:89px;height:50px;' alt='Saskatoon fire crews saw smoke coming from the second floor of this apartment building on Avenue P South. (CTV Saskatoon)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4389425.1555951160!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/man-found-unconscious-after-suspicious-apartment-fire-1.4389424"   >Man found unconscious after ‘suspicious’ apartment fire</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list double-top   mvr-list">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1664574"   ><img title='Fatal crash in the Avalon area' height='76' style='width:89px;height:50px;' alt='Fatal crash in the Avalon area' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4387503.1555719231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1664574"   >Fatal crash in the Avalon area<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: April 19, 2019</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1664891"   ><img title='Motorcycle pays tribute to Humboldt Broncos' height='76' style='width:89px;height:50px;' alt='Motorcycle pays tribute to Humboldt Broncos' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4388115.1555806619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1664891"   >Motorcycle pays tribute to Humboldt Broncos<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: April 20, 2019</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1661712"   ><img title='Blades' height='76' style='width:89px;height:50px;' alt='Blades' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4382659.1555446019!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1661712"   >Changes coming for Blades after playoff exit<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: April 16, 2019</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1664303"   ><img title='Cranberry Flats scorched in grass fire' height='76' style='width:89px;height:50px;' alt='Cranberry Flats scorched in grass fire' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4386836.1555645533!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://saskatoon.ctvnews.ca/video?clipId=1664303"   >Cranberry Flats scorched in grass fire<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: April 18, 2019</div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/more-than-6-700-afghan-war-veterans-receiving-federal-assistance-for-ptsd-1.4389499"   ><img title='PTSD' height='84' alt='Veterans from the war in Afghanistan receiving federal support for mental-health conditions nearly doubled between March 2014 and March 2018.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1565373.1555954007!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/more-than-6-700-afghan-war-veterans-receiving-federal-assistance-for-ptsd-1.4389499"   >More than 6,700 Afghan war veterans receiving federal assistance for PTSD</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/catastrophically-injured-van-attack-survivor-92-thankful-to-be-alive-1.4389271"  title="'Catastrophically' injured van attack survivor, 92, thankful to be alive" >'Catastrophically' injured van attack survivor, 92, thankful to be alive</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/a-darn-good-sign-first-iceberg-of-the-season-has-st-john-s-abuzz-1.4389647"  title="'A darn good sign': First iceberg of the season has St. John's abuzz" >'A darn good sign': First iceberg of the season has St. John's abuzz</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/democrats-subpoena-former-white-house-lawyer-mcgahn-1.4389460"   ><img title='White House counsel Don McGahn' height='84' alt=' In this Sept. 27, 2018, file photo, White House counsel Don McGahn listens as Supreme court nominee Brett Kavanaugh testifies before the Senate Judiciary Committee on Capitol Hill in Washington. (Saul Loeb/Pool Photo via AP, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4389989.1555971445!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/democrats-subpoena-former-white-house-lawyer-mcgahn-1.4389460"   >Democrats subpoena former White House lawyer McGahn</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/video-released-of-suspect-in-2017-killing-of-indiana-girls-1.4389113"  title="Video released of suspect in 2017 killing of Indiana girls" >Video released of suspect in 2017 killing of Indiana girls</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/killer-of-bulgarian-tv-journalist-gets-30-years-in-prison-1.4389428"  title="Killer of Bulgarian TV journalist gets 30 years in prison" >Killer of Bulgarian TV journalist gets 30 years in prison</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/prince-memoir-the-beautiful-ones-coming-out-in-the-fall-1.4389098"   ><img title='Prince' height='84' alt='Prince performs during the halftime show at the Super Bowl XLI football game at Dolphin Stadium in Miami on Feb. 4, 2007.  THE CANADIAN PRESS/AP, Chris O&#39;Meara' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3960328.1528223855!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/prince-memoir-the-beautiful-ones-coming-out-in-the-fall-1.4389098"   >Prince memoir 'The Beautiful Ones' coming out in the fall</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/d-oh-canada-pm-trudeau-to-be-portrayed-on-the-simpsons-1.4389275"  title="'D'Oh Canada': PM Trudeau to be portrayed on 'The Simpsons'" >'D'Oh Canada': PM Trudeau to be portrayed on 'The Simpsons'</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/l-a-man-wounded-alongside-nipsey-hussle-released-from-custody-1.4389085"  title="L.A. man wounded alongside Nipsey Hussle released from custody" >L.A. man wounded alongside Nipsey Hussle released from custody</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/warning-in-b-c-about-trippy-drug-that-puts-people-in-zombie-state-1.4390012"   ><img title='Drugs ' height='84' alt='Drugs ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.169220.1343867073!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/warning-in-b-c-about-trippy-drug-that-puts-people-in-zombie-state-1.4390012"   >Warning in B.C. about 'trippy' drug that puts people in 'zombie' state</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  target="_blank"  class="newWindow"  href="https://beta.ctvnews.ca/national/features/richard-crouse-on-surviving-colon-cancer--part-seven.html"  title="Richard Crouse on life in cancer care" >Richard Crouse on life in cancer care</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/electric-stimulation-a-promising-advancement-for-reversing-memory-loss-1.4388758"  title="Electric stimulation 'a promising advancement' for reversing memory loss" >Electric stimulation 'a promising advancement' for reversing memory loss</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/trudeau-congratulates-ukrainian-president-elect-volodymyr-zelenskiy-1.4389239"   ><img title='Volodymyr Zelenskiy' height='84' alt='Ukrainian comedian and presidential candidate Volodymyr Zelenskiy shows his ballot before casting his ballot at a polling station, during the second round of presidential elections in Kiev, Ukraine, Sunday, April 21, 2019. (AP Photo/Vadim Ghirda)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4388248.1555919483!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/trudeau-congratulates-ukrainian-president-elect-volodymyr-zelenskiy-1.4389239"   >Trudeau congratulates Ukrainian president-elect Volodymyr Zelenskiy</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/pm-s-grand-bargain-on-energy-died-on-alberta-election-day-kenney-1.4386470"  title="PM's 'grand bargain' on energy died on Alberta election day: Kenney " >PM's 'grand bargain' on energy died on Alberta election day: Kenney </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/grassy-narrows-worries-about-fate-of-trudeau-liberals-promised-treatment-home-1.4388861"  title="Grassy Narrows worries about fate of Trudeau Liberals' promised treatment home" >Grassy Narrows worries about fate of Trudeau Liberals' promised treatment home</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/samsung-delays-folding-phone-launch-after-breaking-issues-1.4389532"   ><img title='Samsung' height='85' alt='DJ Koh, President and CEO of IT and Mobile Communications, holds up the new Samsung Galaxy Fold smartphone during an event Wednesday, Feb. 20, 2019, in San Francisco. (AP Photo/Eric Risberg)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4305429.1550697096!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/samsung-delays-folding-phone-launch-after-breaking-issues-1.4389532"   >Samsung delays folding phone launch after breaking issues</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/spacex-suffers-serious-setback-with-crew-capsule-accident-1.4389252"  title="SpaceX suffers serious setback with crew capsule accident" >SpaceX suffers serious setback with crew capsule accident</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/sri-lanka-blocks-social-media-after-easter-sunday-bombings-1.4388464"  title="Sri Lanka blocks social media after Easter Sunday bombings" >Sri Lanka blocks social media after Easter Sunday bombings</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/canada-s-stock-index-closes-lower-after-hitting-record-intraday-high-1.4388803"   ><img title='Markets' height='85' alt='This is a file image of various stocks.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1331952.1550247788!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/canada-s-stock-index-closes-lower-after-hitting-record-intraday-high-1.4388803"   >Canada's stock index closes lower after hitting record intraday high</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/china-s-huawei-says-1q-sales-up-39-per-cent-1.4388827"  title="China's Huawei says 1Q sales up 39 per cent" >China's Huawei says 1Q sales up 39 per cent</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/cuba-tells-officials-to-reduce-electricity-consumption-1.4388928"  title="Cuba tells officials to reduce electricity consumption" >Cuba tells officials to reduce electricity consumption</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/lawyers-for-man-in-grabher-licence-plate-dispute-put-the-name-on-billboards-1.4389902"   ><img title=' two billboards' height='84' alt='The lawyers for Lorne Grabher have installed two billboards of their client&#39;s proposed licence plate as they head to Nova Scotia&#39;s top court late this week to fight against the ban. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4389918.1555969356!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/lawyers-for-man-in-grabher-licence-plate-dispute-put-the-name-on-billboards-1.4389902"   >Lawyers for man in GRABHER licence plate dispute put the name on billboards  </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/new-york-auto-show-all-new-production-model-premieres-1.4389368"  title="New York Auto Show: All-new production model premieres" >New York Auto Show: All-new production model premieres</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/five-reasons-why-driverless-cars-aren-t-coming-anytime-soon-1.4389589"  title="Five reasons why driverless cars aren't coming anytime soon" >Five reasons why driverless cars aren't coming anytime soon</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/flyers-remove-statue-of-late-singer-kate-smith-1.4388671"   ><img title='Kate Smith' height='84' alt='In this May 13, 1975, file photo, Kate Smith sings "God Bless America" before an NHL hockey Stanley Cup playoff game between the New York Islanders and the Philadelphia Flyers in Philadelphia. (AP Photo, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4386947.1555679291!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/flyers-remove-statue-of-late-singer-kate-smith-1.4388671"   >Flyers remove statue of late singer Kate Smith</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/jozy-altidore-apologizes-for-outburst-directed-at-toronto-fc-president-1.4389453"  title="Jozy Altidore apologizes for outburst directed at Toronto FC president" >Jozy Altidore apologizes for outburst directed at Toronto FC president</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canada-continues-to-roll-at-world-mixed-doubles-championship-1.4389507"  title="Canada continues to roll at world mixed doubles championship" >Canada continues to roll at world mixed doubles championship</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/harry-and-meghan-s-royal-baby-your-questions-asked-and-answered-1.4388939"   ><img title='Prince Harry and Meghan' height='84' alt='Meghan, the Duchess of Sussex and Prince Harry leave after attending the Commonwealth Service at Westminster Abbey on Commonwealth Day in London, Monday, March 11, 2019. (AP Photo/Frank Augstein)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4332126.1553595842!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/harry-and-meghan-s-royal-baby-your-questions-asked-and-answered-1.4388939"   >Harry and Meghan's royal baby: Your questions asked and answered</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/papa-roach-chinese-farmer-breeds-bugs-for-the-table-1.4389015"  title="Papa roach: Chinese farmer breeds bugs for the table" >Papa roach: Chinese farmer breeds bugs for the table</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/easter-ham-and-sardines-being-used-to-lure-cat-from-edmonton-sinkhole-1.4388674"  title="Easter ham and sardines being used to lure cat from Edmonton sinkhole" >Easter ham and sardines being used to lure cat from Edmonton sinkhole</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4389897"   ><div class='vid'>false</div><img title='meyer' height='84' alt='meyer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4389900.1555968631!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4389897"   >Meet the Toronto journalist acting as PM on 'The Simpsons'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4389637"  title="Police to teen girls' killer: 'Only a coward' would do that" >Police to teen girls' killer: 'Only a coward' would do that</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4388462"  title="Caught on cam: Woman throws bag of puppies in the trash" >Caught on cam: Woman throws bag of puppies in the trash</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/photos-hundreds-dead-in-sri-lanka-bombings-1.4389049"   ><div class='gal'>&nbsp;</div><img title='Sri Lanka burial' height='85' alt='Relatives place flowers after the burial of three victims of the same family, who died at Easter Sunday bomb blast at St. Sebastian Church in Negombo, Sri Lanka, Monday, April 22, 2019. (AP Photo/Gemunu Amarasinghe)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4389764.1555962359!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/photos-hundreds-dead-in-sri-lanka-bombings-1.4389049"   >Hundreds killed in Sri Lanka bombings </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/flood-watch-in-eastern-canada-1.4389598"  title="Flood watch in Eastern Canada" >Flood watch in Eastern Canada</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"  title="Royal fashion at a glance" >Royal fashion at a glance</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_356295142" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_356295142" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_356295142').hide();
					$('#divLogOut-7_489985_1423585512_356295142').show();
				}else {
					$('#divLogIn-7_489985_1423585512_356295142').show();
					$('#divLogOut-7_489985_1423585512_356295142').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-4">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-4");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                        
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Saskatoon, Saskatoon';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4390005&amp;d=/2.628/2.629/2.624/2.866' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.624/2.866';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Saskatoon",
						"story",
						"www",
						"Saskatoon",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");
						
	
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Kerrobert convenience store damaged during robbery");
                                    });
      </script>
       </body>
</html>