
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>'I don’t trust Sunwing': Some Sask. residents driving home amid flight cancellations | CTV News</title>
    

    
        <meta name="description" content="After a tumultuous week for Sunwing airline, including seemingly endless delays from Punta Cana and other tropical destinations, passengers say they've lost faith in the airline.

"/>
    
    <link rel="canonical" href="https://saskatoon.ctvnews.ca/i-don-t-trust-sunwing-some-sask-residents-driving-home-amid-flight-cancellations-1.6212338"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2022/12/29/1_6212338.amp.html"/>

    <meta itemprop="name" content="'I don’t trust Sunwing': Some Sask. residents driving home amid flight cancellations"/>
    <meta itemprop="description" content="After a tumultuous week for Sunwing airline, including seemingly endless delays from Punta Cana and other tropical destinations, passengers say they've lost faith in the airline.

"/>
    <meta itemprop="url" content="https://saskatoon.ctvnews.ca/i-don-t-trust-sunwing-some-sask-residents-driving-home-amid-flight-cancellations-1.6212338"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/28/sunwing-1-6210533-1672251105418.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/28/sunwing-1-6210533-1672251105418.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="'I don’t trust Sunwing': Some Sask. residents driving home amid flight cancellations"/>
    <meta property="og:description" content="After a tumultuous week for Sunwing airline, including seemingly endless delays from Punta Cana and other tropical destinations, passengers say they've lost faith in the airline.

"/>
    <meta property="og:url" content="https://saskatoon.ctvnews.ca/i-don-t-trust-sunwing-some-sask-residents-driving-home-amid-flight-cancellations-1.6212338"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/28/sunwing-1-6210533-1672251105418.jpg"/>
    <meta property="og:site_name" content="Saskatoon"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="'I don’t trust Sunwing': Some Sask. residents driving home amid flight cancellations"/>
    <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/i-don-t-trust-sunwing-some-sask-residents-driving-home-amid-flight-cancellations-1.6212338"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="After a tumultuous week for Sunwing airline, including seemingly endless delays from Punta Cana and other tropical destinations, passengers say they've lost faith in the airline.

"/>
    <meta name="twitter:site" content="@ctvsaskatoon"/>
    <meta name="twitter:creator" content="@ctvsaskatoon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/28/sunwing-1-6210533-1672251105418.jpg"/>

    <meta itemprop="headline" content="'I don’t trust Sunwing': Some Sask. residents driving home amid flight cancellations"/>
    <meta itemprop="datePublished" content="2022-12-29T20:06:31.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-29T20:06:31.000-05:00"/>
    <meta property="article:published_time" content="2022-12-29T20:06:31.000-05:00"/>
    <meta property="article:section" content="Saskatoon"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "'I don’t trust Sunwing': Some Sask. residents driving home amid flight cancellations",
    "description": "After a tumultuous week for Sunwing airline, including seemingly endless delays from Punta Cana and other tropical destinations, passengers say they've lost faith in the airline.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Miriam Valdes-Carletti","sameAs":"https://saskatoon.ctvnews.ca/miriam-valdes-carletti-1.5288614"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/28/sunwing-1-6210533-1672251105418.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/28/sunwing-1-6210533-1672251105418.jpg",
    "mainEntityOfPage":"https://saskatoon.ctvnews.ca/i-don-t-trust-sunwing-some-sask-residents-driving-home-amid-flight-cancellations-1.6212338",
    "datePublished": "2022-12-29T20:06:31.000-05:00",
    "dateModified": "2022-12-29T20:06:31.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "'I don’t trust Sunwing': Some Sask. residents driving home amid flight cancellations";
              articleDetails = {
                "author": "Miriam Valdes-Carletti",
                "title": articleTitle,
                "id": "1.6212338"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "saskatoon",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/saskatoon/2022/12/29/-i-don_t-trust-sunwing---some-sask--residents-driving-home-amid-">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-header__local--city__link">SASKATOON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://saskatoon.ctvnews.ca/search-results/ctv-saskatoon-search-7.300447" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Saskatoon</label>
                <input placeholder="Search CTV Saskatoon" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert News" aria-label="Prince Albert News">Prince Albert News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/saskatoon-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165954" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165975" title="Crime Stoppers" aria-label="Crime Stoppers">Crime Stoppers</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165871" title="Indigenous Circle" aria-label="Indigenous Circle">Indigenous Circle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/ctv-saskatoon-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165959" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.3523141" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1165960" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/video?binId=1.1965265" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who we Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvsaskatoon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvsaskatoon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvsaskatoon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">&#39;I don’t trust Sunwing&#39;: Some Sask. residents driving home amid flight cancellations</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-saskatoon-banners-1.5084369" public-url="https://saskatoon.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://saskatoon.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Saskatoon</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">'I don’t trust Sunwing': Some Sask. residents driving home amid flight cancellations</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;139&#34;,&#34;thumbnail&#34;:&#34;/content/dam/cp24/en/images/2022/3/2/sunwing-1-5802505-1670251284415.jpg&#34;,&#34;title&#34;:&#34;Sunwing cancels Sask. flights&#34;,&#34;axisId&#34;:&#34;2592784&#34;},{&#34;duration&#34;:&#34;139&#34;,&#34;thumbnail&#34;:&#34;/content/dam/cp24/en/images/2022/12/29/luggae-1-6211460-1672362400996.jpg&#34;,&#34;title&#34;:&#34;Sunwing airline chaos continues&#34;,&#34;axisId&#34;:&#34;2592015&#34;},{&#34;duration&#34;:&#34;287&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/29/sunwing-horror-stories-1-6211622-1672329094017.jpg&#34;,&#34;title&#34;:&#34;Sunwing Horror Stories &#34;,&#34;axisId&#34;:&#34;2592300&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/cp24/en/images/2022/3/2/sunwing-1-5802505-1670251284415.jpg" video-player-configs="ctvsaskatoon-jwt/autoplay-off.json" video-player-on-configs="ctvsaskatoon-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Miriam&#34;,&#34;lastName&#34;:&#34;Valdes-Carletti&#34;,&#34;bioUrl&#34;:&#34;https://saskatoon.ctvnews.ca/miriam-valdes-carletti-1.5288614&#34;,&#34;twitter&#34;:&#34;mvaldescarletti&#34;,&#34;polopolyID&#34;:&#34;1.5288614&#34;,&#34;jobTitle&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 29, 2022 8:06 p.m. EST" fallback-updated-date="Dec. 29, 2022 8:06 p.m. EST" published-date="Thu Dec 29 20:06:31 EST 2022" updated-date="Thu Dec 29 20:06:31 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="&#39;I don’t trust Sunwing&#39;: Some Sask. residents driving home amid flight cancellations" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	After a tumultuous week for Sunwing airline, including seemingly endless delays from Punta Cana and other tropical destinations, passengers say they've lost faith in the airline.</p>
<p>
	A Winnipeg flight with people who were in Punta Cana was expected to land at the Saskatoon airport late Wednesday evening.</p>
<p>
	However, some passengers chose to take matters into their own hands, deciding to rent a car and drive from Winnipeg to Saskatoon instead.</p>
<p>
	“When they said we had a flight today at 10:30 and I was like ‘I don’t trust Sunwing anymore, I can’t fly with Sunwing … and so we booked a rental vehicle last night at 2 a.m. and now we’re currently past Brandon, Manitoba,” Amanda Goddard told CTV News via Zoom while sitting in the passenger seat.</p>
<p>
	Goddard says while it’s great to be back in Canada, she and her three other friends are tired and wanted to get home as soon as possible.</p>
<p>
	“We’ve had dogs that are in daycare for way too long now, we have jobs to get back to, as far as we were concerned there was no plane,” Goddard said.</p>
<p>
	While renting a car and driving home may seem like the light at the end of the tunnel, not everyone is as lucky. Corrine Fiddler is stranded in Winnipeg with her family, a group of 10 people.</p>
<p>
	“Renting a car is not an option for us, not with all of us. Travelling with a baby, all of our luggage, it’s just not possible,” Fiddler.</p>
<p>
	Sunwing has also announced it is cancelling operations from both Saskatoon and Regina airports. The cancellations will go until February 3, 2023. In the meantime, the company said it’s doing “everything possible” to repatriate customers currently in destination.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/28/sunwing-1-6210533-1672251105418.jpg&#34;,&#34;description&#34;:&#34;A Sunwing aircraft is parked at Montreal Trudeau airport in Montreal, March 2, 2022. THE CANADIAN PRESS/Paul Chiasson&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/report-error-1.4706274&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Sunwing still working to bring stranded passengers home from Mexico&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/business/sunwing-still-working-to-bring-stranded-passengers-home-from-mexico-1.6211881&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ont. family stuck in Cancun says Sunwing rep told them &#39;I&#39;ll make sure people stay here forever&#39;&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ont-family-stuck-in-cancun-says-sunwing-rep-told-them-i-ll-make-sure-people-stay-here-forever-1.6211014&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Sunwing cancels all Sask. flights until Feb. 3 &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/sunwing-cancels-all-sask-flights-until-feb-3-1.6211879&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewssaskatoon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/saskatoon/saskatoon-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Indigenous model breaks stereotypes&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2590766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209986.1672186771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: River Thomas credits his healthy lifestyle for keeping him grounded as his career brought him from Saulteaux First Nation to Los Angeles, California.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon digging out&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2591864&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211112.1672273911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon residents have been clearing snow for days after several snow storms hit the city over the holidays.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Monster storm\u0027 gathering strength&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2589384&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6206275.1671751428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Matt Skube has an hour-by-hour breakdown of the winter storm and how much snow it will drop on Ottawa.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Wednesday, December 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2591277&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;That time the World Juniors hit Sask.&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2591688&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210782.1672262607!/image/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Remember when one of the most iconic tournaments was played in Saskatchewan? Two storied hockey rivals battled for gold.&#34;},{&#34;videoTitle&#34;:&#34;Sunwing cancels Sask. flights&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2592784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5802505.1670251260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sunwing Airlines has announced it will be cancelling flights to Saskatoon and Regina until February.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Thursday, December 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2591279&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;},{&#34;videoTitle&#34;:&#34;Warnings about crippling blizzard&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2589410&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6206319.1671752098!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Areas like Perth County could be hit hardest by storm. CTV\u0027s Jeff Pickel finds out how rural communities are prepping for a winter wallop.&#34;},{&#34;videoTitle&#34;:&#34;British Columbia hammered by winter storm&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2587026&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200806.1671466119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Regan Hasegawa has the latest from Coquitlam after B.C. was hammered by a winter storm ahead of an expected cold snap.&#34;},{&#34;videoTitle&#34;:&#34;Snow cleanup continues in Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2592792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212303.1672360460!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The City of Saskatoon says work has been complete on major roadways and snow clearing should begin on local streets shortly.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at 11:30 for Wednesday, December 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2591190&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Storm threatens Christmas&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2589547&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6206649.1671769885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Annie Bergeron-Oliver has more on the winter storm set to hit Canada, leaving travellers stranded and snow crews racing against the clock.&#34;},{&#34;videoTitle&#34;:&#34;Year-end interview with Bobby Cameron&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2592632&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: FSIN Chief Bobby Cameron talks about First Nations policing, the Saskatchewan First Act and federal firearms restrictions.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa prepares emergency storm plan&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2589388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6206281.1671751474!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Tyler Fleming reports on the closures and cancellations due to the incoming \u0027monster\u0027 storm.&#34;},{&#34;videoTitle&#34;:&#34;Traveller says he was threatened by Sunwing rep&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2591816&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211049.1672271221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An air traveller stranded in Mexico says he was threatened by a Sunwing representative while trying to arrange a new flight home.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Five for Wednesday, December 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2591975&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Five&#34;},{&#34;videoTitle&#34;:&#34;Staying optimistic at YXE&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2590262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6208512.1671929952!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Amid severe weather, Saskatoon\u0027s airport was full of stranded travellers, who were looking at the bright side. John Flatters reports.&#34;},{&#34;videoTitle&#34;:&#34;Canada under more than 400 weather warnings&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2589868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6207391.1671823080!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Environment Canada Climatologist Dave Philips explains what could be seen over the next few days, and how this significant this storm is.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Noon for Thursday, December 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2591195&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV News Saskatoon at Six for Tuesday, December 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://saskatoon.ctvnews.ca/video?clipId\u003d2591193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860014.1605615179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Saskatoon at Six&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:36:17 EST 2022" data-published-date=" Thu Dec 29 14:18:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:36:17 EST 2022" data-published-date=" Thu Dec 29 14:18:32 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sunwing-cancels-all-sask-flights-until-feb-3-1.6211879" title="Sunwing cancels all Sask. flights until Feb. 3" class="c-list__item__link">
                        Sunwing cancels all Sask. flights until Feb. 3
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sunwing-cancels-all-sask-flights-until-feb-3-1.6211879" title="Sunwing cancels all Sask. flights until Feb. 3" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Sunwing aircraft is parked at Montreal Trudeau airport in Montreal on Wednesday, March 2, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:06:31 EST 2022" data-published-date=" Thu Dec 29 20:06:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:06:31 EST 2022" data-published-date=" Thu Dec 29 20:06:31 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/i-don-t-trust-sunwing-some-sask-residents-driving-home-amid-flight-cancellations-1.6212338" title="&#39;I don’t trust Sunwing&#39;: Some Sask. residents driving home amid flight cancellations" class="c-list__item__link">
                        &#39;I don’t trust Sunwing&#39;: Some Sask. residents driving home amid flight cancellations
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/i-don-t-trust-sunwing-some-sask-residents-driving-home-amid-flight-cancellations-1.6212338" title="&#39;I don’t trust Sunwing&#39;: Some Sask. residents driving home amid flight cancellations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Sunwing aircraft is parked at Montreal Trudeau airport in Montreal, March 2, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 17:54:33 EST 2022" data-published-date=" Thu Dec 29 16:57:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 17:54:33 EST 2022" data-published-date=" Thu Dec 29 16:57:30 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatchewan-first-act-just-another-chapter-in-long-fight-over-resource-sharing-fsin-chief-1.6212040" title="Saskatchewan First Act just another chapter in long fight over resource sharing: FSIN Chief" class="c-list__item__link">
                        Saskatchewan First Act just another chapter in long fight over resource sharing: FSIN Chief
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatchewan-first-act-just-another-chapter-in-long-fight-over-resource-sharing-fsin-chief-1.6212040" title="Saskatchewan First Act just another chapter in long fight over resource sharing: FSIN Chief" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:46:04 EST 2022" data-published-date=" Thu Dec 29 19:30:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:46:04 EST 2022" data-published-date=" Thu Dec 29 19:30:47 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/huskies-set-to-host-ukrainian-national-hockey-team-for-charity-game-1.6212284" title="Huskies set to host Ukrainian national hockey team for charity game" class="c-list__item__link">
                        Huskies set to host Ukrainian national hockey team for charity game
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/huskies-set-to-host-ukrainian-national-hockey-team-for-charity-game-1.6212284" title="Huskies set to host Ukrainian national hockey team for charity game" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212287.1672359940!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212287.1672359940!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212287.1672359940!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212287.1672359940!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212287.1672359940!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212287.1672359940!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212287.1672359940!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212287.1672359940!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The first match in a four-game Hockey Can&#39;t Stop tour begins in Saskatoon on Friday. (Keenan Sorokan/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 15:02:03 EST 2022" data-published-date=" Thu Dec 29 15:02:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 15:02:03 EST 2022" data-published-date=" Thu Dec 29 15:02:03 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-rcmp-investigate-sudden-death-at-care-home-1.6211938" title="Sask. RCMP investigate sudden death at care home" class="c-list__item__link">
                        Sask. RCMP investigate sudden death at care home
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-rcmp-investigate-sudden-death-at-care-home-1.6211938" title="Sask. RCMP investigate sudden death at care home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A file photo of an RCMP cruiser."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 28 18:17:21 EST 2022" data-published-date=" Wed Dec 28 13:17:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 28 18:17:21 EST 2022" data-published-date=" Wed Dec 28 13:17:08 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/ongoing-snowfall-triggers-city-wide-snow-clearing-in-saskatoon-1.6210522" title="Ongoing snowfall triggers city-wide snow clearing in Saskatoon" class="c-list__item__link">
                        Ongoing snowfall triggers city-wide snow clearing in Saskatoon
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/ongoing-snowfall-triggers-city-wide-snow-clearing-in-saskatoon-1.6210522" title="Ongoing snowfall triggers city-wide snow clearing in Saskatoon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210542.1672269128!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210542.1672269128!/image/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210542.1672269128!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210542.1672269128!/image/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210542.1672269128!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210542.1672269128!/image/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6210542.1672269128!/image/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6210542.1672269128!/image/image.png_gen/derivatives/landscape_800/image.png" alt="The city received 21 centimetres of snow over Christmas, with 10 more arriving Tuesday afternoon and overnight, and another 10 to 15 centimetres expected on Wednesday. (Dan Shingoose / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 28 19:51:09 EST 2022" data-published-date=" Wed Dec 28 19:51:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 28 19:51:09 EST 2022" data-published-date=" Wed Dec 28 19:51:09 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-towing-company-double-booked-during-snowstorm-1.6211135" title="Saskatoon towing company &#39;double&#39; booked during snowstorm" class="c-list__item__link">
                        Saskatoon towing company &#39;double&#39; booked during snowstorm
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-towing-company-double-booked-during-snowstorm-1.6211135" title="Saskatoon towing company &#39;double&#39; booked during snowstorm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6211138.1672274779!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6211138.1672274779!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6211138.1672274779!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6211138.1672274779!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6211138.1672274779!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6211138.1672274779!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6211138.1672274779!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6211138.1672274779!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Bruce Simms said he spent about an hour clearing sidewalks around his place. (Miriam Valdes-Carletti/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 13:50:30 EST 2022" data-published-date=" Wed Dec 28 20:26:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 13:50:30 EST 2022" data-published-date=" Wed Dec 28 20:26:00 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/a-year-in-weather-the-top-8-sask-weather-stories-of-2022-1.6211146" title="A year in weather: The top 8 Sask. weather stories of 2022" class="c-list__item__link">
                        A year in weather: The top 8 Sask. weather stories of 2022
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/a-year-in-weather-the-top-8-sask-weather-stories-of-2022-1.6211146" title="A year in weather: The top 8 Sask. weather stories of 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5981409.1657411998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5981409.1657411998!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5981409.1657411998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5981409.1657411998!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5981409.1657411998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5981409.1657411998!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5981409.1657411998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5981409.1657411998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ukrainian hockey team plays Sask.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592794&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212305.1672360552!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The University of Saskatchewan’s men’s hockey team will play an exhibition game with a team from the Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Snow cleanup continues in Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212303.1672360460!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The City of Saskatoon says work has been complete on major roadways and snow clearing should begin on local streets shortly.&#34;},{&#34;videoTitle&#34;:&#34;Sunwing cancels Sask. flights&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5802505.1670251260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sunwing Airlines has announced it will be cancelling flights to Saskatoon and Regina until February.&#34;},{&#34;videoTitle&#34;:&#34;Year-end interview with Bobby Cameron&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592632&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212044.1672350832!/image/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: FSIN Chief Bobby Cameron talks about First Nations policing, the Saskatchewan First Act and federal firearms restrictions.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon digging out&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2591864&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211112.1672273911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatoon residents have been clearing snow for days after several snow storms hit the city over the holidays.&#34;},{&#34;videoTitle&#34;:&#34;That time the World Juniors hit Sask.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2591688&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210782.1672262607!/image/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Remember when one of the most iconic tournaments was played in Saskatchewan? Two storied hockey rivals battled for gold.&#34;},{&#34;videoTitle&#34;:&#34;Indigenous model breaks stereotypes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209986.1672186771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: River Thomas credits his healthy lifestyle for keeping him grounded as his career brought him from Saulteaux First Nation to Los Angeles, California.&#34;},{&#34;videoTitle&#34;:&#34;Shoppers brave snow for sales&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590517&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209326.1672100492!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: They weren\u0027t lined up outside the door but some in Saskatoon waited in their cars to be the first to hit the Boxing Day sales.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Political Round-up&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586281&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199052.1671250342!/image/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;ANALYSIS: Could a school abuse lawsuit have a political impact?  And what happens next?&#34;},{&#34;videoTitle&#34;:&#34;Staying optimistic at YXE&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6208512.1671929952!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Amid severe weather, Saskatoon\u0027s airport was full of stranded travellers, who were looking at the bright side. John Flatters reports.&#34;},{&#34;videoTitle&#34;:&#34;Much of Canada still under weather warnings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6203568&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6208601.1671941755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Weather warnings remain in place across Canada, crews race to restore power, and thousands are stranded. Cristina Tenaglia has more.&#34;},{&#34;videoTitle&#34;:&#34;Norad tracks Santa as he delivers presents around the world&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6208148&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6208147.1671891292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;See where Santa Claus is in the world as he drops off presents to children on Christmas Eve.&#34;},{&#34;videoTitle&#34;:&#34;Family of missing woman seeks answers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5309073.1613364757!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Family of woman missing for over two years are renewing calls to bring her home.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon airport backup&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5668635.1637094928!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Passengers are wondering if they’ll be able make it out of Saskatoon for the holidays.&#34;},{&#34;videoTitle&#34;:&#34;STC shelter donation overflow&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2589465&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129565.1666977792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Donations to the Saskatoon Tribal Council’s new shelter in Fairhaven are overflowing.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 21:50:30 EST 2022" data-published-date=" Thu Dec 29 20:40:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 21:50:30 EST 2022" data-published-date=" Thu Dec 29 20:40:45 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/passengers-have-rights-and-they-must-be-respected-transport-ministry-calls-sunwing-flight-situation-unacceptable-1.6212383" title="&#39;Passengers have rights and they must be respected&#39;: Transport Ministry calls Sunwing flight situation &#39;unacceptable&#39;" class="c-list__item__link">
                        &#39;Passengers have rights and they must be respected&#39;: Transport Ministry calls Sunwing flight situation &#39;unacceptable&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After storm conditions left thousands of passengers stranded in Mexico this week, the Ministry of Transportation says it will continue to &#39;monitor the situation,&#39; calling the situation some have been in &#39;unacceptable.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/passengers-have-rights-and-they-must-be-respected-transport-ministry-calls-sunwing-flight-situation-unacceptable-1.6212383" title="&#39;Passengers have rights and they must be respected&#39;: Transport Ministry calls Sunwing flight situation &#39;unacceptable&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212387.1672364238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212387.1672364238!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212387.1672364238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212387.1672364238!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212387.1672364238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212387.1672364238!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212387.1672364238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212387.1672364238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Travellers wait in line at a Sunwing Airlines check-in desk at Trudeau Airport in Montreal, Wednesday, April 20, 2022. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 21:50:30 EST 2022" data-published-date="Thu Dec 29 20:40:45 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 11:37:01 EST 2022" data-published-date=" Thu Dec 29 09:59:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 11:37:01 EST 2022" data-published-date=" Thu Dec 29 09:59:45 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/man-accused-of-killing-opp-officer-had-been-initially-denied-bail-in-other-case-1.6211559" title="Man accused of killing OPP officer had been initially denied bail in other case" class="c-list__item__link">
                        Man accused of killing OPP officer had been initially denied bail in other case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Court documents show the man accused of killing an Ontario Provincial Police officer had been initially denied bail, and was later granted it upon review, in a separate case months before the alleged shooting.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/man-accused-of-killing-opp-officer-had-been-initially-denied-bail-in-other-case-1.6211559" title="Man accused of killing OPP officer had been initially denied bail in other case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 11:37:01 EST 2022" data-published-date="Thu Dec 29 09:59:45 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 16:27:11 EST 2022" data-published-date=" Thu Dec 29 15:22:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 16:27:11 EST 2022" data-published-date=" Thu Dec 29 15:22:54 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/canadian-folk-legend-ian-tyson-has-died-at-the-age-of-89-former-wife-says-1.6211959" title="Canadian folk legend Ian Tyson has died at the age of 89, former wife says" class="c-list__item__link">
                        Canadian folk legend Ian Tyson has died at the age of 89, former wife says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian folk legend Ian Tyson, best known for the hit single &#39;Four Strong Winds&#39; as one half of Ian &amp; Sylvia, has died at age 89.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/canadian-folk-legend-ian-tyson-has-died-at-the-age-of-89-former-wife-says-1.6211959" title="Canadian folk legend Ian Tyson has died at the age of 89, former wife says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 16:27:11 EST 2022" data-published-date="Thu Dec 29 15:22:54 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 18:54:52 EST 2022" data-published-date=" Thu Dec 29 17:56:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 18:54:52 EST 2022" data-published-date=" Thu Dec 29 17:56:05 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-who-died-after-injuries-in-montreal-jail-was-illegally-detained-ministry-confirms-1.6212109" title="Man who died after injuries in Montreal jail was illegally detained, ministry confirms" class="c-list__item__link">
                        Man who died after injuries in Montreal jail was illegally detained, ministry confirms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 21-year-old Montreal man who died following an intervention by a correctional officer last Saturday should have been released from the Bordeaux jail the day before he was fatally injured. Quebec&#39;s public safety ministry, which is responsible for provincial detention centres, confirmed that Nicous D&#39;Andre Spring was illegally detained in the Montreal jail since he was supposed to be released on Dec. 23 following a bail hearing by video link from the facility.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/man-who-died-after-injuries-in-montreal-jail-was-illegally-detained-ministry-confirms-1.6212109" title="Man who died after injuries in Montreal jail was illegally detained, ministry confirms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 18:54:52 EST 2022" data-published-date="Thu Dec 29 17:56:05 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:08:26 EST 2022" data-published-date=" Thu Dec 29 20:08:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:08:26 EST 2022" data-published-date=" Thu Dec 29 20:08:26 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/nick-cannon-welcomes-baby-no-12-1.6212341" title="Nick Cannon welcomes baby No. 12" class="c-list__item__link">
                        Nick Cannon welcomes baby No. 12
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nick Cannon has expanded his family once again. &#39;The Masked Singer&#39; host and the model had daughter Halo Marie Cannon, on Dec. 14, Scott revealed on Instagram Thursday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/nick-cannon-welcomes-baby-no-12-1.6212341" title="Nick Cannon welcomes baby No. 12" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:08:26 EST 2022" data-published-date="Thu Dec 29 20:08:26 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:35:35 EST 2022" data-published-date=" Thu Dec 29 20:35:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:35:35 EST 2022" data-published-date=" Thu Dec 29 20:35:35 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/fire-after-highway-crash-in-south-korea-kills-5-injures-37-1.6212376" title="Fire after highway crash in South Korea kills 5, injures 37" class="c-list__item__link">
                        Fire after highway crash in South Korea kills 5, injures 37
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A freight truck collided with a bus on a highway near the South Korean capital Seoul on Thursday, causing a fire that killed at least five people and injured 37 others, officials said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/fire-after-highway-crash-in-south-korea-kills-5-injures-37-1.6212376" title="Fire after highway crash in South Korea kills 5, injures 37" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:35:35 EST 2022" data-published-date="Thu Dec 29 20:35:35 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 17:34:51 EST 2022" data-published-date=" Thu Dec 29 17:34:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 17:34:51 EST 2022" data-published-date=" Thu Dec 29 17:34:51 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/we-really-try-to-not-go-there-but-i-think-we-need-to-go-there-grief-library-provides-resources-support-1.6212064" title="&#39;We really try to not go there. But I think we need to go there&#39;: Grief library provides resources, support" class="c-list__item__link">
                        &#39;We really try to not go there. But I think we need to go there&#39;: Grief library provides resources, support
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As people mourn the loss of loved ones this holiday season, a grief support website tells stories and provides resources to help them heal.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/we-really-try-to-not-go-there-but-i-think-we-need-to-go-there-grief-library-provides-resources-support-1.6212064" title="&#39;We really try to not go there. But I think we need to go there&#39;: Grief library provides resources, support" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 17:34:51 EST 2022" data-published-date="Thu Dec 29 17:34:51 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 17:35:27 EST 2022" data-published-date=" Thu Dec 29 17:35:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 17:35:27 EST 2022" data-published-date=" Thu Dec 29 17:35:27 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/a-look-at-6-canadian-police-officers-who-were-killed-in-recent-months-1.6212065" title="A look at 6 Canadian police officers who were killed in recent months" class="c-list__item__link">
                        A look at 6 Canadian police officers who were killed in recent months
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Six police officers have been killed in Canada since September. Here&#39;s a look at their cases and who they were.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/a-look-at-6-canadian-police-officers-who-were-killed-in-recent-months-1.6212065" title="A look at 6 Canadian police officers who were killed in recent months" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 17:35:27 EST 2022" data-published-date="Thu Dec 29 17:35:27 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 16:38:42 EST 2022" data-published-date=" Thu Dec 29 16:38:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 16:38:42 EST 2022" data-published-date=" Thu Dec 29 16:38:42 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canadian-army-eyeing-new-weapons-in-response-to-lessons-learned-from-ukraine-war-1.6212004" title="Canadian Army eyeing new weapons in response to lessons learned from Ukraine war" class="c-list__item__link">
                        Canadian Army eyeing new weapons in response to lessons learned from Ukraine war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The war in Ukraine has identified critical gaps in the Canadian Army&#39;s ability to fight and survive on the battlefield, leading to an unanticipated rush to buy new military equipment.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canadian-army-eyeing-new-weapons-in-response-to-lessons-learned-from-ukraine-war-1.6212004" title="Canadian Army eyeing new weapons in response to lessons learned from Ukraine war" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 16:38:42 EST 2022" data-published-date="Thu Dec 29 16:38:42 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=saskatoon " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:48:27 EST 2022" data-published-date=" Thu Dec 29 19:05:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:48:27 EST 2022" data-published-date=" Thu Dec 29 19:05:37 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/homeowner-calls-for-safer-barriers-at-intersection-after-impaired-driver-plows-through-multiple-yards-1.6212218" title="Homeowner calls for safer barriers at intersection after impaired driver plows through multiple yards" class="c-list__item__link">
                        Homeowner calls for safer barriers at intersection after impaired driver plows through multiple yards
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina woman is voicing her frustration with the dead-end of a street that backs onto her property after a car ended up in her neighbour’s backyard.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/homeowner-calls-for-safer-barriers-at-intersection-after-impaired-driver-plows-through-multiple-yards-1.6212218" title="Homeowner calls for safer barriers at intersection after impaired driver plows through multiple yards" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212233.1672358272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212233.1672358272!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212233.1672358272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212233.1672358272!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212233.1672358272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212233.1672358272!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212233.1672358272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212233.1672358272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Colleen Jeeves looks at her damaged fence after an impaired driver smashed into it early Wednesday morning. (GarethDillistone/CTVNews)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:48:27 EST 2022" data-published-date="Thu Dec 29 19:05:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:36:17 EST 2022" data-published-date=" Thu Dec 29 14:18:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:36:17 EST 2022" data-published-date=" Thu Dec 29 14:18:32 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sunwing-cancels-all-sask-flights-until-feb-3-1.6211879" title="Sunwing cancels all Sask. flights until Feb. 3" class="c-list__item__link">
                        Sunwing cancels all Sask. flights until Feb. 3
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sunwing has cancelled all operations in Saskatchewan, including flights from Saskatoon and Regina until Feb. 3.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sunwing-cancels-all-sask-flights-until-feb-3-1.6211879" title="Sunwing cancels all Sask. flights until Feb. 3" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:36:17 EST 2022" data-published-date="Thu Dec 29 14:18:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 15:05:13 EST 2022" data-published-date=" Thu Dec 29 15:05:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 15:05:13 EST 2022" data-published-date=" Thu Dec 29 15:05:13 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-saw-13-new-lottery-winning-millionaires-in-2022-1.6211937" title="Sask. saw 13 new lottery winning millionaires in 2022" class="c-list__item__link">
                        Sask. saw 13 new lottery winning millionaires in 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thirteen Saskatchewan residents became millionaires in 2022 thanks to lottery wins, Sask Lotteries said in a news release.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-saw-13-new-lottery-winning-millionaires-in-2022-1.6211937" title="Sask. saw 13 new lottery winning millionaires in 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 15:05:13 EST 2022" data-published-date="Thu Dec 29 15:05:13 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:27:49 EST 2022" data-published-date=" Thu Dec 29 20:27:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:27:49 EST 2022" data-published-date=" Thu Dec 29 20:27:49 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/it-s-getting-scary-kenora-woman-attacked-in-store-wants-action-to-curb-violence-1.6212371" title="&#39;It&#39;s getting scary&#39;: Kenora woman attacked in store wants action to curb violence" class="c-list__item__link">
                        &#39;It&#39;s getting scary&#39;: Kenora woman attacked in store wants action to curb violence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Kenora store owner is left shaken after being attacked in her own shop by a stranger. She&#39;s calling for immediate action to address the root causes of violence.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/it-s-getting-scary-kenora-woman-attacked-in-store-wants-action-to-curb-violence-1.6212371" title="&#39;It&#39;s getting scary&#39;: Kenora woman attacked in store wants action to curb violence" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212377.1672363486!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212377.1672363486!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212377.1672363486!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212377.1672363486!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212377.1672363486!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212377.1672363486!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212377.1672363486!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212377.1672363486!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The owner of the Island Girl in Kenora was attacked in her store on Dec. 23. She is calling for action to help curb the sources of the violence. Dec. 29, 2022. (Source: Michelle Livingston)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:27:49 EST 2022" data-published-date="Thu Dec 29 20:27:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 18:21:22 EST 2022" data-published-date=" Thu Dec 29 18:21:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 18:21:22 EST 2022" data-published-date=" Thu Dec 29 18:21:22 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-attacked-with-machete-on-winnipeg-bus-1.6212149" title="Man attacked with machete on Winnipeg bus" class="c-list__item__link">
                        Man attacked with machete on Winnipeg bus
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 18-year-old male is facing charges following a fight on a Winnipeg Transit bus where he allegedly used a machete.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-attacked-with-machete-on-winnipeg-bus-1.6212149" title="Man attacked with machete on Winnipeg bus" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 18:21:22 EST 2022" data-published-date="Thu Dec 29 18:21:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 16:39:37 EST 2022" data-published-date=" Thu Dec 29 16:39:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 16:39:37 EST 2022" data-published-date=" Thu Dec 29 16:39:37 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/we-need-to-start-healing-family-issues-plea-for-information-eight-years-following-fatal-crash-1.6212020" title="&#39;We need to start healing&#39;: Family issues plea for information eight years following fatal crash" class="c-list__item__link">
                        &#39;We need to start healing&#39;: Family issues plea for information eight years following fatal crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of a hit-and-run victim, along with Winnipeg Police, are renewing their call for information from the public to help solve the case eight years later.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/we-need-to-start-healing-family-issues-plea-for-information-eight-years-following-fatal-crash-1.6212020" title="&#39;We need to start healing&#39;: Family issues plea for information eight years following fatal crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 16:39:37 EST 2022" data-published-date="Thu Dec 29 16:39:37 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 21:27:53 EST 2022" data-published-date=" Thu Dec 29 16:45:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 21:27:53 EST 2022" data-published-date=" Thu Dec 29 16:45:55 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/ian-tyson-canadian-folk-and-country-legend-dead-at-89-1.6212026" title="Ian Tyson, Canadian folk and country legend, dead at 89" class="c-list__item__link">
                        Ian Tyson, Canadian folk and country legend, dead at 89
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Family of the long-lauded singer-songwriter confirmed he died at home, at his ranch in southern Alberta, on Thursday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/ian-tyson-canadian-folk-and-country-legend-dead-at-89-1.6212026" title="Ian Tyson, Canadian folk and country legend, dead at 89" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6211963.1672345314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6211963.1672345314!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6211963.1672345314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6211963.1672345314!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6211963.1672345314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6211963.1672345314!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6211963.1672345314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6211963.1672345314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ian Tyson, Canadian folk/country music legend. (Photo by Carlos Osorio/Toronto Star via Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 21:27:53 EST 2022" data-published-date="Thu Dec 29 16:45:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:46:51 EST 2022" data-published-date=" Thu Dec 29 20:42:43 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:46:51 EST 2022" data-published-date=" Thu Dec 29 20:42:43 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/donation-drive-for-veterans-food-bank-of-calgary-wraps-up-in-kensington-need-persists-1.6212367" title="Donation drive for Veterans Food Bank of Calgary wraps up in Kensington; need persists" class="c-list__item__link">
                        Donation drive for Veterans Food Bank of Calgary wraps up in Kensington; need persists
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There are many reasons why veterans might come to need some assistance, sometimes by way of food and sometimes by way of support.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/donation-drive-for-veterans-food-bank-of-calgary-wraps-up-in-kensington-need-persists-1.6212367" title="Donation drive for Veterans Food Bank of Calgary wraps up in Kensington; need persists" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:46:51 EST 2022" data-published-date="Thu Dec 29 20:42:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:45:49 EST 2022" data-published-date=" Thu Dec 29 19:45:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:45:49 EST 2022" data-published-date=" Thu Dec 29 19:45:18 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/air-canada-westjet-among-most-delayed-north-american-airlines-in-2022-report-1.6212316" title="Air Canada, WestJet, among most delayed North American airlines in 2022: Report" class="c-list__item__link">
                        Air Canada, WestJet, among most delayed North American airlines in 2022: Report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new report from Cirium Aviation Analytics found that Canada&#39;s two largest airlines faced plenty of delays in 2022.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/air-canada-westjet-among-most-delayed-north-american-airlines-in-2022-report-1.6212316" title="Air Canada, WestJet, among most delayed North American airlines in 2022: Report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:45:49 EST 2022" data-published-date="Thu Dec 29 19:45:18 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:30:13 EST 2022" data-published-date=" Thu Dec 29 18:03:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:30:13 EST 2022" data-published-date=" Thu Dec 29 18:03:12 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/what-an-alberta-woman-thought-was-a-canker-sore-turned-out-to-be-tongue-cancer-1.6212116" title="What an Alberta woman thought was a canker sore turned out to be tongue cancer" class="c-list__item__link">
                        What an Alberta woman thought was a canker sore turned out to be tongue cancer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After losing half of her tongue to cancer, an Edmonton woman is raising awareness about the disease that one doctor says is increasingly found in people at low risk.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/what-an-alberta-woman-thought-was-a-canker-sore-turned-out-to-be-tongue-cancer-1.6212116" title="What an Alberta woman thought was a canker sore turned out to be tongue cancer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212121.1672354411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212121.1672354411!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212121.1672354411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212121.1672354411!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212121.1672354411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212121.1672354411!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212121.1672354411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212121.1672354411!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Tyra Langille, 26, shares her story of discovering she had oral squamous cell carcinoma, a type of cancer, to CTV News Edmonton on Dec. 21, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:30:13 EST 2022" data-published-date="Thu Dec 29 18:03:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:29:37 EST 2022" data-published-date=" Thu Dec 29 17:15:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:29:37 EST 2022" data-published-date=" Thu Dec 29 17:15:46 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/we-will-fight-edmonton-s-iranian-community-happy-to-see-action-on-case-of-flight-ps752-1.6212057" title="&#39;We will fight&#39;: Edmonton&#39;s Iranian community happy to see action on case of Flight PS752" class="c-list__item__link">
                        &#39;We will fight&#39;: Edmonton&#39;s Iranian community happy to see action on case of Flight PS752
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Reza Akbari still remembers the shock and horror he felt while watching news coverage of Flight PS752, the downed plane that saw 176 people killed including 13 Edmontonians.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/we-will-fight-edmonton-s-iranian-community-happy-to-see-action-on-case-of-flight-ps752-1.6212057" title="&#39;We will fight&#39;: Edmonton&#39;s Iranian community happy to see action on case of Flight PS752" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:29:37 EST 2022" data-published-date="Thu Dec 29 17:15:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 21:14:54 EST 2022" data-published-date=" Thu Dec 29 21:14:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 21:14:54 EST 2022" data-published-date=" Thu Dec 29 21:14:54 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/new-family-friendly-restaurant-takes-over-former-red-robin-in-south-edmonton-1.6212408" title="New family-friendly restaurant takes over former Red Robin in south Edmonton" class="c-list__item__link">
                        New family-friendly restaurant takes over former Red Robin in south Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Varsity, a new family-friendly restaurant, opened Thursday in the old Red Robin building along 106 Street in south Edmonton.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/new-family-friendly-restaurant-takes-over-former-red-robin-in-south-edmonton-1.6212408" title="New family-friendly restaurant takes over former Red Robin in south Edmonton" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 21:14:54 EST 2022" data-published-date="Thu Dec 29 21:14:54 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/edmonton-mom-says-family-has-saved-25k-since-going-car-free-1.6211077&#34;,&#34;title&#34;:&#34;Edmonton mom says family has saved $25K since going car-free&#34;,&#34;description&#34;:&#34;An Edmonton woman says her family has saved $25,000 since selling both of their vehicles and switching to bikes.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211083.1672272486!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Sarah Bisbee, her husband Scott, and their four children on their bikes.&#34;,&#34;publishedDateTime&#34;:&#34;Dec 28, 2022, 7:09:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 28, 2022, 9:13:28 PM&#34;,&#34;guid&#34;:&#34;1_6211077&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canucks-captain-gives-b-c-boy-hockey-stick-but-stick-gets-lost-on-flight-home-1.6211720&#34;,&#34;title&#34;:&#34;Canucks captain gives B.C. boy hockey stick, but stick gets lost on flight home&#34;,&#34;description&#34;:&#34;A B.C. boy is hoping to be reunited with a prized gift after he received a hockey stick from Canucks captain Bo Horvat, only to have the stick get lost in transit when he flew home.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211724.1672335660!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Linden\u0027s brother Marshall is pictured with the stick. (Vancouver Canucks/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 29, 2022, 12:47:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 29, 2022, 1:38:00 PM&#34;,&#34;guid&#34;:&#34;1_6211720&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/i-made-a-promise-to-my-mom-sask-indigenous-fashion-model-now-in-l-a-finds-success-in-sober-lifestyle-1.6209996&#34;,&#34;title&#34;:&#34;\u0027I made a promise to my mom\u0027: Sask. Indigenous fashion model now in L.A. finds success in sober lifestyle&#34;,&#34;description&#34;:&#34;An Indigenous fashion model who went from a small Saskatchewan First Nation to the bright lights of Los Angeles says a childhood promise to his parents keeps him grounded in a tough industry.&#34;,&#34;author&#34;:&#34;Courtesy: River Thomas&#34;,&#34;creditLine&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209997.1672187741!/image/image.PNG_gen/derivatives/landscape_800/image.PNG&#34;,&#34;imageDesc&#34;:&#34;River Thomas says choosing a sober lifestyle has contributed to his success in life. (Courtesy: River Thomas)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 27, 2022, 7:38:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 28, 2022, 11:13:24 AM&#34;,&#34;guid&#34;:&#34;1_6209996&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/after-a-hotel-worker-allegedly-stole-her-airpods-woman-helps-quebec-police-track-them-down-1.6202474&#34;,&#34;title&#34;:&#34;After a hotel worker allegedly stole her AirPods, woman helps Quebec police track them down&#34;,&#34;description&#34;:&#34;A Toronto woman says she used geo-tracking software on her smartphone to help Quebec police track down her Apple AirPods after an employee at the hotel she stayed at allegedly stole them during her stay.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202520.1671559162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A relieved Sahar Mohammadzadeh, 28, shows off her AirPods Pro after she reported them stolen during her stay at a Montreal-area hotel last June. (Joe Lofaro/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 20, 2022, 1:23:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 21, 2022, 2:21:46 PM&#34;,&#34;guid&#34;:&#34;1_6202474&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/collect-it-sanitize-it-reuse-it-southwestern-ontario-women-land-on-forbes-list-for-environmentally-friendly-company-1.6202887&#34;,&#34;title&#34;:&#34;\u0027Collect it, sanitize it, reuse it\u0027: Southwestern Ontario women land on Forbes list for environmentally friendly company&#34;,&#34;description&#34;:&#34;A pair of young entrepreneurs from southwestern Ontario is changing the world one reusable container at a time. At a small facility in Guelph, Kayli Dale and Jacquie Hutchings are helping businesses transition from single-use plastics to reusable options.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202891.1671575170!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jacquie Hutchings (L) of Woodslee, Ont. and Kayli Dale of St. Thomas, Ont. formed the environmentally friendly company \&#34;Friendlier.\&#34; (Brent Lale/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 20, 2022, 5:44:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 20, 2022, 5:44:49 PM&#34;,&#34;guid&#34;:&#34;1_6202887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-family-recalls-amazing-experience-working-on-new-avatar-movie-1.6197934&#34;,&#34;title&#34;:&#34;B.C. family recalls \u0027amazing\u0027 experience working on new Avatar movie&#34;,&#34;description&#34;:&#34;A new film that is being promoted as \u0027a movie event of a generation\u0027 holds special meaning for two generations of a Campbell River, B.C., family.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197952.1671238097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father and daughter Kirk and Kaila Krack worked on the new movie Avatar: The Way of Water, and attended the cast premier in Los Angeles on Dec. 12. (Kirk Krack)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:49:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 10:00:04 PM&#34;,&#34;guid&#34;:&#34;1_6197934&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/university-of-calgary-led-study-looks-into-the-secret-behind-reindeer-regeneration-1.6197849&#34;,&#34;title&#34;:&#34;University of Calgary-led study looks into the secret behind reindeer regeneration&#34;,&#34;description&#34;:&#34;It\u0027s probably not Christmas magic, but a group of scientists at the University of Calgary is looking into why reindeer maintain an uncanny ability to perfectly regenerate their skin all their lives.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197860.1671209920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Saturday, Nov. 30. 2019 photo, reindeer in a corral at Lappeasuando near Kiruna await to be released onto the winter pastures. (AP Photo/Malin Moberg)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6197849&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-raven-flies-in-front-of-b-c-couple-s-car-for-45-minutes-1.6194821&#34;,&#34;title&#34;:&#34;Caught on cam: Raven flies in front of B.C. couple\u0027s car for 45 minutes&#34;,&#34;description&#34;:&#34;A Quadra Island, B.C., couple has just lived through a unique experience – a rare event they are sharing with the public through a 23-minute video.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6194828.1671059014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The raven is pictured. (Alex Lavoie/Jodi Young)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 3:43:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 9:45:12 PM&#34;,&#34;guid&#34;:&#34;1_6194821&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ukrainian-refugee-living-in-ontario-sending-christmas-cards-to-the-front-lines-1.6195119&#34;,&#34;title&#34;:&#34;Ukrainian refugee living in Ontario sending Christmas cards to the front lines&#34;,&#34;description&#34;:&#34;A Ukrainian refugee in Carleton Place, Ont. is calling on the town to write Christmas cards to Ukrainian soldiers on the front lines of war.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195123.1671059492!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Olga Ialovenko posing with the cards she has already received and the sign she created at her Staples location in Carleton Place. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;guid&#34;:&#34;1_6195119&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/ont-woman-takes-home-2nd-place-at-international-gingerbread-house-competition-1.6192952&#34;,&#34;title&#34;:&#34;Ont. woman takes home 2nd place at international gingerbread house competition&#34;,&#34;description&#34;:&#34;Beatriz Muller entered her gingerbread creation into the 30th anniversary of the U.S. National Gingerbread House Competition.&#34;,&#34;author&#34;:&#34;Cheryl Browne&#34;,&#34;creditLine&#34;:&#34;CTVNews.ca Barrie Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192986.1670958383!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beatriz Muller created her Victorian-era gingerbread house in Coldwater, Ont. Dec. 13, 2022 (Source: Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 13, 2022, 2:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 13, 2022, 5:08:48 PM&#34;,&#34;guid&#34;:&#34;1_6192952&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/festive-floral-n-s-man-s-massive-26-year-old-poinsettia-still-growing-strong-1.6191552&#34;,&#34;title&#34;:&#34;Festive floral: N.S. man\u0027s massive 26-year-old poinsettia still growing strong&#34;,&#34;description&#34;:&#34;Frankie Allison’s green thumb has baffled Maritime gardeners for over two decades. The Upper Hammonds Plains, N.S., man is believed to have one of the largest poinsettias.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191576.1670880887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frankie Allison is believed to have one of the largest poinsettias, standing at five-and-a-half feet tall and 14-feet-and-five-inches in circumference. (Ceilidh Millar/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;guid&#34;:&#34;1_6191552&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/alberta-fireball-challenges-theories-of-solar-system-s-origin-western-university-1.6191955&#34;,&#34;title&#34;:&#34;Alberta fireball challenges theories of solar system\u0027s origin: Western University&#34;,&#34;description&#34;:&#34;A fireball over the skies of central Alberta last year captured the attention of international researchers, including astronomers at London, Ont.\u0027s Western University. On Monday, the university announced that the cosmic origins of this particular meteoroid is now \u0027challenging\u0027 long-held beliefs about the origins of the solar system.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191956.1670892066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The fireball captured by the Global Fireball Observatory camera at Miquelon Lake Provincial Park, Alberta. (Source: University of Alberta)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;guid&#34;:&#34;1_6191955&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/police-using-bait-packages-to-nab-porch-pirates-in-b-c-city-1.6192158&#34;,&#34;title&#34;:&#34;Police using bait packages to nab porch pirates in B.C. city&#34;,&#34;description&#34;:&#34;Bait packages are being strategically placed on doorsteps across New Westminster, B.C., in an effort to catch and deter so-called porch pirates.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192166.1670902493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 10:35:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 11:27:13 PM&#34;,&#34;guid&#34;:&#34;1_6192158&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-all-started-with-one-sask-woman-shares-collection-of-more-than-600-nutcrackers-1.6186903&#34;,&#34;title&#34;:&#34;\u0027It all started with one\u0027: Sask. woman shares collection of more than 600 nutcrackers&#34;,&#34;description&#34;:&#34;A Saskatchewan woman has accumulated more than 600 nutcracker decorations of all shapes and sizes, over almost 20 years.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6186915.1670537493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muriel Kramm holds one of her more than 600 nutcrackers she has collected over 20 years. (Stefanie Davis/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 5:45:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 2:42:14 PM&#34;,&#34;guid&#34;:&#34;1_6186903&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022&#34;,&#34;title&#34;:&#34;Quebec judge authorizes class-action lawsuit over \u0027addictive\u0027 Fortnite game&#34;,&#34;description&#34;:&#34;A Quebec judge has authorized a class-action lawsuit against the maker of the popular online video game, Fortnite, after parents of three children who played it argued it was too \u0027addictive.\u0027&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4080566.1548340342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\u0027Fortnite\u0027 video game image. (Epic Games)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 10:16:39 AM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 3:48:21 PM&#34;,&#34;guid&#34;:&#34;1_6186022&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/just-astounding-orca-swims-through-victoria-inner-harbour-1.6185435&#34;,&#34;title&#34;:&#34;\u0027Just astounding\u0027: Orca swims through Victoria Inner Harbour&#34;,&#34;description&#34;:&#34;An exciting visit from an orca delighted onlookers near Victoria\u0027s Inner Harbour on Monday.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185437.1670460037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Transient orca T49A1 is pictured swimming in Victoria\u0027s Inner Harbour. (Victoria International Marina)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 7:54:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 10:00:36 PM&#34;,&#34;guid&#34;:&#34;1_6185435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/he-s-a-good-actor-winnipegger-set-to-appear-in-locally-shot-woody-harrelson-movie-recounts-on-set-memories-1.6185204&#34;,&#34;title&#34;:&#34;\u0027He\u0027s a good actor\u0027: Winnipegger set to appear in locally shot Woody Harrelson movie recounts on-set memories&#34;,&#34;description&#34;:&#34;A Winnipegger soon to appear with Woody Harrelson in an upcoming movie is looking forward to his silver screen debut, after the film’s trailer premiered this week.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185209.1670456379!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Winnipeg-shot \&#34;Champions\&#34; is billed as a heartwarming tale about a basketball team training and competing in the Special Olympics under the guidance of an imperfect but dedicated coach, played by Harrelson. (Source: Focus Features/YouTube)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 6:21:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 6:39:05 PM&#34;,&#34;guid&#34;:&#34;1_6185204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/left-syrup-paw-prints-bears-break-into-nanaimo-home-raid-pantry-while-homeowners-inside-1.6183542&#34;,&#34;title&#34;:&#34;\u0027Left syrup paw prints\u0027: Bears break into Nanaimo home, raid pantry while homeowners inside&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., couple has quite the story to tell after a mother bear and two cubs broke into their home and raided their kitchen last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183556.1670367681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The bears are pictured at the Kellam house just north of Nanaimo, B.C. (Michael Kellam)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 6, 2022, 6:22:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 7:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6183542&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/maritime-family-getting-ready-to-celebrate-second-centenarian-sister-1.6185086&#34;,&#34;title&#34;:&#34;Maritime family getting ready to celebrate second centenarian sister&#34;,&#34;description&#34;:&#34;It’s not often a family gets to celebrate a centenarian, let alone two, but that’s what one Maritime family is getting ready to do.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185093.1670450824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The second of three Maritime sisters is getting ready to celebrate her 100th birthday.&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;guid&#34;:&#34;1_6185086&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 15:13:58 EST 2022" data-published-date=" Thu Dec 29 15:13:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 15:13:58 EST 2022" data-published-date=" Thu Dec 29 15:13:58 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-files-appeal-of-court-decision-striking-down-bill-124-1.6211948" title="Ontario files appeal of court decision striking down Bill 124" class="c-list__item__link">
                        Ontario files appeal of court decision striking down Bill 124
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government has formally filed an appeal of a court decision that struck down Bill 124, a controversial bill that capped public sector salary increases to one per cent.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-files-appeal-of-court-decision-striking-down-bill-124-1.6211948" title="Ontario files appeal of court decision striking down Bill 124" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6176925.1669919240!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6176925.1669919240!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6176925.1669919240!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6176925.1669919240!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6176925.1669919240!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6176925.1669919240!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6176925.1669919240!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6176925.1669919240!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 15:13:58 EST 2022" data-published-date="Thu Dec 29 15:13:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 13:15:04 EST 2022" data-published-date=" Thu Dec 29 11:23:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 13:15:04 EST 2022" data-published-date=" Thu Dec 29 11:23:25 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/one-of-8-teen-girls-charged-in-swarming-death-of-toronto-man-granted-bail-1.6211656" title="One of 8 teen girls charged in swarming death of Toronto man granted bail" class="c-list__item__link">
                        One of 8 teen girls charged in swarming death of Toronto man granted bail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of eight teenage girls accused of second-degree murder in the death of a 59-year-old Toronto man has been granted bail.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/one-of-8-teen-girls-charged-in-swarming-death-of-toronto-man-granted-bail-1.6211656" title="One of 8 teen girls charged in swarming death of Toronto man granted bail" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 13:15:04 EST 2022" data-published-date="Thu Dec 29 11:23:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 16:38:46 EST 2022" data-published-date=" Thu Dec 29 16:38:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 16:38:46 EST 2022" data-published-date=" Thu Dec 29 16:38:46 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/police-procession-to-be-held-for-fallen-opp-officer-friday-morning-1.6212017" title="Police procession to be held for fallen OPP officer Friday morning" class="c-list__item__link">
                        Police procession to be held for fallen OPP officer Friday morning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A procession is scheduled Friday morning to escort the fallen Ontario Provincial Police (OPP) officer who was shot to death earlier this week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/police-procession-to-be-held-for-fallen-opp-officer-friday-morning-1.6212017" title="Police procession to be held for fallen OPP officer Friday morning" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 16:38:46 EST 2022" data-published-date="Thu Dec 29 16:38:46 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 12:39:18 EST 2022" data-published-date=" Thu Dec 29 12:39:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 12:39:18 EST 2022" data-published-date=" Thu Dec 29 12:39:18 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/stay-home-if-you-re-sick-new-year-s-eve-ottawa-public-health-urges-1.6211721" title="Stay home if you&#39;re sick New Year&#39;s Eve, Ottawa Public Health urges" class="c-list__item__link">
                        Stay home if you&#39;re sick New Year&#39;s Eve, Ottawa Public Health urges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa Public Health is urging people to cancel their New Year&#39;s Eve plans and stay home if they&#39;re sick this weekend, as respiratory viruses continue to circulate in the community.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/stay-home-if-you-re-sick-new-year-s-eve-ottawa-public-health-urges-1.6211721" title="Stay home if you&#39;re sick New Year&#39;s Eve, Ottawa Public Health urges" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Photo by Samantha Gades on Unsplash)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 12:39:18 EST 2022" data-published-date="Thu Dec 29 12:39:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:03:51 EST 2022" data-published-date=" Thu Dec 29 10:38:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:03:51 EST 2022" data-published-date=" Thu Dec 29 10:38:32 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/california-hockey-team-s-lost-luggage-arrives-in-time-for-first-game-in-ottawa-1.6211586" title="California hockey team&#39;s lost luggage arrives in time for first game in Ottawa" class="c-list__item__link">
                        California hockey team&#39;s lost luggage arrives in time for first game in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The lost hockey equipment belonging to members of the Orange County Hockey Club arrived at the team&#39;s hotel in Ottawa Thursday morning, just hours before the team&#39;s first game at the Bell Capital Cap.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/california-hockey-team-s-lost-luggage-arrives-in-time-for-first-game-in-ottawa-1.6211586" title="California hockey team&#39;s lost luggage arrives in time for first game in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:03:51 EST 2022" data-published-date="Thu Dec 29 10:38:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 18:11:54 EST 2022" data-published-date=" Thu Dec 29 18:11:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 18:11:54 EST 2022" data-published-date=" Thu Dec 29 18:11:54 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/eastern-ontario-ski-hills-brace-for-winter-heat-wave-rain-to-end-2022-1.6212134" title="Eastern Ontario ski hills brace for winter heat wave, rain to end 2022" class="c-list__item__link">
                        Eastern Ontario ski hills brace for winter heat wave, rain to end 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada says above average temperatures will settle across the region for the next two weeks after a warm front made its way up from the Gulf of Mexico.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/eastern-ontario-ski-hills-brace-for-winter-heat-wave-rain-to-end-2022-1.6212134" title="Eastern Ontario ski hills brace for winter heat wave, rain to end 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 18:11:54 EST 2022" data-published-date="Thu Dec 29 18:11:54 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 21:36:51 EST 2022" data-published-date=" Thu Dec 29 21:34:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 21:36:51 EST 2022" data-published-date=" Thu Dec 29 21:34:59 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/teachers-parents-pressure-b-c-to-reinstate-masks-days-before-schools-reopen-1.6212442" title="Teachers, parents pressure B.C. to reinstate masks days before schools reopen" class="c-list__item__link">
                        Teachers, parents pressure B.C. to reinstate masks days before schools reopen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Days before students return to school, some teachers and parents are calling for tighter COVID-19 protocols in classrooms.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/teachers-parents-pressure-b-c-to-reinstate-masks-days-before-schools-reopen-1.6212442" title="Teachers, parents pressure B.C. to reinstate masks days before schools reopen" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5603314.1632836276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5603314.1632836276!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5603314.1632836276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5603314.1632836276!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5603314.1632836276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5603314.1632836276!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5603314.1632836276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5603314.1632836276!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A caretaker puts a face mask on a young boy. (Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 21:36:51 EST 2022" data-published-date="Thu Dec 29 21:34:59 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:42:46 EST 2022" data-published-date=" Thu Dec 29 20:42:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:42:46 EST 2022" data-published-date=" Thu Dec 29 20:42:46 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/afghan-restaurant-in-east-van-burglarized-3-times-in-5-months-owners-say-1.6212380" title="Afghan restaurant in East Van burglarized 3 times in 5 months, owners say" class="c-list__item__link">
                        Afghan restaurant in East Van burglarized 3 times in 5 months, owners say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The owners of a home-style Afghan restaurant in East Vancouver are reeling after their business was broken into once again this week – marking the third burglary in just five months.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/afghan-restaurant-in-east-van-burglarized-3-times-in-5-months-owners-say-1.6212380" title="Afghan restaurant in East Van burglarized 3 times in 5 months, owners say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:42:46 EST 2022" data-published-date="Thu Dec 29 20:42:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:48:20 EST 2022" data-published-date=" Thu Dec 29 19:13:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:48:20 EST 2022" data-published-date=" Thu Dec 29 19:13:06 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/no-interest-in-dry-january-damp-january-might-be-more-your-speed-says-sober-babes-co-founder-1.6212241" title="No interest in Dry January? &#39;Damp January&#39; might be more your speed, says Sober Babes co-founder" class="c-list__item__link">
                        No interest in Dry January? &#39;Damp January&#39; might be more your speed, says Sober Babes co-founder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Giving up booze for “Dry January” has become an annual tradition for some – but the co-founder of Sober Babes Vancouver believes there are plenty of benefits to a less-restrictive “Damp January” as well.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/no-interest-in-dry-january-damp-january-might-be-more-your-speed-says-sober-babes-co-founder-1.6212241" title="No interest in Dry January? &#39;Damp January&#39; might be more your speed, says Sober Babes co-founder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:48:20 EST 2022" data-published-date="Thu Dec 29 19:13:06 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 18:54:52 EST 2022" data-published-date=" Thu Dec 29 17:56:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 18:54:52 EST 2022" data-published-date=" Thu Dec 29 17:56:05 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-who-died-after-injuries-in-montreal-jail-was-illegally-detained-ministry-confirms-1.6212109" title="Man who died after injuries in Montreal jail was illegally detained, ministry confirms" class="c-list__item__link">
                        Man who died after injuries in Montreal jail was illegally detained, ministry confirms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 21-year-old Montreal man who died following an intervention by a correctional officer last Saturday should have been released from the Bordeaux jail the day before he was fatally injured. Quebec&#39;s public safety ministry, which is responsible for provincial detention centres, confirmed that Nicous D&#39;Andre Spring was illegally detained in the Montreal jail since he was supposed to be released on Dec. 23 following a bail hearing by video link from the facility.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/man-who-died-after-injuries-in-montreal-jail-was-illegally-detained-ministry-confirms-1.6212109" title="Man who died after injuries in Montreal jail was illegally detained, ministry confirms" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210725.1672259111!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210725.1672259111!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210725.1672259111!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210725.1672259111!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210725.1672259111!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210725.1672259111!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6210725.1672259111!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6210725.1672259111!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Nicous Spring died following an altercation inside the Bordeaux jail in Montreal on Dec. 24, 2022. (Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 18:54:52 EST 2022" data-published-date="Thu Dec 29 17:56:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:13:40 EST 2022" data-published-date=" Thu Dec 29 13:54:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:13:40 EST 2022" data-published-date=" Thu Dec 29 13:54:07 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/hiv-tests-used-at-montreal-hospitals-recalled-after-suspect-results-noticed-1.6211834" title="HIV tests used at Montreal hospitals recalled after suspect results noticed" class="c-list__item__link">
                        HIV tests used at Montreal hospitals recalled after suspect results noticed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A recall has been issued for an HIV test used in three Montreal-area hospitals, CTV News has learned, after the MUHC identified 9,000 patients who may have received false-negative results.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/hiv-tests-used-at-montreal-hospitals-recalled-after-suspect-results-noticed-1.6211834" title="HIV tests used at Montreal hospitals recalled after suspect results noticed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:13:40 EST 2022" data-published-date="Thu Dec 29 13:54:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:17:00 EST 2022" data-published-date=" Thu Dec 29 12:01:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:17:00 EST 2022" data-published-date=" Thu Dec 29 12:01:08 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/about-6-000-hydro-qu%C3%A9bec-customers-still-without-power-one-week-after-winter-storm-1.6211691" title="About 6,000 Hydro-Québec customers still without power one week after winter storm" class="c-list__item__link">
                        About 6,000 Hydro-Québec customers still without power one week after winter storm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of Hydro-Québec customers without power dropped by more than 5,000 Thursday, though the utility said it was unsure when everyone who lost electricity during last week&#39;s major winter storm would be reconnected.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/about-6-000-hydro-qu%C3%A9bec-customers-still-without-power-one-week-after-winter-storm-1.6211691" title="About 6,000 Hydro-Québec customers still without power one week after winter storm" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:17:00 EST 2022" data-published-date="Thu Dec 29 12:01:08 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Airline loses fan\u0027s hockey stick from Canucks captain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6211451&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211295.1672318944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young hockey fan is on an emotional ride after Canucks captain Bo Horvat gave him his stick, which then got lost on his flight home.&#34;},{&#34;videoTitle&#34;:&#34;Top Royal Family stories of the year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6208770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211659.1672330653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In this edition of \u0027This was 2022\u0027, we take a look back at the top Royal Family news, including Queen Elizabeth\u0027s passing.&#34;},{&#34;videoTitle&#34;:&#34;Canadian TikTok creator named to 2022 Global Discover list&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6211503&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211514.1672323509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This was 2022: Top space stories of the year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6210527&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210525.1672250517!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In this edition of This was 2022, we take a look back at the top space stories of the year, including NASA\u0027s return to the moon.&#34;},{&#34;videoTitle&#34;:&#34;Small Ont. business makes pride merchandise all year around&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6211133&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210984.1672269801!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A London couple has been gaining attention for their small business that makes year-round Pride merchandise. CTV\u0027s Carlyle Fiset reports.&#34;},{&#34;videoTitle&#34;:&#34;Homes, cars along Ont. lakes caked with thick layer of ice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209836.1672177769!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;High winds and waves during the latest snow storm causes homes and vehicles along Lake Erie to freeze over into \u0027ice sculptures\u0027.&#34;},{&#34;videoTitle&#34;:&#34;Canadian veteran finds uncommon therapist in donkey&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6210241&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209760.1672170478!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canadian veteran who is living with PTSD has found an uncommon therapist to help her cope.&#34;},{&#34;videoTitle&#34;:&#34;Investigators use DNA technology to identify fallen soldiers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6210122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210118.1672204245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kevin Gallagher reports on the efforts of investigators using DNA tech to help identify soldiers who died on the battlefield over 100 years ago.&#34;},{&#34;videoTitle&#34;:&#34;10-year-old barista launches Montreal gourmet coffee service&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209863.1672179887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jack Steiner is a 10-year-old coffee barista extraordinaire, gathering adults acclaim over his gourmet coffee making skills.&#34;},{&#34;videoTitle&#34;:&#34;Man rescues dogs who get themselves in dangerous situations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209716&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209715.1672166523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Bears are becoming a big issue for mountain law enforcement&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209426&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209449.1672116753!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on how Western Canada communities dealt with the big problem of bears encroaching on residential areas.&#34;},{&#34;videoTitle&#34;:&#34;The incredible bond between a Yankees fan and Blue Jays fan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6208614.1671943195!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright takes a look back at an incredible act of kindness between a Toronto Blue Jays fan and a New York Yankees fan.&#34;},{&#34;videoTitle&#34;:&#34;Tips on how Canadian travellers can be better prepared&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209293&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209290.1672098009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Group of so-called nuns growing and selling cannabis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6208619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6208611.1671942953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Sisters of the Valley is a group of so-called nuns based out of California who grow and sell cannabis. Daniele Hamamdjian has more.&#34;},{&#34;videoTitle&#34;:&#34;Need winter driving refresher? Here are tips from instructor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6206824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6206832.1671804084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Need a refresher on driving safely in the snow? Here are some tips from an instructor based in Quebec.&#34;},{&#34;videoTitle&#34;:&#34;\u0027We can find hope for the future\u0027: King\u0027s Christmas message&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6206787&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6206748.1671806508!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In his first Christmas address, King Charles shared a message of faith, honouring his late mother, Queen Elizabeth II. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027We stand together\u0027: PM Trudeau\u0027s Christmas message&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6205923&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205919.1671806547!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Film critic Richard Crouse shares his take on new releases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5616446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6207556.1671831409!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Film critic Richard Crouse shares his take on movies being released this Christmas weekend.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau, Alghabra clear Santa Claus for Canadian airspace&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6207479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6207476.1671827018!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Justin Trudeau and Omar Alghabra release a video authorizing Santa Claus to use Canadian airspace to deliver presents across the country.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:20:09 EST 2022" data-published-date=" Thu Dec 29 19:05:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:20:09 EST 2022" data-published-date=" Thu Dec 29 19:05:29 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/hazmat-crews-police-called-to-downtown-victoria-1.6212243" title="Hazmat crews, police called to downtown Victoria" class="c-list__item__link">
                        Hazmat crews, police called to downtown Victoria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">First responders shut down a street in downtown Victoria and donned full hazmat gear on Thursday afternoon, though police say there&#39;s no risk to the general public.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/hazmat-crews-police-called-to-downtown-victoria-1.6212243" title="Hazmat crews, police called to downtown Victoria" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212246.1672358550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212246.1672358550!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212246.1672358550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212246.1672358550!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212246.1672358550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212246.1672358550!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212246.1672358550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212246.1672358550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Hazmat crews are seen entering the building. Dec. 29, 2022. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:20:09 EST 2022" data-published-date="Thu Dec 29 19:05:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 17:12:57 EST 2022" data-published-date=" Thu Dec 29 17:12:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 17:12:57 EST 2022" data-published-date=" Thu Dec 29 17:12:57 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/better-safety-and-faster-transit-new-bus-lanes-open-on-pat-bay-highway-1.6212067" title="&#39;Better safety and faster transit&#39;: New bus lanes open on Pat Bay Highway" class="c-list__item__link">
                        &#39;Better safety and faster transit&#39;: New bus lanes open on Pat Bay Highway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New bus queue &#34;jump lanes&#34; have opened along the Patricia Bay Highway in Central Saanich, promising faster and more efficient transit services along the Saanich Peninsula, according to the province.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/better-safety-and-faster-transit-new-bus-lanes-open-on-pat-bay-highway-1.6212067" title="&#39;Better safety and faster transit&#39;: New bus lanes open on Pat Bay Highway" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 17:12:57 EST 2022" data-published-date="Thu Dec 29 17:12:57 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 13:38:00 EST 2022" data-published-date=" Thu Dec 29 12:47:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 13:38:00 EST 2022" data-published-date=" Thu Dec 29 12:47:33 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/canucks-captain-gives-b-c-boy-hockey-stick-but-stick-gets-lost-on-flight-home-1.6211720" title="Canucks captain gives B.C. boy hockey stick, but stick gets lost on flight home" class="c-list__item__link">
                        Canucks captain gives B.C. boy hockey stick, but stick gets lost on flight home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. boy is hoping to be reunited with a prized gift after he received a hockey stick from Canucks captain Bo Horvat, only to have the stick get lost in transit when he flew home.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/canucks-captain-gives-b-c-boy-hockey-stick-but-stick-gets-lost-on-flight-home-1.6211720" title="Canucks captain gives B.C. boy hockey stick, but stick gets lost on flight home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 13:38:00 EST 2022" data-published-date="Thu Dec 29 12:47:33 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:23:50 EST 2022" data-published-date=" Thu Dec 29 13:47:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:23:50 EST 2022" data-published-date=" Thu Dec 29 13:47:48 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/it-was-a-different-beast-p-e-i-premier-weighs-in-on-fiona-s-impact-another-year-in-office-1.6211768" title="&#39;It was a different beast&#39;: P.E.I. premier weighs in on Fiona&#39;s impact, another year in office" class="c-list__item__link">
                        &#39;It was a different beast&#39;: P.E.I. premier weighs in on Fiona&#39;s impact, another year in office
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Prince Edward Island Premier Dennis King looks back at the year, he agrees with many that post-tropical storm Fiona stands out as one of the most impactful incidents on the island in 2022.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/it-was-a-different-beast-p-e-i-premier-weighs-in-on-fiona-s-impact-another-year-in-office-1.6211768" title="&#39;It was a different beast&#39;: P.E.I. premier weighs in on Fiona&#39;s impact, another year in office" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6211781.1672338017!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6211781.1672338017!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6211781.1672338017!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6211781.1672338017!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6211781.1672338017!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6211781.1672338017!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6211781.1672338017!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6211781.1672338017!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Edward Island Premier Dennis King is seen speaking in a year-end interview with CTV Atlantic&#39;s Todd Battis."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:23:50 EST 2022" data-published-date="Thu Dec 29 13:47:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 14:27:24 EST 2022" data-published-date=" Thu Dec 29 11:41:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 14:27:24 EST 2022" data-published-date=" Thu Dec 29 11:41:18 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/trucks-buses-must-have-electronic-logging-devices-to-track-driving-hours-by-jan-1-1.6211664" title="Trucks, buses must have electronic logging devices to track driving hours by Jan. 1" class="c-list__item__link">
                        Trucks, buses must have electronic logging devices to track driving hours by Jan. 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa is requiring federally regulated commercial trucks and buses across the country to be equipped by Jan. 1 with devices to track driving hours.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/trucks-buses-must-have-electronic-logging-devices-to-track-driving-hours-by-jan-1-1.6211664" title="Trucks, buses must have electronic logging devices to track driving hours by Jan. 1" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 14:27:24 EST 2022" data-published-date="Thu Dec 29 11:41:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:25:14 EST 2022" data-published-date=" Thu Dec 29 14:12:43 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:25:14 EST 2022" data-published-date=" Thu Dec 29 14:12:43 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/austrian-world-junior-coach-kirk-furey-back-home-in-nova-scotia-a-dream-come-true-1.6211870" title="Austrian World Junior coach Kirk Furey back home in Nova Scotia: &#39;A dream come true&#39;" class="c-list__item__link">
                        Austrian World Junior coach Kirk Furey back home in Nova Scotia: &#39;A dream come true&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Kirk Furey boarded a plane at age 16 with the knowledge his hockey journey -- his dream -- would likely take him far from home.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/austrian-world-junior-coach-kirk-furey-back-home-in-nova-scotia-a-dream-come-true-1.6211870" title="Austrian World Junior coach Kirk Furey back home in Nova Scotia: &#39;A dream come true&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:25:14 EST 2022" data-published-date="Thu Dec 29 14:12:43 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:03:08 EST 2022" data-published-date=" Thu Dec 29 18:47:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:03:08 EST 2022" data-published-date=" Thu Dec 29 18:47:18 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-area-police-are-seeing-an-increase-in-impaired-drivers-1.6212176" title="Sudbury-area police are seeing an increase in impaired drivers" class="c-list__item__link">
                        Sudbury-area police are seeing an increase in impaired drivers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police services across the north have been conducting Festive RIDE campaigns since mid-November and since then police in Sudbury say the message to ‘drive sober’ just is not getting across to some drivers.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-area-police-are-seeing-an-increase-in-impaired-drivers-1.6212176" title="Sudbury-area police are seeing an increase in impaired drivers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212185.1672357486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212185.1672357486!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212185.1672357486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212185.1672357486!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212185.1672357486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212185.1672357486!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212185.1672357486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212185.1672357486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police services across the north have been conducting Festive RIDE campaigns since mid-November and since then police in Sudbury say the message to ‘drive sober’ just is not getting across to some drivers. (Molly Frommer/CTV News Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:03:08 EST 2022" data-published-date="Thu Dec 29 18:47:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:32:25 EST 2022" data-published-date=" Thu Dec 29 19:32:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:32:25 EST 2022" data-published-date=" Thu Dec 29 19:32:25 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ontario-s-digital-headlines-2022-1.6212226" title="Northern Ontario&#39;s digital headlines 2022" class="c-list__item__link">
                        Northern Ontario&#39;s digital headlines 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As we close out 2022, we took a look at the top digital stories of the year at CTVNorthernOntario.CA.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ontario-s-digital-headlines-2022-1.6212226" title="Northern Ontario&#39;s digital headlines 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:32:25 EST 2022" data-published-date="Thu Dec 29 19:32:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 15:13:58 EST 2022" data-published-date=" Thu Dec 29 15:13:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 15:13:58 EST 2022" data-published-date=" Thu Dec 29 15:13:58 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-files-appeal-of-court-decision-striking-down-bill-124-1.6211948" title="Ontario files appeal of court decision striking down Bill 124" class="c-list__item__link">
                        Ontario files appeal of court decision striking down Bill 124
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government has formally filed an appeal of a court decision that struck down Bill 124, a controversial bill that capped public sector salary increases to one per cent.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-files-appeal-of-court-decision-striking-down-bill-124-1.6211948" title="Ontario files appeal of court decision striking down Bill 124" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 15:13:58 EST 2022" data-published-date="Thu Dec 29 15:13:58 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:20:02 EST 2022" data-published-date=" Thu Dec 29 17:30:17 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:20:02 EST 2022" data-published-date=" Thu Dec 29 17:30:17 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/businesses-organizers-prepare-for-new-year-s-eve-celebrations-in-downtown-london-1.6212090" title="Businesses, organizers prepare for New Year’s Eve celebrations in downtown London" class="c-list__item__link">
                        Businesses, organizers prepare for New Year’s Eve celebrations in downtown London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The countdown is on to New Year&#39;s Eve. For some that means preparing weeks or even months in advance for NYE celebrations, including organizers working with the City of London.</p>
                
            

            
                <a href="https://london.ctvnews.ca/businesses-organizers-prepare-for-new-year-s-eve-celebrations-in-downtown-london-1.6212090" title="Businesses, organizers prepare for New Year’s Eve celebrations in downtown London" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212095.1672352856!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212095.1672352856!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212095.1672352856!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212095.1672352856!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212095.1672352856!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212095.1672352856!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212095.1672352856!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212095.1672352856!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="New Year’s Eve in the Park celebration from 2019. (Courtesy: New Year&#39;s Eve in the Park)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:20:02 EST 2022" data-published-date="Thu Dec 29 17:30:17 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:20:37 EST 2022" data-published-date=" Thu Dec 29 15:22:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:20:37 EST 2022" data-published-date=" Thu Dec 29 15:22:10 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/new-canadians-give-ski-resorts-a-boost-1.6211951" title="New Canadians give ski resorts a boost" class="c-list__item__link">
                        New Canadians give ski resorts a boost
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Boler Mountain in London has opened all ski and snowboard trails for the first time this season.</p>
                
            

            
                <a href="https://london.ctvnews.ca/new-canadians-give-ski-resorts-a-boost-1.6211951" title="New Canadians give ski resorts a boost" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:20:37 EST 2022" data-published-date="Thu Dec 29 15:22:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 13:53:47 EST 2022" data-published-date=" Thu Dec 29 13:40:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 13:53:47 EST 2022" data-published-date=" Thu Dec 29 13:40:27 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/teens-charged-after-attempted-carjacking-1.6211816" title="Teens charged after attempted carjacking" class="c-list__item__link">
                        Teens charged after attempted carjacking
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three youths have been charged following an attempted armed carjacking earlier this month. round 3 a.m. on Friday, police say a man was walking away from his car in the 500 block of Mornington Ave near Mornington Park when three men he didn’t know approached him.</p>
                
            

            
                <a href="https://london.ctvnews.ca/teens-charged-after-attempted-carjacking-1.6211816" title="Teens charged after attempted carjacking" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 13:53:47 EST 2022" data-published-date="Thu Dec 29 13:40:27 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Saskatoon, Saskatoon";
                _sf_async_config.authors = "Miriam Valdes-Carletti";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "saskatoon",
                "saskatoon",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"299423617");
                        trackContent(false, "\x27I don’t trust Sunwing\x27: Some Sask. residents driving home amid flight cancellations");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
