<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://saskatoon.ctvnews.ca/hanley-s-hometown-hero-fixture-of-the-town-1.4589050" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://saskatoon.ctvnews.ca/mobile/hanley-s-hometown-hero-fixture-of-the-town-1.4589050"/>
			<script type="text/javascript">
var videoPageUrl = "https://saskatoon.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_866');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_866') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_866') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_866') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                
                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/saskatchewan/css/saskatoon_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/style-7.539246" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-7.690359" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewssaskatoon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-3",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-300_100-3",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Hanley&rsquo;s Hometown Hero fixture of the town | CTV  News </title>
      <meta name="description" content="Westley Beaumont is a fixture in the small town of Hanley, half an hour south of Saskatoon." />
        <meta name="keywords" content="Saskatchewan, saskatoon, local news, ctv news, ctv, news, newscasts, news casts, prairies, breaking news, latest news, weather, sports, highschool, community calendars, dayminders, advertising, television, Saskatoon, Regina, Prince Albert, Yorkton, roughriders, watch live," />
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2019/9/11/1_4589050.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="258161310887656" />
      	      		<meta property="fb:pages" content="111652745570471" />
      	      		<meta property="fb:pages" content="253248998050572" />
      	      		<meta property="fb:pages" content="145865498798316" />
      	<meta name="dc.date.modified" content="2019-09-11">              
                      <meta itemprop="description" content="Westley Beaumont is a fixture in the small town of Hanley, half an hour south of Saskatoon." />
                        <meta itemprop="name" content="Hanley&rsquo;s Hometown Hero fixture of the town" />
                                  <meta itemprop="url" content="https://saskatoon.ctvnews.ca/hanley-s-hometown-hero-fixture-of-the-town-1.4589050" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4589109.1568239698!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Hanley&rsquo;s Hometown Hero fixture of the town" />
          <meta property="og:description" content="Westley Beaumont is a fixture in the small town of Hanley, half an hour south of Saskatoon." />
          <meta property="og:url" content="https://saskatoon.ctvnews.ca/hanley-s-hometown-hero-fixture-of-the-town-1.4589050" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4589109.1568239698!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4589109.1568239698!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Saskatoon" />
                    <meta name="twitter:title" content="Hanley&rsquo;s Hometown Hero fixture of the town" />
          <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/hanley-s-hometown-hero-fixture-of-the-town-1.4589050" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Westley Beaumont is a fixture in the small town of Hanley, half an hour south of Saskatoon." />
              <meta name="twitter:site" content="@ctvsaskatoon" />
      <meta name="twitter:creator" content="@ctvsaskatoon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4589109.1568239698!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Carla Shynkaruk" />
      <meta property="article:author" content="Carla Shynkaruk" />
    <meta itemprop="headline" content="Hanley&rsquo;s Hometown Hero fixture of the town"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-09-11T16:09:00-06:00"> 
  <meta itemprop="datePublished" content="2019-09-11T16:09:00-06:00">
          
            <script>
        var gigTitle = "Hanley\u2019s Hometown Hero fixture of the town";
        var gigDesc = "Westley Beaumont is a fixture in the small town of Hanley, half an hour south of Saskatoon.";
        var gigURL = "https://saskatoon.ctvnews.ca/hanley-s-hometown-hero-fixture-of-the-town-1.4589050"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4589109.1568239698!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Hanley&rsquo;s Hometown Hero fixture of the town",
      "description" : "Westley Beaumont is a fixture in the small town of Hanley, half an hour south of Saskatoon.",
      "author" : {
            	      		"name" : "Carla Shynkaruk",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4589109.1568239698!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://saskatoon.ctvnews.ca/hanley-s-hometown-hero-fixture-of-the-town-1.4589050",
        	  		  			"datePublished": "2019-09-11T16:09:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Saskatoon" href="https://saskatoon.ctvnews.ca/rss/ctv-news-saskatoon-1.822375" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://www.ctvnews.ca/app">The ctv news app:</a> Canada's most trusted news. anytime. anywhere. <span><a href="https://www.ctvnews.ca/app">Download</a></span></p></div>
  
  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.292150" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://saskatoon.ctvnews.ca" title="CTV Saskatoon"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    


  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://saskatoon.ctvnews.ca/video?clipId=104059">CTV News at Six</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.300447">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-saskatoon-search-7.300447" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_300447">CTV Saskatoon Search</label>
      <input id="search_bar_7_300447" placeholder="CTV Saskatoon Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.292150' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292151 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/local-news"  title="Local News" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292152 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292153 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/saskatoon-area-weather"  title="Saskatoon & Area Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292155 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/ctv-saskatoon-morning-live"  title="CTV Saskatoon Morning Live" >Morning Live</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7666808 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/prince-albert"  title="Prince Albert" >Prince Albert</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7532430 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/contests"  title="Contests" >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292157 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7292151" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292151").click(click_7292151);
            jQuery(".link_id_7292151 .close").click(click_7292151);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292151() {
            var itemSelector = ".item_7292151";
            var selector = ".link_id_7292151";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292152" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Full Newscasts </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1165960"  title="CTV News at Six" >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.3523141"  title="CTV News at Five" >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1965265"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1165959"  title="CTV News at Noon" >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1905832"  title="CTV Morning Live" >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1165970"  title="CTV News Prince Albert" >CTV News Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1165954"  title="Latest Video" >Latest Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1165871"  title="Indigenous Circle" >Indigenous Circle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1165975"  title="Crime Stoppers" >Crime Stoppers</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.4093165"   >Political Roundup</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Interviews </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1165965"  title="CTV Morning Live" >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.2376412"  title="CTV News at Noon" >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1165913"  title="Wheatland Cafe" >Wheatland Cafe</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292152").click(click_7292152);
            jQuery(".link_id_7292152 .close").click(click_7292152);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292152() {
            var itemSelector = ".item_7292152";
            var selector = ".link_id_7292152";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292153" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292153").click(click_7292153);
            jQuery(".link_id_7292153 .close").click(click_7292153);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292153() {
            var itemSelector = ".item_7292153";
            var selector = ".link_id_7292153";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292155" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292155").click(click_7292155);
            jQuery(".link_id_7292155 .close").click(click_7292155);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292155() {
            var itemSelector = ".item_7292155";
            var selector = ".link_id_7292155";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7666808" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7666808").click(click_7666808);
            jQuery(".link_id_7666808 .close").click(click_7666808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7666808() {
            var itemSelector = ".item_7666808";
            var selector = ".link_id_7666808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7532430" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7532430").click(click_7532430);
            jQuery(".link_id_7532430 .close").click(click_7532430);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7532430() {
            var itemSelector = ".item_7532430";
            var selector = ".link_id_7532430";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292157" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/about-us"  title="About us" >About us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/our-community"  title="Our Community" >Our Community</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="http://facebook.com/ctvsaskatoon"  title="Facebook" >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="http://twitter.com/ctvsaskatoon"  title="Twitter" >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="https://www.instagram.com/ctvsaskatoon/"  title="Instagram" >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=5"   >CTV Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/local-news"   >Local Sites</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292157").click(click_7292157);
            jQuery(".link_id_7292157 .close").click(click_7292157);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292157() {
            var itemSelector = ".item_7292157";
            var selector = ".link_id_7292157";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    

                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4587702"   ><div class='vid'>false</div><img title='Federal party leaders' height='106' alt='From left to right, Bloc Quebecois Leader Yves-Francois Blanchet, NDP Leader Jagmeet Singh, Conservative Party of Canada Leader Andrew Scheer, Green Party Leader Elizabeth May and Liberal Leader Justin Trudeau.' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4584366.1568148015!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4587702"   >Oliver: Which party leader had the best campaign launch?</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4588109"   ><div class='vid'>false</div><img title='Conservative leader Andrew Scheer' height='106' alt='Conservative leader Andrew Scheer responds to questions in Ottawa on Wednesday, September 11, 2019. THE CANADIAN PRESS/Paul Chiasson' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4588194.1568214313!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4588109"   >Scheer to Trudeau: Waive confidentiality in SNC scandal</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4587702"   ><div class='vid'>false</div><img title='Federal party leaders' height='106' alt='From left to right, Bloc Quebecois Leader Yves-Francois Blanchet, NDP Leader Jagmeet Singh, Conservative Party of Canada Leader Andrew Scheer, Green Party Leader Elizabeth May and Liberal Leader Justin Trudeau.' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4584366.1568148015!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4587702"   >Oliver: Which party leader had the best campaign launch?</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1776212"   ><div class='vid'>false</div><img title='Family looking for answers after care home concern' height='106' alt='Family looking for answers after care home concern' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4587447.1568162315!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1776212"   >Family wants answers over care home concerns</a>

        </h2>
                        		<div class="airClip">Air Date: September 10, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="/video?binId=1.1165954"   >Watch more...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Hanley’s Hometown Hero fixture of the town</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Westley Beaumont ' height='349' alt='Westley Beaumont ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4589109.1568239698!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Westley Beaumont, left, is Hanley's Hometown Hero. (Submitted photo)</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

			  <p>
		  			  	<a href="https://saskatoon.ctvnews.ca/more/bios/carla-shynkaruk-1.4254341" class="bioLink">Carla Shynkaruk</a>, <span class="bioTitle">Videojournalist</span>		  </p>
	
	</div>
		
	            

	            <br />

	            <span class="date">
	              Published Wednesday, September 11, 2019 4:09PM CST
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	Westley Beaumont is a fixture in the small town of Hanley, half an hour south of Saskatoon.</p>
<p>
	&quot;I know everybody here, most people and they're great,&quot; the 91-year-old said.</p>
<p>
	For his efforts in the community, Beaumont has been nominated as a CTV’s Hometown Hero.</p>
<p>
	He does lots of volunteer work, such as setting up tables for the Christmas party at the senior’s centre, and helping at the local golf course and curling rink.</p>
<p>
	He fondly remembers bonspiels that would start Friday night and go right through Saturday.</p>
<p>
	Beaumont and his wife Fern moved to Saskatoon in June for health reasons, but he still manages to get the Hanley to see his friends and help every week or two.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              	          	          	          



							            

    
  
	          													              	                



  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More from CTVNewsSaskatoon.ca </h3>
          
      <div class="column col1  ">
      



  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/hundreds-of-nutrien-workers-affected-in-temporary-shutdown-of-3-sask-potash-mines-1.4589288"   ><img title='Nutrien cuts 80 positions' height='169' alt='Nutrien cuts 80 positions' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4037332.1533170851!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
          <span class="tag">NEW </span>  
              <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/hundreds-of-nutrien-workers-affected-in-temporary-shutdown-of-3-sask-potash-mines-1.4589288"   >Hundreds of Nutrien workers affected in temporary shutdown of 3 Sask. potash mines</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        About 600 to 700 workers will be laid off in temporary shutdowns of Nutrien’s Allan, Lanigan and Vanscoy potash mines.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://saskatoon.ctvnews.ca/around-2-300-pigeons-put-down-635-000-kg-of-feces-cleaned-from-saskatoon-bridge-1.4589144"   ><img title='Concern over fate of pigeons' height='84' alt='Concern over fate of pigeons' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4416400.1557448850!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/around-2-300-pigeons-put-down-635-000-kg-of-feces-cleaned-from-saskatoon-bridge-1.4589144"   >Around 2,300 pigeons put down, 635,000 kg of feces cleaned from Saskatoon bridge</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://saskatoon.ctvnews.ca/who-can-you-vote-for-sask-2019-federal-election-candidates-listed-by-riding-1.4588582"   ><img title='Ballot box' height='84' alt='An election official hands back to a voter her marked ballot to place in a ballot box. (The Canadian Press/Chris Young)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1246649.1513016632!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/who-can-you-vote-for-sask-2019-federal-election-candidates-listed-by-riding-1.4588582"   >Who can you vote for? Sask. 2019 federal election candidates listed by riding</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://saskatoon.ctvnews.ca/man-allegedly-exposes-himself-in-u-of-s-library-secretly-photographs-woman-1.4588901"   ><img title='U of S' height='84' alt='The University of Saskatchewan&#39;s Peter MacKinnon Building overlooks the Bowl in this CTV file photo.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1914953.1497986753!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/man-allegedly-exposes-himself-in-u-of-s-library-secretly-photographs-woman-1.4588901"   >Man allegedly exposes himself in U of S library, secretly photographs woman</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
	              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV News Saskatoon");
	            	            Tracking.setValue(33,"Carla Shynkaruk ");
	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729766 = 'https://beta.ctvnews.ca/weatherProjecter.52_125*-106_661.Saskatoon.html';
      var iframeWidth_7729766 = '300' + 'px';
      var iframeHeight_7729766 = '75' + 'px';
      var iframeScrolling_7729766 = 'no';
      var iframeStyle_7729766 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729766);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729766);
          el.attr("scrolling", iframeScrolling_7729766);
          el.attr("src", iframeSrc_7729766);
          el.attr("width", iframeWidth_7729766);
          el.attr("height", iframeHeight_7729766);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729766" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.52_125*-106_661.Saskatoon.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://saskatoon.ctvnews.ca/saskatoon-area-weather">View Full Forecast >></a>
</div>
  

  </div>
  
  
  
    <h4 id="alertButton">
  <a href="#">Weather Alert in Effect</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(18,17,16,19,20,13,14,15);
                                            for (var x in areaId) {
                          var key = "sk" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },5000);
</script>
  
  
  
    

                            
                <div class="clearfix">

                                            <a href="http://www.saskmilk.ca/" target="_blank">
                  


<img title='' height='100' alt='Saskmilk' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4551382.1565887942!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <br/>

  
  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
                                <div class="connect element none">
    <h3>Connect with CTV Saskatoon</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvsaskatoon&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                                     <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVMorningLiveSaskatoon&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvsaskatoon' target='_blank'><img title='' height='45' alt='CTV Saskatoon' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3270094.1486148070!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Saskatoon</p>
					<p><a href='http://twitter.com/ctvsaskatoon' target='_blank'>@ctvsaskatoon</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvsaskatoon&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVMorningStoon' target='_blank'><img title='' height='45' alt='CTV Morning Live' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3266710.1485975030!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>CTV Morning Live Saskatoon</p>
					<p><a href='http://twitter.com/CTVMorningStoon' target='_blank'>@CTVMorningStoon</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVMorningStoon&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		                              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Saskatoon</strong></p>
	<a href='https://www.instagram.com/ctvsaskatoon/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Morning Live</strong></p>
	<a href='https://www.instagram.com/https://www.instagram.com/ctvsaskatoonlive//?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                                        <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
              ">
                                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV News</strong></p>
	<a href='https://www.instagram.com/ctvnews/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
              								                                        	              
        <a  href="https://saskatoon.ctvnews.ca/more/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Saskatoon'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    


  <div class="element list double-top   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/care-home-staff-should-have-known-better-woman-says-after-finding-brother-sobbing-in-room-1.4587400"   ><img title='Cayden’s Premium Home Care Inc' height='76' style='width:89px;height:50px;' alt='Cayden’s Premium Home Care Inc.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4587404.1568161227!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/care-home-staff-should-have-known-better-woman-says-after-finding-brother-sobbing-in-room-1.4587400"   >Care home staff 'should have known better,' woman says after finding brother 'sobbing' in room</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/raccoon-pops-out-of-ford-pinto-saskatoon-photographer-gets-international-praise-1.4586468"   ><img title='Lucky break by Jason Bantle' height='76' style='width:89px;height:50px;' alt='Lucky Break by Jason Bantle. (Natural History Museum)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4586482.1568135037!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/raccoon-pops-out-of-ford-pinto-saskatoon-photographer-gets-international-praise-1.4586468"   >Raccoon pops out of Ford Pinto, Saskatoon photographer gets international praise</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/reality-show-takes-outspoken-canadians-to-meet-colten-boushie-s-family-1.4585312"   ><img title='First Contact' height='76' style='width:89px;height:50px;' alt='Participants in Season Two of First Contact. (Courtesy: Youtube/First Contact)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4585313.1568130533!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/reality-show-takes-outspoken-canadians-to-meet-colten-boushie-s-family-1.4585312"   >Reality show takes 'outspoken' Canadians to meet Colten Boushie’s family</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/big-part-of-my-healing-journey-suicide-prevention-day-hits-close-to-home-1.4587381"   ><img title='Callie Kennedy' height='76' style='width:89px;height:50px;' alt='Callie Kennedy lost her fourth sister, Brianne, to suicide in 2004 and has candidly shared the story of her loss ever since. (Saron Fanel/CTV Saskatoon)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4587382.1568160067!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/big-part-of-my-healing-journey-suicide-prevention-day-hits-close-to-home-1.4587381"   >'Big part of my healing journey': Suicide Prevention Day hits close to home</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/four-year-old-safe-after-trip-in-stolen-vehicle-saskatoon-police-say-1.4586949"   ><img title='police car search' height='101' style='width:89px;height:50px;' alt='Police search car after it was allegedly stolen from Lawson Heights Mall with a child in the back seat.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4586955.1568148661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/four-year-old-safe-after-trip-in-stolen-vehicle-saskatoon-police-say-1.4586949"   >Four-year-old safe after trip in stolen vehicle, Saskatoon police say</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/who-can-you-vote-for-sask-2019-federal-election-candidates-listed-by-riding-1.4588582"   ><img title='Ballot box' height='76' style='width:89px;height:50px;' alt='An election official hands back to a voter her marked ballot to place in a ballot box. (The Canadian Press/Chris Young)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1246649.1513016632!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/who-can-you-vote-for-sask-2019-federal-election-candidates-listed-by-riding-1.4588582"   >Who can you vote for? Sask. 2019 federal election candidates listed by riding</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list double-top   mvr-list">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1776212"   ><img title='Family looking for answers after care home concern' height='76' style='width:89px;height:50px;' alt='Family looking for answers after care home concern' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4587447.1568162315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1776212"   >Family wants answers over care home concerns<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 10, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1776207"   ><img title='Child found safe in stolen vehicle' height='76' style='width:89px;height:50px;' alt='Child found safe in stolen vehicle' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4587437.1568162195!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1776207"   >Child found safe in stolen vehicle<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 10, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1772268"   ><img title='ctv news logo' height='76' style='width:89px;height:50px;' alt='ctv news logo' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1772268"   >CTV News Saskatoon at Six for Tuesday, Sept. 10, 2019<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 10, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1776210"   ><img title='Teacher shortage causes staffing crunch' height='76' style='width:89px;height:50px;' alt='Teacher shortage causes staffing crunch' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4587441.1568162251!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://saskatoon.ctvnews.ca/video?clipId=1776210"   >Teacher shortage causes staffing crunch<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 10, 2019</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://regina.ctvnews.ca/price-tag-on-capital-pointe-location-slashed-from-8-5m-to-2m-1.4589061"   ><img title='capital pointe ' height='84' alt='(Courtesy: Judy Bird)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4589077.1568238386!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://regina.ctvnews.ca/price-tag-on-capital-pointe-location-slashed-from-8-5m-to-2m-1.4589061"   >Price tag on Capital Pointe location slashed from $8.5M to $2M</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/338-ridings-40-days-1-vote-election-campaign-kicks-off-1.4587875"  title="338 ridings, 40 days, 1 vote: Election campaign kicks off " >338 ridings, 40 days, 1 vote: Election campaign kicks off </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/three-key-ridings-in-regina-for-upcoming-federal-election-1.4587046"  title="Three key ridings in Regina for upcoming federal election" >Three key ridings in Regina for upcoming federal election</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://winnipeg.ctvnews.ca/"   >Winnipeg<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/westjet-suspends-direct-flights-from-winnipeg-to-several-vacation-hot-spots-1.4588932"   ><img title='Boeing 737' height='84' alt='In this May 8, 2019, file photo, a Boeing 737 MAX 8 jetliner being built for Turkish Airlines takes off on a test flight in Renton, Wash. (AP Photo/Ted S. Warren, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4471614.1560876914!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/westjet-suspends-direct-flights-from-winnipeg-to-several-vacation-hot-spots-1.4588932"   >WestJet suspends direct flights from Winnipeg to several vacation hot spots</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/i-want-to-be-my-best-every-day-student-athlete-completes-basic-training-with-caf-1.4589246"  title="'I want to be my best every day': Student athlete completes basic training with CAF" >'I want to be my best every day': Student athlete completes basic training with CAF</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/meet-the-13-rookie-mlas-elected-in-manitoba-1.4589250"  title="Meet the 13 rookie MLAs elected in Manitoba" >Meet the 13 rookie MLAs elected in Manitoba</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://calgary.ctvnews.ca/"   >Calgary<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/over-enrolled-southeast-calgary-high-school-holds-classes-in-hallways-1.4588991"   ><img title='Overcrowded' height='85' alt='Overcrowded' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4589023.1568236949!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/over-enrolled-southeast-calgary-high-school-holds-classes-in-hallways-1.4588991"   >Over-enrolled southeast Calgary high school holds classes in hallways</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/almost-1m-worth-of-drugs-seized-by-police-during-property-search-in-east-village-1.4588328"  title="Almost $1M worth of drugs seized by police during property search in East Village" >Almost $1M worth of drugs seized by police during property search in East Village</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/two-people-including-youth-injured-by-trip-wire-in-high-river-1.4589134"  title="Two people, including youth, injured by trip wire in High River" >Two people, including youth, injured by trip wire in High River</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://edmonton.ctvnews.ca/medical-professionals-concerned-over-growing-trend-of-patients-recording-visits-1.4589283"   ><img title='Blood test recording' height='84' alt='A patient films a blood test in a video posted to social media. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4589296.1568244507!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://edmonton.ctvnews.ca/medical-professionals-concerned-over-growing-trend-of-patients-recording-visits-1.4589283"   >Medical professionals concerned over growing trend of patients recording visits</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/5m-debt-for-edmonton-dentist-led-to-clinic-closures-1.4589238"  title="$5M debt for Edmonton dentist led to clinic closures" >$5M debt for Edmonton dentist led to clinic closures</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/refrigeration-truck-used-to-store-bodies-in-edmonton-sparks-provincial-investigation-1.4588884"  title="Refrigeration truck used to store bodies in Edmonton sparks provincial investigation" >Refrigeration truck used to store bodies in Edmonton sparks provincial investigation</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/federal-election-2019-here-s-who-s-running-in-the-city-of-vancouver-1.4589125"   ><img title='Vancouver skyline' height='84' alt='Vancouver&#39;s skyline is seen in an image from CTV News Vancouver&#39;s Pete Cline captured in May 2019 from Chopper 9' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4415961.1557437469!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/federal-election-2019-here-s-who-s-running-in-the-city-of-vancouver-1.4589125"   >Federal election 2019: Here's who's running in the City of Vancouver</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/charming-metro-vancouver-conman-strikes-again-police-say-1.4589274"  title="Charming Metro Vancouver conman strikes again, police say" >Charming Metro Vancouver conman strikes again, police say</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/make-sure-you-re-sober-when-you-leave-your-drunk-driving-trial-rcmp-warn-1.4589104"  title="'Make sure you're sober when you leave your drunk driving trial,' RCMP warn" >'Make sure you're sober when you leave your drunk driving trial,' RCMP warn</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://vancouverisland.ctvnews.ca/"   >Vancouver Island<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://vancouverisland.ctvnews.ca/invasive-asian-giant-hornets-found-on-vancouver-island-1.4589009"   ><img title='Asian giant hornets ' height='84' alt='While Asian giant hornet stings are rare, the large volume of venom they carry can cause localized swelling, redness, itchiness and significant pain. (BC government)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4589017.1568236827!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://vancouverisland.ctvnews.ca/invasive-asian-giant-hornets-found-on-vancouver-island-1.4589009"   >Invasive Asian giant hornets found on Vancouver Island</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/victoria-man-thanks-vicpd-for-arresting-him-after-4-person-brawl-1.4589239"  title="Victoria man thanks VicPD for arresting him after 4-person brawl" >Victoria man thanks VicPD for arresting him after 4-person brawl</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/saanich-council-backs-plan-to-boost-tree-protection-increase-removal-fees-1.4589100"  title="Saanich council backs plan to boost tree protection, increase removal fees" >Saanich council backs plan to boost tree protection, increase removal fees</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://toronto.ctvnews.ca/woman-pronounced-dead-after-stabbing-in-scarborough-1.4589213"   ><img title='Police tape' height='84' alt='(File Photo/Graeme Roy / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4494540.1567289859!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">breaking </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/woman-pronounced-dead-after-stabbing-in-scarborough-1.4589213"   >Woman pronounced dead after stabbing in Scarborough</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/bianca-andreescu-says-drake-finally-messaged-her-and-reveals-what-he-said-1.4588519"  title="Bianca Andreescu says Drake finally messaged her and reveals what he said" >Bianca Andreescu says Drake finally messaged her and reveals what he said</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/what-we-know-about-the-leaders-planes-chartered-for-the-election-campaign-1.4588517"  title="What we know about the leaders' planes chartered for the election campaign" >What we know about the leaders' planes chartered for the election campaign</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://montreal.ctvnews.ca/"   >Montreal<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://montreal.ctvnews.ca/the-property-values-in-the-montreal-area-have-just-skyrocketed-1.4588131"   ><img title='House for sale in Westmount in Montreal, Quebec' height='84' alt='A house for sale in Montreal&#39;s Westmount neighbourhood, on December 11, 2015. (Ryan Remiorz / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441067.1496420033!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/the-property-values-in-the-montreal-area-have-just-skyrocketed-1.4588131"   >The property values in the Montreal area have just skyrocketed</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/the-english-community-will-be-spared-from-the-brunt-of-school-board-reforms-caq-source-1.4587912"  title="The English community will be spared from the brunt of school board reforms: CAQ source" >The English community will be spared from the brunt of school board reforms: CAQ source</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/bill-21-rears-its-head-on-day-1-of-the-federal-election-campaign-1.4588389"  title="Bill 21 rears its head on Day 1 of the federal election campaign" >Bill 21 rears its head on Day 1 of the federal election campaign</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://atlantic.ctvnews.ca/"   >Atlantic<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://election.ctvnews.ca/338-ridings-40-days-1-vote-election-campaign-kicks-off-1.4587875"   ><img title='Federal party leaders' height='84' alt='From left to right, Bloc Quebecois Leader Yves-Francois Blanchet, NDP Leader Jagmeet Singh, Conservative Party of Canada Leader Andrew Scheer, Green Party Leader Elizabeth May and Liberal Leader Justin Trudeau.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4584366.1568148015!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://election.ctvnews.ca/338-ridings-40-days-1-vote-election-campaign-kicks-off-1.4587875"   >338 ridings, 40 days, 1 vote: Election campaign kicks off </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/atlantic-grids-forestry-coastlines-need-rethink-in-era-of-intense-storms-experts-1.4588544"  title="Atlantic grids, forestry, coastlines need rethink in era of intense storms: experts" >Atlantic grids, forestry, coastlines need rethink in era of intense storms: experts</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/former-veterans-affairs-minister-greg-thompson-dies-at-72-after-life-of-service-1.4588054"  title="Former Veterans Affairs minister Greg Thompson dies at 72 after life of service" >Former Veterans Affairs minister Greg Thompson dies at 72 after life of service</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/canadian-trucker-arrested-in-suspected-6m-cocaine-smuggling-bust-1.4586364"   ><img title='Ambassador Bridge' height='85' alt='The Ambassador Bridge at the Windsor-Detroit inetrnational crossing is pictured on "Black Friday" from Windsor, Ontario, Friday November, 26, 2010. THE CANADIAN PRESS/Brent Foster' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2991179.1504731987!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/canadian-trucker-arrested-in-suspected-6m-cocaine-smuggling-bust-1.4586364"   >Canadian trucker arrested in suspected $6M cocaine smuggling bust</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/caught-on-video-rcmp-officer-narrowly-avoids-driver-in-wrong-lane-1.4587190"  title="Caught on video: RCMP officer narrowly avoids driver in wrong lane" >Caught on video: RCMP officer narrowly avoids driver in wrong lane</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://northernontario.ctvnews.ca/man-charged-in-crash-that-ended-with-truck-pinned-between-house-and-hydro-pole-1.4585337"  title="Man charged in crash that ended with truck pinned between house and hydro pole" >Man charged in crash that ended with truck pinned between house and hydro pole</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/u-s-supreme-court-allows-broad-enforcement-of-asylum-limits-1.4589304"   ><img title='U.S. Supreme Court' height='84' alt='In this Oct. 10, 2017, file photo, the Supreme Court in Washington is seen at sunset. (AP Photo/J. Scott Applewhite, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4589312.1568245018!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/u-s-supreme-court-allows-broad-enforcement-of-asylum-limits-1.4589304"   >U.S. Supreme Court allows broad enforcement of asylum limits</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/trump-marks-his-3rd-9-11-anniversary-with-war-still-raging-1.4586947"  title="Trump marks his 3rd 9/11 anniversary with war still raging" >Trump marks his 3rd 9/11 anniversary with war still raging</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/u-k-court-rules-johnson-s-suspension-of-parliament-unlawful-1.4587769"  title="U.K. court rules Johnson's suspension of Parliament unlawful" >U.K. court rules Johnson's suspension of Parliament unlawful</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://edmonton.ctvnews.ca/this-is-a-dream-come-true-alberta-couple-wins-amazing-race-canada-1.4586967"   ><img title='Amazing Race Canada winners' height='84' alt='Anthony and James crossing the finish line on the Amazing Race Canada. Tuesday, Sept. 10. 2019 (CTV)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4587631.1568172286!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://edmonton.ctvnews.ca/this-is-a-dream-come-true-alberta-couple-wins-amazing-race-canada-1.4586967"   >‘This is a dream come true’: Alberta couple wins Amazing Race Canada</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/the-rock-says-kevin-hart-doing-very-well-after-crash-1.4587754"  title="The Rock says Kevin Hart 'doing very well' after crash" >The Rock says Kevin Hart 'doing very well' after crash</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/lizzo-is-a-big-fan-of-cookie-monster-s-truth-hurts-parody-1.4588709"  title="Lizzo is a big fan of Cookie Monster's 'Truth Hurts' parody" >Lizzo is a big fan of Cookie Monster's 'Truth Hurts' parody</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/dutch-court-clears-doctor-in-landmark-euthanasia-trial-1.4587922"   ><img title='The Hague District Court' height='84' alt='The outside of The Hague District Court, on Aug. 26, 2019. (Aleks Furtula / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4587924.1568206525!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/dutch-court-clears-doctor-in-landmark-euthanasia-trial-1.4587922"   >Dutch court clears doctor in landmark euthanasia trial</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/what-we-know-so-far-about-the-u-s-vaping-illness-outbreak-1.4587305"  title="What we know so far about the U.S. vaping illness outbreak" >What we know so far about the U.S. vaping illness outbreak</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/scientists-rethink-alzheimer-s-diversifying-the-drug-search-1.4586283"  title="Scientists rethink Alzheimer's, diversifying the drug search" >Scientists rethink Alzheimer's, diversifying the drug search</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/politics"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://election.ctvnews.ca/338-ridings-40-days-1-vote-election-campaign-kicks-off-1.4587875"   ><img title='Federal party leaders' height='84' alt='From left to right, Bloc Quebecois Leader Yves-Francois Blanchet, NDP Leader Jagmeet Singh, Conservative Party of Canada Leader Andrew Scheer, Green Party Leader Elizabeth May and Liberal Leader Justin Trudeau.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4584366.1568148015!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://election.ctvnews.ca/338-ridings-40-days-1-vote-election-campaign-kicks-off-1.4587875"   >338 ridings, 40 days, 1 vote: Election campaign kicks off </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/waiting-for-the-election-to-be-called-pre-campaign-talk-explained-1.4585068"  title="Waiting for the election to be called: Pre-campaign talk, explained  " >Waiting for the election to be called: Pre-campaign talk, explained  </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/quebec-ontario-first-targets-in-launch-of-conservative-election-campaign-1.4584895"  title="Quebec, Ontario first targets in launch of Conservative election campaign" >Quebec, Ontario first targets in launch of Conservative election campaign</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/scientists-succeed-in-creating-two-northern-white-rhino-embryos-1.4588317"   ><img title='Researcher Paola Turini' height='84' alt='Researcher Paola Turini shows the frozen sperm of Suni, a northern white rhino bull who died in 2014, during the insemination of eggs from the last two remaining female northern white rhinos, at the Avantea laboratory, in Cremona, Italy, on Aug. 25, 2019. (Antonio Calanni / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4588320.1568217048!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/scientists-succeed-in-creating-two-northern-white-rhino-embryos-1.4588317"   >Scientists succeed in creating two northern white rhino embryos</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/water-found-at-exoplanet-with-right-temperatures-for-life-1.4588560"  title="Water found at exoplanet with right temperatures for life" >Water found at exoplanet with right temperatures for life</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/asteroid-as-powerful-as-10-billion-second-world-war-atomic-bombs-may-have-wiped-out-dinosaurs-1.4587118"  title="Asteroid as powerful as 10 billion Second World War atomic bombs may have wiped out dinosaurs" >Asteroid as powerful as 10 billion Second World War atomic bombs may have wiped out dinosaurs</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/energy-materials-and-financials-lift-index-in-toronto-u-s-markets-also-up-1.4587674"   ><img title='markets' height='85' alt='markets' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530870.1564573428!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/energy-materials-and-financials-lift-index-in-toronto-u-s-markets-also-up-1.4587674"   >Energy, materials and financials lift index in Toronto; U.S. markets also up</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/hong-kong-stock-exchange-swoops-in-for-london-rival-1.4587766"  title="Hong Kong stock exchange swoops in for London rival" >Hong Kong stock exchange swoops in for London rival</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/trump-agrees-to-2-week-delay-in-china-tariff-increase-1.4589338"  title="Trump agrees to 2-week delay in China tariff increase" >Trump agrees to 2-week delay in China tariff increase</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/caught-on-video-rcmp-officer-narrowly-avoids-driver-in-wrong-lane-1.4587190"   ><img title='Dashcam RCMP Manitoba video' height='82' alt='A 66-year-old man was caught driving in the wrong lane by RCMP Manitoba. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4587196.1568154719!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/caught-on-video-rcmp-officer-narrowly-avoids-driver-in-wrong-lane-1.4587190"   >Caught on video: RCMP officer narrowly avoids driver in wrong lane</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/gm-recalls-more-than-3-4m-pickups-suvs-to-fix-brake-issues-1.4587854"  title="GM recalls more than 3.4M pickups, SUVs to fix brake issues" >GM recalls more than 3.4M pickups, SUVs to fix brake issues</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/land-rover-unveils-all-new-version-of-its-iconic-defender-1.4587059"  title="Land Rover unveils all-new version of its iconic Defender" >Land Rover unveils all-new version of its iconic Defender</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/pats-brown-expected-to-practice-status-vs-miami-unclear-1.4588436"   ><img title='Antonio Brown watches from the sidelines' height='84' alt='Antonio Brown watches from the sidelines during an NFL preseason football game, on Aug. 15, 2019. (Rick Scuteri / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4588445.1568220812!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/pats-brown-expected-to-practice-status-vs-miami-unclear-1.4588436"   >Pats' Brown expected to practice, status vs. Miami unclear</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/so-crazy-bianca-andreescu-weighs-in-on-victory-parade-connecting-with-drake-1.4588079"  title="'So crazy': Bianca Andreescu weighs in on victory parade, connecting with Drake" >'So crazy': Bianca Andreescu weighs in on victory parade, connecting with Drake</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/we-want-him-in-the-mix-marner-absent-from-maple-leafs-golf-tournament-1.4588833"  title="'We want him in the mix': Marner absent from Maple Leafs' golf tournament" >'We want him in the mix': Marner absent from Maple Leafs' golf tournament</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/lifestyle/smartphone-matchbox-cars-among-toy-hall-of-fame-finalists-1.4588147"   ><img title='2019 National Toy Hall of Fame finalists' height='84' alt='2019 National Toy Hall of Fame finalists, from left to right: Jenga, Magic the Gathering, My Little Pony, Colouring Book, Matchbox Cars, Top, Nerf Blaster, Risk, Masters of the Universe, Care Bears, Smartphone, and Fisher-Price Corn Popper. (National Toy Hall of Fame via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4588153.1568212950!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/lifestyle/smartphone-matchbox-cars-among-toy-hall-of-fame-finalists-1.4588147"   >Smartphone, Matchbox cars among Toy Hall of Fame finalists</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/our-second-house-what-it-s-like-to-own-a-superyacht-1.4588088"  title="'Our second house': What it's like to own a 'superyacht'" >'Our second house': What it's like to own a 'superyacht'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/balloon-sent-in-memory-of-british-dad-lands-in-polish-field-1.4587806"  title="Balloon sent in memory of British dad lands in Polish field" >Balloon sent in memory of British dad lands in Polish field</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4588537"   ><div class='vid'>false</div><img title='Off to the races: Trudeau officially calls federal' height='84' alt='Off to the races: Trudeau officially calls federal' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4588539.1568222378!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4588537"   >Off to the races: Trudeau officially calls federal election</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4588602"  title="'Drake messaged me by the way': Bianca Andreescu" >'Drake messaged me by the way': Bianca Andreescu</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/video?playlistId=1.4588712"  title="Scientists create Northern White rhino embryos " >Scientists create Northern White rhino embryos </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://atlantic.ctvnews.ca/photo-gallery-hurricane-dorian-slams-the-maritimes-1.4582736"   ><div class='gal'>&nbsp;</div><img title='Dorian' height='84' alt='Residents recover furniture from their boat house that was swept into the waters of Herring Cove, N.S. on Tuesday, Sept. 10, 2019. (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4586801.1568143808!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://atlantic.ctvnews.ca/photo-gallery-hurricane-dorian-slams-the-maritimes-1.4582736"   >Hurricane Dorian slams the Maritimes</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/tiff-2019-renee-zellweger-shia-labeouf-on-the-red-carpet-1.4579020"  title="TIFF 2019: Renee Zellweger, Shia LaBeouf on the red carpet" >TIFF 2019: Renee Zellweger, Shia LaBeouf on the red carpet</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/in-pictures-bianca-andreescu-wins-u-s-open-1.4582774"  title="Canadian Bianca Andreescu wins U.S. Open" >Canadian Bianca Andreescu wins U.S. Open</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_675823871" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_675823871" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_675823871').hide();
					$('#divLogOut-7_489985_1423585512_675823871').show();
				}else {
					$('#divLogIn-7_489985_1423585512_675823871').show();
					$('#divLogOut-7_489985_1423585512_675823871').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-4">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-4");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                        
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Saskatoon, Saskatoon';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4589050&amp;d=/2.628/2.629/2.624/2.866' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.624/2.866';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "saskatoon",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Hanley’s Hometown Hero fixture of the town");
                                    });
      </script>
       </body>
</html>