<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://saskatoon.ctvnews.ca/mobile/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074"/>
						<script type="text/javascript">
var videoPageUrl = "https://saskatoon.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_866');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_866') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_866') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_866') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                
                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/saskatchewan/css/saskatoon_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/style-7.539246" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-7.690359" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewssaskatoon/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewssaskatoon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-3",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-300_100-3",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewssaskatoon/home/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say | CTV  News </title>
      <meta name="description" content="A 12-year-old boy and a 21-year-old man face more than 35 charges after an investigation by the Saskatoon police Guns and Gangs Unit." />
        <meta name="keywords" content="Saskatchewan, saskatoon, local news, ctv news, ctv, news, newscasts, news casts, prairies, breaking news, latest news, weather, sports, highschool, community calendars, dayminders, advertising, television, Saskatoon, Regina, Prince Albert, Yorkton, roughriders, watch live," />
        <meta name="news_keywords" content="Saskatoon, crime, drugs" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/saskatoon/2019/10/15/1_4639074.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="258161310887656" />
      	      		<meta property="fb:pages" content="111652745570471" />
      	      		<meta property="fb:pages" content="253248998050572" />
      	      		<meta property="fb:pages" content="145865498798316" />
      	<meta name="dc.date.modified" content="2019-10-15">              
                      <meta itemprop="description" content="A 12-year-old boy and a 21-year-old man face more than 35 charges after an investigation by the Saskatoon police Guns and Gangs Unit." />
                        <meta itemprop="name" content="12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say" />
                                  <meta itemprop="url" content="https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4639075.1571162400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say" />
          <meta property="og:description" content="A 12-year-old boy and a 21-year-old man face more than 35 charges after an investigation by the Saskatoon police Guns and Gangs Unit." />
          <meta property="og:url" content="https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4639075.1571162400!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4639075.1571162400!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Saskatoon" />
                    <meta name="twitter:title" content="12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say" />
          <meta name="twitter:url" content="https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A 12-year-old boy and a 21-year-old man face more than 35 charges after an investigation by the Saskatoon police Guns and Gangs Unit." />
              <meta name="twitter:site" content="@ctvsaskatoon" />
      <meta name="twitter:creator" content="@ctvsaskatoon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4639075.1571162400!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Jonathan Charlton" />
      <meta property="article:author" content="Jonathan Charlton" />
    <meta itemprop="headline" content="12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-10-15T12:01:00-06:00"> 
  <meta itemprop="datePublished" content="2019-10-15T12:01:00-06:00">
        <meta property="article:modified_time" content="2019-10-15T12:02:00-06:00">
  <meta itemprop="dateModified" content="2019-10-15T12:02:00-06:00">
          
            <script>
        var gigTitle = "12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say";
        var gigDesc = "A 12-year-old boy and a 21-year-old man face more than 35 charges after an investigation by the Saskatoon police Guns and Gangs Unit.";
        var gigURL = "https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4639075.1571162400!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say",
      "description" : "A 12-year-old boy and a 21-year-old man face more than 35 charges after an investigation by the Saskatoon police Guns and Gangs Unit.",
      "author" : {
            	      		"name" : "Jonathan Charlton",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4639075.1571162400!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074",
        		  		"dateModified": "2019-10-15T12:02:00-06:00",
  		  	  	  		  			"datePublished": "2019-10-15T12:01:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Saskatoon" href="https://saskatoon.ctvnews.ca/rss/ctv-news-saskatoon-1.822375" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://election.ctvnews.ca/">Election 2019:</a> Breaking news, features and daily poll results <span><a href="https://election.ctvnews.ca/">FULL COVERAGE</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.292150" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://saskatoon.ctvnews.ca" title="CTV Saskatoon"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.300447">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-saskatoon-search-7.300447" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_300447">CTV Saskatoon Search</label>
      <input id="search_bar_7_300447" placeholder="CTV Saskatoon Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.292150' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292151 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/local-news"  title="Local News" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292152 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292153 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/saskatoon-area-weather"  title="Saskatoon & Area Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292155 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/ctv-saskatoon-morning-live"  title="CTV Saskatoon Morning Live" >Morning Live</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7666808 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/prince-albert"  title="Prince Albert" >Prince Albert</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7532430 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/contests"  title="Contests" >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292157 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7292151" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292151").click(click_7292151);
            jQuery(".link_id_7292151 .close").click(click_7292151);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292151() {
            var itemSelector = ".item_7292151";
            var selector = ".link_id_7292151";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292152" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Full Newscasts </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.1165960"  title="CTV News at Six" >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.3523141"  title="CTV News at Five" >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1965265"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.1165959"  title="CTV News at Noon" >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.1905832"  title="CTV Morning Live" >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.1165970"  title="CTV News Prince Albert" >CTV News Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.1165954"  title="Latest Video" >Latest Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.1165871"  title="Indigenous Circle" >Indigenous Circle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.1165975"  title="Crime Stoppers" >Crime Stoppers</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4093165"   >Political Roundup</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Interviews </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.1165965"  title="CTV Morning Live" >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.2376412"  title="CTV News at Noon" >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=1.1165913"  title="Wheatland Cafe" >Wheatland Cafe</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292152").click(click_7292152);
            jQuery(".link_id_7292152 .close").click(click_7292152);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292152() {
            var itemSelector = ".item_7292152";
            var selector = ".link_id_7292152";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292153" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292153").click(click_7292153);
            jQuery(".link_id_7292153 .close").click(click_7292153);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292153() {
            var itemSelector = ".item_7292153";
            var selector = ".link_id_7292153";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292155" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292155").click(click_7292155);
            jQuery(".link_id_7292155 .close").click(click_7292155);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292155() {
            var itemSelector = ".item_7292155";
            var selector = ".link_id_7292155";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7666808" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7666808").click(click_7666808);
            jQuery(".link_id_7666808 .close").click(click_7666808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7666808() {
            var itemSelector = ".item_7666808";
            var selector = ".link_id_7666808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7532430" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7532430").click(click_7532430);
            jQuery(".link_id_7532430 .close").click(click_7532430);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7532430() {
            var itemSelector = ".item_7532430";
            var selector = ".link_id_7532430";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292157" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/about-us"  title="About us" >About us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/our-community"  title="Our Community" >Our Community</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   target="_blank"  class="newWindow"  href="http://facebook.com/ctvsaskatoon"  title="Facebook" >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   target="_blank"  class="newWindow"  href="http://twitter.com/ctvsaskatoon"  title="Twitter" >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   target="_blank"  class="newWindow"  href="https://www.instagram.com/ctvsaskatoon/"  title="Instagram" >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=5"   >CTV Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/local-news"   >Local Sites</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292157").click(click_7292157);
            jQuery(".link_id_7292157 .close").click(click_7292157);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292157() {
            var itemSelector = ".item_7292157";
            var selector = ".link_id_7292157";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    


                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804070"   ><div class='vid'>false</div><img title='fortnite' height='106' alt='fortnite' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4637788.1571085979!/httpImage/image.png_gen/derivatives/box_190/image.png' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804070"   >Fortnite plunged into unexplained black hole</a>

        </h2>
                        		<div class="airClip">Air Date: October 14, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804478"   ><div class='vid'>false</div><img title='Martin on possible NDP-Liberal coalition ' height='106' alt='Martin on possible NDP-Liberal coalition ' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4638678.1571152327!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804478"   >Martin on possible NDP-Liberal coalition </a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804529"   ><div class='vid'>false</div><img title='Scheer says he will win majority' height='106' alt='Scheer says he will win majority' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4638751.1571154302!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804529"   >Scheer says he will win majority</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803758"   ><div class='vid'>false</div><img title='Video of fork-lift carrying dead animal goes viral' height='106' alt='Video of fork-lift carrying dead animal goes viral' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4637177.1571013167!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803758"   >Video of fork-lift carrying dead animal goes viral</a>

        </h2>
                        		<div class="airClip">Air Date: October 13, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1165954"   >Watch more...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='evidence' height='348' alt='evidence' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4639075.1571162400!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Investigators found a loaded .22 calibre assault rifle, nine boxes of ammunition, 359 packages of cannabis shatter, one ounce of pre-packaged soft cocaine, and more than $4,200 in cash in 22nd Street motel, police say. (Saskatoon Police Service.)</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

			  <p>
		  			  	<a href="https://saskatoon.ctvnews.ca/more/bios/jonathan-charlton-1.4546453" class="bioLink">Jonathan Charlton</a>, <span class="bioTitle">Web Journalist</span>		  </p>
	
		    	      <p class="socialBio"><a href="https://twitter.com/J_Charlton" target="_blank">&#64;J_Charlton</a></p>
				</div>
		
	            

	            <br />

	            <span class="date">
	              Published Tuesday, October 15, 2019 12:01PM CST
	            </span>

	            <br />

	            	              <span class="date">
	                Last Updated Tuesday, October 15, 2019 12:02PM CST
	              </span>
	            	            	          </div>

	          <div class="articleBody">
	             <p>
	A 12-year-old boy and a 21-year-old man face more than 35 charges after an investigation by the Saskatoon police Guns and Gangs Unit.</p>
<p>
	On Oct. 12, officers conducted a traffic stop in the 700 block of Appleby Drive as part of an investigation into reports that a vehicle had been shot at and threats had been made on social media. A 21-year-old man was taken into custody.</p>
<p>
	A search warrant was executed at a room at a motel in the 2500 block of 22nd Street West. Inside, investigators found a 12-year-old boy along with a loaded .22 calibre assault rifle, nine boxes of ammunition, 359 packages of cannabis shatter, one ounce of pre-packaged soft cocaine, and more than $4,200 in cash, police say.</p>
<p>
	Charges against the two include possession for the purpose of trafficking, possession of the proceeds of crime, possession of a prohibited firearm, intentionally discharging a firearm and breach of probation, police say.</p>
<p>
	<em>This story has been updated based in on information from SPS with the correct location of the traffic stop.</em></p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              	          	          	          



							            

    
  
	          													              	                



  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More from CTVNewsSaskatoon.ca </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074"   ><img title='evidence' height='169' alt='Investigators found a loaded .22 calibre assault rifle, nine boxes of ammunition, 359 packages of cannabis shatter, one ounce of pre-packaged soft cocaine, and more than $4,200 in cash in 22nd Street motel, police say. (Saskatoon Police Service.)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4639075.1571162400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline ">
          <span class="tag">NEW </span>  
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074"   >12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A 12-year-old boy and a 21-year-old man face more than 35 charges after an investigation by the Saskatoon police Guns and Gangs Unit.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://regina.ctvnews.ca/here-s-what-saskpower-s-new-net-metering-program-will-look-like-1.4639230"   ><img title='Solar power' height='84' alt='Some of the 30,000 solar panels that make up the Public Service Company of New Mexico&#39;s new 2-megawatt photovoltaic array in Albuquerque, N.M. on April 20, 2011. THE CANADIAN PRESS/AP-Susan Montoya Bryan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4567315.1566933853!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/here-s-what-saskpower-s-new-net-metering-program-will-look-like-1.4639230"   >Here's what SaskPower's new net metering program will look like </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://regina.ctvnews.ca/saskpower-employees-head-to-manitoba-to-assist-with-widespread-outages-1.4637942"   ><img title='(Source: Manitoba Hydro)' height='84' alt='This hydro tower in Portage la Prairie, Man. suffered major damage from the storm. (Source: Manitoba Hydro)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637583.1571069341!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/saskpower-employees-head-to-manitoba-to-assist-with-widespread-outages-1.4637942"   >SaskPower employees head to Manitoba to assist with widespread outages</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://saskatoon.ctvnews.ca/plea-and-sentence-expected-in-2018-saskatoon-homicide-1.4639023"   ><img title='Duran Laplante' height='84' alt='Duran Laplante. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639026.1571160710!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/plea-and-sentence-expected-in-2018-saskatoon-homicide-1.4639023"   >Plea and sentence expected in 2018 Saskatoon homicide</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
	              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV News Saskatoon");
	            	            Tracking.setValue(33,"Jonathan Charlton ");
	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729766 = 'https://beta.ctvnews.ca/weatherProjecter.52_125*-106_661.Saskatoon.html';
      var iframeWidth_7729766 = '300' + 'px';
      var iframeHeight_7729766 = '75' + 'px';
      var iframeScrolling_7729766 = 'no';
      var iframeStyle_7729766 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729766);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729766);
          el.attr("scrolling", iframeScrolling_7729766);
          el.attr("src", iframeSrc_7729766);
          el.attr("width", iframeWidth_7729766);
          el.attr("height", iframeHeight_7729766);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729766" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.52_125*-106_661.Saskatoon.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://saskatoon.ctvnews.ca/saskatoon-area-weather">View Full Forecast >></a>
</div>
  

  </div>
  
  
  
    <h4 id="alertButton">
  <a href="#">Weather Alert in Effect</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(18,17,16,19,20,13,14,15);
                                            for (var x in areaId) {
                          var key = "sk" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },5000);
</script>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.saskmilk.ca/" target="_blank">
                  


<img title='' height='100' alt='Saskmilk' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4551382.1565887942!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <br/>

  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
                                <div class="connect element none">
    <h3>Connect with CTV Saskatoon</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvsaskatoon&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                                     <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVMorningLiveSaskatoon&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvsaskatoon' target='_blank'><img title='' height='45' alt='CTV Saskatoon' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3270094.1486148070!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Saskatoon</p>
					<p><a href='http://twitter.com/ctvsaskatoon' target='_blank'>@ctvsaskatoon</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvsaskatoon&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVMorningStoon' target='_blank'><img title='' height='45' alt='CTV Morning Live' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3266710.1485975030!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>CTV Morning Live Saskatoon</p>
					<p><a href='http://twitter.com/CTVMorningStoon' target='_blank'>@CTVMorningStoon</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVMorningStoon&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		                              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Saskatoon</strong></p>
	<a href='https://www.instagram.com/ctvsaskatoon/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Morning Live</strong></p>
	<a href='https://www.instagram.com/ctvsaskatoonlive/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                                        <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
              ">
                                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	              ">
              								                                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/more/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Saskatoon'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    



  <div class="element list double-top   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074"   ><img title='evidence' height='76' style='width:89px;height:50px;' alt='Investigators found a loaded .22 calibre assault rifle, nine boxes of ammunition, 359 packages of cannabis shatter, one ounce of pre-packaged soft cocaine, and more than $4,200 in cash in 22nd Street motel, police say. (Saskatoon Police Service.)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4639075.1571162400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/12-year-old-boy-charged-after-being-found-with-loaded-rifle-cocaine-cash-saskatoon-police-say-1.4639074"   >12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/saskatoon-real-estate-agent-selling-massive-23-800-acre-farm-1.4636957"   ><img title='Saskatoon Farm' height='76' style='width:89px;height:50px;' alt='A Saskatoon real-estate agent says a 23,800 acre farm listing is one of the biggest farm lots for sale in Canada. (Courtesy: Darren Sander)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4636958.1570999957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/saskatoon-real-estate-agent-selling-massive-23-800-acre-farm-1.4636957"   >Saskatoon real-estate agent selling massive 23,800-acre farm</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/salon-owner-hit-by-surprise-ei-fee-for-stylist-she-doesn-t-employ-1.4635599"   ><img title='Stacy Zalinski ' height='75' style='width:89px;height:50px;' alt='Like many salons, Stacy Zalinski rents out a spare fifth chair to an outside stylist.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4635606.1570838544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/salon-owner-hit-by-surprise-ei-fee-for-stylist-she-doesn-t-employ-1.4635599"   >Salon owner hit by surprise EI fee for stylist she doesn’t employ</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/blond-hair-everywhere-nurse-first-on-scene-remembers-humboldt-broncos-crash-1.4637616"   ><img title='Humboldt Broncos' height='76' style='width:89px;height:50px;' alt='A makeshift memorial is pictured at the intersection of of a fatal bus crash near Tisdale, Sask., Tuesday, April, 10, 2018. THE CANADIAN PRESS/Jonathan Hayward' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3880004.1554108018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/blond-hair-everywhere-nurse-first-on-scene-remembers-humboldt-broncos-crash-1.4637616"   >'Blond hair everywhere': Nurse first on scene remembers Humboldt Broncos crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/like-a-rainforest-inside-what-may-have-happened-in-abandoned-saskatoon-luxury-home-1.4633764"   ><img title='briarwood home' height='76' style='width:89px;height:50px;' alt='This house, vacant since 2016 according to the City of Saskatoon, is slated for demolition over concerns about mould growth caused after frozen pipes burst and the home flooded. (Carla Shynkaruk/CTV Saskatoon)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4633767.1570752717!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/like-a-rainforest-inside-what-may-have-happened-in-abandoned-saskatoon-luxury-home-1.4633764"   >'Like a rainforest inside': What may have happened in abandoned Saskatoon luxury home</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/police-investigate-19-year-old-s-sudden-in-custody-death-1.4636599"   ><img title='RCMP generic' height='76' style='width:89px;height:50px;' alt='RCMP generic' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.863909.1501105136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/police-investigate-19-year-old-s-sudden-in-custody-death-1.4636599"   >Police investigate 19-year-old’s 'sudden in-custody' death</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list double-top   mvr-list">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/video?clipId=1803758"   ><img title='Video of fork-lift carrying dead animal goes viral' height='76' style='width:89px;height:50px;' alt='Video of fork-lift carrying dead animal goes viral' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4637177.1571013167!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://saskatoon.ctvnews.ca/video?clipId=1803758"   >Video of fork-lift carrying dead animal goes viral<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: October 13, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/video?clipId=1799048"   ><img title='Blanchet and Scheer debate over pipelines' height='76' style='width:89px;height:50px;' alt='Blanchet and Scheer debate over pipelines' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4628470.1570493837!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://saskatoon.ctvnews.ca/video?clipId=1799048"   >Blanchet and Scheer on pipelines in Que.<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: October 7, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/video?clipId=1799038"   ><img title='NDP leader Jagmeet Singh' height='76' style='width:89px;height:50px;' alt='NDP leader Jagmeet Singh speaks during the Federal leaders debate in Gatineau, Que. on Monday, October 7, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4628448.1570492582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://saskatoon.ctvnews.ca/video?clipId=1799038"   >Singh, Trudeau debate Bill 21<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: October 7, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://saskatoon.ctvnews.ca/video?clipId=1804070"   ><img title='fortnite' height='76' style='width:89px;height:50px;' alt='fortnite' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4637788.1571085979!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://saskatoon.ctvnews.ca/video?clipId=1804070"   >Fortnite plunged into unexplained black hole<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: October 14, 2019</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://regina.ctvnews.ca/social-media-video-shows-extent-of-broken-pipe-in-new-regina-movie-theatre-1.4639393"   ><img title='landmark' height='85' alt='landmark' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639391.1571174975!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/social-media-video-shows-extent-of-broken-pipe-in-new-regina-movie-theatre-1.4639393"   >Social media video shows extent of broken pipe in new Regina movie theatre </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/crews-investigate-after-cathedral-home-lost-to-fire-1.4639430"  title="Crews investigate after Cathedral home lost to fire " >Crews investigate after Cathedral home lost to fire </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/the-story-behind-the-absolute-most-canadian-moment-of-all-time-1.4639447"  title="The story behind the 'absolute most Canadian moment of all time'" >The story behind the 'absolute most Canadian moment of all time'</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://winnipeg.ctvnews.ca/"   >Winnipeg<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/nearly-2k-collision-claims-opened-since-start-of-storm-mpi-1.4639293"   ><img title='Storm/Robyn Boon1.jpg' height='84' alt='Whittier Avenue East in Winnipeg. (Photo: Robyn Boon)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4636082.1570903140!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/nearly-2k-collision-claims-opened-since-start-of-storm-mpi-1.4639293"   >Nearly 2K collision claims opened since start of storm: MPI</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://winnipeg.ctvnews.ca/storm-cleanup-to-take-months-and-millions-bowman-1.4639228"  title="Storm cleanup to take months and millions: Bowman" >Storm cleanup to take months and millions: Bowman</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://election.ctvnews.ca/terminally-ill-teen-urges-canadians-to-vote-after-casting-her-first-ballot-1.4639351"  title="Terminally ill Winnipeg teen urges Canadians to vote after casting her first ballot " >Terminally ill Winnipeg teen urges Canadians to vote after casting her first ballot </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://calgary.ctvnews.ca/"   >Calgary<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://calgary.ctvnews.ca/elderly-calgary-woman-attacked-by-dog-left-bleeding-on-the-ground-1.4639360"   ><img title='dog attack, Lake Bonavista, Jarmila Lacko, senior ' height='85' alt='Jarmila Lacko sustained a number of injuries after she was attacked by a dog near her home on October 7, 2019.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639369.1571174430!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">New </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/elderly-calgary-woman-attacked-by-dog-left-bleeding-on-the-ground-1.4639360"   >Elderly Calgary woman attacked by dog, left bleeding on the ground</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/parks-canada-drains-alberta-lake-where-whirling-disease-was-first-discovered-1.4639220"  title="Parks Canada drains Alberta Lake where whirling disease was first discovered" >Parks Canada drains Alberta Lake where whirling disease was first discovered</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/crown-files-appeal-of-david-and-collet-stephan-acquittal-1.4638679"  title="Crown files appeal of David and Collet Stephan acquittal" >Crown files appeal of David and Collet Stephan acquittal</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://edmonton.ctvnews.ca/why-do-longshot-election-candidates-keep-coming-back-for-more-1.4639371"   ><img title='Longshot Candidates' height='85' alt='Valerie Kennedy (Green), Donovan Eckstrom (Rhinoceros) and Naomi Rankin (Communist) have all run in multiple elections.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639375.1571174599!/image/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/why-do-longshot-election-candidates-keep-coming-back-for-more-1.4639371"   >Why do longshot election candidates keep coming back for more?</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/tony-roma-s-closes-four-edmonton-area-locations-1.4638639"  title="Tony Roma's closes four Edmonton-area locations" >Tony Roma's closes four Edmonton-area locations</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/alice-cooper-coming-to-jubilee-auditorium-in-2020-1.4639188"  title="Alice Cooper coming to Jubilee Auditorium in 2020" >Alice Cooper coming to Jubilee Auditorium in 2020</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://bc.ctvnews.ca/lululemon-investigating-allegations-of-abuse-at-bangladeshi-factory-1.4639459"   ><img title='Lululemon ' height='84' alt='Lululemon Athletica&#39;s logo is seen on the outside of their new flagship store on Robson Street during its grand opening in downtown Vancouver, B.C., on Thursday August 21, 2014.  (THE CANADIAN PRESS/Darryl Dyck)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2413882.1556129235!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/lululemon-investigating-allegations-of-abuse-at-bangladeshi-factory-1.4639459"   >Lululemon investigating allegations of abuse at Bangladeshi factory</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/richmond-could-ban-vaping-advertisements-on-city-property-1.4639463"  title="Richmond could ban vaping advertisements on city property" >Richmond could ban vaping advertisements on city property</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/new-deal-gives-stability-to-legal-aid-lawyers-clients-b-c-attorney-general-1.4639438"  title="New deal gives stability to legal aid lawyers, clients: B.C. attorney general " >New deal gives stability to legal aid lawyers, clients: B.C. attorney general </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://vancouverisland.ctvnews.ca/"   >Vancouver Island<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://vancouverisland.ctvnews.ca/saanich-to-allow-halloween-backyard-bonfires-with-a-permit-1.4639471"   ><img title='Saanich' height='84' alt='All permits are only valid for Oct. 31 between the hours of 5 p.m. and 11 p.m. (CTV Vancouver Island)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639474.1571177636!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://vancouverisland.ctvnews.ca/saanich-to-allow-halloween-backyard-bonfires-with-a-permit-1.4639471"   >Saanich to allow Halloween backyard bonfires – with a permit</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/first-celebrity-guest-announced-for-capital-city-comic-con-2020-1.4639425"  title="First celebrity guest announced for Capital City Comic Con 2020" >First celebrity guest announced for Capital City Comic Con 2020</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/sooke-school-district-asks-community-to-help-name-two-new-langford-schools-1.4639266"  title="Sooke School district asks community to help name two new Langford schools" >Sooke School district asks community to help name two new Langford schools</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/siu-investigating-after-13-year-old-boy-allegedly-smashes-suv-into-fuel-truck-bus-at-high-rate-of-speed-1.4638210"   ><img title='North York crash' height='84' alt='North York crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638475.1571147529!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/siu-investigating-after-13-year-old-boy-allegedly-smashes-suv-into-fuel-truck-bus-at-high-rate-of-speed-1.4638210"   >SIU investigating after 13-year-old boy allegedly smashes SUV into fuel truck, bus at high-rate of speed </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/ontario-public-high-school-teachers-to-take-strike-votes-1.4638798"  title="Ontario public high school teachers to take strike votes" >Ontario public high school teachers to take strike votes</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/councillor-wants-stranded-climbers-on-scarborough-bluffs-to-foot-their-own-rescue-bills-1.4639181"  title="Councillor wants stranded climbers on Scarborough Bluffs to foot their own rescue bills" >Councillor wants stranded climbers on Scarborough Bluffs to foot their own rescue bills</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://montreal.ctvnews.ca/"   >Montreal<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325"   ><img title='Election ' height='92' alt='Canadians will be asked this fall to choose between moving forward with the Liberals or getting ahead with the Conservatives. (THE CANADIAN PRESS/Jeff McIntosh)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4565828.1570717316!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325"   >Advance polls see 4.7 million voters, setting new record</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/canada/ontario-quebec-will-bear-brunt-of-stormy-weather-accuweather-winter-forecast-1.4639136"  title="Ontario, Quebec will bear brunt of stormy weather: AccuWeather winter forecast" >Ontario, Quebec will bear brunt of stormy weather: AccuWeather winter forecast</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/olympic-stadium-s-new-roof-won-t-be-retractable-but-there-could-be-natural-light-1.4639282"  title="Olympic Stadium's new roof won't be retractable but there could be natural light" >Olympic Stadium's new roof won't be retractable but there could be natural light</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://atlantic.ctvnews.ca/"   >Atlantic<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/new-brunswick-man-charged-with-first-degree-murder-in-death-of-19-year-old-1.4638448"   ><img title='Upper Coverdale murder' height='84' alt='The RCMP are investigating the murder of a man in Upper Coverdale, N.B. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638495.1571148397!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/new-brunswick-man-charged-with-first-degree-murder-in-death-of-19-year-old-1.4638448"   >New Brunswick man charged with first-degree murder in death of 19-year-old</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/man-charged-with-murder-in-stabbing-death-outside-fredericton-1.4638629"  title="Man charged with murder in stabbing death outside Fredericton" >Man charged with murder in stabbing death outside Fredericton</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/n-s-rcmp-investigating-discovery-of-human-remains-in-hants-county-1.4639137"  title="N.S. RCMP investigating discovery of human remains in Hants County" >N.S. RCMP investigating discovery of human remains in Hants County</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/canada/ontario-quebec-will-bear-brunt-of-stormy-weather-accuweather-winter-forecast-1.4639136"   ><img title='Snow' height='84' alt='A pedestrian crosses a snow-covered street in Edmonton Alberta Wednesday November 7, 2012. Environment Canada has issued a snowfall warning for the Capital Region. THE CANADIAN PRESS/Jason Franson' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4608396.1569354560!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/ontario-quebec-will-bear-brunt-of-stormy-weather-accuweather-winter-forecast-1.4639136"   >Ontario, Quebec will bear brunt of stormy weather: AccuWeather winter forecast</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/study-co-authored-by-halifax-biologist-suggests-cargo-ships-dumping-plastic-litter-1.4638580"  title="Study co-authored by Halifax biologist suggests cargo ships dumping plastic litter" >Study co-authored by Halifax biologist suggests cargo ships dumping plastic litter</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/they-need-much-more-eugene-levy-urges-ford-gov-t-to-restore-autism-funding-1.4638527"  title="'They need much more': Eugene Levy urges Ford gov't to restore autism funding" >'They need much more': Eugene Levy urges Ford gov't to restore autism funding</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/13-dead-after-gunmen-ambush-police-convoy-in-mexico-1.4638156"   ><img title='Michoacan state police' height='84' alt='Charred trucks that belong to the Michoacan state police stand on the roadside after they were attacked in El Aguaje, Mexico, Monday, Oct. 14, 2019. At least 13 police officers were killed and nine others injured in the ambush. (AP Photo/Armando Solis)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638279.1571139609!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/13-dead-after-gunmen-ambush-police-convoy-in-mexico-1.4638156"   >13 dead after gunmen ambush police convoy in Mexico</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/democrats-weigh-formal-impeachment-vote-as-probe-quickens-1.4638415"  title="Democrats weigh formal impeachment vote as probe quickens" >Democrats weigh formal impeachment vote as probe quickens</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/homeless-man-denied-access-to-tokyo-typhoon-shelter-1.4638305"  title="Homeless man denied access to Tokyo typhoon shelter" >Homeless man denied access to Tokyo typhoon shelter</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/jennifer-aniston-joins-instagram-with-help-from-some-friends-1.4639016"   ><img title='Jennifer Aniston in L.A. in 2018' height='84' alt='Jennifer Aniston at TCL Chinese Theatre in Los Angeles, on Dec. 6, 2018. (Photo by Richard Shotwell / Invision / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639027.1571160764!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/jennifer-aniston-joins-instagram-with-help-from-some-friends-1.4639016"   >Jennifer Aniston joins Instagram with help from some 'Friends'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/fans-celebrities-mourn-death-of-k-pop-star-sulli-1.4638191"  title="Fans, celebrities mourn death of K-pop star Sulli" >Fans, celebrities mourn death of K-pop star Sulli</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/ap-exclusive-julie-andrews-reflects-on-her-hollywood-years-1.4638791"  title="AP Exclusive: Julie Andrews reflects on her Hollywood years" >AP Exclusive: Julie Andrews reflects on her Hollywood years</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://calgary.ctvnews.ca/alberta-joins-lawsuit-against-pharmaceutical-companies-over-opioid-crisis-1.4638697"   ><img title='Alberta opioid lawsuit announcement' height='85' alt='Alberta Health Minister Tyler Shandro, Associate Minister of Health and Addictions Jason Luan and Justice Minister Doug Schweitzer appear at a news conference announcing the lawsuit.
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638752.1571154304!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/alberta-joins-lawsuit-against-pharmaceutical-companies-over-opioid-crisis-1.4638697"   >Alberta joins lawsuit against pharmaceutical companies over opioid crisis</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/france-passes-bill-legalizing-ivf-for-lesbians-single-women-1.4638558"  title="France passes bill legalizing IVF for lesbians, single women" >France passes bill legalizing IVF for lesbians, single women</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/third-of-young-children-undernourished-or-overweight-unicef-1.4638188"  title="Third of young children undernourished or overweight: UNICEF" >Third of young children undernourished or overweight: UNICEF</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://election.ctvnews.ca/"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://election.ctvnews.ca/trudeau-s-liberals-have-best-platform-on-gun-control-activists-say-1.4639444"   ><img title='Trudeau' height='84' alt='Federal Liberal leader Justin Trudeau holds up the party platform at a rally in Ottawa on Friday October 11, 2019. THE CANADIAN PRESS/Frank Gunn' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639451.1571176843!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/trudeau-s-liberals-have-best-platform-on-gun-control-activists-say-1.4639444"   >Trudeau's Liberals have best platform on gun control, activists say</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://election.ctvnews.ca/terminally-ill-teen-urges-canadians-to-vote-after-casting-her-first-ballot-1.4639351"  title="Terminally ill teen urges Canadians to vote after casting her first ballot" >Terminally ill teen urges Canadians to vote after casting her first ballot</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325"  title="Advance polls see 4.7 million voters, setting new record" >Advance polls see 4.7 million voters, setting new record</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/google-debuts-pixel-4-phone-wireless-earbuds-with-ai-1.4638185"   ><img title='Pixel buds at Google in Mountain View, Calif.' height='84' alt='Ivy Ross holds Pixel buds at Google in Mountain View, Calif., on Sept. 24, 2019. (Jeff Chiu / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638733.1571153965!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/google-debuts-pixel-4-phone-wireless-earbuds-with-ai-1.4638185"   >Google debuts Pixel 4 phone, wireless earbuds with AI</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/20-ancient-wooden-coffins-uncovered-in-egypt-1.4638498"  title="20 ancient wooden coffins uncovered in Egypt" >20 ancient wooden coffins uncovered in Egypt</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/owl-killings-spur-moral-questions-about-human-intervention-1.4638365"  title="Owl killings spur moral questions about human intervention" >Owl killings spur moral questions about human intervention</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/huawei-lashes-out-at-estonia-for-unfounded-security-claims-1.4638937"   ><img title='Huawei' height='84' alt='In this May 20, 2019, photo, a woman adjusts the glasses of a man outside a Huawei store in Beijing. (AP Photo/Ng Han Guan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4458458.1560080369!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/huawei-lashes-out-at-estonia-for-unfounded-security-claims-1.4638937"   >Huawei lashes out at Estonia for 'unfounded' security claims</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/imf-downgrades-world-economic-outlook-2019-estimate-for-canada-unchanged-1.4638467"  title="IMF downgrades world economic outlook; 2019 estimate for Canada unchanged" >IMF downgrades world economic outlook; 2019 estimate for Canada unchanged</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/home-sales-in-september-up-15-5-per-cent-from-year-ago-crea-1.4638456"  title="Home sales in September up 15.5 per cent from year ago: CREA" >Home sales in September up 15.5 per cent from year ago: CREA</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/gm-ceo-joins-talks-deal-to-end-strike-may-be-near-1.4638654"   ><img title='Union members picket outside a GM facility' height='84' alt='Union members picket outside a General Motors facility in Langhorne, Pa., on Sept. 16, 2019. (Matt Rourke / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638670.1571152248!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/gm-ceo-joins-talks-deal-to-end-strike-may-be-near-1.4638654"   >GM CEO joins talks; deal to end strike may be near</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/boeing-and-porsche-team-up-to-develop-flying-electric-car-1.4634101"  title="Boeing and Porsche team up to develop flying electric car" >Boeing and Porsche team up to develop flying electric car</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/blaney-beats-newman-in-photo-finish-at-talladega-to-advance-in-playoffs-1.4638171"  title="Blaney beats Newman in photo finish at Talladega to advance in playoffs" >Blaney beats Newman in photo finish at Talladega to advance in playoffs</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/bulgaria-football-chief-resigns-after-england-players-suffer-racist-abuse-1.4638266"   ><img title='Bulgarian fans' height='84' alt='Bulgarian fans leave the stadium during the Euro 2020 group A qualifying soccer match between Bulgaria and England, at the Vasil Levski national stadium, in Sofia, Bulgaria, Monday, Oct. 14, 2019. (AP Photo/Vadim Ghirda)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638267.1571139020!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/bulgaria-football-chief-resigns-after-england-players-suffer-racist-abuse-1.4638266"   >Bulgaria football chief resigns after England players suffer racist abuse</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/u-s-women-s-hockey-team-welcomes-canada-for-week-long-event-1.4639237"  title="U.S. women's hockey team welcomes Canada for week-long event" >U.S. women's hockey team welcomes Canada for week-long event</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/first-female-coach-in-whl-history-hits-the-ice-in-moose-jaw-1.4637981"  title="First female coach in WHL history hits the ice in Moose Jaw" >First female coach in WHL history hits the ice in Moose Jaw</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/five-things-to-know-about-costco-s-us-4-99-rotisserie-chickens-1.4638252"   ><img title='Costco chicken' height='84' alt='Rotisserie chickens from Costco can be seen in this image.  (David P. Morris/Bloomberg/Getty)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635003.1570818997!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/five-things-to-know-about-costco-s-us-4-99-rotisserie-chickens-1.4638252"   >Five things to know about Costco's US$4.99 rotisserie chickens</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/panera-defends-mac-and-cheese-after-video-reveals-it-s-cooked-in-a-bag-1.4638245"  title="Panera defends mac and cheese after video reveals it's cooked in a bag" >Panera defends mac and cheese after video reveals it's cooked in a bag</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/giant-pumpkin-weighing-nearly-1-ton-sets-california-record-1.4638306"  title="Giant pumpkin weighing nearly 1 ton sets California record" >Giant pumpkin weighing nearly 1 ton sets California record</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://saskatoon.ctvnews.ca/video?playlistId=1.4632954"   ><div class='vid'>false</div><img title='Elxn wrap' height='84' alt='Elxn wrap' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4610229.1569439672!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://saskatoon.ctvnews.ca/video?playlistId=1.4632954"   >Elxn43: Interprovincial trade and abortion clinic funding</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/video?playlistId=1.4639009"  title="Ambush in Mexico leaves 13 police officers dead " >Ambush in Mexico leaves 13 police officers dead </a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/video?playlistId=1.4638869"  title="UBC student's invention help's disabled brother move again" >UBC student's invention help's disabled brother move again</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/photo-galleries/duke-and-duchess-of-cambridge-tour-pakistan-1.4638493"   ><div class='gal'>&nbsp;</div><img title='Prince William and his wife Kate' height='84' alt='Prince William and his wife Kate arrive in a traditionally painted motorized rickshaw to attend a reception in Islamabad, Pakistan, Tuesday, Oct. 15, 2019. (AP Photo/B.K. Bangash)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638994.1571160210!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/photo-galleries/duke-and-duchess-of-cambridge-tour-pakistan-1.4638493"   >Duke and Duchess of Cambridge tour Pakistan</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/deadly-wildfires-in-southern-california-1.4636751"  title="Deadly wildfires in Southern California" >Deadly wildfires in Southern California</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/turkey-s-military-offensive-against-syria-1.4634711"  title="Turkey's military offensive against Syria" >Turkey's military offensive against Syria</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1288542851" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1288542851" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1288542851').hide();
					$('#divLogOut-7_489985_1423585512_1288542851').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1288542851').show();
					$('#divLogOut-7_489985_1423585512_1288542851').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-4">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-4");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                        
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Saskatoon, Saskatoon';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4639074&amp;d=/2.628/2.629/2.624/2.866' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.624/2.866';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "saskatoon",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "12-year-old boy charged after being found with loaded rifle, cocaine, cash, Saskatoon police say");
                                    });
      </script>
       </body>
</html>